   <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://kdhnews.com/content/tncms/live/" />
<meta name="keywords" content="crime, local" />
<meta name="news_keywords" content="crime, local" />
<meta name="description" content="A Killeen woman&rsquo;s 911 call for a medical emergency ended in charges of resisting arrest, search and transport and criminal trespass after an incident at Seton Medical Center-Harker Heights on" />
<meta name="author" content="Emily Hilley-Sierzchula | Herald staff writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kdhnews.com/news/crime/woman-booked-after-allegedly-assaulting-harker-heights-police-officers/article_71f85c0a-5464-11e8-9414-f380ce632c43.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/bc/4bce90a6-5484-11e8-a539-c72a1dbe1fe5/5af496bd85dff.image.jpg?resize=207%2C200" />
<meta property="og:image:width" content="207" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Woman booked after allegedly assaulting Harker Heights police officers" />
<meta property="og:description" content="A Killeen woman&rsquo;s 911 call for a medical emergency ended in charges of resisting arrest, search and transport and criminal trespass after an incident at Seton Medical Center-Harker Heights on" />
<meta property="og:site_name" content="The Killeen Daily Herald" />
<meta property="og:section" content="Crime" />
<meta property="fb:app_id" content="496799633680125" />
<meta property="article:publisher" content="https://www.facebook.com/kdhnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kdhnews" />
<meta name="twitter:image:alt" content="Jonique Crothers" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.da3ceb032faffbf7fd6be9a5c2d0d0ab.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.cd0988835739b53ba8cbfb67c15fc34a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1479240175"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400|Open+Sans:400"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.1f0483c4aff5f459e9ce8c51222dacaf.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":903}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2649d2af972a99325ee59c628f20e088.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.0297325b4ae4b6f9e78641764a0f2fbe.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/impressions.js?_dc=1525993529"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/traffic.js?_dc=1525930535"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/settings.js?_dc=1519925737"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/page-curl/1.js?_dc=1519925718"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1525962985"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.5fc585c500549148870d95083bafab5b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1525600877"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1525082467"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1523634525"></script>
<script src="https://www.google.com/jsapi"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-bottom/3.js?_dc=1524766442"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Woman booked after allegedly assaulting Harker Heights police officers | Crime | kdhnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://kdhnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/95790e06-c156-11e6-88c9-bbc01e41cc4c.png?_dc=1481648830" />
    <link rel="alternate" type="application/rss+xml" title="Woman booked after allegedly assaulting Harker Heights police officers | Crime | kdhnews.com" href="http://kdhnews.com/search/?f=rss&amp;t=article&amp;c=news/crime&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://kdhnews.com/news/crime/woman-booked-after-allegedly-assaulting-harker-heights-police-officers/article_71f85c0a-5464-11e8-9414-f380ce632c43.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.ce8b6a4270dbb7039b956539eca7fa63.js"></script>
    
            
        </head>
        <body class=" blox-asset app-editorial uuid-71f85c0a-5464-11e8-9414-f380ce632c43  section-news section-crime type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('kdhnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=903" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "kdhnews.com",
  secureDomain: "kdhnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/crime","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">
            <div id="asset-edit-container-71f85c0a-5464-11e8-9414-f380ce632c43" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://kdhnews.com/users/admin/contribute/article/?assetid=71f85c0a-5464-11e8-9414-f380ce632c43&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://kdhnews.com/users/admin/contribute/article/?from_section=/news/crime"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-519445" class="tncms-block hidden-md hidden-lg"><section id="block-519445" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-519445" class="search-form-container card clearfix text-center ">
    <form id="site-search-519445" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-519445-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-519445-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-519445-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-519445').submit();
        return false;
    });

    $('#site-search-519445').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-519445 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-519445 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-519445-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-519449" class="tncms-block hidden-md hidden-lg"><div id="user-controls-519449" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://kdhnews.com/users/signup/?referer_url=http%3A%2F%2Fkdhnews.com%2Fnews%2Fcrime%2Fwoman-booked-after-allegedly-assaulting-harker-heights-police-officers%2Farticle_71f85c0a-5464-11e8-9414-f380ce632c43.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://kdhnews.com/users/login/?referer_url=http%3A%2F%2Fkdhnews.com%2Fnews%2Fcrime%2Fwoman-booked-after-allegedly-assaulting-harker-heights-police-officers%2Farticle_71f85c0a-5464-11e8-9414-f380ce632c43.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://kdhnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-519449').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://kdhnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://kdhnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://kdhnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-519449').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://kdhnews.com/users/logout/" id="user-logout-form-519449"><input type="hidden" name="referer_url" value="http://kdhnews.com/news/crime/woman-booked-after-allegedly-assaulting-harker-heights-police-officers/article_71f85c0a-5464-11e8-9414-f380ce632c43.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/" >
                                Home
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/" >
                                        Local News
                                    </a>
                                </li><li>
                                    <a href="/centerforpolitics/" >
                                        Center for Politics
                                    </a>
                                </li><li>
                                    <a href="/news/crime/" >
                                        Crime
                                    </a>
                                </li><li>
                                    <a href="/news/education/" >
                                        Education
                                    </a>
                                </li><li>
                                    <a href="/news/nation/" >
                                        Nation
                                    </a>
                                </li><li>
                                    <a href="/news/politics/" >
                                        Politics
                                    </a>
                                </li><li>
                                    <a href="/news/science" >
                                        Science
                                    </a>
                                </li><li>
                                    <a href="/special_education/" >
                                        Special Education
                                    </a>
                                </li><li>
                                    <a href="http://kdhnews.com/users/admin/contribute/article/"  target="_blank" rel="noopener">
                                        Submit News
                                    </a>
                                </li><li>
                                    <a href="/news/texas/" >
                                        Texas
                                    </a>
                                </li><li>
                                    <a href="/news/traffic/" >
                                        Traffic
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/kdhpressbox/" >
                                Pressbox
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/" >
                                        Sports
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/" >
                                        Blogs
                                    </a>
                                </li><li>
                                    <a href="/blogs/community_blog/" >
                                        Community Blogs
                                    </a>
                                </li><li>
                                    <a href="/opinion/columns/" >
                                        Columns
                                    </a>
                                </li><li>
                                    <a href="/opinion/editorials/" >
                                        Editorials
                                    </a>
                                </li><li>
                                    <a href="/opinion/letters/" >
                                        Letters to the Editor
                                    </a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/letter_editor/" >
                                        Submit a Letter
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/" >
                                Obits
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/card_of_thanks/" >
                                        Cards of Thanks
                                    </a>
                                </li><li>
                                    <a href="/obituaries/death_notices/" >
                                        Death Notices
                                    </a>
                                </li><li>
                                    <a href="/obituaries/in_memoriam/" >
                                        In Memoriam
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/military/" >
                                Military
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/fort_hood_herald/homefront/" >
                                        Homefront
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/" >
                                Business
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/business/technology/" >
                                        Technology
                                    </a>
                                </li><li>
                                    <a href="/business/stock_market/" >
                                        Stock Market
                                    </a>
                                </li><li>
                                    <a href="/marketplace/" >
                                        Killeen Daily Herald Marketplace
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/living/" >
                                Living
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/living/home_and_garden/" >
                                        At Home
                                    </a>
                                </li><li>
                                    <a href="/living/comics_and_games/" >
                                        Comics & Games
                                    </a>
                                </li><li>
                                    <a href="/living/ae/" >
                                        Entertainment
                                    </a>
                                </li><li>
                                    <a href="/living/health/" >
                                        Health
                                    </a>
                                </li><li>
                                    <a href="/living/religion/" >
                                        Faith
                                    </a>
                                </li><li>
                                    <a href="/living/taste/" >
                                        Taste
                                    </a>
                                </li><li>
                                    <a href="http://texappealmag.com/"  target="_blank" rel="noopener">
                                        Tex Appeal Magazine
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/" >
                                Announcements
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/" >
                                        Anniversaries
                                    </a>
                                </li><li>
                                    <a href="/announcements/births/" >
                                        Births
                                    </a>
                                </li><li>
                                    <a href="/announcements/engagements/" >
                                        Engagements
                                    </a>
                                </li><li>
                                    <a href="/announcements/reunions" >
                                        Reunions
                                    </a>
                                </li><li>
                                    <a href="/site/forms/announcements/" >
                                        Submit An Announcement
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/" >
                                Multimedia
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/" >
                                        Photo Galleries
                                    </a>
                                </li><li>
                                    <a href="/multimedia/videos/" >
                                        Videos
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs/" >
                                Blogs
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/savealotmom/" >
                                        Save a lot  Mom
                                    </a>
                                </li><li>
                                    <a href="/blogs/married_to_it/" >
                                        Married To It
                                    </a>
                                </li><li>
                                    <a href="/blogs/playbutton/" >
                                        The Play Button
                                    </a>
                                </li><li>
                                    <a href="/fort_hood_herald/blogs/ft_hood_post_notes/" >
                                        Ft Hood Post Notes
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/" >
                                Calendar
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.kdhhomefinder.com/"  target="_blank" rel="noopener">
                                HomeFinder
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/" >
                                Classifieds
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/vehicle/" >
                                        Autos
                                    </a>
                                </li><li>
                                    <a href="/rentals/" >
                                        Rentals
                                    </a>
                                </li><li>
                                    <a href="/classifieds/community/" >
                                        Community
                                    </a>
                                </li><li>
                                    <a href="/kdhjobs/job/" >
                                        Jobs
                                    </a>
                                </li><li>
                                    <a href="/classifieds/sale/" >
                                        For Sale
                                    </a>
                                </li><li>
                                    <a href="/classifieds/service/" >
                                        Service
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/ordering/graduation/" >
                                Graduation
                            </a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-519448" class="tncms-block"><div id="user-controls-519448" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://kdhnews.com/users/signup/?referer_url=http%3A%2F%2Fkdhnews.com%2Fnews%2Fcrime%2Fwoman-booked-after-allegedly-assaulting-harker-heights-police-officers%2Farticle_71f85c0a-5464-11e8-9414-f380ce632c43.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://kdhnews.com/users/login/?referer_url=http%3A%2F%2Fkdhnews.com%2Fnews%2Fcrime%2Fwoman-booked-after-allegedly-assaulting-harker-heights-police-officers%2Farticle_71f85c0a-5464-11e8-9414-f380ce632c43.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://kdhnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-519448').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://kdhnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://kdhnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://kdhnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-519448').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://kdhnews.com/users/logout/" id="user-logout-form-519448"><input type="hidden" name="referer_url" value="http://kdhnews.com/news/crime/woman-booked-after-allegedly-assaulting-harker-heights-police-officers/article_71f85c0a-5464-11e8-9414-f380ce632c43.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-519446" class="tncms-block header-social"><div class="follow-links-519446 pull-right">
    
    <section id="block-519446" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://plus.google.com/+KilleenDailyHerald" title="Google+" target="_blank" rel="noopener" class="btn btn-md btn-link gp" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-plus-g"></i>
                    <span class="sr-only">Google+</span>
                </a>
            </li>
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","http://plus.google.com/+KilleenDailyHerald"] 
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link"  href="/users/admin/mailinglist/" >
                    <span class="nav-label">Register for Daily News</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Killeen Daily Herald</span>
                </a></li><li>
                <a class="nav-link"  href="/fort_hood_herald/" >
                    <span class="nav-label">Ft Hood Herald</span>
                </a></li><li>
                <a class="nav-link"  href="/copperas_cove_herald/" >
                    <span class="nav-label">Cove Herald</span>
                </a></li><li>
                <a class="nav-link"  href="/harker_heights_herald/" >
                    <span class="nav-label">Heights Herald</span>
                </a></li><li>
                <a class="nav-link"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link"  href="/centerforpolitics/" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.kdhdigitalservices.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Services</span>
                </a></li><li>
                <a class="nav-link"  href="http://kdhprinting.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Print Services</span>
                </a></li><li>
                <a class="nav-link"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link"  href="http://kdhnews.com/site/contact"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-519368" class="tncms-block"><section id="block-519368" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/db5a5df8-c3e5-11e6-8e76-c7107a9ad245.png?_dc=1481930268" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-519444" class="tncms-block padding-top padding-bottom"><section id="block-519444" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-519444" class="search-form-container card clearfix text-center ">
    <form id="site-search-519444" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-519444-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-519444-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-519444-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-519444').submit();
        return false;
    });

    $('#site-search-519444').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-519444 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-519444 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-519444-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-519450" class="tncms-block"><div id="weather-519450" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76540" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">85&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76540"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-519450 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Killeen, Texas
                                
                                 <small>(76540)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few passing clouds. Low 66F. Winds SSE at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 66F. Winds SSE at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 10, 2018 @ 5:58 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=76540"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-519309" class="tncms-block text-center">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-519441" class="tncms-block"><section id="block-519441" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/591628bc-1567-11e7-adaa-7bf963e2462c.png?_dc=1490891928" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link"  href="/centerforpolitics/" >
                    <span class="nav-label">Center for Politics</span>
                </a></li><li>
                <a class="nav-link"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link"  href="/news/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link"  href="/news/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link"  href="/news/science" >
                    <span class="nav-label">Science</span>
                </a></li><li>
                <a class="nav-link"  href="/special_education/" >
                    <span class="nav-label">Special Education</span>
                </a></li><li>
                <a class="nav-link"  href="http://kdhnews.com/users/admin/contribute/article/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link"  href="/news/texas/" >
                    <span class="nav-label">Texas</span>
                </a></li><li>
                <a class="nav-link"  href="/news/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/kdhpressbox/" >
                    <span class="nav-label">Pressbox</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link"  href="/sports/baseball/" >
                    <span class="nav-label">baseball</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/bowling/" >
                    <span class="nav-label">bowling</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/boxing/" >
                    <span class="nav-label">boxing</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/college/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">College</span>
                </a><ul id="main-nav_menu-child-3-child-1-child-4" class="dropdown-menu"><li>
                <a class="nav-link"  href="/sports/college/a_and_m/" >
                    <span class="nav-label">A & M</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/college/baylor/" >
                    <span class="nav-label">Baylor</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/college/umhb/" >
                    <span class="nav-label">UMHB</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/college/ut/" >
                    <span class="nav-label">University of Texas</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/sports/fishing/" >
                    <span class="nav-label">Outdoor Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/football/" >
                    <span class="nav-label">football</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/golf/" >
                    <span class="nav-label">golf</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/hunting/" >
                    <span class="nav-label">hunting</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/importer/" >
                    <span class="nav-label">importer</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nba/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/nfl/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Football</span>
                </a><ul id="main-nav_menu-child-3-child-1-child-12" class="dropdown-menu"><li>
                <a class="nav-link"  href="/sports/nfl/arizona_cardinals/" >
                    <span class="nav-label">arizona_cardinals</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/atlanta_falcons/" >
                    <span class="nav-label">atlanta_falcons</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/baltimore_ravens/" >
                    <span class="nav-label">baltimore_ravens</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/buffalo_bills/" >
                    <span class="nav-label">buffalo_bills</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/carolina_panthers/" >
                    <span class="nav-label">carolina_panthers</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/chicago_bears/" >
                    <span class="nav-label">chicago_bears</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/cincinnati_bengals/" >
                    <span class="nav-label">cincinnati_bengals</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/cleveland_browns/" >
                    <span class="nav-label">cleveland_browns</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/dallas_cowboys/" >
                    <span class="nav-label">dallas_cowboys</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/denver_broncos/" >
                    <span class="nav-label">denver_broncos</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/detroit_lions/" >
                    <span class="nav-label">detroit_lions</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/greenbay_packers/" >
                    <span class="nav-label">greenbay_packers</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/houston_texans/" >
                    <span class="nav-label">houston_texans</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/indianapolis_colts/" >
                    <span class="nav-label">indianapolis_colts</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/jacksonville_jaguars/" >
                    <span class="nav-label">jacksonville_jaguars</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/kansas_city_chiefs/" >
                    <span class="nav-label">kansas_city_chiefs</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/miami_dolphins/" >
                    <span class="nav-label">miami_dolphins</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/minnesota_vikings/" >
                    <span class="nav-label">minnesota_vikings</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/new_england_patriots/" >
                    <span class="nav-label">New England Patriots</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/new_orleans_saints/" >
                    <span class="nav-label">new_orleans_saints</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/new_york_giants/" >
                    <span class="nav-label">new_york_giants</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/new_york_jets/" >
                    <span class="nav-label">new_york_jets</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/oakland_raiders/" >
                    <span class="nav-label">oakland_raiders</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/philadelphia_eagles/" >
                    <span class="nav-label">philadelphia_eagles</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/pittsburgh_steelers/" >
                    <span class="nav-label">pittsburgh_steelers</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/san_diego_chargers/" >
                    <span class="nav-label">san_diego_chargers</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/san_francisco_49ers/" >
                    <span class="nav-label">san_francisco_49ers</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/seattle_seahawks/" >
                    <span class="nav-label">seattle_seahawks</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/st_louis_rams/" >
                    <span class="nav-label">st_louis_rams</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/tampa_bay_buccaneers/" >
                    <span class="nav-label">tampa_bay_buccaneers</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/tennessee_titans/" >
                    <span class="nav-label">tennessee_titans</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/nfl/washington_redskins/" >
                    <span class="nav-label">Washington Redskins</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/sports/nhl/" >
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/other/" >
                    <span class="nav-label">other</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/racing/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Racing</span>
                </a><ul id="main-nav_menu-child-3-child-1-child-15" class="dropdown-menu"><li>
                <a class="nav-link"  href="/sports/racing/formulaone/" >
                    <span class="nav-label">formulaone</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/racing/indy/" >
                    <span class="nav-label">indy</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/racing/nascar/" >
                    <span class="nav-label">nascar</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/sports/rodeo/" >
                    <span class="nav-label">rodeo</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/hunting/" >
                    <span class="nav-label">shooting</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/tennis/" >
                    <span class="nav-label">tennis</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link"  href="/blogs/community_blog/" >
                    <span class="nav-label">Community Blogs</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/letters/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/letter/letter_editor/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link"  href="/obituaries/card_of_thanks/" >
                    <span class="nav-label">Cards of Thanks</span>
                </a></li><li>
                <a class="nav-link"  href="/obituaries/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link"  href="/obituaries/in_memoriam/" >
                    <span class="nav-label">In Memoriam</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/military/" >
                    <span class="nav-label">Military</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link"  href="/fort_hood_herald/homefront/" >
                    <span class="nav-label">Homefront</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link"  href="/business/technology/" >
                    <span class="nav-label">Technology</span>
                </a></li><li>
                <a class="nav-link"  href="/business/stock_market/" >
                    <span class="nav-label">Stock Market</span>
                </a></li><li>
                <a class="nav-link"  href="/marketplace/" >
                    <span class="nav-label">Killeen Daily Herald Marketplace</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link"  href="/living/home_and_garden/" >
                    <span class="nav-label">At Home</span>
                </a></li><li>
                <a class="nav-link"  href="/living/comics_and_games/" >
                    <span class="nav-label">Comics & Games</span>
                </a></li><li>
                <a class="nav-link"  href="/living/ae/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link"  href="/living/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link"  href="/living/religion/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link"  href="/living/taste/" >
                    <span class="nav-label">Taste</span>
                </a></li><li>
                <a class="nav-link"  href="http://texappealmag.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tex Appeal Magazine</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link"  href="/announcements/reunions" >
                    <span class="nav-label">Reunions</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit An Announcement</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link"  href="/gallery/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link"  href="/blogs/savealotmom/" >
                    <span class="nav-label">Save a lot  Mom</span>
                </a></li><li>
                <a class="nav-link"  href="/blogs/married_to_it/" >
                    <span class="nav-label">Married To It</span>
                </a></li><li>
                <a class="nav-link"  href="/blogs/playbutton/" >
                    <span class="nav-label">The Play Button</span>
                </a></li><li>
                <a class="nav-link"  href="/fort_hood_herald/blogs/ft_hood_post_notes/" >
                    <span class="nav-label">Ft Hood Post Notes</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.kdhhomefinder.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">HomeFinder</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-14" class="dropdown-menu"><li>
                <a class="nav-link"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link"  href="/rentals/" >
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link"  href="/kdhjobs/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/sale/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">For Sale</span>
                </a><ul id="main-nav_menu-child-14-child-5" class="dropdown-menu"><li>
                <a class="nav-link"  href="/classifieds/sale/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/sale/auctions_estate_garage_sales/" >
                    <span class="nav-label">Auctions/Estate/Garage Sales</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/classifieds/service/" >
                    <span class="nav-label">Service</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/site/forms/ordering/graduation/" >
                    <span class="nav-label">Graduation</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-533928" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-519310" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-4bce90a6-5484-11e8-a539-c72a1dbe1fe5" class="modal fullscreen in modal-image image-default modal-4bce90a6-5484-11e8-a539-c72a1dbe1fe5" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
        
        <img
                    alt="Jonique Crothers"
                    src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/bc/4bce90a6-5484-11e8-a539-c72a1dbe1fe5/5af496bd85dff.image.jpg"
                    class="img-responsive true-size"
                    width="200"
                    height="193" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner- collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkdhnews.com%2Fjonique-crothers%2Fimage_4bce90a6-5484-11e8-a539-c72a1dbe1fe5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jonique-crothers/image_4bce90a6-5484-11e8-a539-c72a1dbe1fe5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4bce90a6-5484-11e8-a539-c72a1dbe1fe5}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkdhnews.com%2Fjonique-crothers%2Fimage_4bce90a6-5484-11e8-a539-c72a1dbe1fe5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Jonique%20Crothers&via=kdhnews" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jonique-crothers/image_4bce90a6-5484-11e8-a539-c72a1dbe1fe5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4bce90a6-5484-11e8-a539-c72a1dbe1fe5}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Jonique%20Crothers&body=http%3A%2F%2Fkdhnews.com%2Fjonique-crothers%2Fimage_4bce90a6-5484-11e8-a539-c72a1dbe1fe5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4bce90a6-5484-11e8-a539-c72a1dbe1fe5}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jonique-crothers/image_4bce90a6-5484-11e8-a539-c72a1dbe1fe5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4bce90a6-5484-11e8-a539-c72a1dbe1fe5}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-4bce90a6-5484-11e8-a539-c72a1dbe1fe5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4bce90a6-5484-11e8-a539-c72a1dbe1fe5" >
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4bce90a6-5484-11e8-a539-c72a1dbe1fe5" class="save-list-4bce90a6-5484-11e8-a539-c72a1dbe1fe5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4bce90a6-5484-11e8-a539-c72a1dbe1fe5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-4bce90a6-5484-11e8-a539-c72a1dbe1fe5 img {
            max-height: 193px;
        }
    </style><article itemscope itemtype="http://schema.org/Article" id="asset-71f85c0a-5464-11e8-9414-f380ce632c43" class="asset article-default"  data-url="http://kdhnews.com/news/crime/woman-booked-after-allegedly-assaulting-harker-heights-police-officers/article_71f85c0a-5464-11e8-9414-f380ce632c43.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/bc/4bce90a6-5484-11e8-a539-c72a1dbe1fe5/5af496bd85dff.image.jpg?resize=207%2C200">
            <meta itemprop="width" content="207">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="kdhnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://kdhnews.com/news/crime/woman-booked-after-allegedly-assaulting-harker-heights-police-officers/article_71f85c0a-5464-11e8-9414-f380ce632c43.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-71f85c0a-5464-11e8-9414-f380ce632c43" class="asset-paging">
                <div id="paging-prev-71f85c0a-5464-11e8-9414-f380ce632c43" class="paging-link prev offset"></div>
                <div id="paging-next-71f85c0a-5464-11e8-9414-f380ce632c43" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Woman booked after allegedly assaulting Harker Heights police officers
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-3b68b612-3c31-11e8-8d5c-cb5988b784e8-asset-71f85c0a-5464-11e8-9414-f380ce632c43" class="asset-byline" rel="popover" itemprop="author"><a href="https://kdhnews.com/users/profile/EmilyS">By Emily Hilley-Sierzchula | Herald staff writer</a></span>
                
                    <div id="author-popup-3b68b612-3c31-11e8-8d5c-cb5988b784e8-asset-71f85c0a-5464-11e8-9414-f380ce632c43-content" class="hide">
                        <article class="clearfix card author popup-content card-author-3b68b612-3c31-11e8-8d5c-cb5988b784e8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://kdhnews.com/users/profile/EmilyS" rel="author">Emily  Hilley-Sierzchula</a>
                                </h4><p class="small text-muted">Herald reporter</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:emilys@kdhnews.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-3b68b612-3c31-11e8-8d5c-cb5988b784e8-asset-71f85c0a-5464-11e8-9414-f380ce632c43').popover({
                            content: $('#author-popup-3b68b612-3c31-11e8-8d5c-cb5988b784e8-asset-71f85c0a-5464-11e8-9414-f380ce632c43-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2018-05-10T10:11:00-05:00" class="asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/crime/woman-booked-after-allegedly-assaulting-harker-heights-police-officers/article_71f85c0a-5464-11e8-9414-f380ce632c43.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a>
</li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-05-10T10:11:00-05:00">
    <meta itemprop="datePublished" content="2018-05-10T10:11:00-05:00">
    <meta itemprop="dateModified" content="2018-05-10T10:11:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkdhnews.com%2Fnews%2Fcrime%2Fwoman-booked-after-allegedly-assaulting-harker-heights-police-officers%2Farticle_71f85c0a-5464-11e8-9414-f380ce632c43.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/crime/woman-booked-after-allegedly-assaulting-harker-heights-police-officers/article_71f85c0a-5464-11e8-9414-f380ce632c43.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":71f85c0a-5464-11e8-9414-f380ce632c43}'  rel="nofollow">
            
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkdhnews.com%2Fnews%2Fcrime%2Fwoman-booked-after-allegedly-assaulting-harker-heights-police-officers%2Farticle_71f85c0a-5464-11e8-9414-f380ce632c43.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Woman%20booked%20after%20allegedly%20assaulting%20Harker%20Heights%20police%20officers&via=kdhnews" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/crime/woman-booked-after-allegedly-assaulting-harker-heights-police-officers/article_71f85c0a-5464-11e8-9414-f380ce632c43.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":71f85c0a-5464-11e8-9414-f380ce632c43}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Woman%20booked%20after%20allegedly%20assaulting%20Harker%20Heights%20police%20officers&body=http%3A%2F%2Fkdhnews.com%2Fnews%2Fcrime%2Fwoman-booked-after-allegedly-assaulting-harker-heights-police-officers%2Farticle_71f85c0a-5464-11e8-9414-f380ce632c43.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":71f85c0a-5464-11e8-9414-f380ce632c43}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="71f85c0a-5464-11e8-9414-f380ce632c43" class="save-list-71f85c0a-5464-11e8-9414-f380ce632c43-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="71f85c0a-5464-11e8-9414-f380ce632c43" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4bce90a6-5484-11e8-a539-c72a1dbe1fe5" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="193">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/bc/4bce90a6-5484-11e8-a539-c72a1dbe1fe5/5af496bd85dff.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/bc/4bce90a6-5484-11e8-a539-c72a1dbe1fe5/5af496bd85dff.image.jpg">
        
        
        <img
                    alt="Jonique Crothers"
                    src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/bc/4bce90a6-5484-11e8-a539-c72a1dbe1fe5/5af496bd85dff.image.jpg"
                    class="img-responsive full tnt-restrict-img-4bce90a6-5484-11e8-a539-c72a1dbe1fe5"
                    width="200"
                    height="193" />
            </div><style>
                .tnt-restrict-img-4bce90a6-5484-11e8-a539-c72a1dbe1fe5 {
                    max-width: 200px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            
            
            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="71f85c0a-5464-11e8-9414-f380ce632c43">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkdhnews.com%2Fnews%2Fcrime%2Fwoman-booked-after-allegedly-assaulting-harker-heights-police-officers%2Farticle_71f85c0a-5464-11e8-9414-f380ce632c43.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/crime/woman-booked-after-allegedly-assaulting-harker-heights-police-officers/article_71f85c0a-5464-11e8-9414-f380ce632c43.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":71f85c0a-5464-11e8-9414-f380ce632c43}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkdhnews.com%2Fnews%2Fcrime%2Fwoman-booked-after-allegedly-assaulting-harker-heights-police-officers%2Farticle_71f85c0a-5464-11e8-9414-f380ce632c43.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Woman%20booked%20after%20allegedly%20assaulting%20Harker%20Heights%20police%20officers&via=kdhnews" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/crime/woman-booked-after-allegedly-assaulting-harker-heights-police-officers/article_71f85c0a-5464-11e8-9414-f380ce632c43.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":71f85c0a-5464-11e8-9414-f380ce632c43}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Woman%20booked%20after%20allegedly%20assaulting%20Harker%20Heights%20police%20officers&body=http%3A%2F%2Fkdhnews.com%2Fnews%2Fcrime%2Fwoman-booked-after-allegedly-assaulting-harker-heights-police-officers%2Farticle_71f85c0a-5464-11e8-9414-f380ce632c43.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":71f85c0a-5464-11e8-9414-f380ce632c43}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/crime/woman-booked-after-allegedly-assaulting-harker-heights-police-officers/article_71f85c0a-5464-11e8-9414-f380ce632c43.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":71f85c0a-5464-11e8-9414-f380ce632c43}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-71f85c0a-5464-11e8-9414-f380ce632c43-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="71f85c0a-5464-11e8-9414-f380ce632c43" >
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="71f85c0a-5464-11e8-9414-f380ce632c43" class="save-list-71f85c0a-5464-11e8-9414-f380ce632c43-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="71f85c0a-5464-11e8-9414-f380ce632c43" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed" 
                 data-placement-id="inform-video-player-1" 
                 data-tracking-group="19361" 
                 data-width="100%" 
                 data-aspect-ratio="16:9"
                 ></div>
            <script type="text/javascript">var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed" 
                 data-placement-id="inform-video-player-2" 
                 data-tracking-group="19361" 
                 data-width="100%" 
                 data-aspect-ratio="16:9"
                 ></div>
            <script type="text/javascript">var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>A Killeen woman’s 911 call for a medical emergency ended in charges of  resisting arrest, search and transport and criminal trespass after an incident at Seton Medical Center-Harker Heights on Wednesday night.</p><p>Three Harker Heights police officers also allegedly were injured in the incident, police said Thursday.</p><p>Jonique Tasha Crothers, 36, was in the Bell County Jail as of Thursday afternoon. Bond information was not available.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/crime","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>After being transported by EMS to Seton, the woman became “loud and uncooperative” when she was told she was fine to go home, Lt. Stephen Miller, Harker Heights Police Department spokesman, said in an email on Thursday.</p><p>The woman had complained about high blood sugar and high sickle cells. </p><p>“She stated she would not leave unless they got her an ambulance ride to Scott &amp; White Hospital where she felt she would receive the treatment she requested,” Miller said.</p><p>He said that hospital staff continued to tell her she had to leave and security called Harker Heights police officers, who warned her she would be criminally trespassing if she continued to stay.</p><p>The woman “said she wouldn’t go outside with officers because she needed to stay seated because her high blood sugar and high sickle cells and she would get up if she got her ambulance,” Miller said. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/crime","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Officers completed a criminal trespass warning but the woman refused to sign it.</p><p>“When officers attempted to get her up she physically resisted and started punching and kicking three officers, all of whom had bruises that were photographed and entered into evidence,” Miller said. </p><p>While being handcuffed she continued to yell that police officers should shoot her. She was taken to Metroplex Hospital in Killeen before being released back to police who transported her to the Harker Heights police department for booking, Miller said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/crime","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed" 
                 data-placement-id="inform-video-player-3" 
                 data-tracking-group="19361" 
                 data-width="100%" 
                 data-aspect-ratio="16:9"
                 ></div>
            <script type="text/javascript">var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>
                            
                           

                            
                                <div class="asset-tagline text-muted"><p>Emily Hilley-Sierzchula is reporter for the Killeen Daily Herald. Reach her at <a href="mailto:emilys@kdhnews.com">emilys@kdhnews.com</a></p></div>
                            
                            
                            
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkdhnews.com%2Fnews%2Fcrime%2Fwoman-booked-after-allegedly-assaulting-harker-heights-police-officers%2Farticle_71f85c0a-5464-11e8-9414-f380ce632c43.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/crime/woman-booked-after-allegedly-assaulting-harker-heights-police-officers/article_71f85c0a-5464-11e8-9414-f380ce632c43.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":71f85c0a-5464-11e8-9414-f380ce632c43}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkdhnews.com%2Fnews%2Fcrime%2Fwoman-booked-after-allegedly-assaulting-harker-heights-police-officers%2Farticle_71f85c0a-5464-11e8-9414-f380ce632c43.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Woman%20booked%20after%20allegedly%20assaulting%20Harker%20Heights%20police%20officers&via=kdhnews" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/crime/woman-booked-after-allegedly-assaulting-harker-heights-police-officers/article_71f85c0a-5464-11e8-9414-f380ce632c43.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":71f85c0a-5464-11e8-9414-f380ce632c43}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Woman%20booked%20after%20allegedly%20assaulting%20Harker%20Heights%20police%20officers&body=http%3A%2F%2Fkdhnews.com%2Fnews%2Fcrime%2Fwoman-booked-after-allegedly-assaulting-harker-heights-police-officers%2Farticle_71f85c0a-5464-11e8-9414-f380ce632c43.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":71f85c0a-5464-11e8-9414-f380ce632c43}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/crime/woman-booked-after-allegedly-assaulting-harker-heights-police-officers/article_71f85c0a-5464-11e8-9414-f380ce632c43.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":71f85c0a-5464-11e8-9414-f380ce632c43}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-71f85c0a-5464-11e8-9414-f380ce632c43-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="71f85c0a-5464-11e8-9414-f380ce632c43" >
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="71f85c0a-5464-11e8-9414-f380ce632c43" class="save-list-71f85c0a-5464-11e8-9414-f380ce632c43-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="71f85c0a-5464-11e8-9414-f380ce632c43" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-3b68b612-3c31-11e8-8d5c-cb5988b784e8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://kdhnews.com/users/profile/EmilyS" rel="author">Emily  Hilley-Sierzchula</a>
                                </h4><p class="small text-muted">Herald reporter</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:emilys@kdhnews.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-3b68b612-3c31-11e8-8d5c-cb5988b784e8-user">
                <i class="fas tnt-star"></i> Follow Emily  Hilley-Sierzchula
            </button>
            <div id="followed-notification-modal-3b68b612-3c31-11e8-8d5c-cb5988b784e8-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Emily  Hilley-Sierzchula daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Emily  Hilley-Sierzchula posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=3b68b612-3c31-11e8-8d5c-cb5988b784e8&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Emily  Hilley-Sierzchula notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" >
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://kdhnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        
                                            $followBtn.find('.tnt-svg').show();
                                        
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                
                                                    $followBtn.find('.tnt-svg').hide();
                                                
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://kdhnews.com/users/profile/3b68b612-3c31-11e8-8d5c-cb5988b784e8'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-3b68b612-3c31-11e8-8d5c-cb5988b784e8-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-3b68b612-3c31-11e8-8d5c-cb5988b784e8-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-3b68b612-3c31-11e8-8d5c-cb5988b784e8">
                <i class="fas tnt-star"></i> Follow Emily  Hilley-Sierzchula
            </button>
            <div id="followed-notification-modal-3b68b612-3c31-11e8-8d5c-cb5988b784e8" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://kdhnews.com/users/login/?referer_url=http%3A%2F%2Fkdhnews.com%2Fnews%2Fcrime%2Fwoman-booked-after-allegedly-assaulting-harker-heights-police-officers%2Farticle_71f85c0a-5464-11e8-9414-f380ce632c43.html%3Fmodalid%3Dfollowed-notification-modal-3b68b612-3c31-11e8-8d5c-cb5988b784e8" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://kdhnews.com/users/signup/?referer_url=http%3A%2F%2Fkdhnews.com%2Fnews%2Fcrime%2Fwoman-booked-after-allegedly-assaulting-harker-heights-police-officers%2Farticle_71f85c0a-5464-11e8-9414-f380ce632c43.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    
               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-637085" class="tncms-block"><script type="text/javascript">
  var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
 
  w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
  w_yahoo.adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
  w_yahoo.apiKey = "YDC2G9T2K4BXNCJ3XDMR";
 
  (function(){
    var script = d_yahoo.createElement("script");
    script.async = true;
    script.src = "https://s.yimg.com/av/yap/ga/yap.js";
    d_yahoo.body.appendChild(script);
  })();
var yap_script = document.getElementById('yap_id1');
  var yap_parent_node = yap_script.parentNode;
  var container_yap_div = document.createElement('div');
  container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
  yap_parent_node.insertBefore(container_yap_div, yap_script);
</script><div class="yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c"></div></div></div>

                    
                        <div class="asset-recommend outbrain hidden-print">
                            
            <div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="http://kdhnews.com/news/crime/woman-booked-after-allegedly-assaulting-harker-heights-police-officers/article_71f85c0a-5464-11e8-9414-f380ce632c43.html" data-widget-id="AR_2" data-ob-template="TownNews" ></div>
            </div><div class="recommend outbrain">
                <div class="OUTBRAIN" data-src="http://kdhnews.com/news/crime/woman-booked-after-allegedly-assaulting-harker-heights-police-officers/article_71f85c0a-5464-11e8-9414-f380ce632c43.html" data-widget-id="AR_3" data-ob-template="TownNews" ></div>
            </div><ins class="ngnads" data-ad-type="native" id="ngn_tnron"></ins>
            <script src="//widgets.outbrain.com/outbrain.js" async="async"></script>
            <script src="//srv.adngin.com/274632016.js" async="async"></script>
    
                        </div>
                    

                    
                    
                    
                    
                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="71f85c0a-5464-11e8-9414-f380ce632c43" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <div class="template success" style="display:none">
                <!-- <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">

        <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
        <img class="avatar img-responsive" src="" alt="" />

        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
                
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
-->
                </div>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/crime/woman-booked-after-allegedly-assaulting-harker-heights-police-officers/article_71f85c0a-5464-11e8-9414-f380ce632c43.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <div class="template success" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div> -->
                </div>

                <div class="template error" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div> -->
                </div>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="71f85c0a-5464-11e8-9414-f380ce632c43" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://kdhnews.com/users/login/?referer_url=http%3A%2F%2Fkdhnews.com%2Fnews%2Fcrime%2Fwoman-booked-after-allegedly-assaulting-harker-heights-police-officers%2Farticle_71f85c0a-5464-11e8-9414-f380ce632c43.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/crime","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-524087" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-519443" class="tncms-block hide-headline"><section id="block-519443" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-519443 dark">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-bg-color">
                <div class="card-panel panel">
                    <div class="panel-body">
        
        <article id="card-feature-519443-fa9c3894-989b-5965-a527-5468264160b9" class="clearfix card feature feature-overlay-none feature-hover-none">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-fa9c3894-989b-5965-a527-5468264160b9 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/killeen-daily-news/edition_fa9c3894-989b-5965-a527-5468264160b9.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Killeen Daily News"
                        class="img-responsive lazyload full"
                        width="620"
                        height="1233"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/1/96/1967d813-6223-5dbf-9897-77b27cca07d0/5af415d78f55c.preview-620.jpg?resize=200%2C398 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/1/96/1967d813-6223-5dbf-9897-77b27cca07d0/5af415d78f55c.preview-620.jpg?resize=300%2C597 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/1/96/1967d813-6223-5dbf-9897-77b27cca07d0/5af415d78f55c.preview-620.jpg?resize=400%2C795 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/1/96/1967d813-6223-5dbf-9897-77b27cca07d0/5af415d78f55c.preview-620.jpg?resize=540%2C1074 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/killeen-daily-news/edition_fa9c3894-989b-5965-a527-5468264160b9.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Killeen Daily News</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/killeen-daily-news/edition_fa9c3894-989b-5965-a527-5468264160b9.html">
        

        
        Killeen Daily News</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
        
                    </div>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-537311" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-secondary2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-secondary","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-519352" class="tncms-block"><section id="block-519352" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-519352 dark">
        <div class="block-title-inner">
            <h3>
                
                Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/do-you-plan-to-vote-in-the-may-runoff-election/poll_ff78fc52-50d5-11e8-bfe6-ef30af6719ea.html">
        

        
        Do you plan to vote in the May 22 runoff election?</a></h4>
            <div id="poll-ff78fc52-50d5-11e8-bfe6-ef30af6719ea-519352" class="poll-content">
            <div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-2x tnt-spin"></i></div>
            <div class="show-onload">
                
                <div id="poll-ff78fc52-50d5-11e8-bfe6-ef30af6719ea-519352-your-vote-container" class="hide-onload">
                    <strong>You voted:</strong> <div id="poll-ff78fc52-50d5-11e8-bfe6-ef30af6719ea-519352-your-vote"></div>
                </div>
                <div id="poll-ff78fc52-50d5-11e8-bfe6-ef30af6719ea-519352-results" style="display: none;"></div>
                <div id="poll-ff78fc52-50d5-11e8-bfe6-ef30af6719ea-519352-container">
                    <form id="poll-ff78fc52-50d5-11e8-bfe6-ef30af6719ea-519352-form" role="form" method="post" action="/opinion/do-you-plan-to-vote-in-the-may-runoff-election/poll_ff78fc52-50d5-11e8-bfe6-ef30af6719ea.html">
                        
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="1. Yes. There is a lot at stake, both in county races and statewide contests." value="C7F98FA0-ED80-0001-8BC31F491CAC1AAA"> 1. Yes. There is a lot at stake, both in county races and statewide contests.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="2. Yes. Turnout is always low for runoffs; it’s important that voters go to the polls." value="C7F98FA5-BFE0-0001-886992E0597D187F"> 2. Yes. Turnout is always low for runoffs; it’s important that voters go to the polls.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="3. No. There have been too many elections in the last few months. It’s not worth it." value="C7F98FAC-E720-0001-B78FF4AF13101E11"> 3. No. There have been too many elections in the last few months. It’s not worth it.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="4. No. There aren’t any races that I care about. I’ll sit this one out." value="C7F98FB1-B840-0001-989A134015106C20"> 4. No. There aren’t any races that I care about. I’ll sit this one out.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="5. Unsure. I’m not sure whether I will take part in the runoff voting." value="C7F98FB7-8060-0001-60BF12508C001530"> 5. Unsure. I’m not sure whether I will take part in the runoff voting.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-success">Vote</button>
                        <button id="poll-ff78fc52-50d5-11e8-bfe6-ef30af6719ea-519352-get-results" class="btn btn-default">View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-ff78fc52-50d5-11e8-bfe6-ef30af6719ea-519352-back-vote" class="padding-top hide">
                <button id="poll-ff78fc52-50d5-11e8-bfe6-ef30af6719ea-519352-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
        <script>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</script>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-519369" class="tncms-block"><section id="block-519369" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-519369 dark">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-519369" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-519369" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-519369" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-519369" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/news/local/at-t-widespread-outages-throughout-central-texas/article_fc8355a0-52ed-11e8-9bcc-430299a36c2b.html">AT&T: widespread outages throughout Central Texas</a></li><li><a href="/news/local/body-of-woman-found-in-belton-lake/article_44d9e1d0-50db-11e8-a39d-67decfe8611b.html">Body of woman found in Belton Lake</a></li><li><a href="/news/crime/police-seek-suspect-in-heights-h-e-b-bank-robbery/article_e3544074-52e5-11e8-a45b-5fd5b29c4f6b.html">Police seek suspect in Heights H-E-B bank robbery</a></li><li><a href="/news/local/state-police-pull-over-motorists-in-the-name-of-move/article_56db1cfa-5455-11e8-aaf5-73fdcae47e99.html">State police pull over motorists in the name of ‘move over, slow down’</a></li><li><a href="/news/local/police-investigating-crash-into-killeen-mall/article_a9d3cc0e-5216-11e8-8048-f3e219989db4.html">Police investigating crash into Killeen Mall</a></li><li><a href="/news/crime/heights-police-respond-to-terroristic-threat/article_81861a72-4fa0-11e8-aea2-0f911bbdc9eb.html">Heights police respond to terroristic threat</a></li><li><a href="/news/education/kisd-principal-moving-to-new-role/article_1e314a3a-4fa2-11e8-9f4a-5fb3e0faaafd.html">KISD principal moving to new role</a></li><li><a href="/news/crime/vehicle-crashes-into-car-wash-wall-as-man-attempts-to/article_24ed1240-4fe9-11e8-a9dd-e32a5a2cd2b4.html">Vehicle crashes into car wash wall as man attempts to evade arrest</a></li><li><a href="/news/crime/one-in-hospital-after-killeen-shooting-tuesday-night/article_36106bc0-538c-11e8-a01e-339c08703c36.html">One in hospital after Killeen shooting Tuesday night</a></li><li><a href="/centerforpolitics/kisd-bond-propositions-pass-trujillo-retains-board-seat/article_d994986c-50cf-11e8-8005-df060de478ca.html">KISD bond propositions pass, Trujillo retains board seat</a></li></ul></div>
        
        
            <div id="images-519369" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/killeen-council/image_003db508-50d9-11e8-bda6-7b336b31aa1d.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Killeen council"
                        class="img-responsive lazyload full"
                        width="1178"
                        height="1178"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/03/003db508-50d9-11e8-bda6-7b336b31aa1d/5aee6ebdac15d.image.jpg?crop=1178%2C1178%2C291%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/featured/killeen-mall/image_4bd2753c-5267-11e8-9bff-733fc25ab3a5.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Killeen Mall"
                        class="img-responsive lazyload full"
                        width="1180"
                        height="1180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/bd/4bd2753c-5267-11e8-9bff-733fc25ab3a5/5af10b6c746ee.image.jpg?crop=1180%2C1180%2C287%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/kdhjobs/job/production_operation/aries-building-systems/image_a72bbeb0-4c78-11e8-8725-bb152bb3fbc0.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Aries Building Systems"
                        class="img-responsive lazyload full"
                        width="563"
                        height="563"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/a/72/a72bbeb0-4c78-11e8-8725-bb152bb3fbc0/5ae7171c0fae1.preview.jpg?crop=563%2C563%2C0%2C98&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/featured/vietnam-veterans-honored/image_235749b8-519d-11e8-80be-ff4adb16cac4.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Vietnam veterans honored"
                        class="img-responsive lazyload full"
                        width="1173"
                        height="1173"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/35/235749b8-519d-11e8-80be-ff4adb16cac4/5aefb8130c68f.image.jpg?crop=1173%2C1173%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/featured/barn-cat-program/image_e45dca58-524a-11e8-bf0d-0bb904cd5958.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Barn cat program"
                        class="img-responsive lazyload full"
                        width="1174"
                        height="1174"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/45/e45dca58-524a-11e8-bf0d-0bb904cd5958/5af0db5ba8146.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/featured/do-you-see-me-now/image_1a8b1890-4c1c-11e8-a834-4bab4c05db70.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Do You See Me Now"
                        class="img-responsive lazyload full"
                        width="1178"
                        height="1178"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/a8/1a8b1890-4c1c-11e8-a834-4bab4c05db70/5ae67bd649fde.image.jpg?crop=1178%2C1178%2C291%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/kdhjobs/job/other/university-of-mary-hardin-baylor/image_b0a54120-4faa-11e8-8120-871c440c58de.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="University of Mary Hardin Baylor"
                        class="img-responsive lazyload full"
                        width="741"
                        height="741"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/b/0a/b0a54120-4faa-11e8-8120-871c440c58de/5aec738c449be.preview.jpg?crop=741%2C741%2C9%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/featured/medicine-man-award/image_3c5ac3bc-519e-11e8-8bea-ab749d6cf63e.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Medicine Man award"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/c5/3c5ac3bc-519e-11e8-8bea-ab749d6cf63e/5aefb9a5645a1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/sports/ellison-spring-football-practice/image_b804d086-4dc8-11e8-9a0c-3bacfbac7f75.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ellison Spring Football Practice"
                        class="img-responsive lazyload full"
                        width="1229"
                        height="1229"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/80/b804d086-4dc8-11e8-9a0c-3bacfbac7f75/5ae94aef192bb.image.jpg?crop=1229%2C1229%2C228%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/sports/gatesville-vs-liberty-hill-softball-game-of-the-area-round/image_6eb6ca38-502a-11e8-8917-d3d7d706556d.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gatesville vs. Liberty Hill Softball game 2 of the area round Playoffs"
                        class="img-responsive lazyload full"
                        width="1216"
                        height="1216"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/eb/6eb6ca38-502a-11e8-8917-d3d7d706556d/5aed49dd1cf19.image.jpg?crop=1216%2C1216%2C0%2C243&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-519369" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/news/education/killeen-isd-installs-bond-info-signs-at-proposed-project-locations/article_c74e5f7c-49a3-11e8-9473-7bd9af6d9b2a.html">Killeen ISD installs bond info signs at proposed project locations</a> (35)</li><li><a href="/opinion/letters/why-you-should-vote-yes-for-kisd-bond-issue/article_54bf69d2-45c1-11e8-b656-6f1c55f973d7.html">Why You Should Vote ‘Yes’ for KISD bond issue</a> (13)</li><li><a href="/centerforpolitics/kisd-bond-propositions-pass-trujillo-retains-board-seat/article_d994986c-50cf-11e8-8005-df060de478ca.html">KISD bond propositions pass, Trujillo retains board seat</a> (13)</li><li><a href="/news/education/killeen-isd-holds-last-minute-bond-meet-three-days-ahead/article_5d4d98a6-4e2e-11e8-b4ac-af61f0644f83.html">Killeen ISD holds last-minute bond meet three days ahead of election</a> (12)</li><li><a href="/centerforpolitics/millions-in-taxpayer-dollars-at-stake-in-killeen-isd-bond/article_7aad2e9c-45a6-11e8-9fbe-6b18ed07c291.html">Millions in taxpayer dollars at stake in Killeen ISD bond election</a> (9)</li><li><a href="/news/local/killeen-accepting-bids-for-council-chambers-overhaul/article_26a15748-523e-11e8-885c-8b9aac0004c8.html">Killeen accepting bids for council chambers overhaul</a> (7)</li><li><a href="/news/education/cove-coach-jack-welch-to-receive-payment-from-district-as/article_8b3c3598-4d42-11e8-b31a-77833288ce2c.html">Cove coach Jack Welch to receive $80,000 payment from district as part of resignation</a> (7)</li><li><a href="/news/education/three-who-helped-devise-kisd-bond-among-pac-members/article_85a5c47e-3dd3-11e8-9657-43b192be8da1.html">Three who helped devise KISD bond among PAC members</a> (6)</li><li><a href="/news/local/staffing-shortages-lead-to-long-wait-times-at-killeen-driver/article_6b95b408-432e-11e8-8011-374686fd725d.html">Staffing shortages lead to long wait times at Killeen driver’s license office, some say</a> (5)</li><li><a href="/news/local/killeen-daily-herald-wins-newspaper-of-the-year/article_05a9a048-4106-11e8-ae4d-af64272d0fb2.html">Killeen Daily Herald wins Newspaper of the Year</a> (4)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-520895" class="tncms-block title-no-margin"><section id="block-520895" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520895 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.facebook.com/kdhnews/">
                
                Follow us on Facebook
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-520894" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/kdhnews" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kdhnews"><a href="https://www.facebook.com/kdhnews">kdhnews</a></blockquote></div></div>
<div class="padding-bottom"></div></div><div id="tncms-block-520897" class="tncms-block title-no-margin"><section id="block-520897" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520897 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://twitter.com/kdhnews">
                
                Follow us on Twitter
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-520896" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/kdhnews" width="auto" height="400px" data-widget-id="413053894319558656" data-theme="light" data-chrome="" data-tweet-limit="5"></a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><div class="padding-bottom"></div></div><div id="tncms-block-520885" class="tncms-block"><section id="block-520885" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520885 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/briefs/">
                
                Briefs
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-520885-5b99efc0-525a-11e8-b181-134ed979d946" class="clearfix card summary  card-section-news-briefs">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/briefs/killeen-council-to-consider-alcohol-sales-at-theater/article_5b99efc0-525a-11e8-b181-134ed979d946.html">
        

        
        Killeen council to consider alcohol sales at theater</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li>
        <time datetime="2018-05-08T01:15:00-05:00" class="asset-date text-muted">May 8, 2018</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The Killeen City Council will consider allowing alcohol sales at Killeen’s only movie theater during its regular meeting today. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-520885-922af0e8-525a-11e8-9009-fffe79b66507" class="clearfix card summary  card-section-news-briefs">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/briefs/unaccompanied-veteran-funeral-set-for-friday/article_922af0e8-525a-11e8-9009-fffe79b66507.html">
        

        
        Unaccompanied veteran funeral set for Friday</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li>
        <time datetime="2018-05-08T01:15:00-05:00" class="asset-date text-muted">May 8, 2018</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The Central Texas State Veterans Cemetery would like to invite all who wish to attend the military burial of Sgt. David Confrey, a U.S. Army veteran, at 11 a.m. Friday. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-520885-49a9bd86-519c-11e8-a7ef-cb68b0d93f02" class="clearfix card summary  card-section-news-briefs">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/briefs/ccisd-board-to-discuss-pay-and-agreements/article_49a9bd86-519c-11e8-a7ef-cb68b0d93f02.html">
        

        
        CCISD board to discuss pay and agreements</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li>
        <time datetime="2018-05-07T01:15:00-05:00" class="asset-date text-muted">May 7, 2018</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The Copperas Cove Independent School District board of trustees will discuss a number of agreements during the workshop today and vote on the matters at the regular Tuesday meeting. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-520885-8ebbf3a6-4faf-11e8-a8b7-7739565ca894" class="clearfix card summary  card-section-news-briefs">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/briefs/ktmpo-to-hold-public-meeting-wednesday/article_8ebbf3a6-4faf-11e8-a8b7-7739565ca894.html">
        

        
        KTMPO to hold public meeting Wednesday</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li>
        <time datetime="2018-05-04T10:26:00-05:00" class="asset-date text-muted">May 4, 2018</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The Killeen-Temple Metropolitan Planning Organization will hold a public involvement session from 5-7 p.m. Wednesday at the Central Texas Council of Governments, 2180 N. Main Street, Belton. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-520885-4f473774-4e49-11e8-b860-83c12559e7b7" class="clearfix card summary  card-section-news-briefs">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/briefs/cove-business-meetings-cancelled/article_4f473774-4e49-11e8-b860-83c12559e7b7.html">
        

        
        Cove Business 190 meetings cancelled</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li>
        <time datetime="2018-05-02T15:42:00-05:00" class="asset-date text-muted">May 2, 2018</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>A series of meetings which would have had provided information on the Business 190 Improvement Project the Copperas Cove City Council Wednesday afternoon were cancelled. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
    </div>
    
    </section></div><div id="tncms-block-520886" class="tncms-block"><section id="block-520886" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-520886 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-520886" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2018-05-10&d2=2018-05-10&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://kdhnews.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-524088" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/crime","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-519313" class="tncms-block"><section id="block-519313" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-519313 dark">
        <div class="block-title-inner">
            <h3>
                
                Featured Businesses
                
            </h3>
        </div>
    </div></div>

    <div id="business-grid-519313" class="business-cards card-grid card-grid-multi card-slideshow  card-bg-color">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-df8b8608-4dee-5f6a-9845-b96afea71846" class="clearfix card business power  has-image" data-bizid="df8b8608-4dee-5f6a-9845-b96afea71846">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/business_professional_services/advertising/newspaper/anthony-edwards-killeen-texas/business_4000052403.html" ><div class="media-preview-df8b8608-4dee-5f6a-9845-b96afea71846 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Anthony Edwards Killeen Texas 254-501-7521"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="139"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/d/f8/df8b8608-4dee-5f6a-9845-b96afea71846/54bd21670cf98.preview-300.jpg?resize=200%2C93 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/d/f8/df8b8608-4dee-5f6a-9845-b96afea71846/54bd21670cf98.preview-300.jpg?resize=300%2C139 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/newspaper/anthony-edwards-killeen-texas/business_4000052403.html">
        

        
        Anthony Edwards Killeen Texas 254-501-7521</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Advertising - Killeen Daily Herald
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1809%20Florence%20Rd.%2C%2BKilleen%2BTX%2B76541">
                                        1809 Florence Rd., Killeen, TX 76541
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+2545017521">
                                    
                                    254-501-7521
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="http://www.facebook.com/157320540945997" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="http://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link"><a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Anthony Edwards Killeen Texas 254-501-7521's website" href="http://www.kdhnews.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-d6e02702-ef23-5815-980b-576dcee4e05a" class="clearfix card business power  has-image" data-bizid="d6e02702-ef23-5815-980b-576dcee4e05a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/business_professional_services/advertising/miscellaneous/savealotmom-jennise-colin-ventura-killeen-tx/business_4000050767.html" ><div class="media-preview-d6e02702-ef23-5815-980b-576dcee4e05a media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Savealotmom Jennise Colin-Ventura Killeen Tx 254-501-7515"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="100"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/d/6e/d6e02702-ef23-5815-980b-576dcee4e05a/54e21e414cff2.preview-300.jpg?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/d/6e/d6e02702-ef23-5815-980b-576dcee4e05a/54e21e414cff2.preview-300.jpg?resize=300%2C100 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/miscellaneous/savealotmom-jennise-colin-ventura-killeen-tx/business_4000050767.html">
        

        
        Savealotmom Jennise Colin-Ventura Killeen Tx 254-501-7515</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                1809 Florence Rd
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BKilleen%2BTX%2B76541">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+2545017515">
                                    
                                    254-501-7515
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="http://www.facebook.com/110381322470299" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="http://www.youtube.com/channel/UCFhotFtC8ySuzbzWaRRzK-Q" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Savealotmom Jennise Colin-Ventura Killeen Tx 254-501-7515's website" href="http://www.kdhnews.com/blogs/savealotmom/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Savealotmom Jennise Colin-Ventura Killeen Tx 254-501-7515's events" href="/calendar/search/?business=d6e02702-ef23-5815-980b-576dcee4e05a&t=event">
                            <i class="far tnt-calendar-alt tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Events</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-ccf2a258-8a80-5d0b-8c40-f9653f92bc5b" class="clearfix card business power  has-image" data-bizid="ccf2a258-8a80-5d0b-8c40-f9653f92bc5b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/local_services/sewing_alterations/ad-embroidery-copperas-cove-embroidery/business_4000071381.html" ><div class="media-preview-ccf2a258-8a80-5d0b-8c40-f9653f92bc5b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="AD Embroidery | 254-518-2211 | Copperas Cove Embroidery"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="178"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/c/cf/ccf2a258-8a80-5d0b-8c40-f9653f92bc5b/58de63b761249.preview-300.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/c/cf/ccf2a258-8a80-5d0b-8c40-f9653f92bc5b/58de63b761249.preview-300.jpg?resize=300%2C178 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/local_services/sewing_alterations/ad-embroidery-copperas-cove-embroidery/business_4000071381.html">
        

        
        AD Embroidery | 254-518-2211 | Copperas Cove Embroidery</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Copperas Cove
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1604%20E%20Business%20190%2BCopperas%20Cove%2BTX%2B76522">
                                        1604 E Business 190, Copperas Cove, TX 76522
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+2545182211">
                                    
                                    254-518-2211
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-1d566f72-d336-50f8-9cb9-7d154209004d" class="clearfix card business power  has-image" data-bizid="1d566f72-d336-50f8-9cb9-7d154209004d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/local_services/sewing_alterations/ad-embroidery-killeen-embroidery/business_4000071470.html" ><div class="media-preview-1d566f72-d336-50f8-9cb9-7d154209004d media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="AD Embroidery | 254-518-2211 | Killeen Embroidery"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="178"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/1/d5/1d566f72-d336-50f8-9cb9-7d154209004d/58e2a1b9aa60b.preview-300.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/1/d5/1d566f72-d336-50f8-9cb9-7d154209004d/58e2a1b9aa60b.preview-300.jpg?resize=300%2C178 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/local_services/sewing_alterations/ad-embroidery-killeen-embroidery/business_4000071470.html">
        

        
        AD Embroidery | 254-518-2211 | Killeen Embroidery</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Killeen
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1604%20E%20Business%20190%2BCopperas%20Cove%2BTX%2B76522">
                                        1604 E Business 190, Copperas Cove, TX 76522
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+2545182211">
                                    
                                    254-518-2211
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-28ada0f9-3878-591f-a09b-d535693e7e78" class="clearfix card business power  has-image" data-bizid="28ada0f9-3878-591f-a09b-d535693e7e78">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/business_professional_services/advertising/newspaper/harker-heights-herald/business_1113913177.html" ><div class="media-preview-28ada0f9-3878-591f-a09b-d535693e7e78 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Harker Heights Herald"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="104"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/2/8a/28ada0f9-3878-591f-a09b-d535693e7e78/501972313c095.preview-300.jpg?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/2/8a/28ada0f9-3878-591f-a09b-d535693e7e78/501972313c095.preview-300.jpg?resize=300%2C104 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/newspaper/harker-heights-herald/business_1113913177.html">
        

        
        Harker Heights Herald</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1809%20Florence%20Rd%2BKilleen%2BTX%2B76541">
                                        1809 Florence Rd, Killeen, TX 76541
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+2545017580">
                                    
                                    254-501-7580
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="http://www.facebook.com/1522612487996415" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="http://twitter.com/kdhheights" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link"><a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Harker Heights Herald's website" href="http://www.theharkerheightsherald.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-eeb5ccbb-3cf9-55df-a297-e9fafc014f92" class="clearfix card business power  has-image" data-bizid="eeb5ccbb-3cf9-55df-a297-e9fafc014f92">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/local_services/sewing_alterations/ad-embroidery-harker-heights-embroidery/business_4000071483.html" ><div class="media-preview-eeb5ccbb-3cf9-55df-a297-e9fafc014f92 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="AD Embroidery | 254-518-2211 | Harker Heights Embroidery"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="178"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/e/eb/eeb5ccbb-3cf9-55df-a297-e9fafc014f92/58e2c05487c69.preview-300.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/e/eb/eeb5ccbb-3cf9-55df-a297-e9fafc014f92/58e2c05487c69.preview-300.jpg?resize=300%2C178 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/local_services/sewing_alterations/ad-embroidery-harker-heights-embroidery/business_4000071483.html">
        

        
        AD Embroidery | 254-518-2211 | Harker Heights Embroidery</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Harker Heights
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1604%20E%20Business%20190%2BCopperas%20Cove%2BTX%2B76522">
                                        1604 E Business 190, Copperas Cove, TX 76522
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+2545182211">
                                    
                                    254-518-2211
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-da754c49-bfd9-5208-8045-aa2f492579a2" class="clearfix card business power  has-image" data-bizid="da754c49-bfd9-5208-8045-aa2f492579a2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/business_professional_services/internet/internet_services_providers/reputation-management-kdh-digital-services/business_4000052857.html" ><div class="media-preview-da754c49-bfd9-5208-8045-aa2f492579a2 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Reputation Management | KDH Digital Services | 254-501-7445"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="168"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/d/a7/da754c49-bfd9-5208-8045-aa2f492579a2/54da5d8945177.preview-300.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/d/a7/da754c49-bfd9-5208-8045-aa2f492579a2/54da5d8945177.preview-300.jpg?resize=300%2C168 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/internet/internet_services_providers/reputation-management-kdh-digital-services/business_4000052857.html">
        

        
        Reputation Management | KDH Digital Services | 254-501-7445</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                KDH Digital Services
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1809%20Florence%20Road%2BKilleen%2BTX%2B76541">
                                        1809 Florence Road, Killeen, TX 76541
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+2545017445">
                                    
                                    254-501-7445
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="http://www.facebook.com/271475242962882" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="http://twitter.com/KDHDigiServices" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link"><a href="http://www.youtube.com/kdhdigitalservices" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Reputation Management | KDH Digital Services | 254-501-7445's website" href="http://kdhdigitalservices.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/copperas_cove_herald/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    

    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_519313 = $('#block-519313 .owl-carousel');

                

                card_carousel_519313.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-519313 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_519313.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-519313 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_519313.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_519313.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_519313.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_519313);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-519434" class="tncms-block"><section id="block-519434" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-519434 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/classifieds/housing/">
                
                Top Homes
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-305f79bf-84d4-5106-a2b4-b2cd9cc6036f" class="clearfix card  product " data-track-object='{"title":"4102 Shasta Drive Unit D","url":"/rentals/housing/rent/shasta-drive-unit-d/realestate_305f79bf-84d4-5106-a2b4-b2cd9cc6036f.html","uuid":"305f79bf-84d4-5106-a2b4-b2cd9cc6036f","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/305f79bf-84d4-5106-a2b4-b2cd9cc6036f">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/rentals/housing/rent/shasta-drive-unit-d/realestate_305f79bf-84d4-5106-a2b4-b2cd9cc6036f.html">
        

        
        4102 Shasta Drive Unit D</a></h4>
                    </div>
                    

                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                        <li class="card-price"><span class="asset-price">$550</span>
        </li>
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-dffc611f-57f2-5275-b42d-b82a228cf33c" class="clearfix card  product " data-track-object='{"title":"2903 Alamocitos Creek","url":"/rentals/housing/rent/alamocitos-creek/realestate_dffc611f-57f2-5275-b42d-b82a228cf33c.html","uuid":"dffc611f-57f2-5275-b42d-b82a228cf33c","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/dffc611f-57f2-5275-b42d-b82a228cf33c">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/rentals/housing/rent/alamocitos-creek/realestate_dffc611f-57f2-5275-b42d-b82a228cf33c.html">
        

        
        2903 Alamocitos Creek</a></h4>
                    </div>
                    

                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                        <li class="card-price"><span class="asset-price">$1,200</span>
        </li>
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-49e045a3-0122-562c-ac21-9fcdae9566ab" class="clearfix card  product " data-track-object='{"title":"!! AVAILABLE !!","url":"/classifieds/housing/rent/commercial/available/ad_49e045a3-0122-562c-ac21-9fcdae9566ab.html","uuid":"49e045a3-0122-562c-ac21-9fcdae9566ab","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/49e045a3-0122-562c-ac21-9fcdae9566ab">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/commercial/available/ad_49e045a3-0122-562c-ac21-9fcdae9566ab.html">
        

        
        !! AVAILABLE !!</a></h4>
                    </div>
                    

                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                <li><a href="/classifieds/housing/" class="">More Homes</a></li>
            
        </ul>
    </section></div><div id="tncms-block-520888" class="tncms-block"><section id="block-520888" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-520888 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/classifieds/vehicle/">
                
                Top Cars
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-fddae6e6-5eec-5979-8528-68c2e8df14bf" class="clearfix card  product has-image" data-track-object='{"title":"2016 Red Ford Mustang","url":"/classifieds/vehicle/car/sedan/red-ford-mustang/vehicle_fddae6e6-5eec-5979-8528-68c2e8df14bf.html","uuid":"fddae6e6-5eec-5979-8528-68c2e8df14bf","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/fddae6e6-5eec-5979-8528-68c2e8df14bf">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-fddae6e6-5eec-5979-8528-68c2e8df14bf media-preview vehicle-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/car/sedan/red-ford-mustang/vehicle_fddae6e6-5eec-5979-8528-68c2e8df14bf.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2016 Red Ford Mustang"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/a/96/a96acd96-e9b2-5404-95ab-ee3858ab73ad/561e445d71fd7.image.jpg?crop=480%2C480%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/a/96/a96acd96-e9b2-5404-95ab-ee3858ab73ad/561e445d71fd7.image.jpg?crop=480%2C480%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/a/96/a96acd96-e9b2-5404-95ab-ee3858ab73ad/561e445d71fd7.image.jpg?crop=480%2C480%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/a/96/a96acd96-e9b2-5404-95ab-ee3858ab73ad/561e445d71fd7.image.jpg?crop=480%2C480%2C80%2C0 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/sedan/red-ford-mustang/vehicle_fddae6e6-5eec-5979-8528-68c2e8df14bf.html">
        

        
        2016 Red Ford Mustang</a></h4>
                    </div>
                    

                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                        <li class="card-price"><span class="asset-price">$29,921</span>
        </li>
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-a79064b2-812c-5985-aaad-f384334c9720" class="clearfix card  product has-image" data-track-object='{"title":"2015 Gold Honda Odyssey","url":"/classifieds/vehicle/car/mini_van/gold-honda-odyssey/vehicle_a79064b2-812c-5985-aaad-f384334c9720.html","uuid":"a79064b2-812c-5985-aaad-f384334c9720","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/a79064b2-812c-5985-aaad-f384334c9720">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-a79064b2-812c-5985-aaad-f384334c9720 media-preview vehicle-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/car/mini_van/gold-honda-odyssey/vehicle_a79064b2-812c-5985-aaad-f384334c9720.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2015 Gold Honda Odyssey"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/c/2a/c2a57189-7032-5358-805f-6da65760d413/55e04da7596b5.image.jpg?crop=480%2C480%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/c/2a/c2a57189-7032-5358-805f-6da65760d413/55e04da7596b5.image.jpg?crop=480%2C480%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/c/2a/c2a57189-7032-5358-805f-6da65760d413/55e04da7596b5.image.jpg?crop=480%2C480%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/c/2a/c2a57189-7032-5358-805f-6da65760d413/55e04da7596b5.image.jpg?crop=480%2C480%2C80%2C0 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/mini_van/gold-honda-odyssey/vehicle_a79064b2-812c-5985-aaad-f384334c9720.html">
        

        
        2015 Gold Honda Odyssey</a></h4>
                    </div>
                    

                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                        <li class="card-price"><span class="asset-price">$42,910</span>
        </li>
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-c59fc3c5-a549-508e-b85c-9b40cd5f06d2" class="clearfix card  product has-image" data-track-object='{"title":"2016 Black Cadillac SRX","url":"/classifieds/vehicle/other/black-cadillac-srx/vehicle_c59fc3c5-a549-508e-b85c-9b40cd5f06d2.html","uuid":"c59fc3c5-a549-508e-b85c-9b40cd5f06d2","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/c59fc3c5-a549-508e-b85c-9b40cd5f06d2">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-c59fc3c5-a549-508e-b85c-9b40cd5f06d2 media-preview vehicle-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/other/black-cadillac-srx/vehicle_c59fc3c5-a549-508e-b85c-9b40cd5f06d2.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2016 Black Cadillac SRX"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/8/6f/86f3e1e6-26f3-51d5-9a8c-bdd7f9661964/55f56656439a0.image.jpg?crop=480%2C480%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/8/6f/86f3e1e6-26f3-51d5-9a8c-bdd7f9661964/55f56656439a0.image.jpg?crop=480%2C480%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/8/6f/86f3e1e6-26f3-51d5-9a8c-bdd7f9661964/55f56656439a0.image.jpg?crop=480%2C480%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/8/6f/86f3e1e6-26f3-51d5-9a8c-bdd7f9661964/55f56656439a0.image.jpg?crop=480%2C480%2C80%2C0 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/other/black-cadillac-srx/vehicle_c59fc3c5-a549-508e-b85c-9b40cd5f06d2.html">
        

        
        2016 Black Cadillac SRX</a></h4>
                    </div>
                    

                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                        <li class="card-price"><span class="asset-price">$47,770</span>
        </li>
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                <li><a href="/classifieds/vehicle/" class="">More Cars</a></li>
            
        </ul>
    </section></div><div id="tncms-block-520890" class="tncms-block"><section id="block-520890" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-520890 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/classifieds/job/">
                
                Top Jobs
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-6ebf8a12-6868-5cfe-a9bb-13edd8f3c89d" class="clearfix card  product " data-track-object='{"title":"M&M Massae Now Hiring Licensed Massage Therapist. Pay 70%. Call","url":"/kdhjobs/job/other/m-m-massae-now-hiring-licensed-massage-therapist-pay-call/ad_6ebf8a12-6868-5cfe-a9bb-13edd8f3c89d.html","uuid":"6ebf8a12-6868-5cfe-a9bb-13edd8f3c89d","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/6ebf8a12-6868-5cfe-a9bb-13edd8f3c89d">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/kdhjobs/job/other/m-m-massae-now-hiring-licensed-massage-therapist-pay-call/ad_6ebf8a12-6868-5cfe-a9bb-13edd8f3c89d.html">
        

        
        M&M Massae Now Hiring Licensed Massage Therapist. Pay 70%. Call</a></h4>
                    </div>
                    

                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-672ae266-cca2-508d-995c-717decb91851" class="clearfix card  product " data-track-object='{"title":"Daycare hiring full and part-time in Copperas Cove. Alpha Time","url":"/kdhjobs/job/general_labor/daycare-hiring-full-and-part-time-in-copperas-cove-alpha/ad_672ae266-cca2-508d-995c-717decb91851.html","uuid":"672ae266-cca2-508d-995c-717decb91851","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/672ae266-cca2-508d-995c-717decb91851">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/kdhjobs/job/general_labor/daycare-hiring-full-and-part-time-in-copperas-cove-alpha/ad_672ae266-cca2-508d-995c-717decb91851.html">
        

        
        Daycare hiring full and part-time in Copperas Cove. Alpha Time</a></h4>
                    </div>
                    

                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-c1180516-d637-11e2-94e7-0019bb30f31a" class="clearfix card  product has-image" data-track-object='{"title":"Various Positions - Central Counties MHMR","url":"/classifieds/job/social_services/various-positions---central-counties-mhmr/image_c1180516-d637-11e2-94e7-0019bb30f31a.html","uuid":"c1180516-d637-11e2-94e7-0019bb30f31a","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/c1180516-d637-11e2-94e7-0019bb30f31a">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-c1180516-d637-11e2-94e7-0019bb30f31a media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/social_services/various-positions---central-counties-mhmr/image_c1180516-d637-11e2-94e7-0019bb30f31a.html">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Various Positions - Central Counties MHMR"
                        class="img-responsive lazyload full"
                        width="523"
                        height="523"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/c/11/c1180516-d637-11e2-94e7-0019bb30f31a/51bd35ccd6324.preview-620.jpg?crop=523%2C523%2C48%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/c/11/c1180516-d637-11e2-94e7-0019bb30f31a/51bd35ccd6324.preview-620.jpg?crop=523%2C523%2C48%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/c/11/c1180516-d637-11e2-94e7-0019bb30f31a/51bd35ccd6324.preview-620.jpg?crop=523%2C523%2C48%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/c/11/c1180516-d637-11e2-94e7-0019bb30f31a/51bd35ccd6324.preview-620.jpg?crop=523%2C523%2C48%2C0 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/social_services/various-positions---central-counties-mhmr/image_c1180516-d637-11e2-94e7-0019bb30f31a.html">
        

        
        Various Positions - Central Counties MHMR</a></h4>
                    </div>
                    

                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                <li><a href="/classifieds/job/" class="">More Jobs</a></li>
            
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/crime","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 3, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-519311" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-519312" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-519437" class="tncms-block"><section id="block-519437" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-519437 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link"  href="/military/" >
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-519360" class="tncms-block"><section id="block-519360" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-519360 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="http://kdhnews.com/classifieds/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link"  href="/marketplace/" >
                    <span class="nav-label">Killeen Daily Herald Marketplace</span>
                </a></li><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-519438" class="tncms-block"><section id="block-519438" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-519438 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-519442" class="tncms-block padding-bottom"><section id="block-519442" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/4acfd180-c2fc-11e6-8e2d-4f82f2f7d51c.png?_dc=1481829952" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-519439" class="tncms-block"><section id="block-519439" class="block emphasis-h4   " ><address>
    <strong>kdhnews.com</strong><br>
    PO Box 1300<br>
    Killeen, TX 76540
    <br>
    
        <strong>Phone:</strong> 254-634-2125<br>
        <strong>Email:</strong> <a href="mailto:webtech@kdhnews.com">webtech@kdhnews.com</a><br>
    
</address></section></div><div id="tncms-block-519447" class="tncms-block padding-bottom"><div class="follow-links-519447 default">
    
    <section id="block-519447" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://plus.google.com/+KilleenDailyHerald" title="Google+" target="_blank" rel="noopener" class="btn btn-xs btn-link gp" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-plus-g"></i>
                    <span class="sr-only">Google+</span>
                </a>
            </li>
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","http://plus.google.com/+KilleenDailyHerald"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-519364" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-519364"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">Killeen Daily Herald</a>, PO Box 1300 Killeen, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/crime","refresh":false}' style="display:none;"></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script type="text/javascript">
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
            ga('create', 'UA-7665831-1', 'kdhnews.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_519449 = $('#user-controls-519449 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_519449.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_519449.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_519448 = $('#user-controls-519448 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_519448.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_519448.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-520886 .fc-inner' ),
            $calendar = $( '#calendar-520886' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-520886 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-520886 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-520886 .fc-year' ).html( cal.getYear() );


        $('#block-520886 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-520886 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-520886 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1bb05400ffcc4ea686561f22e5585bbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>