  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://kdhnews.com/content/tncms/live/" />
<meta name="keywords" content="murky waters park of the celestial kingdom, amtgard inc., live-action role players, long branch park" />
<meta name="news_keywords" content="murky waters park of the celestial kingdom, amtgard inc., live-action role players, long branch park" />
<meta name="description" content="Many warriors met their demise on the battlefield Sunday in Killeen &mdash; but thankfully, no one was injured and everyone involved had a good time. Members of the Murky Waters" />
<meta name="author" content="Artie Phillips | Herald staff writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kdhnews.com/news/local/medieval-combatants-compete-in-tournament-at-killeen-park/article_079f31b2-8321-11e8-b7bc-df7f66fe5726.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/82/48221786-8321-11e8-a20d-9733acfadb25/5b42cad836c40.image.jpg?resize=941%2C630" />
<meta property="og:image:width" content="941" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Medieval combatants compete in tournament at Killeen park" />
<meta property="og:description" content="Many warriors met their demise on the battlefield Sunday in Killeen &mdash; but thankfully, no one was injured and everyone involved had a good time. Members of the Murky Waters" />
<meta property="og:site_name" content="The Killeen Daily Herald" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="496799633680125" />
<meta property="article:publisher" content="https://www.facebook.com/kdhnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kdhnews" />
<meta name="twitter:image:alt" content="Live-action role playing" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.21d286a21e5f1e0d211095f8bdb24884.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.d4cd9f630458b4917a6e1ddf3995f957.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1479240175"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400|Open+Sans:400"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.1f0483c4aff5f459e9ce8c51222dacaf.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":768}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.9a89084e6f8f168a84035d2c19f5b22a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2649d2af972a99325ee59c628f20e088.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.0297325b4ae4b6f9e78641764a0f2fbe.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/impressions.js?_dc=1531127123.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/traffic.js?_dc=1531114525"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/settings.js?_dc=1519925737"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/page-curl/1.js?_dc=1519925718"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1530137263"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1528496792"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.5fc585c500549148870d95083bafab5b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1530525674"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1531044069"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1531044068"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1528829678"></script>
<script src="https://www.google.com/jsapi"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1530310282"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Medieval combatants compete in tournament at Killeen park | Local News | kdhnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://kdhnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/95790e06-c156-11e6-88c9-bbc01e41cc4c.png?_dc=1481648830" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Medieval combatants compete in tournament at Killeen park | Local News | kdhnews.com" href="http://kdhnews.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://kdhnews.com/news/local/medieval-combatants-compete-in-tournament-at-killeen-park/article_079f31b2-8321-11e8-b7bc-df7f66fe5726.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.39c509a81b0c93268a35b93411ba464c.js"></script>
    
            
        </head>
        <body class=" blox-asset app-editorial uuid-079f31b2-8321-11e8-b7bc-df7f66fe5726  section-news section-local type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('kdhnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=768" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "kdhnews.com",
  secureDomain: "kdhnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">
            <div id="asset-edit-container-079f31b2-8321-11e8-b7bc-df7f66fe5726" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://kdhnews.com/users/admin/contribute/article/?assetid=079f31b2-8321-11e8-b7bc-df7f66fe5726&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://kdhnews.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-519445" class="tncms-block hidden-md hidden-lg"><section id="block-519445" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-519445" class="search-form-container card clearfix text-center ">
    <form id="site-search-519445" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-519445-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-519445-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-519445-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-519445').submit();
        return false;
    });

    $('#site-search-519445').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-519445 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-519445 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-519445-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-519449" class="tncms-block hidden-md hidden-lg"><div id="user-controls-519449" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://kdhnews.com/users/signup/?referer_url=http%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fmedieval-combatants-compete-in-tournament-at-killeen-park%2Farticle_079f31b2-8321-11e8-b7bc-df7f66fe5726.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://kdhnews.com/users/login/?referer_url=http%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fmedieval-combatants-compete-in-tournament-at-killeen-park%2Farticle_079f31b2-8321-11e8-b7bc-df7f66fe5726.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://kdhnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-519449').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://kdhnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://kdhnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://kdhnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-519449').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://kdhnews.com/users/logout/" id="user-logout-form-519449"><input type="hidden" name="referer_url" value="http://kdhnews.com/news/local/medieval-combatants-compete-in-tournament-at-killeen-park/article_079f31b2-8321-11e8-b7bc-df7f66fe5726.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/centerforpolitics/"  class="nav-link tnt-section-center-for-politics">Center for Politics</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/science"  class="nav-link tnt-section-science">Science</a>
                                </li><li>
                                    <a href="/special_education/"  class="nav-link tnt-section-special-education">Special Education</a>
                                </li><li>
                                    <a href="http://kdhnews.com/users/admin/contribute/article/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/news/texas/"  class="nav-link tnt-section-texas">Texas</a>
                                </li><li>
                                    <a href="/news/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/kdhpressbox/"  class="nav-link tnt-section-pressbox">Pressbox</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/blogs/community_blog/"  class="nav-link tnt-section-community-blogs">Community Blogs</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/card_of_thanks/"  class="nav-link tnt-section-cards-of-thanks">Cards of Thanks</a>
                                </li><li>
                                    <a href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/obituaries/in_memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/military/"  class="nav-link tnt-section-military">Military</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/fort_hood_herald/homefront/"  class="nav-link tnt-section-homefront">Homefront</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a href="/business/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-killeen-daily-herald-marketplace">Killeen Daily Herald Marketplace</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/living/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/living/home_and_garden/"  class="nav-link tnt-section-at-home">At Home</a>
                                </li><li>
                                    <a href="/living/comics_and_games/"  class="nav-link tnt-section-comics-games">Comics & Games</a>
                                </li><li>
                                    <a href="/living/ae/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/living/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/living/religion/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/living/taste/"  class="nav-link tnt-section-taste">Taste</a>
                                </li><li>
                                    <a href="http://texappealmag.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tex-appeal-magazine">Tex Appeal Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/reunions"  class="nav-link tnt-section-reunions">Reunions</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-an-announcement">Submit An Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.kdhhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homefinder">HomeFinder</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/rentals/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/classifieds/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/kdhjobs/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-for-sale">For Sale</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-service">Service</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-519448" class="tncms-block"><div id="user-controls-519448" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://kdhnews.com/users/signup/?referer_url=http%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fmedieval-combatants-compete-in-tournament-at-killeen-park%2Farticle_079f31b2-8321-11e8-b7bc-df7f66fe5726.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://kdhnews.com/users/login/?referer_url=http%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fmedieval-combatants-compete-in-tournament-at-killeen-park%2Farticle_079f31b2-8321-11e8-b7bc-df7f66fe5726.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://kdhnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-519448').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://kdhnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://kdhnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://kdhnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-519448').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://kdhnews.com/users/logout/" id="user-logout-form-519448"><input type="hidden" name="referer_url" value="http://kdhnews.com/news/local/medieval-combatants-compete-in-tournament-at-killeen-park/article_079f31b2-8321-11e8-b7bc-df7f66fe5726.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-519446" class="tncms-block header-social"><div class="follow-links-519446 pull-right">
    
    <section id="block-519446" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://plus.google.com/+KilleenDailyHerald" title="Google+" target="_blank" rel="noopener" class="btn btn-md btn-link gp" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-plus-g"></i>
                    <span class="sr-only">Google+</span>
                </a>
            </li>
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","http://plus.google.com/+KilleenDailyHerald"] 
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-register-for-daily-news"  href="/users/admin/mailinglist/" >
                    <span class="nav-label">Register for Daily News</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-killeen-daily-herald"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Killeen Daily Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ft-hood-herald"  href="/fort_hood_herald/" >
                    <span class="nav-label">Ft Hood Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cove-herald"  href="/copperas_cove_herald/" >
                    <span class="nav-label">Cove Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-heights-herald"  href="/harker_heights_herald/" >
                    <span class="nav-label">Heights Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/centerforpolitics/" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-services"  href="http://www.kdhdigitalservices.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-services"  href="http://kdhprinting.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Print Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="http://kdhnews.com/site/contact"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-519368" class="tncms-block"><section id="block-519368" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/db5a5df8-c3e5-11e6-8e76-c7107a9ad245.png?_dc=1481930268" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-519444" class="tncms-block padding-top padding-bottom"><section id="block-519444" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-519444" class="search-form-container card clearfix text-center ">
    <form id="site-search-519444" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-519444-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-519444-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-519444-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-519444').submit();
        return false;
    });

    $('#site-search-519444').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-519444 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-519444 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-519444-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-519450" class="tncms-block"><div id="weather-519450" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76540" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76540"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-519450 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Killeen, TX
                                
                                 <small>(76540)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered showers and thunderstorms. High 86F. Winds SSE at 10 to 15 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Mainly cloudy. A stray shower or thunderstorm is possible. Low 72F. Winds SSE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 9, 2018 @ 2:58 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=76540"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-519309" class="tncms-block text-center">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-519441" class="tncms-block"><section id="block-519441" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/591628bc-1567-11e7-adaa-7bf963e2462c.png?_dc=1490891928" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-center-for-politics"  href="/centerforpolitics/" >
                    <span class="nav-label">Center for Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/news/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-science"  href="/news/science" >
                    <span class="nav-label">Science</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-education"  href="/special_education/" >
                    <span class="nav-label">Special Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="http://kdhnews.com/users/admin/contribute/article/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-texas"  href="/news/texas/" >
                    <span class="nav-label">Texas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/news/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-pressbox"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/kdhpressbox/" >
                    <span class="nav-label">Pressbox</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bowling"  href="/sports/bowling/" >
                    <span class="nav-label">bowling</span>
                </a></li><li>
                <a class="nav-link  tnt-section-boxing"  href="/sports/boxing/" >
                    <span class="nav-label">boxing</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-college"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/college/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">College</span>
                </a><ul id="main-nav_menu-child-3-child-1-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-a-m"  href="/sports/college/a_and_m/" >
                    <span class="nav-label">A & M</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baylor"  href="/sports/college/baylor/" >
                    <span class="nav-label">Baylor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-umhb"  href="/sports/college/umhb/" >
                    <span class="nav-label">UMHB</span>
                </a></li><li>
                <a class="nav-link  tnt-section-university-of-texas"  href="/sports/college/ut/" >
                    <span class="nav-label">University of Texas</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-outdoor-sports"  href="/sports/fishing/" >
                    <span class="nav-label">Outdoor Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hunting"  href="/sports/hunting/" >
                    <span class="nav-label">hunting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-importer"  href="/sports/importer/" >
                    <span class="nav-label">importer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/nba/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-football"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/nfl/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Football</span>
                </a><ul id="main-nav_menu-child-3-child-1-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arizona_cardinals"  href="/sports/nfl/arizona_cardinals/" >
                    <span class="nav-label">arizona_cardinals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-atlanta_falcons"  href="/sports/nfl/atlanta_falcons/" >
                    <span class="nav-label">atlanta_falcons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baltimore_ravens"  href="/sports/nfl/baltimore_ravens/" >
                    <span class="nav-label">baltimore_ravens</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buffalo_bills"  href="/sports/nfl/buffalo_bills/" >
                    <span class="nav-label">buffalo_bills</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carolina_panthers"  href="/sports/nfl/carolina_panthers/" >
                    <span class="nav-label">carolina_panthers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chicago_bears"  href="/sports/nfl/chicago_bears/" >
                    <span class="nav-label">chicago_bears</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cincinnati_bengals"  href="/sports/nfl/cincinnati_bengals/" >
                    <span class="nav-label">cincinnati_bengals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cleveland_browns"  href="/sports/nfl/cleveland_browns/" >
                    <span class="nav-label">cleveland_browns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dallas_cowboys"  href="/sports/nfl/dallas_cowboys/" >
                    <span class="nav-label">dallas_cowboys</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denver_broncos"  href="/sports/nfl/denver_broncos/" >
                    <span class="nav-label">denver_broncos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-detroit_lions"  href="/sports/nfl/detroit_lions/" >
                    <span class="nav-label">detroit_lions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greenbay_packers"  href="/sports/nfl/greenbay_packers/" >
                    <span class="nav-label">greenbay_packers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-houston_texans"  href="/sports/nfl/houston_texans/" >
                    <span class="nav-label">houston_texans</span>
                </a></li><li>
                <a class="nav-link  tnt-section-indianapolis_colts"  href="/sports/nfl/indianapolis_colts/" >
                    <span class="nav-label">indianapolis_colts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jacksonville_jaguars"  href="/sports/nfl/jacksonville_jaguars/" >
                    <span class="nav-label">jacksonville_jaguars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kansas_city_chiefs"  href="/sports/nfl/kansas_city_chiefs/" >
                    <span class="nav-label">kansas_city_chiefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-miami_dolphins"  href="/sports/nfl/miami_dolphins/" >
                    <span class="nav-label">miami_dolphins</span>
                </a></li><li>
                <a class="nav-link  tnt-section-minnesota_vikings"  href="/sports/nfl/minnesota_vikings/" >
                    <span class="nav-label">minnesota_vikings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-england-patriots"  href="/sports/nfl/new_england_patriots/" >
                    <span class="nav-label">New England Patriots</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new_orleans_saints"  href="/sports/nfl/new_orleans_saints/" >
                    <span class="nav-label">new_orleans_saints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new_york_giants"  href="/sports/nfl/new_york_giants/" >
                    <span class="nav-label">new_york_giants</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new_york_jets"  href="/sports/nfl/new_york_jets/" >
                    <span class="nav-label">new_york_jets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oakland_raiders"  href="/sports/nfl/oakland_raiders/" >
                    <span class="nav-label">oakland_raiders</span>
                </a></li><li>
                <a class="nav-link  tnt-section-philadelphia_eagles"  href="/sports/nfl/philadelphia_eagles/" >
                    <span class="nav-label">philadelphia_eagles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pittsburgh_steelers"  href="/sports/nfl/pittsburgh_steelers/" >
                    <span class="nav-label">pittsburgh_steelers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-san_diego_chargers"  href="/sports/nfl/san_diego_chargers/" >
                    <span class="nav-label">san_diego_chargers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-san_francisco_49ers"  href="/sports/nfl/san_francisco_49ers/" >
                    <span class="nav-label">san_francisco_49ers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seattle_seahawks"  href="/sports/nfl/seattle_seahawks/" >
                    <span class="nav-label">seattle_seahawks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st_louis_rams"  href="/sports/nfl/st_louis_rams/" >
                    <span class="nav-label">st_louis_rams</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tampa_bay_buccaneers"  href="/sports/nfl/tampa_bay_buccaneers/" >
                    <span class="nav-label">tampa_bay_buccaneers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennessee_titans"  href="/sports/nfl/tennessee_titans/" >
                    <span class="nav-label">tennessee_titans</span>
                </a></li><li>
                <a class="nav-link  tnt-section-washington-redskins"  href="/sports/nfl/washington_redskins/" >
                    <span class="nav-label">Washington Redskins</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-hockey"  href="/sports/nhl/" >
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other"  href="/sports/other/" >
                    <span class="nav-label">other</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-racing"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/racing/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Racing</span>
                </a><ul id="main-nav_menu-child-3-child-1-child-15" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-formulaone"  href="/sports/racing/formulaone/" >
                    <span class="nav-label">formulaone</span>
                </a></li><li>
                <a class="nav-link  tnt-section-indy"  href="/sports/racing/indy/" >
                    <span class="nav-label">indy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nascar"  href="/sports/racing/nascar/" >
                    <span class="nav-label">nascar</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-rodeo"  href="/sports/rodeo/" >
                    <span class="nav-label">rodeo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shooting"  href="/sports/hunting/" >
                    <span class="nav-label">shooting</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tennis"  href="/sports/tennis/" >
                    <span class="nav-label">tennis</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-blogs"  href="/blogs/community_blog/" >
                    <span class="nav-label">Community Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter/letter_editor/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cards-of-thanks"  href="/obituaries/card_of_thanks/" >
                    <span class="nav-label">Cards of Thanks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-death-notices"  href="/obituaries/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-memoriam"  href="/obituaries/in_memoriam/" >
                    <span class="nav-label">In Memoriam</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-military"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/military/" >
                    <span class="nav-label">Military</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-homefront"  href="/fort_hood_herald/homefront/" >
                    <span class="nav-label">Homefront</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-technology"  href="/business/technology/" >
                    <span class="nav-label">Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stock-market"  href="/business/stock_market/" >
                    <span class="nav-label">Stock Market</span>
                </a></li><li>
                <a class="nav-link  tnt-section-killeen-daily-herald-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Killeen Daily Herald Marketplace</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-at-home"  href="/living/home_and_garden/" >
                    <span class="nav-label">At Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics-games"  href="/living/comics_and_games/" >
                    <span class="nav-label">Comics & Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/living/ae/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/living/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/living/religion/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-taste"  href="/living/taste/" >
                    <span class="nav-label">Taste</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tex-appeal-magazine"  href="http://texappealmag.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tex Appeal Magazine</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reunions"  href="/announcements/reunions" >
                    <span class="nav-label">Reunions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit An Announcement</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/gallery/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homefinder"  href="http://www.kdhhomefinder.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">HomeFinder</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-autos"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rentals"  href="/rentals/" >
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/kdhjobs/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-for-sale"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/sale/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">For Sale</span>
                </a><ul id="main-nav_menu-child-13-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctionsestategarage-sales"  href="/classifieds/sale/auctions_estate_garage_sales/" >
                    <span class="nav-label">Auctions/Estate/Garage Sales</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-service"  href="/classifieds/service/" >
                    <span class="nav-label">Service</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-533928" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-519310" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-079f31b2-8321-11e8-b7bc-df7f66fe5726" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal" class="carousel-inner">
                        <div class="item photo-48221786-8321-11e8-a20d-9733acfadb25 ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Medieval combatants compete in tournament at Killeen park","url":"/news/local/medieval-combatants-compete-in-tournament-at-killeen-park/article_079f31b2-8321-11e8-b7bc-df7f66fe5726.html","uuid":"079f31b2-8321-11e8-b7bc-df7f66fe5726","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/82/48221786-8321-11e8-a20d-9733acfadb25/5b42cad836c40.image.jpg?resize=1200%2C803"
                    
                    alt="Live-action role playing"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1760"
                    height="1178"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/82/48221786-8321-11e8-a20d-9733acfadb25/5b42cad836c40.image.jpg?resize=1200%2C803" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal" data-target=".caption-inner-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal collapse in"><div class="caption-text"><p>Hank "Rook Penitent Cross" Hardina-Blanchette, left, and Kenny "Gwoopi" Bailes compete in a tournament Sunday, July 8, 2018, at Long Branch Park in Killeen. Hardina-Blanchette and Bailes are members of the Murky Waters Park of the Celestial Kingdom, which is part of Amtgard Inc., a live-action role playing group.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-09f08d2c-042a-11e5-847d-93d87397add7-asset-48221786-8321-11e8-a20d-9733acfadb25" class="tnt-byline asset-byline"  ><a href="https://kdhnews.com/users/profile/Artie%20Phillips">Artie Phillips | Herald</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkdhnews.com%2Fgallery%2Ffeatured%2Flive-action-role-playing%2Fimage_48221786-8321-11e8-a20d-9733acfadb25.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gallery/featured/live-action-role-playing/image_48221786-8321-11e8-a20d-9733acfadb25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":48221786-8321-11e8-a20d-9733acfadb25}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkdhnews.com%2Fgallery%2Ffeatured%2Flive-action-role-playing%2Fimage_48221786-8321-11e8-a20d-9733acfadb25.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Live-action%20role%20playing&via=kdhnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gallery/featured/live-action-role-playing/image_48221786-8321-11e8-a20d-9733acfadb25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":48221786-8321-11e8-a20d-9733acfadb25}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Live-action%20role%20playing&body=http%3A%2F%2Fkdhnews.com%2Fgallery%2Ffeatured%2Flive-action-role-playing%2Fimage_48221786-8321-11e8-a20d-9733acfadb25.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":48221786-8321-11e8-a20d-9733acfadb25}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gallery/featured/live-action-role-playing/image_48221786-8321-11e8-a20d-9733acfadb25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":48221786-8321-11e8-a20d-9733acfadb25}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48221786-8321-11e8-a20d-9733acfadb25-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48221786-8321-11e8-a20d-9733acfadb25" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="48221786-8321-11e8-a20d-9733acfadb25" class="save-list-48221786-8321-11e8-a20d-9733acfadb25-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48221786-8321-11e8-a20d-9733acfadb25" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-4e7e3d80-8321-11e8-806e-47b633400032 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Medieval combatants compete in tournament at Killeen park","url":"/news/local/medieval-combatants-compete-in-tournament-at-killeen-park/article_079f31b2-8321-11e8-b7bc-df7f66fe5726.html","uuid":"079f31b2-8321-11e8-b7bc-df7f66fe5726","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/e7/4e7e3d80-8321-11e8-806e-47b633400032/5b42cae2da6a8.image.jpg?resize=1200%2C803"
                    
                    alt="Live-action role playing"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1760"
                    height="1178"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/e7/4e7e3d80-8321-11e8-806e-47b633400032/5b42cae2da6a8.image.jpg?resize=1200%2C803" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal" data-target=".caption-inner-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal collapse in"><div class="caption-text"><p>Hank "Rook Penitent Cross" Hardina-Blanchette, right, faces off against a challenger during a tournament Sunday, July 8, 2018, at Long Branch Park in Killeen. Hardina-Blanchette and others are members of the Murky Waters Park of the Celestial Kingdom, which is part of Amtgard Inc., a live-action role playing group.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-09f08d2c-042a-11e5-847d-93d87397add7-asset-4e7e3d80-8321-11e8-806e-47b633400032" class="tnt-byline asset-byline"  ><a href="https://kdhnews.com/users/profile/Artie%20Phillips">Artie Phillips | Herald</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkdhnews.com%2Fgallery%2Ffeatured%2Flive-action-role-playing%2Fimage_4e7e3d80-8321-11e8-806e-47b633400032.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gallery/featured/live-action-role-playing/image_4e7e3d80-8321-11e8-806e-47b633400032.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4e7e3d80-8321-11e8-806e-47b633400032}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkdhnews.com%2Fgallery%2Ffeatured%2Flive-action-role-playing%2Fimage_4e7e3d80-8321-11e8-806e-47b633400032.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Live-action%20role%20playing&via=kdhnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gallery/featured/live-action-role-playing/image_4e7e3d80-8321-11e8-806e-47b633400032.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4e7e3d80-8321-11e8-806e-47b633400032}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Live-action%20role%20playing&body=http%3A%2F%2Fkdhnews.com%2Fgallery%2Ffeatured%2Flive-action-role-playing%2Fimage_4e7e3d80-8321-11e8-806e-47b633400032.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4e7e3d80-8321-11e8-806e-47b633400032}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gallery/featured/live-action-role-playing/image_4e7e3d80-8321-11e8-806e-47b633400032.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4e7e3d80-8321-11e8-806e-47b633400032}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4e7e3d80-8321-11e8-806e-47b633400032-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4e7e3d80-8321-11e8-806e-47b633400032" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4e7e3d80-8321-11e8-806e-47b633400032" class="save-list-4e7e3d80-8321-11e8-806e-47b633400032-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4e7e3d80-8321-11e8-806e-47b633400032" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-533e521a-8321-11e8-804e-9ff7f47e762d hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Medieval combatants compete in tournament at Killeen park","url":"/news/local/medieval-combatants-compete-in-tournament-at-killeen-park/article_079f31b2-8321-11e8-b7bc-df7f66fe5726.html","uuid":"079f31b2-8321-11e8-b7bc-df7f66fe5726","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Live-action role playing"
                    class="img-responsive owl-lazy"
                    width="1760"
                    height="1178"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/5/33/533e521a-8321-11e8-804e-9ff7f47e762d/5b42caead2f17.image.jpg?resize=1200%2C803" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal" data-target=".caption-inner-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal collapse in"><div class="caption-text"><p>Hank "Rook Penitent Cross" Hardina-Blanchette, left, and Kenny "Gwoopi" Bailes compete in a tournament Sunday, July 8, 2018, at Long Branch Park in Killeen. Hardina-Blanchette and Bailes are members of the Murky Waters Park of the Celestial Kingdom, which is part of Amtgard Inc., a live-action role playing group.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-09f08d2c-042a-11e5-847d-93d87397add7-asset-533e521a-8321-11e8-804e-9ff7f47e762d" class="tnt-byline asset-byline"  ><a href="https://kdhnews.com/users/profile/Artie%20Phillips">Artie Phillips | Herald</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkdhnews.com%2Fgallery%2Ffeatured%2Flive-action-role-playing%2Fimage_533e521a-8321-11e8-804e-9ff7f47e762d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gallery/featured/live-action-role-playing/image_533e521a-8321-11e8-804e-9ff7f47e762d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":533e521a-8321-11e8-804e-9ff7f47e762d}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkdhnews.com%2Fgallery%2Ffeatured%2Flive-action-role-playing%2Fimage_533e521a-8321-11e8-804e-9ff7f47e762d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Live-action%20role%20playing&via=kdhnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gallery/featured/live-action-role-playing/image_533e521a-8321-11e8-804e-9ff7f47e762d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":533e521a-8321-11e8-804e-9ff7f47e762d}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Live-action%20role%20playing&body=http%3A%2F%2Fkdhnews.com%2Fgallery%2Ffeatured%2Flive-action-role-playing%2Fimage_533e521a-8321-11e8-804e-9ff7f47e762d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":533e521a-8321-11e8-804e-9ff7f47e762d}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gallery/featured/live-action-role-playing/image_533e521a-8321-11e8-804e-9ff7f47e762d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":533e521a-8321-11e8-804e-9ff7f47e762d}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-533e521a-8321-11e8-804e-9ff7f47e762d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="533e521a-8321-11e8-804e-9ff7f47e762d" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="533e521a-8321-11e8-804e-9ff7f47e762d" class="save-list-533e521a-8321-11e8-804e-9ff7f47e762d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="533e521a-8321-11e8-804e-9ff7f47e762d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-079f31b2-8321-11e8-b7bc-df7f66fe5726" class="asset article-default"  data-url="http://kdhnews.com/news/local/medieval-combatants-compete-in-tournament-at-killeen-park/article_079f31b2-8321-11e8-b7bc-df7f66fe5726.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/82/48221786-8321-11e8-a20d-9733acfadb25/5b42cad836c40.image.jpg?resize=941%2C630">
            <meta itemprop="width" content="941">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kdhnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://kdhnews.com/news/local/medieval-combatants-compete-in-tournament-at-killeen-park/article_079f31b2-8321-11e8-b7bc-df7f66fe5726.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-079f31b2-8321-11e8-b7bc-df7f66fe5726" class="asset-paging">
                <div id="paging-prev-079f31b2-8321-11e8-b7bc-df7f66fe5726" class="paging-link prev offset"></div>
                <div id="paging-next-079f31b2-8321-11e8-b7bc-df7f66fe5726" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span>
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Medieval combatants compete in tournament at Killeen park
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-09f08d2c-042a-11e5-847d-93d87397add7-asset-079f31b2-8321-11e8-b7bc-df7f66fe5726" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://kdhnews.com/users/profile/Artie%20Phillips">By Artie Phillips | Herald staff writer</a></span>
                
                    <div id="author-popup-09f08d2c-042a-11e5-847d-93d87397add7-asset-079f31b2-8321-11e8-b7bc-df7f66fe5726-content" class="hide">
                        <article class="clearfix card author popup-content card-author-09f08d2c-042a-11e5-847d-93d87397add7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://kdhnews.com/users/profile/Artie%20Phillips" rel="author" class="tnt-user-profile-link tnt-user-name">Artie Phillips</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:artie@kdhnews.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-09f08d2c-042a-11e5-847d-93d87397add7-asset-079f31b2-8321-11e8-b7bc-df7f66fe5726').popover({
                            content: $('#author-popup-09f08d2c-042a-11e5-847d-93d87397add7-asset-079f31b2-8321-11e8-b7bc-df7f66fe5726-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2018-07-09T01:15:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/medieval-combatants-compete-in-tournament-at-killeen-park/article_079f31b2-8321-11e8-b7bc-df7f66fe5726.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-07-09T01:15:00-05:00">
    <meta itemprop="datePublished" content="2018-07-09T01:15:00-05:00">
    <meta itemprop="dateModified" content="2018-07-09T01:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fmedieval-combatants-compete-in-tournament-at-killeen-park%2Farticle_079f31b2-8321-11e8-b7bc-df7f66fe5726.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/medieval-combatants-compete-in-tournament-at-killeen-park/article_079f31b2-8321-11e8-b7bc-df7f66fe5726.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":079f31b2-8321-11e8-b7bc-df7f66fe5726}' >    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fmedieval-combatants-compete-in-tournament-at-killeen-park%2Farticle_079f31b2-8321-11e8-b7bc-df7f66fe5726.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Medieval%20combatants%20compete%20in%20tournament%20at%20Killeen%20park&via=kdhnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/medieval-combatants-compete-in-tournament-at-killeen-park/article_079f31b2-8321-11e8-b7bc-df7f66fe5726.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":079f31b2-8321-11e8-b7bc-df7f66fe5726}' >
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Medieval%20combatants%20compete%20in%20tournament%20at%20Killeen%20park&body=http%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fmedieval-combatants-compete-in-tournament-at-killeen-park%2Farticle_079f31b2-8321-11e8-b7bc-df7f66fe5726.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":079f31b2-8321-11e8-b7bc-df7f66fe5726}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="079f31b2-8321-11e8-b7bc-df7f66fe5726" class="save-list-079f31b2-8321-11e8-b7bc-df7f66fe5726-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="079f31b2-8321-11e8-b7bc-df7f66fe5726" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel"><div id="carousel-079f31b2-8321-11e8-b7bc-df7f66fe5726" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-079f31b2-8321-11e8-b7bc-df7f66fe5726" class="carousel-inner">
                        <div class="item photo-48221786-8321-11e8-a20d-9733acfadb25 ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Medieval combatants compete in tournament at Killeen park","url":"/news/local/medieval-combatants-compete-in-tournament-at-killeen-park/article_079f31b2-8321-11e8-b7bc-df7f66fe5726.html","uuid":"079f31b2-8321-11e8-b7bc-df7f66fe5726","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-48221786-8321-11e8-a20d-9733acfadb25" data-instance="#gallery-items-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal" data-target="#photo-carousel-079f31b2-8321-11e8-b7bc-df7f66fe5726" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1760">
            <meta itemprop="height" content="1178">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/82/48221786-8321-11e8-a20d-9733acfadb25/5b42cad836c40.image.jpg?resize=1200%2C803">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/82/48221786-8321-11e8-a20d-9733acfadb25/5b42cad836c40.image.jpg?resize=1200%2C803">
        
        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/82/48221786-8321-11e8-a20d-9733acfadb25/5b42cad836c40.image.jpg?resize=1200%2C803"
                    
                    alt="Live-action role playing"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1760"
                    height="1178"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/82/48221786-8321-11e8-a20d-9733acfadb25/5b42cad836c40.image.jpg?resize=1200%2C803" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-079f31b2-8321-11e8-b7bc-df7f66fe5726 collapse in"><div class="caption-text"><p>Hank "Rook Penitent Cross" Hardina-Blanchette, left, and Kenny "Gwoopi" Bailes compete in a tournament Sunday, July 8, 2018, at Long Branch Park in Killeen. Hardina-Blanchette and Bailes are members of the Murky Waters Park of the Celestial Kingdom, which is part of Amtgard Inc., a live-action role playing group.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-09f08d2c-042a-11e5-847d-93d87397add7-asset-48221786-8321-11e8-a20d-9733acfadb25" class="tnt-byline asset-byline"  ><a href="https://kdhnews.com/users/profile/Artie%20Phillips">Artie Phillips | Herald</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-4e7e3d80-8321-11e8-806e-47b633400032 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Medieval combatants compete in tournament at Killeen park","url":"/news/local/medieval-combatants-compete-in-tournament-at-killeen-park/article_079f31b2-8321-11e8-b7bc-df7f66fe5726.html","uuid":"079f31b2-8321-11e8-b7bc-df7f66fe5726","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-4e7e3d80-8321-11e8-806e-47b633400032" data-instance="#gallery-items-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal" data-target="#photo-carousel-079f31b2-8321-11e8-b7bc-df7f66fe5726" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1760">
            <meta itemprop="height" content="1178">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/e7/4e7e3d80-8321-11e8-806e-47b633400032/5b42cae2da6a8.image.jpg?resize=1200%2C803">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/e7/4e7e3d80-8321-11e8-806e-47b633400032/5b42cae2da6a8.image.jpg?resize=1200%2C803">
        
        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/e7/4e7e3d80-8321-11e8-806e-47b633400032/5b42cae2da6a8.image.jpg?resize=1200%2C803"
                    
                    alt="Live-action role playing"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1760"
                    height="1178"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/e7/4e7e3d80-8321-11e8-806e-47b633400032/5b42cae2da6a8.image.jpg?resize=1200%2C803" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-079f31b2-8321-11e8-b7bc-df7f66fe5726 collapse in"><div class="caption-text"><p>Hank "Rook Penitent Cross" Hardina-Blanchette, right, faces off against a challenger during a tournament Sunday, July 8, 2018, at Long Branch Park in Killeen. Hardina-Blanchette and others are members of the Murky Waters Park of the Celestial Kingdom, which is part of Amtgard Inc., a live-action role playing group.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-09f08d2c-042a-11e5-847d-93d87397add7-asset-4e7e3d80-8321-11e8-806e-47b633400032" class="tnt-byline asset-byline"  ><a href="https://kdhnews.com/users/profile/Artie%20Phillips">Artie Phillips | Herald</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-533e521a-8321-11e8-804e-9ff7f47e762d hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Medieval combatants compete in tournament at Killeen park","url":"/news/local/medieval-combatants-compete-in-tournament-at-killeen-park/article_079f31b2-8321-11e8-b7bc-df7f66fe5726.html","uuid":"079f31b2-8321-11e8-b7bc-df7f66fe5726","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-533e521a-8321-11e8-804e-9ff7f47e762d" data-instance="#gallery-items-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal" data-target="#photo-carousel-079f31b2-8321-11e8-b7bc-df7f66fe5726" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1760">
            <meta itemprop="height" content="1178">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/5/33/533e521a-8321-11e8-804e-9ff7f47e762d/5b42caead2f17.image.jpg?resize=1200%2C803">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/5/33/533e521a-8321-11e8-804e-9ff7f47e762d/5b42caead2f17.image.jpg?resize=1200%2C803">
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Live-action role playing"
                    class="img-responsive owl-lazy"
                    width="1760"
                    height="1178"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/5/33/533e521a-8321-11e8-804e-9ff7f47e762d/5b42caead2f17.image.jpg?resize=1200%2C803" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-079f31b2-8321-11e8-b7bc-df7f66fe5726 collapse in"><div class="caption-text"><p>Hank "Rook Penitent Cross" Hardina-Blanchette, left, and Kenny "Gwoopi" Bailes compete in a tournament Sunday, July 8, 2018, at Long Branch Park in Killeen. Hardina-Blanchette and Bailes are members of the Murky Waters Park of the Celestial Kingdom, which is part of Amtgard Inc., a live-action role playing group.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-09f08d2c-042a-11e5-847d-93d87397add7-asset-533e521a-8321-11e8-804e-9ff7f47e762d" class="tnt-byline asset-byline"  ><a href="https://kdhnews.com/users/profile/Artie%20Phillips">Artie Phillips | Herald</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="079f31b2-8321-11e8-b7bc-df7f66fe5726">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fmedieval-combatants-compete-in-tournament-at-killeen-park%2Farticle_079f31b2-8321-11e8-b7bc-df7f66fe5726.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/medieval-combatants-compete-in-tournament-at-killeen-park/article_079f31b2-8321-11e8-b7bc-df7f66fe5726.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":079f31b2-8321-11e8-b7bc-df7f66fe5726}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fmedieval-combatants-compete-in-tournament-at-killeen-park%2Farticle_079f31b2-8321-11e8-b7bc-df7f66fe5726.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Medieval%20combatants%20compete%20in%20tournament%20at%20Killeen%20park&via=kdhnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/medieval-combatants-compete-in-tournament-at-killeen-park/article_079f31b2-8321-11e8-b7bc-df7f66fe5726.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":079f31b2-8321-11e8-b7bc-df7f66fe5726}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Medieval%20combatants%20compete%20in%20tournament%20at%20Killeen%20park&body=http%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fmedieval-combatants-compete-in-tournament-at-killeen-park%2Farticle_079f31b2-8321-11e8-b7bc-df7f66fe5726.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":079f31b2-8321-11e8-b7bc-df7f66fe5726}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/medieval-combatants-compete-in-tournament-at-killeen-park/article_079f31b2-8321-11e8-b7bc-df7f66fe5726.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":079f31b2-8321-11e8-b7bc-df7f66fe5726}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-079f31b2-8321-11e8-b7bc-df7f66fe5726-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="079f31b2-8321-11e8-b7bc-df7f66fe5726" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="079f31b2-8321-11e8-b7bc-df7f66fe5726" class="save-list-079f31b2-8321-11e8-b7bc-df7f66fe5726-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="079f31b2-8321-11e8-b7bc-df7f66fe5726" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Many warriors met their demise on the battlefield Sunday in Killeen — but thankfully, no one was injured and everyone involved had a good time. Members of the Murky Waters Park of the Celestial Kingdom, which is part of Amtgard Inc. — a group of live-action role players in the Central and South Texas regions — held a tournament at Long Branch Park in Killeen, and dozens of people participated.</p><p>“We are a duchy, which is the second largest group you can have in a kingdom, and to be a duchy you have to average more than 30 players every meeting for a period of six months,” Steve “Sir Distin” Shoults said.</p><p>“It is actually free to participate in the fights; you can just come out, sign up, pick your class, receive some training and have fun,” Shoults added.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>While everyone is invited to take part in the weekly events, the group does limit fight participants to people ages 14 or older, because even though the weapons are foam and generally safe, accidents can happen in the larger group fights.</p><p>“We use weapons such as short swords, sword-and-shield, great weapons and magic,” Shoults said. “We check all the weapons ourselves, so we are very safe.”</p><p>Some of the combatants preparing for the event were actually getting ready to participate in their first tournament.</p><p>“I typically train will wood or steel weapons, so using foam weapons today is a lot different,” Kenny “Gwoopi” Bailes said. “Everything is a lot faster and it is a lot more chaotic.</p><p>Bailes was playing as a warrior-character, so he had access to a wide array of weaponry. He was even wearing some armor to protect himself in the tournament.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“What I’m wearing right now is about 10 pounds of armor, so it isn’t too heavy,” Bailes said, indicating some segmented metal plates he wore strapped to his chest and shoulders. “It also offers me a wide range of movement, which is good.”</p><p>Other members of the group watched the contest from the sidelines. While not taking arms, many of the spectators still provide valuable skills to the group.</p><p>“I personally make different kinds of jewelry; I’ve made hand flowers and head pieces,” Catherine “Catianna” Ward said. “Other people have made armor or clothing.”</p><p>The group meets from 2 to 6 p.m. every Sunday at Long Branch Park in Killeen.</p><p>The meetings are free and open to the public.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:artie@kdhnews.com">artie@kdhnews.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fmedieval-combatants-compete-in-tournament-at-killeen-park%2Farticle_079f31b2-8321-11e8-b7bc-df7f66fe5726.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/medieval-combatants-compete-in-tournament-at-killeen-park/article_079f31b2-8321-11e8-b7bc-df7f66fe5726.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":079f31b2-8321-11e8-b7bc-df7f66fe5726}' >    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fmedieval-combatants-compete-in-tournament-at-killeen-park%2Farticle_079f31b2-8321-11e8-b7bc-df7f66fe5726.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Medieval%20combatants%20compete%20in%20tournament%20at%20Killeen%20park&via=kdhnews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/medieval-combatants-compete-in-tournament-at-killeen-park/article_079f31b2-8321-11e8-b7bc-df7f66fe5726.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":079f31b2-8321-11e8-b7bc-df7f66fe5726}' >
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Medieval%20combatants%20compete%20in%20tournament%20at%20Killeen%20park&body=http%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fmedieval-combatants-compete-in-tournament-at-killeen-park%2Farticle_079f31b2-8321-11e8-b7bc-df7f66fe5726.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":079f31b2-8321-11e8-b7bc-df7f66fe5726}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/medieval-combatants-compete-in-tournament-at-killeen-park/article_079f31b2-8321-11e8-b7bc-df7f66fe5726.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":079f31b2-8321-11e8-b7bc-df7f66fe5726}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-079f31b2-8321-11e8-b7bc-df7f66fe5726-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="079f31b2-8321-11e8-b7bc-df7f66fe5726" >
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="079f31b2-8321-11e8-b7bc-df7f66fe5726" class="save-list-079f31b2-8321-11e8-b7bc-df7f66fe5726-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="079f31b2-8321-11e8-b7bc-df7f66fe5726" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22murky%20waters%20park%20of%20the%20celestial%20kingdom%22#tncms-source=keyword" class="tag-murky-waters-park-of-the-celestial-kingdom label label-default" >Murky Waters Park Of The Celestial Kingdom</a>
            </li> <li>
                <a href="/search/?k=%22amtgard%20inc.%22#tncms-source=keyword" class="tag-amtgard-inc_ label label-default" >Amtgard Inc.</a>
            </li> <li>
                <a href="/search/?k=%22live-action%20role%20players%22#tncms-source=keyword" class="tag-live-action-role-players label label-default" >Live-action Role Players</a>
            </li> <li>
                <a href="/search/?k=%22long%20branch%20park%22#tncms-source=keyword" class="tag-long-branch-park label label-default" >Long Branch Park</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-09f08d2c-042a-11e5-847d-93d87397add7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://kdhnews.com/users/profile/Artie%20Phillips" rel="author" class="tnt-user-profile-link tnt-user-name">Artie Phillips</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:artie@kdhnews.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-09f08d2c-042a-11e5-847d-93d87397add7-user">
                <i class="fas tnt-star"></i> Follow Artie Phillips
            </button>
            <div id="followed-notification-modal-09f08d2c-042a-11e5-847d-93d87397add7-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Artie Phillips daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Artie Phillips posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=09f08d2c-042a-11e5-847d-93d87397add7&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Artie Phillips notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" >
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://kdhnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        
                                            $followBtn.find('.tnt-svg').show();
                                        
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                
                                                    $followBtn.find('.tnt-svg').hide();
                                                
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://kdhnews.com/users/profile/09f08d2c-042a-11e5-847d-93d87397add7'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-09f08d2c-042a-11e5-847d-93d87397add7-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-09f08d2c-042a-11e5-847d-93d87397add7-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-09f08d2c-042a-11e5-847d-93d87397add7">
                <i class="fas tnt-star"></i> Follow Artie Phillips
            </button>
            <div id="followed-notification-modal-09f08d2c-042a-11e5-847d-93d87397add7" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://kdhnews.com/users/login/?referer_url=http%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fmedieval-combatants-compete-in-tournament-at-killeen-park%2Farticle_079f31b2-8321-11e8-b7bc-df7f66fe5726.html%3Fmodalid%3Dfollowed-notification-modal-09f08d2c-042a-11e5-847d-93d87397add7" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://kdhnews.com/users/signup/?referer_url=http%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fmedieval-combatants-compete-in-tournament-at-killeen-park%2Farticle_079f31b2-8321-11e8-b7bc-df7f66fe5726.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="079f31b2-8321-11e8-b7bc-df7f66fe5726" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <div class="template success" style="display:none">
                <!-- <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
-->
                </div>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/medieval-combatants-compete-in-tournament-at-killeen-park/article_079f31b2-8321-11e8-b7bc-df7f66fe5726.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <div class="template success" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div> -->
                </div>

                <div class="template error" style="display:none">
                <!-- <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div> -->
                </div>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="079f31b2-8321-11e8-b7bc-df7f66fe5726" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://kdhnews.com/users/login/?referer_url=http%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fmedieval-combatants-compete-in-tournament-at-killeen-park%2Farticle_079f31b2-8321-11e8-b7bc-df7f66fe5726.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-524087" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-519443" class="tncms-block hide-headline"><section id="block-519443" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-519443 dark">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-519443-38382879-d455-582d-9122-8c376cc4fb9e" class="clearfix card feature feature-overlay-none feature-hover-none  card-section-eedition tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-38382879-d455-582d-9122-8c376cc4fb9e media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/killeen-daily-news/edition_38382879-d455-582d-9122-8c376cc4fb9e.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Killeen Daily News"
                        class="img-responsive lazyload full"
                        width="620"
                        height="1233"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/0/b4/0b40b538-2b99-5f75-9082-a87823dda628/5b41df8ddee91.preview-620.jpg?resize=200%2C398 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/0/b4/0b40b538-2b99-5f75-9082-a87823dda628/5b41df8ddee91.preview-620.jpg?resize=300%2C597 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/0/b4/0b40b538-2b99-5f75-9082-a87823dda628/5b41df8ddee91.preview-620.jpg?resize=400%2C795 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/0/b4/0b40b538-2b99-5f75-9082-a87823dda628/5b41df8ddee91.preview-620.jpg?resize=540%2C1074 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/killeen-daily-news/edition_38382879-d455-582d-9122-8c376cc4fb9e.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Killeen Daily News</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/killeen-daily-news/edition_38382879-d455-582d-9122-8c376cc4fb9e.html" class="tnt-asset-link">
        

        
            Killeen Daily News</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-537311" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-secondary2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-secondary","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-519352" class="tncms-block"><section id="block-519352" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-519352 dark">
        <div class="block-title-inner">
            <h3>
                
                Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/do-you-think-killeen-s-planned-upgrade-of-its-city/poll_b45c6722-8230-11e8-8244-7f1200e3d74e.html" class="tnt-asset-link">
        

        
            Do you think Killeen’s planned upgrade of its city council chambers is a worthwhile expenditure?</a></h4>
            <div id="poll-b45c6722-8230-11e8-8244-7f1200e3d74e-519352" class="poll-content">
            <div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-2x tnt-spin"></i></div>
            <div class="show-onload">
                
                <div id="poll-b45c6722-8230-11e8-8244-7f1200e3d74e-519352-your-vote-container" class="hide-onload">
                    <strong>You voted:</strong> <div id="poll-b45c6722-8230-11e8-8244-7f1200e3d74e-519352-your-vote"></div>
                </div>
                <div id="poll-b45c6722-8230-11e8-8244-7f1200e3d74e-519352-results" style="display: none;"></div>
                <div id="poll-b45c6722-8230-11e8-8244-7f1200e3d74e-519352-container">
                    <form id="poll-b45c6722-8230-11e8-8244-7f1200e3d74e-519352-form" role="form" method="post" action="/opinion/do-you-think-killeen-s-planned-upgrade-of-its-city/poll_b45c6722-8230-11e8-8244-7f1200e3d74e.html">
                        
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="1. Yes. It will allow for televised workshop meetings, providing greater transparency." value="C80DC6D5-C820-0001-B7D241341A092E90"> 1. Yes. It will allow for televised workshop meetings, providing greater transparency.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="2. Yes. The chambers haven’t been upgraded since 1995. The project is needed." value="C80DC6D6-C700-0001-D3D7A72418205FD0"> 2. Yes. The chambers haven’t been upgraded since 1995. The project is needed.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="3. No. At a cost of more than $400,000, it’s better to spend the money elsewhere." value="C80DC6DB-2980-0001-258C1AF0799045B0"> 3. No. At a cost of more than $400,000, it’s better to spend the money elsewhere.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="4. No. City Hall has serious structural issues; the investment isn’t warranted." value="C80DC6DF-DA00-0001-FB94504B1AC1D030"> 4. No. City Hall has serious structural issues; the investment isn’t warranted.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="5. Unsure. It’s hard to say without seeing the end result." value="C80DC6E5-5900-0001-48796EF0EF80152B"> 5. Unsure. It’s hard to say without seeing the end result.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-success">Vote</button>
                        <button id="poll-b45c6722-8230-11e8-8244-7f1200e3d74e-519352-get-results" class="btn btn-default">View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-b45c6722-8230-11e8-8244-7f1200e3d74e-519352-back-vote" class="padding-top hide">
                <button id="poll-b45c6722-8230-11e8-8244-7f1200e3d74e-519352-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
        <script>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</script>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-519369" class="tncms-block"><section id="block-519369" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-519369 dark">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-519369" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-519369" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-519369" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-519369" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/news/local/th-of-july-events-scheduled/article_e226ab2c-7d9e-11e8-b0a3-dbc9771b6526.html">4th of July  events scheduled</a></li><li><a href="/news/crime/two-killeen-women-arraigned-on-felony-charges-after-traffic-stop/article_c245e458-7e39-11e8-a934-e361207f3c9d.html">Two Killeen women arraigned on felony charges after traffic stop</a></li><li><a href="/news/crime/cove-police-arrest-couple-on-child-sexual-abuse-charges/article_40904d9a-7e3e-11e8-8049-f340e05d694a.html">Cove police arrest couple on child sexual abuse charges</a></li><li><a href="/news/crime/more-than-arrests-made-in-killeen-police-dps-collaboration/article_23c4abfa-816a-11e8-bfa8-4b158b9ca3c3.html">More than 100 arrests made in Killeen police, DPS collaboration</a></li><li><a href="/living/here-is-a-look-at-july-events-closings-in-the/article_743d1216-7c92-11e8-bed3-e392296f72cd.html">Here is a look at July 4 events/closings in the Killeen-Fort Hood area</a></li><li><a href="/news/local/rollover-reported-in-killeen/article_cb161972-8055-11e8-a290-63f13edef0b3.html">Rollover reported in Killeen</a></li><li><a href="/news/local/digging-in-the-dirt-bell-county-archaeologists-unearth-ancient-finds/article_990c8d14-80a3-11e8-b80a-2b81c9ab463c.html">Digging in the dirt: Bell County archaeologists unearth ancient finds</a></li><li><a href="/news/crime/heights-police-find-worth-of-drugs-in-tire/article_3895f3ca-8162-11e8-9a2e-6f804dcd8a31.html">Heights police find $140,000 worth of drugs in tire</a></li><li><a href="/news/local/raising-cane-s-chicken-restaurant-coming-to-heights/article_bd1dfc7e-806c-11e8-919b-63c7e3d296d5.html">Raising Cane’s chicken restaurant coming to Heights</a></li><li><a href="/news/crime/heights-man-arraigned-on-felony-charges-after-police-chase-crash/article_67f292d6-809a-11e8-97d1-97876b67e3b5.html">Heights man arraigned on felony charges after police chase, crash and fight</a></li></ul></div>
        
        
            <div id="images-519369" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/rollover/image_ec31d582-8056-11e8-93c2-ab84d72933f0.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rollover"
                        class="img-responsive lazyload full"
                        width="851"
                        height="851"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/c3/ec31d582-8056-11e8-93c2-ab84d72933f0/5b3e1c92061ab.image.jpg?crop=851%2C851%2C774%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/featured/coryell-memorial-hospital/image_1c4ef69a-7e5a-11e8-bb4c-23bbef9e8b54.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Coryell Memorial Hospital"
                        class="img-responsive lazyload full"
                        width="1178"
                        height="1178"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/c4/1c4ef69a-7e5a-11e8-bb4c-23bbef9e8b54/5b3ac6b430693.image.jpg?crop=1178%2C1178%2C291%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/featured/coryell-memorial-hospital/image_13d3d800-7e5a-11e8-8501-fbd84a422617.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Coryell Memorial Hospital"
                        class="img-responsive lazyload full"
                        width="1178"
                        height="1178"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/3d/13d3d800-7e5a-11e8-8501-fbd84a422617/5b3ac6a5ed692.image.jpg?crop=1178%2C1178%2C291%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/featured/day-of-caring/image_6ec284f8-7e70-11e8-a114-7f47484114d1.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Day of Caring"
                        class="img-responsive lazyload full"
                        width="426"
                        height="426"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ec/6ec284f8-7e70-11e8-a114-7f47484114d1/5b3aec276e2b8.image.jpg?crop=426%2C426%2C0%2C107&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/featured/day-of-caring/image_6de5556a-7e70-11e8-a47e-9f68971acc25.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Day of Caring"
                        class="img-responsive lazyload full"
                        width="426"
                        height="426"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/de/6de5556a-7e70-11e8-a47e-9f68971acc25/5b3aec26009f7.image.jpg?crop=426%2C426%2C107%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/featured/a-patriotic-celebration-concert/image_b076ec6c-7d9f-11e8-a3ec-8384a6d55e87.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="A Patriotic Celebration concert"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/07/b076ec6c-7d9f-11e8-a3ec-8384a6d55e87/5b398df0d63e1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/sports/football/image_719ea30a-7cea-11e8-8de4-bbca57a91658.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="180630-Football"
                        class="img-responsive lazyload full"
                        width="1422"
                        height="1422"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/19/719ea30a-7cea-11e8-8de4-bbca57a91658/5b385ddc80d86.image.jpg?crop=1422%2C1422%2C17%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/sports/baseball-semifin/image_b12388b4-81a0-11e8-b9d5-d36c82fea9f4.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="180706-Baseball-SemiFin"
                        class="img-responsive lazyload full"
                        width="1389"
                        height="1389"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/12/b12388b4-81a0-11e8-b9d5-d36c82fea9f4/5b40459c273ee.image.jpg?crop=1389%2C1389%2C51%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/sports/football/image_681c9efe-7cea-11e8-bbea-dbba9427a255.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="180630-Football"
                        class="img-responsive lazyload full"
                        width="1278"
                        height="1278"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/81/681c9efe-7cea-11e8-bbea-dbba9427a255/5b385dcc8d863.image.jpg?crop=1278%2C1278%2C0%2C171&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/featured/a-patriotic-celebration-concert/image_a78e53e2-7d9f-11e8-bf0b-0b26173ec7d6.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="A Patriotic Celebration concert"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/78/a78e53e2-7d9f-11e8-bf0b-0b26173ec7d6/5b398de1e3253.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-519369" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/opinion/letters/reader-labels-critics-of-taking-a-knee-during-anthem-hypocritical/article_63e65494-6ce9-11e8-9976-83ad433fb65d.html">Reader labels critics of ‘taking a knee’ during anthem hypocritical</a> (5)</li><li><a href="/news/local/killeen-council-to-discuss-controversial-street-fee/article_9888a69e-6da6-11e8-a18a-4fe98a61abaa.html">Killeen council to discuss controversial street fee</a> (4)</li><li><a href="/news/local/resident-s-emotional-support-dog-being-held-by-killeen-animal/article_06249576-72a4-11e8-b91d-7fd11c555fff.html">Resident’s emotional support dog being held by Killeen Animal Control</a> (2)</li><li><a href="/copperas_cove_herald/news/residents-worry-project-will-hurt-business-access-safety/article_216e3d60-701e-11e8-b734-73228ca6fdf0.html">Residents worry 190 project will hurt business access, safety</a> (2)</li><li><a href="/opinion/letters/reader-is-make-america-great-really-just-another-form-of/article_8d62a61c-710b-11e8-8103-43dee61bcfd7.html">Reader: Is ‘Make America Great’ really just another form of bullying?</a> (2)</li><li><a href="/opinion/letters/reader-calls-those-who-want-u-s-to-fail-with/article_d88e64b2-7194-11e8-aa0f-4f3f6cb78dcf.html">Reader calls those who want U.S. to fail with N. Korea unpatriotic</a> (2)</li><li><a href="/news/local/complimentary-parking-under-fire-at-killeen-regional-airport/article_086d0604-6dbf-11e8-a403-0f8890f2e1e2.html">Complimentary parking under fire at Killeen regional airport</a> (1)</li><li><a href="/news/local/since-august-police-officers-have-left-kpd/article_107a1ee8-6c4f-11e8-9e5a-d7beba1360d6.html">Since August, 17 police officers have left KPD</a> (1)</li><li><a href="/kdhpressbox/sportsstats/high_school/schools/killeen/killeen-names-fieldhouse-after-longtime-athletic-trainer/article_1357a6aa-7035-11e8-8a63-87aff2511c41.html">Killeen names fieldhouse after longtime athletic trainer</a> (1)</li><li><a href="/news/crime/killeen-council-to-consider-bond-issues/article_208647ac-78c6-11e8-ab80-e7773bf2284d.html">Killeen council to consider bond issues</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-520895" class="tncms-block title-no-margin"><section id="block-520895" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520895 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.facebook.com/kdhnews/">
                
                Follow us on Facebook
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-520894" class="tncms-block"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div><div id="tncms-block-520897" class="tncms-block title-no-margin"><section id="block-520897" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520897 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://twitter.com/kdhnews">
                
                Follow us on Twitter
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-520896" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/kdhnews" width="auto" height="400px" data-widget-id="413053894319558656" data-theme="light" data-chrome="" data-tweet-limit="5"></a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><div class="padding-bottom"></div></div><div id="tncms-block-520885" class="tncms-block"><section id="block-520885" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520885 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/briefs/">
                
                Briefs
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-520885-961a7132-8320-11e8-b0be-4f0d0fb72391" class="clearfix card summary  card-section-news-briefs tnt-section-news-briefs">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/briefs/kisd-board-expected-to-ok-several-bond-projects/article_961a7132-8320-11e8-b0be-4f0d0fb72391.html" class="tnt-asset-link">
        

        
            KISD board expected to OK several bond projects</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-07-09T01:15:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Killeen Independent School District board of trustees is expected to approve contracts related to several projects in its voter-approved $426 million bond program during a board meeting Tuesday. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-520885-c507fe56-8320-11e8-9f47-375523658efc" class="clearfix card summary  card-section-news-briefs tnt-section-news-briefs">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/briefs/rec-center-senior-center-closed-due-to-broken-pipe/article_c507fe56-8320-11e8-9f47-375523658efc.html" class="tnt-asset-link">
        

        
            Rec center, senior center closed due to broken pipe</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-07-09T01:15:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Family Recreation Center and senior center at Lions Club Park in Killeen are closed today because of a water pipe break at the senior center, according to city public information officer Hilary Shine. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-520885-76bf97f2-72a1-11e8-ab89-ff77a9da5c37" class="clearfix card summary  card-section-news-briefs tnt-section-news-briefs">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/briefs/killeen-council-to-discuss-airport-parking-fees/article_76bf97f2-72a1-11e8-ab89-ff77a9da5c37.html" class="tnt-asset-link">
        

        
            Killeen council to discuss airport parking fees</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-06-18T01:15:00-05:00" class="tnt-date asset-date text-muted">Jun 18, 2018</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Killeen City Council will discuss reworking its exempt parking fee structure at its workshop session Tuesday. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-520885-1d3f010a-6deb-11e8-b1fd-1fea5deadd1f" class="clearfix card summary  card-section-news-briefs tnt-section-news-briefs">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/briefs/lane-closures-on-onion-road-in-killeen-begin-today/article_1d3f010a-6deb-11e8-b1fd-1fea5deadd1f.html" class="tnt-asset-link">
        

        
            Lane closures on Onion Road in Killeen begin today</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-06-12T01:15:00-05:00" class="tnt-date asset-date text-muted">Jun 12, 2018</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Onion Road lane closures in Killeen are scheduled to begin today. Work is expected to take place daily from 7:30 a.m. to 3:15 p.m. through Friday. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-520885-432bbd86-6deb-11e8-898a-03b372c38418" class="clearfix card summary  card-section-news-briefs tnt-section-news-briefs">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/briefs/portion-of-roy-reynolds-in-heights-to-close-friday/article_432bbd86-6deb-11e8-898a-03b372c38418.html" class="tnt-asset-link">
        

        
            Portion of Roy Reynolds in Heights to close Friday</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-06-12T01:15:00-05:00" class="tnt-date asset-date text-muted">Jun 12, 2018</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">North Roy Reynolds Drive in Harker Heights will be closed to all traffic from the intersection of Veteran Memorial Boulevard to Roy J. Smith Drive from 9 a.m. to 1 p.m. Friday. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-520886" class="tncms-block"><section id="block-520886" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-520886 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-520886" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2018-07-09&d2=2018-07-09&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://kdhnews.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-524088" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-519313" class="tncms-block"><section id="block-519313" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-519313 dark">
        <div class="block-title-inner">
            <h3>
                
                Featured Businesses
                
            </h3>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-bg-color">
        
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel ">
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-519313-28ada0f9-3878-591f-a09b-d535693e7e78" class="clearfix card summary has-image image-top ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-28ada0f9-3878-591f-a09b-d535693e7e78 media-preview business-asset" data-aspect="original">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Harker Heights Herald"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="104"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/2/8a/28ada0f9-3878-591f-a09b-d535693e7e78/501972313c095.preview-300.jpg?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/2/8a/28ada0f9-3878-591f-a09b-d535693e7e78/501972313c095.preview-300.jpg?resize=300%2C104 300w" /></figure>
    

    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/newspaper/harker-heights-herald/business_1113913177.html" class="tnt-asset-link">
        

        
            Harker Heights Herald</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2012-08-01T11:55:02-05:00" class="tnt-date asset-date text-muted">Aug 1, 2012</time></li><li class="card-comment-count"><a href="/marketplace/business_professional_services/advertising/newspaper/harker-heights-herald/business_1113913177.html#comments" class="cm" title="1 comment"><span class="fas tnt-comments"></span> <span class="count">1</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Harker Heights Herald is a weekly local newspaper serving the community of Harker Heights Texas. The Heights Herald covers the Harker Heights Knight's sports teams.
&nbsp;
Harker Heights Herald Google Plus page: https://plus.google.com/117732276780960111704/</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-519313-da754c49-bfd9-5208-8045-aa2f492579a2" class="clearfix card summary has-image image-top ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-da754c49-bfd9-5208-8045-aa2f492579a2 media-preview business-asset" data-aspect="original">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Reputation Management | KDH Digital Services | 254-501-7445"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="168"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/d/a7/da754c49-bfd9-5208-8045-aa2f492579a2/54da5d8945177.preview-300.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/d/a7/da754c49-bfd9-5208-8045-aa2f492579a2/54da5d8945177.preview-300.jpg?resize=300%2C168 300w" /></figure>
    

    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/internet/internet_services_providers/reputation-management-kdh-digital-services/business_4000052857.html" class="tnt-asset-link">
        

        
            Reputation Management | KDH Digital Services | 254-501-7445</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2015-02-10T13:35:37-06:00" class="tnt-date asset-date text-muted">Feb 10, 2015</time></li><li class="card-comment-count"><a href="/marketplace/business_professional_services/internet/internet_services_providers/reputation-management-kdh-digital-services/business_4000052857.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">What you don&rsquo;t know can hurt you &ndash; especially when it comes to your company&rsquo;s online reputation. Do you know what others are saying about you? Do you know what to do about it?

Company profile claiming service
Brand monitoring
Response to negative and positive reviews
</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-519313-f1f6e584-4e72-53f8-8a25-bb229344fb25" class="clearfix card summary has-image image-top ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f1f6e584-4e72-53f8-8a25-bb229344fb25 media-preview business-asset" data-aspect="original">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Social Media Management | KDH Digital Services | 254-501-7445"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/f/1f/f1f6e584-4e72-53f8-8a25-bb229344fb25/54da5ca13aef7.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/f/1f/f1f6e584-4e72-53f8-8a25-bb229344fb25/54da5ca13aef7.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/internet/internet_services_providers/social-media-management-kdh-digital-services/business_4000052856.html" class="tnt-asset-link">
        

        
            Social Media Management | KDH Digital Services | 254-501-7445</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2015-02-10T13:31:45-06:00" class="tnt-date asset-date text-muted">Feb 10, 2015</time></li><li class="card-comment-count"><a href="/marketplace/business_professional_services/internet/internet_services_providers/social-media-management-kdh-digital-services/business_4000052856.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">We offer the most effective community building tactics on the most popular social platforms. Facebook, Twitter, Pinterest, You Tube and LinkedIn. They are all extremely important. We will match your website to the social media platforms so there is no mistaking that they are on your pages. W&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-519313-7e76c281-36dd-5c2e-b195-14af6067e174" class="clearfix card summary has-image image-top ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7e76c281-36dd-5c2e-b195-14af6067e174 media-preview business-asset" data-aspect="original">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Search Engine Optimization | KDH Digital Services | 254-501-7445"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="168"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/7/e7/7e76c281-36dd-5c2e-b195-14af6067e174/54da5eb44e0ab.preview-300.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/7/e7/7e76c281-36dd-5c2e-b195-14af6067e174/54da5eb44e0ab.preview-300.jpg?resize=300%2C168 300w" /></figure>
    

    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/internet/internet_services_providers/search-engine-optimization-kdh-digital-services/business_4000052858.html" class="tnt-asset-link">
        

        
            Search Engine Optimization | KDH Digital Services | 254-501-7445</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2015-02-10T13:40:36-06:00" class="tnt-date asset-date text-muted">Feb 10, 2015</time></li><li class="card-comment-count"><a href="/marketplace/business_professional_services/internet/internet_services_providers/search-engine-optimization-kdh-digital-services/business_4000052858.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">One of the biggest challenges small business owners have is posting compelling, relevant content for their blogs, social media platforms, and websites. Our team can handle your content creation needs, freeing you to do all the other tasks vying for your attention.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-519313-9c9fe921-3fbe-5326-8953-24a55ef1a350" class="clearfix card summary has-image image-top ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9c9fe921-3fbe-5326-8953-24a55ef1a350 media-preview business-asset" data-aspect="original">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Newspaper Copperas Cove TX 254-501-7470 The Cove Herald Weekly"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="120"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/9/c9/9c9fe921-3fbe-5326-8953-24a55ef1a350/50a3cd79a3eb8.preview-300.jpg?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/9/c9/9c9fe921-3fbe-5326-8953-24a55ef1a350/50a3cd79a3eb8.preview-300.jpg?resize=300%2C120 300w" /></figure>
    

    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/newspaper/newspaper-copperas-cove-tx-the-cove-herald-weekly/business_1114268619.html" class="tnt-asset-link">
        

        
            Newspaper Copperas Cove TX 254-501-7470 The Cove Herald Weekly</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2012-08-01T13:08:43-05:00" class="tnt-date asset-date text-muted">Aug 1, 2012</time></li><li class="card-comment-count"><a href="/marketplace/business_professional_services/advertising/newspaper/newspaper-copperas-cove-tx-the-cove-herald-weekly/business_1114268619.html#comments" class="cm" title="1 comment"><span class="fas tnt-comments"></span> <span class="count">1</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Copperas Cove Herald is a local newspaper serving the community of Copperas Cove Texas. The Cove herald covers the Cove Dawg's sporting events and other local community news.
&nbsp;Copperas Cove News, events, community calendar and everything you need to know about you hometown. Click th&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-519313-b3d88026-5e75-5572-a2a9-2b6b7229188a" class="clearfix card summary has-image image-top ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b3d88026-5e75-5572-a2a9-2b6b7229188a media-preview business-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/marketplace/agriculture/agricultural_crops_services/ornamental_nursery_products/ash-tree-service-belton/business_1113454487.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-briefcase tnt-fw" title="Business"></i></div>
                
                
                
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Ash Tree Service"
                    class="img-responsive lazyload  letterbox"
                    width="620"
                    height="1100"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/49/e493d6f8-2def-11e4-919a-0017a43b2370/53fde05bcf48e.image.jpg?resize=200%2C355" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/agricultural_crops_services/ornamental_nursery_products/ash-tree-service-belton/business_1113454487.html" class="tnt-asset-link">
        

        
            Ash Tree Service | 254-939-7007 | Belton</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2014-08-27T08:39:18-05:00" class="tnt-date asset-date text-muted">Aug 27, 2014</time></li><li class="card-comment-count"><a href="/marketplace/agriculture/agricultural_crops_services/ornamental_nursery_products/ash-tree-service-belton/business_1113454487.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-519313-28c1520f-718b-5efe-906c-9e68edb3e68e" class="clearfix card summary ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/marketplace/hotels_travel/transportation/public_transportation/bus-station-office-killeen-arrow-trailways-of-texas/business_1112725787.html" class="tnt-asset-link">
        

        
            Bus Station Office | Killeen | 245-526-0545 | Arrow Trailways Of Texas</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-briefcase tnt-fw" title="Business"></i></li><li class="card-date">
        <time datetime="2015-08-12T08:38:20-05:00" class="tnt-date asset-date text-muted">Aug 12, 2015</time></li><li class="card-comment-count"><a href="/marketplace/hotels_travel/transportation/public_transportation/bus-station-office-killeen-arrow-trailways-of-texas/business_1112725787.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Arrow Trailways of Texas has been in business for over 70 years and is an asset to the Central Texas area. We are based out of Killeen,&nbsp;Texas and offer a wide variety of transportation and travel related services. We offer local sight seeing and group charter services to anywhere in the&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        
        
        </div></div></section>
        <script>
            jQuery(document).ready(function($) {

                $('#block-519313 .owl-carousel').owlCarousel({
                    loop: $('#block-519313 .owl-carousel .item').length > 1 ? true:false,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    
                        autoplay: false,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:2
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // load instance data
                window.card_carousel_519313 = $('#block-519313 .owl-carousel').data('owlCarousel');
                
                // bind previous click
                $('#block-519313 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_519313.prev();
                });
                // bind next click
                $('#block-519313 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_519313.next();
                });
                $('#block-519313 .owl-controls').remove();
                
                

            });
        </script></div><div id="tncms-block-519434" class="tncms-block"><section id="block-519434" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-519434 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/classifieds/housing/">
                
                Top Homes
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-3b7c6097-784a-56bc-ba7d-08bc67a21516" class="clearfix card  product " data-track-object='{"title":"3303 Bull Run","url":"/rentals/housing/rent/bull-run/realestate_3b7c6097-784a-56bc-ba7d-08bc67a21516.html","uuid":"3b7c6097-784a-56bc-ba7d-08bc67a21516","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/3b7c6097-784a-56bc-ba7d-08bc67a21516">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/rentals/housing/rent/bull-run/realestate_3b7c6097-784a-56bc-ba7d-08bc67a21516.html" class="tnt-asset-link">
        

        
            3303 Bull Run</a></h4>
                    </div>
                    

                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                        <li class="card-price"><span class="asset-price">$1,250</span>
        </li>
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-7691f695-b1c2-5bef-9240-ab6ed182349a" class="clearfix card  product " data-track-object='{"title":"4500 Sydney Harbour","url":"/rentals/housing/rent/sydney-harbour/realestate_7691f695-b1c2-5bef-9240-ab6ed182349a.html","uuid":"7691f695-b1c2-5bef-9240-ab6ed182349a","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/7691f695-b1c2-5bef-9240-ab6ed182349a">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/rentals/housing/rent/sydney-harbour/realestate_7691f695-b1c2-5bef-9240-ab6ed182349a.html" class="tnt-asset-link">
        

        
            4500 Sydney Harbour</a></h4>
                    </div>
                    

                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                        <li class="card-price"><span class="asset-price">$1,300</span>
        </li>
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-dc0eaf1c-1f5c-5a7a-bb21-b94e359ea779" class="clearfix card  product " data-track-object='{"title":"3905 Salt Fork","url":"/rentals/housing/rent/salt-fork/realestate_dc0eaf1c-1f5c-5a7a-bb21-b94e359ea779.html","uuid":"dc0eaf1c-1f5c-5a7a-bb21-b94e359ea779","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/dc0eaf1c-1f5c-5a7a-bb21-b94e359ea779">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/rentals/housing/rent/salt-fork/realestate_dc0eaf1c-1f5c-5a7a-bb21-b94e359ea779.html" class="tnt-asset-link">
        

        
            3905 Salt Fork</a></h4>
                    </div>
                    

                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                        <li class="card-price"><span class="asset-price">$1,295</span>
        </li>
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                <li><a href="/classifieds/housing/" class="">More Homes</a></li>
            
        </ul>
    </section></div><div id="tncms-block-520888" class="tncms-block"><section id="block-520888" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-520888 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/classifieds/vehicle/">
                
                Top Cars
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-9daf4e70-aab6-5cc0-8b3d-f512b2146ac8" class="clearfix card  product has-image" data-track-object='{"title":"2004 Blue Ford F-250","url":"/classifieds/vehicle/car/truck/blue-ford-f/vehicle_9daf4e70-aab6-5cc0-8b3d-f512b2146ac8.html","uuid":"9daf4e70-aab6-5cc0-8b3d-f512b2146ac8","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/9daf4e70-aab6-5cc0-8b3d-f512b2146ac8">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-9daf4e70-aab6-5cc0-8b3d-f512b2146ac8 media-preview vehicle-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/car/truck/blue-ford-f/vehicle_9daf4e70-aab6-5cc0-8b3d-f512b2146ac8.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2004 Blue Ford F-250"
                        class="img-responsive lazyload full"
                        width="427"
                        height="427"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/2/10/210f3f5e-c9e0-5278-895b-0f03eeefb9e2/55e04e6b6bdcd.image.jpg?crop=427%2C427%2C106%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/2/10/210f3f5e-c9e0-5278-895b-0f03eeefb9e2/55e04e6b6bdcd.image.jpg?crop=427%2C427%2C106%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/2/10/210f3f5e-c9e0-5278-895b-0f03eeefb9e2/55e04e6b6bdcd.image.jpg?crop=427%2C427%2C106%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/2/10/210f3f5e-c9e0-5278-895b-0f03eeefb9e2/55e04e6b6bdcd.image.jpg?crop=427%2C427%2C106%2C0 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/truck/blue-ford-f/vehicle_9daf4e70-aab6-5cc0-8b3d-f512b2146ac8.html" class="tnt-asset-link">
        

        
            2004 Blue Ford F-250</a></h4>
                    </div>
                    

                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                        <li class="card-price"><span class="asset-price">$10,995</span>
        </li>
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-dc7bff73-370b-578d-9790-a7f30d555be2" class="clearfix card  product has-image" data-track-object='{"title":"2008 Black Ford Fusion","url":"/classifieds/vehicle/car/sedan/black-ford-fusion/vehicle_dc7bff73-370b-578d-9790-a7f30d555be2.html","uuid":"dc7bff73-370b-578d-9790-a7f30d555be2","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/dc7bff73-370b-578d-9790-a7f30d555be2">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-dc7bff73-370b-578d-9790-a7f30d555be2 media-preview vehicle-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/car/sedan/black-ford-fusion/vehicle_dc7bff73-370b-578d-9790-a7f30d555be2.html" class="tnt-asset-link">
                
                
                
    <div class="stock-photo-label">Stock</div>
                
        
        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt=""
                    class="img-responsive lazyload full"
                    width=""
                    height=""
                    data-src="/shared-content/art/autodata/2008/8/80fogeo1.jpg" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/sedan/black-ford-fusion/vehicle_dc7bff73-370b-578d-9790-a7f30d555be2.html" class="tnt-asset-link">
        

        
            2008 Black Ford Fusion</a></h4>
                    </div>
                    

                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                        <li class="card-price"><span class="asset-price">$9,988</span>
        </li>
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-1facb7ef-bcf1-59c4-86a8-446ea6760479" class="clearfix card  product has-image" data-track-object='{"title":"2016 Silver Chrysler 200","url":"/classifieds/vehicle/car/sedan/silver-chrysler/vehicle_1facb7ef-bcf1-59c4-86a8-446ea6760479.html","uuid":"1facb7ef-bcf1-59c4-86a8-446ea6760479","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/1facb7ef-bcf1-59c4-86a8-446ea6760479">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-1facb7ef-bcf1-59c4-86a8-446ea6760479 media-preview vehicle-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/car/sedan/silver-chrysler/vehicle_1facb7ef-bcf1-59c4-86a8-446ea6760479.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2016 Silver Chrysler 200"
                        class="img-responsive lazyload full"
                        width="404"
                        height="404"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/5/86/5868ea10-26ea-5691-845d-67563f2d4f5b/53eb481f4d7aa.preview-620.jpg?crop=404%2C404%2C108%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/5/86/5868ea10-26ea-5691-845d-67563f2d4f5b/53eb481f4d7aa.preview-620.jpg?crop=404%2C404%2C108%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/5/86/5868ea10-26ea-5691-845d-67563f2d4f5b/53eb481f4d7aa.preview-620.jpg?crop=404%2C404%2C108%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/5/86/5868ea10-26ea-5691-845d-67563f2d4f5b/53eb481f4d7aa.preview-620.jpg?crop=404%2C404%2C108%2C0 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/sedan/silver-chrysler/vehicle_1facb7ef-bcf1-59c4-86a8-446ea6760479.html" class="tnt-asset-link">
        

        
            2016 Silver Chrysler 200</a></h4>
                    </div>
                    

                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                        <li class="card-price"><span class="asset-price">$27,360</span>
        </li>
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                <li><a href="/classifieds/vehicle/" class="">More Cars</a></li>
            
        </ul>
    </section></div><div id="tncms-block-520890" class="tncms-block"><section id="block-520890" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-520890 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/classifieds/job/">
                
                Top Jobs
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-eccd0c99-a63e-52ab-8b82-109208f316f7" class="clearfix card  product " data-track-object='{"title":"Killeen Co. seeking a residential/commercial const. Super. Salary based on","url":"/classifieds/job/management/killeen-co-seeking-a-residential-commercial-const-super-salary-based/ad_eccd0c99-a63e-52ab-8b82-109208f316f7.html","uuid":"eccd0c99-a63e-52ab-8b82-109208f316f7","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/eccd0c99-a63e-52ab-8b82-109208f316f7">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/management/killeen-co-seeking-a-residential-commercial-const-super-salary-based/ad_eccd0c99-a63e-52ab-8b82-109208f316f7.html" class="tnt-asset-link">
        

        
            Killeen Co. seeking a residential/commercial const. Super. Salary based on</a></h4>
                    </div>
                    

                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-bef7236e-675c-51cd-a973-cf4ddb58d36f" class="clearfix card  product " data-track-object='{"title":"TEXAS AND OTR DRIVERS GREAT","url":"/classifieds/job/care/texas-and-otr-drivers-great/ad_bef7236e-675c-51cd-a973-cf4ddb58d36f.html","uuid":"bef7236e-675c-51cd-a973-cf4ddb58d36f","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/bef7236e-675c-51cd-a973-cf4ddb58d36f">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/care/texas-and-otr-drivers-great/ad_bef7236e-675c-51cd-a973-cf4ddb58d36f.html" class="tnt-asset-link">
        

        
            TEXAS AND OTR DRIVERS GREAT</a></h4>
                    </div>
                    

                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-39f5344d-484f-5d2e-b061-778fdd0cf08b" class="clearfix card  product " data-track-object='{"title":"Custom Picture Framer Needed. All Equipment provided Will use computerized","url":"/kdhjobs/job/general_labor/custom-picture-framer-needed-all-equipment-provided-will-use-computerized/ad_39f5344d-484f-5d2e-b061-778fdd0cf08b.html","uuid":"39f5344d-484f-5d2e-b061-778fdd0cf08b","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/39f5344d-484f-5d2e-b061-778fdd0cf08b">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/kdhjobs/job/general_labor/custom-picture-framer-needed-all-equipment-provided-will-use-computerized/ad_39f5344d-484f-5d2e-b061-778fdd0cf08b.html" class="tnt-asset-link">
        

        
            Custom Picture Framer Needed. All Equipment provided Will use computerized</a></h4>
                    </div>
                    

                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                <li><a href="/classifieds/job/" class="">More Jobs</a></li>
            
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-519311" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-519312" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-519437" class="tncms-block"><section id="block-519437" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-519437 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military"  href="/military/" >
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-519360" class="tncms-block"><section id="block-519360" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-519360 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://kdhnews.com/classifieds/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-killeen-daily-herald-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Killeen Daily Herald Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-519438" class="tncms-block"><section id="block-519438" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-519438 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-519442" class="tncms-block padding-bottom"><section id="block-519442" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/4acfd180-c2fc-11e6-8e2d-4f82f2f7d51c.png?_dc=1481829952" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-519439" class="tncms-block"><section id="block-519439" class="block emphasis-h4   " ><address>
    <strong>kdhnews.com</strong><br>
    PO Box 1300<br>
    Killeen, TX 76540
    <br>
    
        <strong>Phone:</strong> 254-634-2125<br>
        <strong>Email:</strong> <a href="mailto:webtech@kdhnews.com">webtech@kdhnews.com</a><br>
    
</address></section></div><div id="tncms-block-519447" class="tncms-block padding-bottom"><div class="follow-links-519447 default">
    
    <section id="block-519447" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://plus.google.com/+KilleenDailyHerald" title="Google+" target="_blank" rel="noopener" class="btn btn-xs btn-link gp" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-plus-g"></i>
                    <span class="sr-only">Google+</span>
                </a>
            </li>
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","http://plus.google.com/+KilleenDailyHerald"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-519364" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-519364"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">Killeen Daily Herald</a>, PO Box 1300 Killeen, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-7665831-1', 'kdhnews.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_519449 = $('#user-controls-519449 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_519449.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_519449.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_519448 = $('#user-controls-519448 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_519448.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_519448.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_079f31b2_8321_11e8_b7bc_df7f66fe5726_photo_modal = false;
                var gallery_changed_079f31b2_8321_11e8_b7bc_df7f66fe5726_photo_modal = false;
                $('#gallery-items-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal .owl-stage-outer").height( $('#carousel-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_079f31b2_8321_11e8_b7bc_df7f66fe5726_photo_modal = $('#gallery-items-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal').data('owlCarousel');
                $('#carousel-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_079f31b2_8321_11e8_b7bc_df7f66fe5726_photo_modal.prev();
                });
                $('#carousel-079f31b2-8321-11e8-b7bc-df7f66fe5726-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_079f31b2_8321_11e8_b7bc_df7f66fe5726_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        
                            $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                        
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_079f31b2_8321_11e8_b7bc_df7f66fe5726 = false;
                var gallery_changed_079f31b2_8321_11e8_b7bc_df7f66fe5726 = false;
                $('#gallery-items-079f31b2-8321-11e8-b7bc-df7f66fe5726').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-079f31b2-8321-11e8-b7bc-df7f66fe5726 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-079f31b2-8321-11e8-b7bc-df7f66fe5726');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-079f31b2-8321-11e8-b7bc-df7f66fe5726 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-079f31b2-8321-11e8-b7bc-df7f66fe5726 .owl-stage-outer").height( $('#carousel-079f31b2-8321-11e8-b7bc-df7f66fe5726 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds();
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_079f31b2_8321_11e8_b7bc_df7f66fe5726 = $('#gallery-items-079f31b2-8321-11e8-b7bc-df7f66fe5726').data('owlCarousel');
                $('#carousel-079f31b2-8321-11e8-b7bc-df7f66fe5726 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_079f31b2_8321_11e8_b7bc_df7f66fe5726.prev();
                });
                $('#carousel-079f31b2-8321-11e8-b7bc-df7f66fe5726 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_079f31b2_8321_11e8_b7bc_df7f66fe5726.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-520886 .fc-inner' ),
            $calendar = $( '#calendar-520886' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-520886 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-520886 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-520886 .fc-year' ).html( cal.getYear() );


        $('#block-520886 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-520886 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-520886 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>