
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://kdhnews.com/content/tncms/live/" />
<meta name="keywords" content="across_the_fort" />
<meta name="news_keywords" content="across_the_fort" />
<meta name="description" content="KILLEEN &mdash; The Women&rsquo;s Army Corps Veterans Association Genevieve Chapter 94 hosted a Women Veterans Day celebration at Lions Club Park in Killeen on Saturday." />
<meta name="author" content="Jason Douglas HERALD CORRESPONDENT" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.kdhnews.ios" />
<meta name="google-play-app" content="app-id=com.kdhnews.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="9kGutthq6TcpSqkmG_6TZ8X4Do4XSSazWfl_C1pW1mA" />
<meta name="msvalidate.01" content="7FD98F785FE867D6968BDA63CB6BF0F4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://kdhnews.com/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/88/d88c77ea-ce1d-11eb-b35e-7f4111f45e4c/60c916d2b7fcb.image.jpg?resize=950%2C630" />
<meta property="og:image:width" content="950" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Women veterans honor fellow women who served on Women Veterans Day" />
<meta property="og:description" content="KILLEEN &mdash; The Women&rsquo;s Army Corps Veterans Association Genevieve Chapter 94 hosted a Women Veterans Day celebration at Lions Club Park in Killeen on Saturday." />
<meta property="og:site_name" content="The Killeen Daily Herald" />
<meta property="og:section" content="Across the Fort" />
<meta property="fb:app_id" content="496799633680125" />
<meta property="article:publisher" content="https://www.facebook.com/kdhnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kdhnews" />
<meta name="twitter:image:alt" content="Women vets_0145.JPG" />
<meta property="fb:pages" content="157320540945997" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1479240175"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400|Open+Sans:400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/fort_hood_herald\/across_the_fort","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jason Douglas\nHERALD CORRESPONDENT","id":"ade29876-ce1d-11eb-8db6-671ed7715253","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":394},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-7665831-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "218,188,1136,1529,2748", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/impressions.js?_dc=1623855929"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/traffic.js?_dc=1623821720"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/settings.js?_dc=1608840833"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/_popunder/1.js?_dc=1608841427"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1623578470"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1623751266"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1623837664"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1623837664"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1623578470"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1623751266"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.83728139a42a73a6f9da03c5dc53ccb3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1600941665"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Women veterans honor fellow women who served on Women Veterans Day | Across the Fort | kdhnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://kdhnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/95790e06-c156-11e6-88c9-bbc01e41cc4c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Women veterans honor fellow women who served on Women Veterans Day | Across the Fort | kdhnews.com" href="http://kdhnews.com/search/?f=rss&amp;t=article&amp;c=fort_hood_herald/across_the_fort&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://kdhnews.com/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              

<meta name="google-site-verification" content="9kGutthq6TcpSqkmG_6TZ8X4Do4XSSazWfl_C1pW1mA" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '544216302747843');
fbq('set','agent','tmgoogletagmanager', '544216302747843');
fbq('track', "PageView");
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=544216302747843&ev=PageView&noscript=1" target="_blank"
/></noscript>
<!-- End Facebook Pixel Code -->

  

  





<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/killeendailyherald-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
  

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-ade29876-ce1d-11eb-8db6-671ed7715253  section-fort-hood-herald section-across-the-fort type-article infinity-disabled" data-path="/fort_hood_herald/across_the_fort">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('kdhnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffort_hood_herald%2Facross_the_fort&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Jason+Douglas%0AHERALD+CORRESPONDENT&amp;tncms.asset.id=ade29876-ce1d-11eb-8db6-671ed7715253&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=394&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-7665831-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "kdhnews.com",
  secureDomain: "kdhnews.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "kdhnews.com",
  secureDomain: "kdhnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Facross_the_fort%2Fwomen-veterans-honor-fellow-women-who-served-on-women-veterans-day%2Farticle_ade29876-ce1d-11eb-8db6-671ed7715253.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Facross_the_fort%2Fwomen-veterans-honor-fellow-women-who-served-on-women-veterans-day%2Farticle_ade29876-ce1d-11eb-8db6-671ed7715253.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://kdhnews.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Facross_the_fort%2Fwomen-veterans-honor-fellow-women-who-served-on-women-veterans-day%2Farticle_ade29876-ce1d-11eb-8db6-671ed7715253.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Facross_the_fort%2Fwomen-veterans-honor-fellow-women-who-served-on-women-veterans-day%2Farticle_ade29876-ce1d-11eb-8db6-671ed7715253.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://kdhnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fkdhnews.com%252Ffort_hood_herald%252Facross_the_fort%252Fwomen-veterans-honor-fellow-women-who-served-on-women-veterans-day%252Farticle_ade29876-ce1d-11eb-8db6-671ed7715253.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(218);
                
                bloxServiceIDs.push(188);
                
                bloxServiceIDs.push(1136);
                
                bloxServiceIDs.push(1529);
                
                bloxServiceIDs.push(2748);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/fort_hood_herald\/across_the_fort","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://kdhnews.com/tncms/admin/editorial-asset/?edit=ade29876-ce1d-11eb-8db6-671ed7715253"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-519445" class="tncms-block hidden-md hidden-lg"><section id="block-519445" class="block emphasis-h3  heading-color  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="www.kdhnews.com/site/forms/subscription_services/" class="inherit">Subscriptions Services</a></li>
                
                    <li><a href="www.kdhnews.com/users/admin/mailinglist/" class="inherit">Register For Daily News</a></li>
                
            
            
        </ul></div>
    <div class="clearfix"></div>
    <div id="search-form-519445" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-519445" aria-labelledby="site-search-button-519445" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-519445-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-519445-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-519445-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-519445').submit();
        return false;
    });

    $('#site-search-519445').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-519445 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-519445 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-519445-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-679521" class="tncms-block padding-bottom"><section id="block-679521" class="block emphasis-h3   " ><div class="block"><a href="/fort_hood_herald/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=150%2C54 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=200%2C72 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=225%2C81 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=300%2C108 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=400%2C144 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=540%2C195 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=640%2C231 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=750%2C271 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=990%2C358 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=1035%2C374 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=1200%2C433 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=1333%2C481 1333w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=1476%2C533 1476w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1800"
                height="650"
                alt=""></a></div></section></div><div id="tncms-block-519449" class="tncms-block hidden-md hidden-lg"><div id="user-controls-519449" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Facross_the_fort%2Fwomen-veterans-honor-fellow-women-who-served-on-women-veterans-day%2Farticle_ade29876-ce1d-11eb-8db6-671ed7715253.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Facross_the_fort%2Fwomen-veterans-honor-fellow-women-who-served-on-women-veterans-day%2Farticle_ade29876-ce1d-11eb-8db6-671ed7715253.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://kdhnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-519449').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://kdhnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-519449').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://kdhnews.com/users/logout/" id="user-logout-form-519449"><input type="hidden" name="referer_url" value="https://kdhnews.com/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-killeen-daily-herald">Killeen Daily Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus-updates">Coronavirus Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kdhpressbox/"  class="nav-link tnt-section-pressbox">Pressbox</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kdhpressbox/player_of_the_week/voting/"  class="nav-link tnt-section-player-of-the-week">Player of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/centerforpolitics/"  class="nav-link tnt-section-center-for-politics">Center for Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/"  class="nav-link tnt-section-living">Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/"  class="nav-link tnt-section-cove-herald">Cove Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/"  class="nav-link tnt-section-fort-hood-herald">Fort Hood Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/across_the_fort/"  class="nav-link tnt-section-across-the-fort">Across the Fort</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/afghanistan/"  class="nav-link tnt-section-afghanistan">Afghanistan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/front_lines/"  class="nav-link tnt-section-front-lines">Front Lines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/military_pulse/"  class="nav-link tnt-section-military-pulse">Military Pulse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/"  class="nav-link tnt-section-harker-heights-herald">Harker Heights Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homefinder">HomeFinder</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhdigitalservices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-services">Digital Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhprinting.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-print-services">Print Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhnews.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhnews.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-519547" class="tncms-block header-social padding-left"><div class="follow-links-519547 default">
    
    <section id="block-519547" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FortHoodHerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/FortHoodHerald","http://www.youtube.com/killeendailyherald"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-677854" class="tncms-block"><section id="block-677854" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/site/forms/subscription_services" class="">Subscribe</a></li>
                
                    <li><a href="/users/admin/mailinglist" class="">Register for Daily News</a></li>
                
                    <li><a href="https://kdhnews.com/site/forms/" class="">Important Forms</a></li>
                
            
            
        </ul></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-777741" class="tncms-block padding-left"><div class="follow-links-777741 pull-right">
    
    <section id="block-777741" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kdhnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.kdhnews.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","https://www.instagram.com/kdhnews/","https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1","https://play.google.com/store/apps/details?id=com.kdhnews.android"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe-home-delivery"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-renew-home-delivery"  href="/site/forms/subscription_services/paybill/"  tabindex="0">
                    <span class="nav-label">Renew Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-subscription"  href="https://kdhnews.com/users/admin/service/purchase/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Online Subscription</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-520961" class="tncms-block"><section id="block-520961" class="block emphasis-h3   " ><div class="block"><a href="/fort_hood_herald/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=640%2C84 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=750%2C99 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=990%2C131 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=1035%2C136 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=1200%2C158 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=1333%2C176 1333w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1365"
                height="180"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-519450" class="tncms-block"><div id="weather-519450" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76540" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">88&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76540"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-519450 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Killeen, TX
                                
                                 <small>(76540)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. Hot. High near 95F. Winds E at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 72F. Winds SE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 16, 2021 @ 10:05 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=76540"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-520967" class="tncms-block"><section id="block-520967" class="block emphasis-h3   " ><div class="block"><a href="/fort_hood_herald/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/37d047c6-6a60-11eb-b179-2b15a6c6d4f4.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/37d047c6-6a60-11eb-b179-2b15a6c6d4f4.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/37d047c6-6a60-11eb-b179-2b15a6c6d4f4.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/37d047c6-6a60-11eb-b179-2b15a6c6d4f4.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/37d047c6-6a60-11eb-b179-2b15a6c6d4f4.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/37d047c6-6a60-11eb-b179-2b15a6c6d4f4.png?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/37d047c6-6a60-11eb-b179-2b15a6c6d4f4.png?resize=640%2C84 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/37d047c6-6a60-11eb-b179-2b15a6c6d4f4.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="682"
                height="90"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-761975" class="tncms-block"><ul id="site-search-761975-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-761975" aria-labelledby="site-search-button-761975" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-761975-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-761975-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-761975" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-761975-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-761975').submit();
        return false;
    });

    $('#site-search-761975').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-761975 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-761975 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-761975-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-519448" class="tncms-block"><div id="user-controls-519448" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Facross_the_fort%2Fwomen-veterans-honor-fellow-women-who-served-on-women-veterans-day%2Farticle_ade29876-ce1d-11eb-8db6-671ed7715253.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Facross_the_fort%2Fwomen-veterans-honor-fellow-women-who-served-on-women-veterans-day%2Farticle_ade29876-ce1d-11eb-8db6-671ed7715253.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://kdhnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-519448').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://kdhnews.com/users/logout/" id="user-logout-form-519448"><input type="hidden" name="referer_url" value="https://kdhnews.com/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-kdh"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">KDH</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home"  href="/fort_hood_herald/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-across-the-fort"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/fort_hood_herald/across_the_fort/"  tabindex="0">
                    <span class="nav-label">Across the Fort</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-homefront"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/fort_hood_herald/homefront/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Homefront</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-vietnam-50-years-later"  href="/fort_hood_herald/vietnam/"  tabindex="0">
                    <span class="nav-label">Vietnam: 50 years later</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-whats-happening"  href="/fort_hood_herald/whats_happening/"  tabindex="0">
                    <span class="nav-label">What's Happening</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/fort_hood_herald/sports_and_leisure/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-afghanistan"  href="/fort_hood_herald/afghanistan/"  tabindex="0">
                    <span class="nav-label">Afghanistan</span>
                </a></li><li>
                <a class="nav-link   tnt-section-front-lines"  href="/fort_hood_herald/front_lines/"  tabindex="0">
                    <span class="nav-label">Front Lines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-military-pulse"  href="/fort_hood_herald/military_pulse/"  tabindex="0">
                    <span class="nav-label">Military Pulse</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/fort_hood_herald/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/fort_hood_herald/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-533928" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-519310" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-ade29876-ce1d-11eb-8db6-671ed7715253" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-ade29876-ce1d-11eb-8db6-671ed7715253" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal" class="carousel-inner"><div  class="item photo-d88c77ea-ce1d-11eb-b35e-7f4111f45e4c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Women veterans honor fellow women who served on Women Veterans Day","url":"/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/88/d88c77ea-ce1d-11eb-b35e-7f4111f45e4c/60c916d2b7fcb.image.jpg?resize=1200%2C795"
                    
                    alt="Women vets_0145.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1768"
                    height="1172"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/88/d88c77ea-ce1d-11eb-b35e-7f4111f45e4c/60c916d2b7fcb.image.jpg?resize=1200%2C795" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal" data-target=".caption-inner-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Jason Douglas | Herald Participants of the Women’s Army Corps Veterans Association Genevieve Chapter 94 5K walk/run fundraiser conduct warm-up exercises at Lions Club Park in Killeen on Saturday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fwomen-vets-0145-jpg%2Fimage_d88c77ea-ce1d-11eb-b35e-7f4111f45e4c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/women-vets-0145-jpg/image_d88c77ea-ce1d-11eb-b35e-7f4111f45e4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d88c77ea-ce1d-11eb-b35e-7f4111f45e4c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Women%20vets_0145.JPG&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fwomen-vets-0145-jpg%2Fimage_d88c77ea-ce1d-11eb-b35e-7f4111f45e4c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/women-vets-0145-jpg/image_d88c77ea-ce1d-11eb-b35e-7f4111f45e4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d88c77ea-ce1d-11eb-b35e-7f4111f45e4c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/women-vets-0145-jpg/image_d88c77ea-ce1d-11eb-b35e-7f4111f45e4c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/women-vets-0145-jpg/image_d88c77ea-ce1d-11eb-b35e-7f4111f45e4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d88c77ea-ce1d-11eb-b35e-7f4111f45e4c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/d88c77ea-ce1d-11eb-b35e-7f4111f45e4c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d88c77ea-ce1d-11eb-b35e-7f4111f45e4c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Women%20vets_0145.JPG&body=https%3A%2F%2Fkdhnews.com%2Fwomen-vets-0145-jpg%2Fimage_d88c77ea-ce1d-11eb-b35e-7f4111f45e4c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d88c77ea-ce1d-11eb-b35e-7f4111f45e4c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/women-vets-0145-jpg/image_d88c77ea-ce1d-11eb-b35e-7f4111f45e4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d88c77ea-ce1d-11eb-b35e-7f4111f45e4c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d88c77ea-ce1d-11eb-b35e-7f4111f45e4c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d88c77ea-ce1d-11eb-b35e-7f4111f45e4c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d88c77ea-ce1d-11eb-b35e-7f4111f45e4c" class="save-list-d88c77ea-ce1d-11eb-b35e-7f4111f45e4c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d88c77ea-ce1d-11eb-b35e-7f4111f45e4c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-db858cb6-ce1d-11eb-bda4-ef05c0e7941f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Women veterans honor fellow women who served on Women Veterans Day","url":"/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/b8/db858cb6-ce1d-11eb-bda4-ef05c0e7941f/60c916d7d0a5a.image.jpg?resize=1200%2C795"
                    
                    alt="Women vets_0152.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1768"
                    height="1172"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/b8/db858cb6-ce1d-11eb-bda4-ef05c0e7941f/60c916d7d0a5a.image.jpg?resize=1200%2C795" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal" data-target=".caption-inner-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Jason Douglas | Herald The Women’s Army Corps Veterans Association Genevieve Chapter 94 members and participants prepare to release balloons representing each military branch, following a a 5K walk/run fundraising event while celebrating Texas Women Veterans Day at Lions Club Park in Killeen on Saturday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fwomen-vets-0152-jpg%2Fimage_db858cb6-ce1d-11eb-bda4-ef05c0e7941f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/women-vets-0152-jpg/image_db858cb6-ce1d-11eb-bda4-ef05c0e7941f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db858cb6-ce1d-11eb-bda4-ef05c0e7941f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Women%20vets_0152.JPG&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fwomen-vets-0152-jpg%2Fimage_db858cb6-ce1d-11eb-bda4-ef05c0e7941f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/women-vets-0152-jpg/image_db858cb6-ce1d-11eb-bda4-ef05c0e7941f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db858cb6-ce1d-11eb-bda4-ef05c0e7941f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/women-vets-0152-jpg/image_db858cb6-ce1d-11eb-bda4-ef05c0e7941f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/women-vets-0152-jpg/image_db858cb6-ce1d-11eb-bda4-ef05c0e7941f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db858cb6-ce1d-11eb-bda4-ef05c0e7941f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/db858cb6-ce1d-11eb-bda4-ef05c0e7941f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db858cb6-ce1d-11eb-bda4-ef05c0e7941f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Women%20vets_0152.JPG&body=https%3A%2F%2Fkdhnews.com%2Fwomen-vets-0152-jpg%2Fimage_db858cb6-ce1d-11eb-bda4-ef05c0e7941f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db858cb6-ce1d-11eb-bda4-ef05c0e7941f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/women-vets-0152-jpg/image_db858cb6-ce1d-11eb-bda4-ef05c0e7941f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db858cb6-ce1d-11eb-bda4-ef05c0e7941f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-db858cb6-ce1d-11eb-bda4-ef05c0e7941f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="db858cb6-ce1d-11eb-bda4-ef05c0e7941f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="db858cb6-ce1d-11eb-bda4-ef05c0e7941f" class="save-list-db858cb6-ce1d-11eb-bda4-ef05c0e7941f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="db858cb6-ce1d-11eb-bda4-ef05c0e7941f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf">
                            <div class="item-container">
				                <div data-track-object='{"title":"Women veterans honor fellow women who served on Women Veterans Day","url":"/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Women vets_0166.JPG"
                    class="img-responsive owl-lazy default"
                    width="1768"
                    height="1172"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/e8/de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf/60c916dcb4d96.image.jpg?resize=1200%2C795" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal" data-target=".caption-inner-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Jason Douglas | Herald Local high school student Mara-Kay Gutierrez, left, receives a $750 scholarship from the Women’s Army Corps Veterans Association Genevieve Chapter 94 during a Women Veterans Day celebration at Lions Club Park in Killeen on Saturday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fwomen-vets-0166-jpg%2Fimage_de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/women-vets-0166-jpg/image_de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Women%20vets_0166.JPG&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fwomen-vets-0166-jpg%2Fimage_de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/women-vets-0166-jpg/image_de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/women-vets-0166-jpg/image_de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/women-vets-0166-jpg/image_de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Women%20vets_0166.JPG&body=https%3A%2F%2Fkdhnews.com%2Fwomen-vets-0166-jpg%2Fimage_de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/women-vets-0166-jpg/image_de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf" class="save-list-de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ade29876-ce1d-11eb-8db6-671ed7715253" class="asset article-default"  data-url="https://kdhnews.com/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="KILLEEN — The Women’s Army Corps Veterans Association Genevieve Chapter 94 hosted a Women Veterans Day celebration at Lions Club Park in Killeen on Saturday. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/88/d88c77ea-ce1d-11eb-b35e-7f4111f45e4c/60c916d2b7fcb.image.jpg?resize=950%2C630">
            <meta itemprop="width" content="950">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kdhnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://kdhnews.com/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html" />
    <style>
                .asset-paging .direction {
                    color: #4b5320;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/kdhnews.com\/tncms\/search\/mlt\/?origin=ade29876-ce1d-11eb-8db6-671ed7715253&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ade29876-ce1d-11eb-8db6-671ed7715253" class="asset-paging">
                <div id="paging-prev-ade29876-ce1d-11eb-8db6-671ed7715253" class="paging-link prev offset"></div>
                <div id="paging-next-ade29876-ce1d-11eb-8db6-671ed7715253" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Women veterans honor fellow women who served on Women Veterans Day
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Jason Douglas
HERALD CORRESPONDENT</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-16T09:00:00-05:00" class="tnt-date asset-date text-muted">
            Jun 16, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-16T09:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-16T09:00:00-05:00">
    <meta itemprop="datePublished" content="2021-06-16T09:00:00-05:00">
    <meta itemprop="dateModified" content="2021-06-16T09:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Facross_the_fort%2Fwomen-veterans-honor-fellow-women-who-served-on-women-veterans-day%2Farticle_ade29876-ce1d-11eb-8db6-671ed7715253.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Women%20veterans%20honor%20fellow%20women%20who%20served%20on%20Women%20Veterans%20Day&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Facross_the_fort%2Fwomen-veterans-honor-fellow-women-who-served-on-women-veterans-day%2Farticle_ade29876-ce1d-11eb-8db6-671ed7715253.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/ade29876-ce1d-11eb-8db6-671ed7715253" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Women%20veterans%20honor%20fellow%20women%20who%20served%20on%20Women%20Veterans%20Day&body=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Facross_the_fort%2Fwomen-veterans-honor-fellow-women-who-served-on-women-veterans-day%2Farticle_ade29876-ce1d-11eb-8db6-671ed7715253.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-ade29876-ce1d-11eb-8db6-671ed7715253" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ade29876-ce1d-11eb-8db6-671ed7715253" class="carousel-inner"><div  class="item photo-d88c77ea-ce1d-11eb-b35e-7f4111f45e4c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Women veterans honor fellow women who served on Women Veterans Day","url":"/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-d88c77ea-ce1d-11eb-b35e-7f4111f45e4c" data-instance="#gallery-items-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal" data-target="#photo-carousel-ade29876-ce1d-11eb-8db6-671ed7715253" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1768">
            <meta itemprop="height" content="1172">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/88/d88c77ea-ce1d-11eb-b35e-7f4111f45e4c/60c916d2b7fcb.image.jpg?resize=1200%2C795">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/88/d88c77ea-ce1d-11eb-b35e-7f4111f45e4c/60c916d2b7fcb.image.jpg?resize=1200%2C795">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/88/d88c77ea-ce1d-11eb-b35e-7f4111f45e4c/60c916d2b7fcb.image.jpg?resize=1200%2C795"
                    
                    alt="Women vets_0145.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1768"
                    height="1172"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/88/d88c77ea-ce1d-11eb-b35e-7f4111f45e4c/60c916d2b7fcb.image.jpg?resize=1200%2C795" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ade29876-ce1d-11eb-8db6-671ed7715253 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Jason Douglas | Herald Participants of the Women’s Army Corps Veterans Association Genevieve Chapter 94 5K walk/run fundraiser conduct warm-up exercises at Lions Club Park in Killeen on Saturday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-db858cb6-ce1d-11eb-bda4-ef05c0e7941f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Women veterans honor fellow women who served on Women Veterans Day","url":"/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-db858cb6-ce1d-11eb-bda4-ef05c0e7941f" data-instance="#gallery-items-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal" data-target="#photo-carousel-ade29876-ce1d-11eb-8db6-671ed7715253" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1768">
            <meta itemprop="height" content="1172">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/b8/db858cb6-ce1d-11eb-bda4-ef05c0e7941f/60c916d7d0a5a.image.jpg?resize=1200%2C795">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/b8/db858cb6-ce1d-11eb-bda4-ef05c0e7941f/60c916d7d0a5a.image.jpg?resize=1200%2C795">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/b8/db858cb6-ce1d-11eb-bda4-ef05c0e7941f/60c916d7d0a5a.image.jpg?resize=1200%2C795"
                    
                    alt="Women vets_0152.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1768"
                    height="1172"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/b8/db858cb6-ce1d-11eb-bda4-ef05c0e7941f/60c916d7d0a5a.image.jpg?resize=1200%2C795" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ade29876-ce1d-11eb-8db6-671ed7715253 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Jason Douglas | Herald The Women’s Army Corps Veterans Association Genevieve Chapter 94 members and participants prepare to release balloons representing each military branch, following a a 5K walk/run fundraising event while celebrating Texas Women Veterans Day at Lions Club Park in Killeen on Saturday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf">
                            <div class="item-container">
				                <div data-track-object='{"title":"Women veterans honor fellow women who served on Women Veterans Day","url":"/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf" data-instance="#gallery-items-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal" data-target="#photo-carousel-ade29876-ce1d-11eb-8db6-671ed7715253" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1768">
            <meta itemprop="height" content="1172">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/e8/de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf/60c916dcb4d96.image.jpg?resize=1200%2C795">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/e8/de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf/60c916dcb4d96.image.jpg?resize=1200%2C795">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Women vets_0166.JPG"
                    class="img-responsive owl-lazy default"
                    width="1768"
                    height="1172"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/e8/de8076b0-ce1d-11eb-86e4-77e2fb2fcfaf/60c916dcb4d96.image.jpg?resize=1200%2C795" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ade29876-ce1d-11eb-8db6-671ed7715253 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Jason Douglas | Herald Local high school student Mara-Kay Gutierrez, left, receives a $750 scholarship from the Women’s Army Corps Veterans Association Genevieve Chapter 94 during a Women Veterans Day celebration at Lions Club Park in Killeen on Saturday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ade29876-ce1d-11eb-8db6-671ed7715253">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Facross_the_fort%2Fwomen-veterans-honor-fellow-women-who-served-on-women-veterans-day%2Farticle_ade29876-ce1d-11eb-8db6-671ed7715253.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Women%20veterans%20honor%20fellow%20women%20who%20served%20on%20Women%20Veterans%20Day&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Facross_the_fort%2Fwomen-veterans-honor-fellow-women-who-served-on-women-veterans-day%2Farticle_ade29876-ce1d-11eb-8db6-671ed7715253.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/ade29876-ce1d-11eb-8db6-671ed7715253" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Women%20veterans%20honor%20fellow%20women%20who%20served%20on%20Women%20Veterans%20Day&body=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Facross_the_fort%2Fwomen-veterans-honor-fellow-women-who-served-on-women-veterans-day%2Farticle_ade29876-ce1d-11eb-8db6-671ed7715253.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ade29876-ce1d-11eb-8db6-671ed7715253-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ade29876-ce1d-11eb-8db6-671ed7715253" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ade29876-ce1d-11eb-8db6-671ed7715253" class="save-list-ade29876-ce1d-11eb-8db6-671ed7715253-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ade29876-ce1d-11eb-8db6-671ed7715253" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>KILLEEN — The Women’s Army Corps Veterans Association Genevieve Chapter 94 hosted a Women Veterans Day celebration at Lions Club Park in Killeen on Saturday.</p></div><div class="subscriber-preview"><p>According to the Department of Veterans Affairs, Texas has more than 185,000 women veterans, the largest population of women veterans in any state. Texas State Representative Victoria Neave introduced House Bill 2698 on May 5, 2017, creating a Women Veterans Day in Texas, and was signed into law By Governor Greg Abbott on June 9, 2017, designating June 12 of each year as Women Veterans Day.</p></div><div class="subscriber-only"><p>The Women’s Army Corps Veterans Association Genevieve Chapter 94 is a non-profit organization that promotes the welfare of veterans by volunteering in the local community supporting the Veterans Administration.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/fort_hood_herald\/across_the_fort","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Texas chapter of the WACVA member Clarice Swimpson explained the importance of having a separate Veterans Day observance for women. She said the organization participates in Veterans Day celebrations but is often approached by people surprised to find women veterans among the parade.</p></div><div class="subscriber-only"><p>“We have people who come up often to say, ‘We didn’t know about the women’, even though they know women are in the military,” Swimpson said. “We just get left out over and over again, so that’s why the work was put in to get a Texas Women Veterans Day. We’re hoping that other states will honor their women who served and are still serving.”</p></div><div class="subscriber-only"><p>Swimpson said more attention is focused on women veterans because of WACVA’s efforts by becoming involved in the local community and the Veterans Affairs in Temple to recruit additional women into the organization.</p></div><div class="subscriber-only"><p>“We go through and make everybody aware that we are still here, and we served just like everybody else,” Swimpson said. “Slowly but surely, we are coming out.”</p></div><div class="subscriber-only"><p>The celebration at Lions Club Park is just one example of how WACVA brings attention to their cause. The event included a 5K walk/run, a balloon release with different color balloons representing the different military branches, raffle ticket sales to win food baskets from local businesses, and the presentation of a scholarship to a local area young lady preparing to attend college.</p></div><div class="subscriber-only"><p>Proceeds from the race registration fee and other fundraisers benefit local organizations, charities and fund scholarships.</p></div><div class="subscriber-only"><p>WACVA only provides scholarships to women because the organization follows guidelines from the national chapter. After all, it is strictly an organization for women.</p></div><div class="subscriber-only"><p>“Our goal should be to empower young women, inspiring them to know and believe that the sky is the limit,” Swimpson said.</p></div><div class="subscriber-only"><p>Swimpson said WACVA also supports the Killeen Independent School District.</p></div><div class="subscriber-only"><p>“We support KISD by providing funds for the lunch program to ensure every student has a hot lunch when their parents can’t afford to buy lunch for their children,” Swimpson said.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/fort_hood_herald\/across_the_fort","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-950530" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1180533351867240" data-ad-slot="8221834949"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="subscriber-only"><p>Swimpson said the organization even supports senior citizens by supplying non-perishable food items donated each month during an event called Bingo for Groceries.</p></div><div class="subscriber-only"><p>“All monies come are out-of-pocket from our members and fundraising efforts,” Swimpson said. “These are not veterans, but senior citizens in the community.”</p></div><div class="subscriber-only"><p>Swimpson said WACVA supports veterans at the Temple Veterans Health Care System at the Temple Veterans Affairs hospital and volunteers with Operation Stand Down, which helps local homeless people. The organization also pays for high school students who want to volunteer their time at the VA in Temple.</p></div><div class="subscriber-only"><p>“The people should support everything we’re a part of because we give back to the community.”</p></div><div class="subscriber-only"><p>Swimpson reflected on how the military has evolved relating to women.</p></div><div class="subscriber-only"><p>“Changes in women’s attire in the military is a good thing,” Swimpson said. “All the uniforms were cut to fit men. Giving women in the military a chance to look like women is good. They can wear nail polish, braids, earrings and ponytails within the guidelines of the military.”</p></div><div class="subscriber-only"><p>Swimpson said some of these changes were historical for currently serving women.</p></div><div class="subscriber-only"><p>“We’re all honored that changes have taken place for our women,” Swimpson said.</p></div><div class="subscriber-only"><p>Charlene Barnes, who volunteers at the Lions Club Park Senior Center, said she participated in the event because she is a veteran and feels the organization provides a good support group.</p></div><div class="subscriber-only"><p>“It’s a good support group to meet people, to get out and do things to stay healthy spiritually, mentally and help the community,” Barnes said. “That’s what keeps me going, is giving back to my community.”</p></div><div class="subscriber-only"><p>Barnes said she has been out of the military for quite some time but feels currently serving women and women separating from the service need support in adapting to their environments.</p></div><div class="subscriber-only"><p>“(Support) is needed when you’re single and outside the military trying to find a way to fit into the community, deciding what to do, where to go, and how to fit in, and how to make this new environment work,” Barnes said. “You know it’s hard; it’s hard when you become a civilian again.”</p></div><div class="subscriber-only"><p>The celebration was capped off with a scholarship presentation of $750 to local high school student Mara-Kay Gutierrez, who was accepted to and will attend Yale University.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/fort_hood_herald\/across_the_fort","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Facross_the_fort%2Fwomen-veterans-honor-fellow-women-who-served-on-women-veterans-day%2Farticle_ade29876-ce1d-11eb-8db6-671ed7715253.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Women%20veterans%20honor%20fellow%20women%20who%20served%20on%20Women%20Veterans%20Day&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Facross_the_fort%2Fwomen-veterans-honor-fellow-women-who-served-on-women-veterans-day%2Farticle_ade29876-ce1d-11eb-8db6-671ed7715253.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/ade29876-ce1d-11eb-8db6-671ed7715253" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Women%20veterans%20honor%20fellow%20women%20who%20served%20on%20Women%20Veterans%20Day&body=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Facross_the_fort%2Fwomen-veterans-honor-fellow-women-who-served-on-women-veterans-day%2Farticle_ade29876-ce1d-11eb-8db6-671ed7715253.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade29876-ce1d-11eb-8db6-671ed7715253"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ade29876-ce1d-11eb-8db6-671ed7715253-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ade29876-ce1d-11eb-8db6-671ed7715253" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ade29876-ce1d-11eb-8db6-671ed7715253" class="save-list-ade29876-ce1d-11eb-8db6-671ed7715253-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ade29876-ce1d-11eb-8db6-671ed7715253" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-965620" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1180533351867240" data-ad-slot="8221834949"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ade29876-ce1d-11eb-8db6-671ed7715253" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/fort_hood_herald/across_the_fort/women-veterans-honor-fellow-women-who-served-on-women-veterans-day/article_ade29876-ce1d-11eb-8db6-671ed7715253.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ade29876-ce1d-11eb-8db6-671ed7715253" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Facross_the_fort%2Fwomen-veterans-honor-fellow-women-who-served-on-women-veterans-day%2Farticle_ade29876-ce1d-11eb-8db6-671ed7715253.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/fort_hood_herald\/across_the_fort","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-520986" class="tncms-block hide-headline"><section id="block-520986" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-520986 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/fort_hood_herald/eedition/">
                
                Today's e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-520986-465255c6-e9a4-5cde-b67a-0ef8d2940754" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-fort-hood-herald tnt-sub-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-465255c6-e9a4-5cde-b67a-0ef8d2940754 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fort_hood_herald/eedition/fort-hood/edition_465255c6-e9a4-5cde-b67a-0ef8d2940754.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fort Hood"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="597"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/1/e9/1e9e36c9-e48d-5ade-a25f-cac6fa3f3c34/60c9a9b93f7bf.preview-300.jpg?resize=150%2C299 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/1/e9/1e9e36c9-e48d-5ade-a25f-cac6fa3f3c34/60c9a9b93f7bf.preview-300.jpg?resize=200%2C398 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/1/e9/1e9e36c9-e48d-5ade-a25f-cac6fa3f3c34/60c9a9b93f7bf.preview-300.jpg?resize=225%2C448 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/1/e9/1e9e36c9-e48d-5ade-a25f-cac6fa3f3c34/60c9a9b93f7bf.preview-300.jpg?resize=300%2C597 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/fort_hood_herald/eedition/fort-hood/edition_465255c6-e9a4-5cde-b67a-0ef8d2940754.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Fort Hood</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/fort_hood_herald/eedition/fort-hood/edition_465255c6-e9a4-5cde-b67a-0ef8d2940754.html" class="tnt-asset-link">
        

        
            Fort Hood</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-520989" class="tncms-block"><section id="block-520989" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-520989 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news/briefs/">
                
                Briefs
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-520989-62fda2e8-db47-11e5-b3f1-134cc3503e4e" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-fort-hood-herald tnt-sub-section-blogs tnt-sub-section-ft-hood-post-notes">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-62fda2e8-db47-11e5-b3f1-134cc3503e4e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fort_hood_herald/blogs/ft_hood_post_notes/day-1-on-the-ground-in-south-korea-with-ironhorse-soldiers/article_62fda2e8-db47-11e5-b3f1-134cc3503e4e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Day 1: On the ground in South Korea with Ironhorse soldiers"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/41/041828ce-db4d-11e5-aa35-132d55d2c734/56ce3c86a02a0.image.jpg?crop=1000%2C1000%2C252%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/41/041828ce-db4d-11e5-aa35-132d55d2c734/56ce3c86a02a0.image.jpg?crop=1000%2C1000%2C252%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/41/041828ce-db4d-11e5-aa35-132d55d2c734/56ce3c86a02a0.image.jpg?crop=1000%2C1000%2C252%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/41/041828ce-db4d-11e5-aa35-132d55d2c734/56ce3c86a02a0.image.jpg?crop=1000%2C1000%2C252%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/41/041828ce-db4d-11e5-aa35-132d55d2c734/56ce3c86a02a0.image.jpg?crop=1000%2C1000%2C252%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/41/041828ce-db4d-11e5-aa35-132d55d2c734/56ce3c86a02a0.image.jpg?crop=1000%2C1000%2C252%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/41/041828ce-db4d-11e5-aa35-132d55d2c734/56ce3c86a02a0.image.jpg?crop=1000%2C1000%2C252%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/41/041828ce-db4d-11e5-aa35-132d55d2c734/56ce3c86a02a0.image.jpg?crop=1000%2C1000%2C252%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/41/041828ce-db4d-11e5-aa35-132d55d2c734/56ce3c86a02a0.image.jpg?crop=1000%2C1000%2C252%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/41/041828ce-db4d-11e5-aa35-132d55d2c734/56ce3c86a02a0.image.jpg?crop=1000%2C1000%2C252%2C0&resize=1000%2C1000&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/fort_hood_herald/blogs/ft_hood_post_notes/day-1-on-the-ground-in-south-korea-with-ironhorse-soldiers/article_62fda2e8-db47-11e5-b3f1-134cc3503e4e.html" class="tnt-asset-link">
        

        
            Day 1: On the ground in South Korea with Ironhorse soldiers</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2016-02-25T07:38:00-06:00" class="tnt-date asset-date text-muted">Feb 25, 2016</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">After 20 hours of travel, by plane and bus, I finally made it to Camp Casey, South Korea with the remainder of Fort Hood’s 1st Brigade Combat Team soldiers. For the next several days, I will be following the mission and daily lives of Ironhorse troopers as they begin a nine-month rotation in&hellip; <a href="/fort_hood_herald/blogs/ft_hood_post_notes/day-1-on-the-ground-in-south-korea-with-ironhorse-soldiers/article_62fda2e8-db47-11e5-b3f1-134cc3503e4e.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-520989-00e35836-dbc0-11e5-b6fb-8fb00771a2df" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-fort-hood-herald tnt-sub-section-blogs tnt-sub-section-ft-hood-post-notes">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-00e35836-dbc0-11e5-b6fb-8fb00771a2df media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fort_hood_herald/blogs/ft_hood_post_notes/day-2-in-south-korea-snowflakes-and-readiness/article_00e35836-dbc0-11e5-b6fb-8fb00771a2df.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Day 2 in South Korea: Snowflakes and readiness"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/f2/3f2aaa54-dbc0-11e5-920b-17cda05480ce/56ceffc35549b.image.jpg?crop=1174%2C1174%2C0%2C295&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/f2/3f2aaa54-dbc0-11e5-920b-17cda05480ce/56ceffc35549b.image.jpg?crop=1174%2C1174%2C0%2C295&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/f2/3f2aaa54-dbc0-11e5-920b-17cda05480ce/56ceffc35549b.image.jpg?crop=1174%2C1174%2C0%2C295&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/f2/3f2aaa54-dbc0-11e5-920b-17cda05480ce/56ceffc35549b.image.jpg?crop=1174%2C1174%2C0%2C295&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/f2/3f2aaa54-dbc0-11e5-920b-17cda05480ce/56ceffc35549b.image.jpg?crop=1174%2C1174%2C0%2C295&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/f2/3f2aaa54-dbc0-11e5-920b-17cda05480ce/56ceffc35549b.image.jpg?crop=1174%2C1174%2C0%2C295&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/f2/3f2aaa54-dbc0-11e5-920b-17cda05480ce/56ceffc35549b.image.jpg?crop=1174%2C1174%2C0%2C295&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/f2/3f2aaa54-dbc0-11e5-920b-17cda05480ce/56ceffc35549b.image.jpg?crop=1174%2C1174%2C0%2C295&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/f2/3f2aaa54-dbc0-11e5-920b-17cda05480ce/56ceffc35549b.image.jpg?crop=1174%2C1174%2C0%2C295&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/f2/3f2aaa54-dbc0-11e5-920b-17cda05480ce/56ceffc35549b.image.jpg?crop=1174%2C1174%2C0%2C295&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/f2/3f2aaa54-dbc0-11e5-920b-17cda05480ce/56ceffc35549b.image.jpg?crop=1174%2C1174%2C0%2C295&resize=1174%2C1174&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/fort_hood_herald/blogs/ft_hood_post_notes/day-2-in-south-korea-snowflakes-and-readiness/article_00e35836-dbc0-11e5-b6fb-8fb00771a2df.html" class="tnt-asset-link">
        

        
            Day 2 in South Korea: Snowflakes and readiness</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2016-02-25T07:00:00-06:00" class="tnt-date asset-date text-muted">Feb 25, 2016</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Our second day in South Korea began early. But it was not as early as for some.  <a href="/fort_hood_herald/blogs/ft_hood_post_notes/day-2-in-south-korea-snowflakes-and-readiness/article_00e35836-dbc0-11e5-b6fb-8fb00771a2df.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-521045" class="tncms-block"><section id="block-521045" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521045 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-521045" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-521045" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-521045" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-521045" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-521045" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/fort_hood_herald/across_the_fort/killeen-resident-achieved-highest-nco-rank-during-30-year-army-career/article_d02526be-c8a1-11eb-a588-6362edefca0e.html">Killeen resident achieved highest NCO rank during 30-year Army career</a></li><li><a href="/fort_hood_herald/across_the_fort/killeen-woman-served-22-years-combined-in-multiple-army-components/article_de206258-c31d-11eb-a53f-bb940eb96e17.html">Killeen woman served 22 years combined in multiple Army components</a></li><li><a href="/fort_hood_herald/across_the_fort/harker-heights-woman-dedicated-to-helping-other-veterans/article_2c14eb00-b81f-11eb-b9a5-d77aee7dbca1.html">Harker Heights woman dedicated to helping other veterans</a></li><li><a href="/fort_hood_herald/across_the_fort/thunder-rolls-this-weekend-at-the-republic-of-texas-motorcycle-rally-in-austin/article_2afdfb24-c8a2-11eb-80bc-7f31410d18aa.html">Thunder rolls this weekend at the Republic of Texas Motorcycle Rally in Austin</a></li><li><a href="/fort_hood_herald/across_the_fort/nato-and-stallions-conduct-exercise-iron-wolf/article_f7f85a2c-c8a0-11eb-b306-9bc6bf03b05a.html">NATO and ‘Stallions’ conduct Exercise Iron Wolf</a></li><li><a href="/fort_hood_herald/across_the_fort/cove-elementary-school-selected-as-mcec-s2s-finalist/article_9a21fb28-c8a1-11eb-84a4-9fdae907d6fc.html">Cove elementary school selected as MCEC S2S finalist</a></li><li><a href="/fort_hood_herald/across_the_fort/fort-hood-welcomes-new-garrison-commander/article_508296b2-c31f-11eb-a93e-7f1a67230bba.html">Fort Hood welcomes new garrison commander</a></li></ul></div>
        
        
            <div id="images-521045" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-521045" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-521045" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/coronavirus/fort-hood-offering-covid-19-vaccine-for-children-12-and-up/article_e6df26f0-b7dc-11eb-ae99-c3038c9d643f.html">Fort Hood offering COVID-19 vaccine for children 12 and up</a> (5)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-521014" class="tncms-block title-no-margin"><section id="block-521014" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521014 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/forthoodherald/">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-520988" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/forthoodherald" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/forthoodherald"><a href="https://www.facebook.com/forthoodherald">forthoodherald</a></blockquote></div></div>
<div class="padding-bottom"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/fort_hood_herald\/across_the_fort","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-950533" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1180533351867240" data-ad-slot="8662857767"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-519313" class="tncms-block visible-lg"><section id="block-519313" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-519313 dark">
        <div class="block-title-inner">
            <h3>
                
                Featured Businesses
                
            </h3>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-bg-color">
        
        
            <template data-id="519313" class="tnt-slider-template " data-swipe="true" data-arrows="true" data-columns="2">
        
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-519313-638b62f2-fe79-5ef5-9d4d-2f2dc0f5d94b" class="tnt-asset-type-business clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-638b62f2-fe79-5ef5-9d4d-2f2dc0f5d94b media-preview business-asset" data-aspect="original">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Best Little Floorhouse in Texas"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="52"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/6/38/638b62f2-fe79-5ef5-9d4d-2f2dc0f5d94b/5b5a472c2ab5c.preview-300.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/6/38/638b62f2-fe79-5ef5-9d4d-2f2dc0f5d94b/5b5a472c2ab5c.preview-300.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/6/38/638b62f2-fe79-5ef5-9d4d-2f2dc0f5d94b/5b5a472c2ab5c.preview-300.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/6/38/638b62f2-fe79-5ef5-9d4d-2f2dc0f5d94b/5b5a472c2ab5c.preview-300.png?resize=300%2C52 300w" /></figure>
    
</div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/marketplace/home_garden/interior_decorators/the-best-little-floorhouse-in-texas/business_4000054762.html" class="tnt-asset-link">
        

        
            The Best Little Floorhouse in Texas</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2018-08-06T09:34:03-05:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 6, 2018</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">


The Best Little Floorhouse in Texas
Your choice for flooring in Central Texas!


Your flooring is more than just the surface you walk on &ndash; it's an integral part of your home. With over 35 years of flooring experience, The Best Little Floorhouse in Texas has the resources and knowled&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-519313-b1af71e2-0d05-5937-ba74-0ef14d15f4cd" class="tnt-asset-type-business clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b1af71e2-0d05-5937-ba74-0ef14d15f4cd media-preview business-asset" data-aspect="original">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wells Laundry"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="171"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/b/1a/b1af71e2-0d05-5937-ba74-0ef14d15f4cd/54e611651a05b.preview-300.jpg?resize=150%2C86 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/b/1a/b1af71e2-0d05-5937-ba74-0ef14d15f4cd/54e611651a05b.preview-300.jpg?resize=200%2C114 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/b/1a/b1af71e2-0d05-5937-ba74-0ef14d15f4cd/54e611651a05b.preview-300.jpg?resize=225%2C128 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/b/1a/b1af71e2-0d05-5937-ba74-0ef14d15f4cd/54e611651a05b.preview-300.jpg?resize=300%2C171 300w" /></figure>
    
</div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/marketplace/local_services/dry_cleaning_laundry/wells-laundry/business_4000052949.html" class="tnt-asset-link">
        

        
            Wells Laundry</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2019-05-14T11:06:05-05:00" class="tnt-date tnt-update-old asset-date text-muted">May 14, 2019</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Experience the difference at one of Well&rsquo;s Laundry&rsquo;s 5 convenient locations in Central Texas. The following are a few reasons why you should visit a Wells Laundry, TODAY.

SAVE TIME &amp; MONEY
LARGE CAPACITY WASHERS &amp; DRYERS
Safe &amp; Comfortable Air Conditioned Locations
O&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-519313-b11d104e-d0d8-5f59-b2bf-e93a4b237e64" class="tnt-asset-type-business clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b11d104e-d0d8-5f59-b2bf-e93a4b237e64 media-preview business-asset" data-aspect="original">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KDH Digital Services"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="111"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/b/11/b11d104e-d0d8-5f59-b2bf-e93a4b237e64/5c06f55ca4ea1.preview-300.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/b/11/b11d104e-d0d8-5f59-b2bf-e93a4b237e64/5c06f55ca4ea1.preview-300.png?resize=200%2C74 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/b/11/b11d104e-d0d8-5f59-b2bf-e93a4b237e64/5c06f55ca4ea1.preview-300.png?resize=225%2C83 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/b/11/b11d104e-d0d8-5f59-b2bf-e93a4b237e64/5c06f55ca4ea1.preview-300.png?resize=300%2C111 300w" /></figure>
    
</div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/miscellaneous/kdh-digital-services/business_4000002222.html" class="tnt-asset-link">
        

        
            KDH Digital Services</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-8ff22bc8-8aab-11e8-aad0-53685093ac64-asset-b11d104e-d0d8-5f59-b2bf-e93a4b237e64" class="tnt-byline asset-byline"  >cpovoa</span>
                </li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2019-05-14T10:37:35-05:00" class="tnt-date tnt-update-old asset-date text-muted">May 14, 2019</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">We Are a One Stop Shop for All of Your Web and Digital Needs!
From responsive web design optimized for mobile viewing, to SEO and keyword research strategies; we will help you reach any digital marketing goal that you have for your business.&nbsp;We stay up to date on the latest trends to ma&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-519313-99696f5a-03ad-5f22-8350-94655ee007f3" class="tnt-asset-type-business clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-99696f5a-03ad-5f22-8350-94655ee007f3 media-preview business-asset" data-aspect="original">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jackson Properties"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="201"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/9/96/99696f5a-03ad-5f22-8350-94655ee007f3/58d96e5534c68.preview-300.jpg?resize=150%2C101 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/9/96/99696f5a-03ad-5f22-8350-94655ee007f3/58d96e5534c68.preview-300.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/9/96/99696f5a-03ad-5f22-8350-94655ee007f3/58d96e5534c68.preview-300.jpg?resize=225%2C151 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/9/96/99696f5a-03ad-5f22-8350-94655ee007f3/58d96e5534c68.preview-300.jpg?resize=300%2C201 300w" /></figure>
    
</div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/residential/jackson-properties/business_1099001143.html" class="tnt-asset-link">
        

        
            Jackson Properties</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2019-05-22T11:39:48-05:00" class="tnt-date tnt-update-old asset-date text-muted">May 22, 2019</time>
    </li><li class="card-comment-count"><a href="/marketplace/real_estate/residential/jackson-properties/business_1099001143.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">We are a full service Real Estate company specializing in the sale, management, listing, and financing of Real Estate in the state of Texas.
We are a full-service real estate company specializing in the sale, management, listing, and financing of real estate in the state of Texas.
Click here&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-519313-da710b15-2fc4-53a5-b02b-531e4dd9b570" class="tnt-asset-type-business clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-da710b15-2fc4-53a5-b02b-531e4dd9b570 media-preview business-asset" data-aspect="original">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="American Dollar Saver"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="88"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/d/a7/da710b15-2fc4-53a5-b02b-531e4dd9b570/5be5e7ad8ce40.preview-300.png?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/d/a7/da710b15-2fc4-53a5-b02b-531e4dd9b570/5be5e7ad8ce40.preview-300.png?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/d/a7/da710b15-2fc4-53a5-b02b-531e4dd9b570/5be5e7ad8ce40.preview-300.png?resize=225%2C66 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/d/a7/da710b15-2fc4-53a5-b02b-531e4dd9b570/5be5e7ad8ce40.preview-300.png?resize=300%2C88 300w" /></figure>
    
</div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/newspaper/american-dollar-saver/business_4000119030.html" class="tnt-asset-link">
        

        
            American Dollar Saver</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2019-05-22T11:20:46-05:00" class="tnt-date tnt-update-old asset-date text-muted">May 22, 2019</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">American Dollar Saver is a weekly classified and display ad publication distributed for free in over 350 locations in Central Texas.
About American Dollar Saver


Available every Thursday in various&nbsp;LOCATIONS&nbsp;and communities around Central Texas


Auctions


Coupons


Donations


E&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-519313-2556b197-08ec-5666-89a2-4ca1d75916e9" class="tnt-asset-type-business clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2556b197-08ec-5666-89a2-4ca1d75916e9 media-preview business-asset" data-aspect="original">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KDH Commercial Printing"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="62"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/2/55/2556b197-08ec-5666-89a2-4ca1d75916e9/5b64770d37f82.preview-300.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/2/55/2556b197-08ec-5666-89a2-4ca1d75916e9/5b64770d37f82.preview-300.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/2/55/2556b197-08ec-5666-89a2-4ca1d75916e9/5b64770d37f82.preview-300.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/2/55/2556b197-08ec-5666-89a2-4ca1d75916e9/5b64770d37f82.preview-300.png?resize=300%2C62 300w" /></figure>
    
</div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/agencies/kdh-commercial-printing/business_1120828864.html" class="tnt-asset-link">
        

        
            KDH Commercial Printing</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-c83d7868-d1af-11e1-8842-0019bb30f31a-asset-2556b197-08ec-5666-89a2-4ca1d75916e9" class="tnt-byline asset-byline"  >Staff Report</span>,
                <span id="author-1e210dcc-8f1e-11e7-ac4d-5cb9017b8da0-asset-2556b197-08ec-5666-89a2-4ca1d75916e9" class="tnt-byline asset-byline"  >donnasypion</span>
                </li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2019-05-22T11:43:36-05:00" class="tnt-date tnt-update-old asset-date text-muted">May 22, 2019</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">

Here at KDH Printing we help people every day create beautiful products that promote their business at an affordable price. We make sure to provide high-quality print products and services.
Our core products include:


Business Cards
Letterheads
Posters
Logos
Books
Cups
Bags
Email Blasts
F&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-519313-2c1fa5c8-316c-5ca8-983a-d76095c4be64" class="tnt-asset-type-business clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2c1fa5c8-316c-5ca8-983a-d76095c4be64 media-preview business-asset" data-aspect="original">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nedlewerkes"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="118"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/2/c1/2c1fa5c8-316c-5ca8-983a-d76095c4be64/5becae2f526bb.preview-300.png?resize=150%2C59 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/2/c1/2c1fa5c8-316c-5ca8-983a-d76095c4be64/5becae2f526bb.preview-300.png?resize=200%2C79 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/2/c1/2c1fa5c8-316c-5ca8-983a-d76095c4be64/5becae2f526bb.preview-300.png?resize=225%2C89 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/2/c1/2c1fa5c8-316c-5ca8-983a-d76095c4be64/5becae2f526bb.preview-300.png?resize=300%2C118 300w" /></figure>
    
</div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/arts_crafts/art_supplies/nedlewerkes/business_4000098771.html" class="tnt-asset-link">
        

        
            Nedlewerkes</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2019-05-22T11:56:56-05:00" class="tnt-date tnt-update-old asset-date text-muted">May 22, 2019</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Nedlewerkes&nbsp;is a full service cross stitch and embroidery shop located&nbsp;in Copperas Cove, TX. We have been in business for 2 and a half years and counting. Please come see us for all your needlework needs.&nbsp;We have over 1,000 patterns in stock so you are sure to find whatever yo&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </template>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/fort_hood_herald\/across_the_fort","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-965623" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1180533351867240" data-ad-slot="8662857767"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-519311" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-519312" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-519437" class="tncms-block"><section id="block-519437" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519437 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/fort_hood_herald/across_the_fort">
                
                Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-home"  href="/fort_hood_herald/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-across-the-fort"  href="/fort_hood_herald/across_the_fort/"  tabindex="0">
                    <span class="nav-label">Across the Fort</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homefront"  href="/fort_hood_herald/homefront/"  tabindex="0">
                    <span class="nav-label">Homefront</span>
                </a></li><li>
                <a class="nav-link   tnt-section-front-lines"  href="/fort_hood_herald/front_lines/"  tabindex="0">
                    <span class="nav-label">Front Lines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-leisure"  href="/fort_hood_herald/sports_and_leisure/"  tabindex="0">
                    <span class="nav-label">Sports & Leisure</span>
                </a></li><li>
                <a class="nav-link   tnt-section-whats-happening"  href="/fort_hood_herald/whats_happening/"  tabindex="0">
                    <span class="nav-label">What's Happening</span>
                </a></li><li>
                <a class="nav-link   tnt-section-military-pulse"  href="/fort_hood_herald/military_pulse/"  tabindex="0">
                    <span class="nav-label">Military Pulse</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stork-report"  href="/fort_hood_herald/stork_report/"  tabindex="0">
                    <span class="nav-label">Stork Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/fort_hood_herald/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-military-videos"  href="/fort_hood_herald/multimedia/videos/militaryvideos/"  tabindex="0">
                    <span class="nav-label">Military Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-519360" class="tncms-block"><section id="block-519360" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519360 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/fort_hood_herald/across_the_fort">
                
                Services
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-killeen-daily-herald-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Killeen Daily Herald Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KDHNEWS&amp;publisher_url:kdhnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gallery"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Gallery</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-519438" class="tncms-block"><section id="block-519438" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519438 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/fort_hood_herald/across_the_fort">
                
                Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-520968" class="tncms-block padding-bottom"><section id="block-520968" class="block emphasis-h3   " ><div class="block"><a href="/fort_hood_herald/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/41e1fb7e-6a60-11eb-b626-ff50366b7be1.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/41e1fb7e-6a60-11eb-b626-ff50366b7be1.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/41e1fb7e-6a60-11eb-b626-ff50366b7be1.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/41e1fb7e-6a60-11eb-b626-ff50366b7be1.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/41e1fb7e-6a60-11eb-b626-ff50366b7be1.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/41e1fb7e-6a60-11eb-b626-ff50366b7be1.png?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/41e1fb7e-6a60-11eb-b626-ff50366b7be1.png?resize=640%2C84 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/41e1fb7e-6a60-11eb-b626-ff50366b7be1.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="682"
                height="90"
                alt=""></a></div></section></div><div id="tncms-block-519439" class="tncms-block"><section id="block-519439" class="block emphasis-h4   " ><address>
    <strong>kdhnews.com</strong><br>
    PO Box 1300<br>
    Killeen, TX 76540
    <br>
    
        <strong>Phone:</strong> 254-634-2125<br>
        <strong>Email:</strong> <a href="mailto:webtech@kdhnews.com">webtech@kdhnews.com</a><br>
    
</address></section></div><div id="tncms-block-519551" class="tncms-block padding-bottom"><div class="follow-links-519551 default">
    
    <section id="block-519551" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/FortHoodHerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/FortHoodHerald","http://www.youtube.com/killeendailyherald"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-519364" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-519364"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Killeen Daily Herald</a>, PO Box 1300 Killeen, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                

<!-- #728070 disable right-click -->
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/fort_hood_herald\/across_the_fort","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ade29876-ce1d-11eb-8db6-671ed7715253")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_ade29876_ce1d_11eb_8db6_671ed7715253_photo_modal = false;
                var gallery_changed_ade29876_ce1d_11eb_8db6_671ed7715253_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal .owl-stage-outer").height( $('#carousel-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_ade29876_ce1d_11eb_8db6_671ed7715253_photo_modal = $('#gallery-items-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal').data('owlCarousel');
                $('#carousel-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ade29876_ce1d_11eb_8db6_671ed7715253_photo_modal.prev();
                });
                $('#carousel-ade29876-ce1d-11eb-8db6-671ed7715253-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ade29876_ce1d_11eb_8db6_671ed7715253_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_ade29876_ce1d_11eb_8db6_671ed7715253 = false;
                var gallery_changed_ade29876_ce1d_11eb_8db6_671ed7715253 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-ade29876-ce1d-11eb-8db6-671ed7715253').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ade29876-ce1d-11eb-8db6-671ed7715253 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ade29876-ce1d-11eb-8db6-671ed7715253');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ade29876-ce1d-11eb-8db6-671ed7715253 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ade29876-ce1d-11eb-8db6-671ed7715253 .owl-stage-outer").height( $('#carousel-ade29876-ce1d-11eb-8db6-671ed7715253 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-ade29876-ce1d-11eb-8db6-671ed7715253 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-ade29876-ce1d-11eb-8db6-671ed7715253 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-ade29876-ce1d-11eb-8db6-671ed7715253 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_ade29876_ce1d_11eb_8db6_671ed7715253 = $('#gallery-items-ade29876-ce1d-11eb-8db6-671ed7715253').data('owlCarousel');
                $('#carousel-ade29876-ce1d-11eb-8db6-671ed7715253 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ade29876_ce1d_11eb_8db6_671ed7715253.prev();
                });
                $('#carousel-ade29876-ce1d-11eb-8db6-671ed7715253 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ade29876_ce1d_11eb_8db6_671ed7715253.next();
                });
            }); /*]]>*/</script></body>
</html>