
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://kdhnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="ian palmer, cliff burgoyne iii corps, military, killeen, memorial day, trooper, veteran, spencer smith" />
<meta name="news_keywords" content="ian palmer, cliff burgoyne iii corps, military, killeen, memorial day, trooper, veteran, spencer smith" />
<meta name="description" content="KILLEEN &mdash; Standing shoulder to shoulder, over 500 members of the Fort Hood surrounding communities gathered at the Central Texas State Veterans Cemetery in Killeen during a Memorial Day ceremony" />
<meta name="author" content="Staff Sgt. Ashley Dotson | 1st Cavalry Division" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.kdhnews.ios" />
<meta name="google-play-app" content="app-id=com.kdhnews.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="9kGutthq6TcpSqkmG_6TZ8X4Do4XSSazWfl_C1pW1mA" />
<meta name="msvalidate.01" content="7FD98F785FE867D6968BDA63CB6BF0F4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://kdhnews.com/fort_hood_herald/black-jack-pays-tribute-to-the-fallen/article_b412b1aa-e6a8-11ec-8881-572a803c23ed.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?crop=1739%2C913%2C0%2C139&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="&lsquo;Black Jack&rsquo; pays tribute to the fallen" />
<meta property="og:description" content="KILLEEN &mdash; Standing shoulder to shoulder, over 500 members of the Fort Hood surrounding communities gathered at the Central Texas State Veterans Cemetery in Killeen during a Memorial Day ceremony" />
<meta property="og:site_name" content="The Killeen Daily Herald" />
<meta property="og:section" content="Fort Hood Herald" />
<meta property="fb:app_id" content="496799633680125" />
<meta property="article:publisher" content="https://www.facebook.com/kdhnews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?crop=1739%2C913%2C0%2C139&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kdhnews" />
<meta name="twitter:image:alt" content="black jack 1" />
<meta property="fb:pages" content="157320540945997" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1479240175"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400|Open+Sans:400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"228"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/fort_hood_herald","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Staff Sgt. Ashley Dotson | 1st Cavalry Division","start_hour":"07","id":"b412b1aa-e6a8-11ec-8881-572a803c23ed","app":"editorial","ga_page":"\/fort_hood_herald\/article_b412b1aa-e6a8-11ec-8881-572a803c23ed.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":401},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-7665831-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10031/cc.js?ns=_cc10031" id="LOTCC_10031"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10031.add('tp', 'TNNW');
		_cc10031.add('act', ' User Login');
		_cc10031.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10031.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "218,188,1136,1529,2748", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/impressions.js?_dc=1654689914"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/traffic.js?_dc=1654666512"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/settings.js?_dc=1608840833"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/_popunder/1.js?_dc=1608841427"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'b412b1aa-e6a8-11ec-8881-572a803c23ed';
    __tnt.ads.dfp.targeting.k = ["ian palmer","cliff burgoyne iii corps","military","killeen","memorial day","trooper","veteran","spencer smith"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21839572942/kdhnews.com/fort_hood_herald';
            
                gptAdSlots['ad-1101507'] = googletag.defineSlot(adUnit, [2,1], 'ad-1101507').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101507'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21839572942/kdhnews.com/fort_hood_herald';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1101498'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1101498').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101498'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21839572942/kdhnews.com/fort_hood_herald';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [300, 250]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1109286'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1109286').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1109286'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21839572942/kdhnews.com/fort_hood_herald';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1109289'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1109289').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1109289'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21839572942/kdhnews.com/fort_hood_herald';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1109290'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1109290').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1109290'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21839572942/kdhnews.com/fort_hood_herald';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1101502'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1101502').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101502'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21839572942/kdhnews.com/fort_hood_herald';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1101503'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1101503').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101503'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"874ef100-e451-11ec-9ac6-3ffcded4d82d-519352","asset_id":"874ef100-e451-11ec-9ac6-3ffcded4d82d","title":"Do you worry that hotter-than-normal Texas summer temperatures could cause the state\u2019s energy grid to fail?","url":"\/opinion\/do-you-worry-that-hotter-than-normal-texas-summer-temperatures-could-cause-the-state-s\/poll_874ef100-e451-11ec-9ac6-3ffcded4d82d.html","results":"https:\/\/kdhnews.com\/opinion\/do-you-worry-that-hotter-than-normal-texas-summer-temperatures-could-cause-the-state-s\/poll_874ef100-e451-11ec-9ac6-3ffcded4d82d.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"ab8e1894-6d77-11ec-ad39-d3521387ad0c-1133016","asset_id":"ab8e1894-6d77-11ec-ad39-d3521387ad0c","title":"Do you think marijuana should be decriminalized in Texas?","url":"\/news\/do-you-think-marijuana-should-be-decriminalized-in-texas\/poll_ab8e1894-6d77-11ec-ad39-d3521387ad0c.html","results":"https:\/\/kdhnews.com\/news\/do-you-think-marijuana-should-be-decriminalized-in-texas\/poll_ab8e1894-6d77-11ec-ad39-d3521387ad0c.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_974266() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "kdhnews.com",
            discovery: {
                element: "#evvnt-calendar-974266",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Killeen Daily Herald",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21839572942/kdhnews.com/fort_hood_herald';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1101506'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1101506').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101506'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21839572942/kdhnews.com/fort_hood_herald';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1101505'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1101505').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101505'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21839572942/kdhnews.com/fort_hood_herald';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1101504'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1101504').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101504'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21839572942/kdhnews.com/fort_hood_herald';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1101508'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1101508').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101508'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>‘Black Jack’ pays tribute to the fallen | Fort Hood Herald | kdhnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://kdhnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/95790e06-c156-11e6-88c9-bbc01e41cc4c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="‘Black Jack’ pays tribute to the fallen | Fort Hood Herald | kdhnews.com" href="http://kdhnews.com/search/?f=rss&amp;t=article&amp;c=fort_hood_herald&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://kdhnews.com/fort_hood_herald/black-jack-pays-tribute-to-the-fallen/article_b412b1aa-e6a8-11ec-8881-572a803c23ed.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
              

<meta name="google-site-verification" content="9kGutthq6TcpSqkmG_6TZ8X4Do4XSSazWfl_C1pW1mA" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '544216302747843');
fbq('set','agent','tmgoogletagmanager', '544216302747843');
fbq('track', "PageView");
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=544216302747843&ev=PageView&noscript=1" target="_blank"
/></noscript>
<!-- End Facebook Pixel Code -->

  

  





<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/killeendailyherald-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
  

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-b412b1aa-e6a8-11ec-8881-572a803c23ed  section-fort-hood-herald type-article infinity-disabled" data-path="/fort_hood_herald">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('kdhnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=228&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffort_hood_herald&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Staff+Sgt.+Ashley+Dotson+%7C+1st+Cavalry+Division&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=b412b1aa-e6a8-11ec-8881-572a803c23ed&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ffort_hood_herald%2Farticle_b412b1aa-e6a8-11ec-8881-572a803c23ed.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=401&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-7665831-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "kdhnews.com",
  secureDomain: "kdhnews.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc10031.add('act', paywallDmpData );_cc10031.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Fblack-jack-pays-tribute-to-the-fallen%2Farticle_b412b1aa-e6a8-11ec-8881-572a803c23ed.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Fblack-jack-pays-tribute-to-the-fallen%2Farticle_b412b1aa-e6a8-11ec-8881-572a803c23ed.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://kdhnews.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Fblack-jack-pays-tribute-to-the-fallen%2Farticle_b412b1aa-e6a8-11ec-8881-572a803c23ed.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Fblack-jack-pays-tribute-to-the-fallen%2Farticle_b412b1aa-e6a8-11ec-8881-572a803c23ed.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://kdhnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fkdhnews.com%252Ffort_hood_herald%252Fblack-jack-pays-tribute-to-the-fallen%252Farticle_b412b1aa-e6a8-11ec-8881-572a803c23ed.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(218);
                
                bloxServiceIDs.push(188);
                
                bloxServiceIDs.push(1136);
                
                bloxServiceIDs.push(1529);
                
                bloxServiceIDs.push(2748);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://kdhnews.com/tncms/admin/editorial-asset/?edit=b412b1aa-e6a8-11ec-8881-572a803c23ed"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-519445" class="tncms-block hidden-md hidden-lg"><section id="block-519445" class="block emphasis-h3  heading-color  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="www.kdhnews.com/site/forms/subscription_services/" class="inherit">Subscriptions Services</a></li>
                
                    <li><a href="www.kdhnews.com/users/admin/mailinglist/" class="inherit">Register For Daily News</a></li>
                
            
            
        </ul></div>
    <div class="clearfix"></div>
    <div id="search-form-519445" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-519445" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-519445" class="site-search-form input-group default normal form-control">
        <label for="site-search-519445-term" class="sr-only">Site search</label>
        <input id="site-search-519445-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-519445-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-519445" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-679521" class="tncms-block padding-bottom"><section id="block-679521" class="block emphasis-h3   " ><div class="block"><a href="/fort_hood_herald/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=150%2C54 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=200%2C72 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=225%2C81 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=300%2C108 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=400%2C144 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=540%2C195 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=640%2C231 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=750%2C271 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=990%2C358 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=1035%2C374 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=1200%2C433 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=1333%2C481 1333w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png?resize=1476%2C533 1476w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/5863c68e-a708-11e8-8722-a3aeba1d644e.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1800"
                height="650"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-519449" class="tncms-block hidden-md hidden-lg"><div id="user-controls-519449" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Fblack-jack-pays-tribute-to-the-fallen%2Farticle_b412b1aa-e6a8-11ec-8881-572a803c23ed.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Fblack-jack-pays-tribute-to-the-fallen%2Farticle_b412b1aa-e6a8-11ec-8881-572a803c23ed.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://kdhnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-519449').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://kdhnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-519449').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://kdhnews.com/users/logout/" id="user-logout-form-519449"><input type="hidden" name="referer_url" value="https://kdhnews.com/fort_hood_herald/black-jack-pays-tribute-to-the-fallen/article_b412b1aa-e6a8-11ec-8881-572a803c23ed.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://kdhnews.com/users/admin/service/purchase/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-online-only ">Subscribe Online Only</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://kdhnews.com/site/forms/subscription_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-home-delivery ">Subscribe Home Delivery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-killeen-daily-herald ">Killeen Daily Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus-updates">Coronavirus Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kdhpressbox/"  class="nav-link tnt-section-pressbox">Pressbox</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kdhpressbox/player_of_the_week/voting/"  class="nav-link tnt-section-player-of-the-week">Player of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/centerforpolitics/"  class="nav-link tnt-section-center-for-politics">Center for Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living"  class="nav-link tnt-section-living">Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/"  class="nav-link tnt-section-cove-herald ">Cove Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/"  class="nav-link tnt-section-fort-hood-herald ">Fort Hood Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/across_the_fort/"  class="nav-link tnt-section-across-the-fort">Across the Fort</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/afghanistan/"  class="nav-link tnt-section-afghanistan">Afghanistan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/front_lines/"  class="nav-link tnt-section-front-lines">Front Lines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/military_pulse/"  class="nav-link tnt-section-military-pulse">Military Pulse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/"  class="nav-link tnt-section-harker-heights-herald ">Harker Heights Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace ">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homefinder ">HomeFinder</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhdigitalservices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-services ">Digital Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhprinting.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-print-services ">Print Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhnews.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhnews.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-519547" class="tncms-block header-social padding-left"><div id="follow-links-519547" class="follow-links display-small default">
    
    <section id="block-519547" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/FortHoodHerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li class="yt">
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/FortHoodHerald","http://www.youtube.com/killeendailyherald"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-677854" class="tncms-block"><section id="block-677854" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/site/forms/subscription_services" class="">Subscribe</a></li>
                
                    <li><a href="/users/admin/mailinglist" class="">Register for Daily News</a></li>
                
                    <li><a href="https://kdhnews.com/site/forms/" class="">Important Forms</a></li>
                
            
            
        </ul></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1101507" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101507" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101507');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-777741" class="tncms-block padding-left"><div id="follow-links-777741" class="follow-links display-small pull-right">
    
    <section id="block-777741" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li class="yt">
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/kdhnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li class="io">
                <a href="https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li class="ad">
                <a href="https://play.google.com/store/apps/details?id=com.kdhnews.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","https://www.instagram.com/kdhnews/","https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1","https://play.google.com/store/apps/details?id=com.kdhnews.android"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-subscribe-home-delivery"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-renew-home-delivery"  href="/site/forms/subscription_services/paybill/"  tabindex="0" >
                    <span class="nav-label ">Renew Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe-online-only"  href="https://kdhnews.com/users/admin/service/purchase/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe Online Only</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-520961" class="tncms-block"><section id="block-520961" class="block emphasis-h3   " ><div class="block"><a href="/fort_hood_herald/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=640%2C84 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=750%2C99 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=990%2C131 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=1035%2C136 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=1200%2C158 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png?resize=1333%2C176 1333w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/2890899c-7be7-11e9-bc7e-8f8d8f91648c.png 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1365"
                height="180"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-519450" class="tncms-block"><div id="weather-519450" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76540" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">76&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="76540">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_519450" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Killeen, TX
                                
                                <small>(76540)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies. Near record high temperatures. High 101F. Winds SSE at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear to partly cloudy. Low 73F. Winds SSE at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 8, 2022 @ 7:13 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=76540"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-520967" class="tncms-block"><section id="block-520967" class="block emphasis-h3   " ><div class="block"><a href="/fort_hood_herald/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/37d047c6-6a60-11eb-b179-2b15a6c6d4f4.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/37d047c6-6a60-11eb-b179-2b15a6c6d4f4.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/37d047c6-6a60-11eb-b179-2b15a6c6d4f4.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/37d047c6-6a60-11eb-b179-2b15a6c6d4f4.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/37d047c6-6a60-11eb-b179-2b15a6c6d4f4.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/37d047c6-6a60-11eb-b179-2b15a6c6d4f4.png?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/37d047c6-6a60-11eb-b179-2b15a6c6d4f4.png?resize=640%2C84 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/37d047c6-6a60-11eb-b179-2b15a6c6d4f4.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="682"
                height="90"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-761975" class="tncms-block"><ul id="site-search-761975-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-761975" aria-label="Site search" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-761975" class="site-search-form input-group default input-group-lg ">
        <label for="site-search-761975-term" class="sr-only">Site search</label>
        <input id="site-search-761975-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-761975-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-761975" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-519448" class="tncms-block"><div id="user-controls-519448" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Fblack-jack-pays-tribute-to-the-fallen%2Farticle_b412b1aa-e6a8-11ec-8881-572a803c23ed.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Fblack-jack-pays-tribute-to-the-fallen%2Farticle_b412b1aa-e6a8-11ec-8881-572a803c23ed.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://kdhnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-519448').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://kdhnews.com/users/logout/" id="user-logout-form-519448"><input type="hidden" name="referer_url" value="https://kdhnews.com/fort_hood_herald/black-jack-pays-tribute-to-the-fallen/article_b412b1aa-e6a8-11ec-8881-572a803c23ed.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-kdh"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">KDH</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home"  href="/fort_hood_herald/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-across-the-fort"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/fort_hood_herald/across_the_fort/"  tabindex="0" >
                    <span class="nav-label ">Across the Fort</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-homefront"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/fort_hood_herald/homefront/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Homefront</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-vietnam-50-years-later"  href="/fort_hood_herald/vietnam/"  tabindex="0" >
                    <span class="nav-label ">Vietnam: 50 years later</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-whats-happening"  href="/fort_hood_herald/whats_happening/"  tabindex="0" >
                    <span class="nav-label ">What's Happening</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/fort_hood_herald/sports_and_leisure/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-afghanistan"  href="/fort_hood_herald/afghanistan/"  tabindex="0" >
                    <span class="nav-label ">Afghanistan</span>
                </a></li><li>
                <a class="nav-link    tnt-section-front-lines"  href="/fort_hood_herald/front_lines/"  tabindex="0" >
                    <span class="nav-label ">Front Lines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-military-pulse"  href="/fort_hood_herald/military_pulse/"  tabindex="0" >
                    <span class="nav-label ">Military Pulse</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/fort_hood_herald/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/fort_hood_herald/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1101498" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101498" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101498');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-ced9377a-e6a8-11ec-b177-9f98b68d63ab" class="modal fullscreen in modal-image image-default modal-ced9377a-e6a8-11ec-b177-9f98b68d63ab" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=400%2C274"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=150%2C103 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=225%2C154 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=300%2C205 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=400%2C274 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=540%2C370 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=640%2C438 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=750%2C514 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=990%2C678 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=1035%2C709 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=1200%2C822 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=1333%2C913 1333w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=1476%2C1011 1476w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=1739%2C1191 2008w"
                        sizes="100vw"
                        
                        width="1739"
                        height="1191"
                        alt="black jack 1"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ced9377a-e6a8-11ec-b177-9f98b68d63ab" data-target=".caption-inner-modal-image-ced9377a-e6a8-11ec-b177-9f98b68d63ab">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ced9377a-e6a8-11ec-b177-9f98b68d63ab collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Killeen Mayor Debbie Nash-King, Harker Heights Mayor Spencer Smith, Command Sgt. Maj. Cliff Burgoyne, III Corps command sergeant major, Col. Ian Palmer, 2nd Armored Brigade Combat Team commander, and other leaders stood shoulder to shoulder with over 500 members of the Fort Hood surrounding communities, at the Central Texas State Veterans Cemetery in Killeen on May 30 during the benediction. Burgoyne said that he and his wife have been coming to the Killeen Memorial Day ceremony for years.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">courtesy | Staff Sgt. Ashley Dotson</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fblack-jack-1%2Fimage_ced9377a-e6a8-11ec-b177-9f98b68d63ab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/black-jack-1/image_ced9377a-e6a8-11ec-b177-9f98b68d63ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ced9377a-e6a8-11ec-b177-9f98b68d63ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=black%20jack%201&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fblack-jack-1%2Fimage_ced9377a-e6a8-11ec-b177-9f98b68d63ab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/black-jack-1/image_ced9377a-e6a8-11ec-b177-9f98b68d63ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ced9377a-e6a8-11ec-b177-9f98b68d63ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/black-jack-1/image_ced9377a-e6a8-11ec-b177-9f98b68d63ab.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/black-jack-1/image_ced9377a-e6a8-11ec-b177-9f98b68d63ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ced9377a-e6a8-11ec-b177-9f98b68d63ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/ced9377a-e6a8-11ec-b177-9f98b68d63ab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ced9377a-e6a8-11ec-b177-9f98b68d63ab"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20black%20jack%201&body=https%3A%2F%2Fkdhnews.com%2Fblack-jack-1%2Fimage_ced9377a-e6a8-11ec-b177-9f98b68d63ab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ced9377a-e6a8-11ec-b177-9f98b68d63ab"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/black-jack-1/image_ced9377a-e6a8-11ec-b177-9f98b68d63ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ced9377a-e6a8-11ec-b177-9f98b68d63ab"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ced9377a-e6a8-11ec-b177-9f98b68d63ab-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ced9377a-e6a8-11ec-b177-9f98b68d63ab" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ced9377a-e6a8-11ec-b177-9f98b68d63ab" class="save-list-ced9377a-e6a8-11ec-b177-9f98b68d63ab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ced9377a-e6a8-11ec-b177-9f98b68d63ab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ced9377a-e6a8-11ec-b177-9f98b68d63ab img { max-height: 521px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b412b1aa-e6a8-11ec-8881-572a803c23ed" class="asset article-default"  data-url="https://kdhnews.com/fort_hood_herald/black-jack-pays-tribute-to-the-fallen/article_b412b1aa-e6a8-11ec-8881-572a803c23ed.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="KILLEEN — Standing shoulder to shoulder, over 500 members of the Fort Hood surrounding communities gathered at the Central Texas State Veterans Cemetery in Killeen during a Memorial Day ceremony to listen to Col. Ian Palmer, 2nd Armored Brigade Combat Team commander, honor America’s fallen on May 30. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?crop=1739%2C913%2C0%2C139&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kdhnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://kdhnews.com/fort_hood_herald/black-jack-pays-tribute-to-the-fallen/article_b412b1aa-e6a8-11ec-8881-572a803c23ed.html" />
    <style>
                .asset-paging .direction {
                    color: #4b5320;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/kdhnews.com\/tncms\/search\/mlt\/?origin=b412b1aa-e6a8-11ec-8881-572a803c23ed&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b412b1aa-e6a8-11ec-8881-572a803c23ed","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b412b1aa-e6a8-11ec-8881-572a803c23ed" class="asset-paging">
                <div id="paging-prev-b412b1aa-e6a8-11ec-8881-572a803c23ed" class="paging-link prev offset"></div>
                <div id="paging-next-b412b1aa-e6a8-11ec-8881-572a803c23ed" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            ‘Black Jack’ pays tribute to the fallen
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Staff Sgt. Ashley Dotson | 1st Cavalry Division</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-08T07:00:00-05:00" class="tnt-date asset-date text-muted">
            Jun 8, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-08T07:00:00-05:00" class="tnt-date asset-date text-muted">17 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/fort_hood_herald/black-jack-pays-tribute-to-the-fallen/article_b412b1aa-e6a8-11ec-8881-572a803c23ed.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-08T07:00:00-05:00">
    <meta itemprop="datePublished" content="2022-06-08T07:00:00-05:00">
    <meta itemprop="dateModified" content="2022-06-08T07:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Fblack-jack-pays-tribute-to-the-fallen%2Farticle_b412b1aa-e6a8-11ec-8881-572a803c23ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fort_hood_herald/black-jack-pays-tribute-to-the-fallen/article_b412b1aa-e6a8-11ec-8881-572a803c23ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b412b1aa-e6a8-11ec-8881-572a803c23ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Black%20Jack%E2%80%99%20pays%20tribute%20to%20the%20fallen&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Fblack-jack-pays-tribute-to-the-fallen%2Farticle_b412b1aa-e6a8-11ec-8881-572a803c23ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fort_hood_herald/black-jack-pays-tribute-to-the-fallen/article_b412b1aa-e6a8-11ec-8881-572a803c23ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b412b1aa-e6a8-11ec-8881-572a803c23ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/fort_hood_herald/black-jack-pays-tribute-to-the-fallen/article_b412b1aa-e6a8-11ec-8881-572a803c23ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fort_hood_herald/black-jack-pays-tribute-to-the-fallen/article_b412b1aa-e6a8-11ec-8881-572a803c23ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b412b1aa-e6a8-11ec-8881-572a803c23ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/b412b1aa-e6a8-11ec-8881-572a803c23ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b412b1aa-e6a8-11ec-8881-572a803c23ed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20%E2%80%98Black%20Jack%E2%80%99%20pays%20tribute%20to%20the%20fallen&body=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Fblack-jack-pays-tribute-to-the-fallen%2Farticle_b412b1aa-e6a8-11ec-8881-572a803c23ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b412b1aa-e6a8-11ec-8881-572a803c23ed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ced9377a-e6a8-11ec-b177-9f98b68d63ab" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ced9377a-e6a8-11ec-b177-9f98b68d63ab" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1739">
            <meta itemprop="height" content="1191">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=1200%2C822">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=1200%2C822"><img
                        src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=400%2C274"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=150%2C103 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=225%2C154 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=300%2C205 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=400%2C274 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=540%2C370 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=640%2C438 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=750%2C514 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=990%2C678 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=1035%2C709 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=1200%2C822 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=1333%2C913 1333w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=1476%2C1011 1476w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/ed/ced9377a-e6a8-11ec-b177-9f98b68d63ab/629fc3506c7a6.image.jpg?resize=1739%2C1191 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1739"
                        height="1191"
                        alt="black jack 1"
                        class="img-responsive full tnt-restrict-img-ced9377a-e6a8-11ec-b177-9f98b68d63ab default" />
            </div><style>
                .tnt-restrict-img-ced9377a-e6a8-11ec-b177-9f98b68d63ab {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Killeen Mayor Debbie Nash-King, Harker Heights Mayor Spencer Smith, Command Sgt. Maj. Cliff Burgoyne, III Corps command sergeant major, Col. Ian Palmer, 2nd Armored Brigade Combat Team commander, and other leaders stood shoulder to shoulder with over 500 members of the Fort Hood surrounding communities, at the Central Texas State Veterans Cemetery in Killeen on May 30 during the benediction. Burgoyne said that he and his wife have been coming to the Killeen Memorial Day ceremony for years.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">courtesy | Staff Sgt. Ashley Dotson</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b412b1aa-e6a8-11ec-8881-572a803c23ed" data-smart-adunit="/132916964,21839572942/kdhnews.com/fort_hood_herald">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Fblack-jack-pays-tribute-to-the-fallen%2Farticle_b412b1aa-e6a8-11ec-8881-572a803c23ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fort_hood_herald/black-jack-pays-tribute-to-the-fallen/article_b412b1aa-e6a8-11ec-8881-572a803c23ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b412b1aa-e6a8-11ec-8881-572a803c23ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Black%20Jack%E2%80%99%20pays%20tribute%20to%20the%20fallen&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Fblack-jack-pays-tribute-to-the-fallen%2Farticle_b412b1aa-e6a8-11ec-8881-572a803c23ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fort_hood_herald/black-jack-pays-tribute-to-the-fallen/article_b412b1aa-e6a8-11ec-8881-572a803c23ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b412b1aa-e6a8-11ec-8881-572a803c23ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/fort_hood_herald/black-jack-pays-tribute-to-the-fallen/article_b412b1aa-e6a8-11ec-8881-572a803c23ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fort_hood_herald/black-jack-pays-tribute-to-the-fallen/article_b412b1aa-e6a8-11ec-8881-572a803c23ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b412b1aa-e6a8-11ec-8881-572a803c23ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/b412b1aa-e6a8-11ec-8881-572a803c23ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b412b1aa-e6a8-11ec-8881-572a803c23ed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20%E2%80%98Black%20Jack%E2%80%99%20pays%20tribute%20to%20the%20fallen&body=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Fblack-jack-pays-tribute-to-the-fallen%2Farticle_b412b1aa-e6a8-11ec-8881-572a803c23ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b412b1aa-e6a8-11ec-8881-572a803c23ed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fort_hood_herald/black-jack-pays-tribute-to-the-fallen/article_b412b1aa-e6a8-11ec-8881-572a803c23ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b412b1aa-e6a8-11ec-8881-572a803c23ed"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b412b1aa-e6a8-11ec-8881-572a803c23ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b412b1aa-e6a8-11ec-8881-572a803c23ed" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b412b1aa-e6a8-11ec-8881-572a803c23ed" class="save-list-b412b1aa-e6a8-11ec-8881-572a803c23ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b412b1aa-e6a8-11ec-8881-572a803c23ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>KILLEEN — Standing shoulder to shoulder, over 500 members of the Fort Hood surrounding communities gathered at the Central Texas State Veterans Cemetery in Killeen during a Memorial Day ceremony to listen to Col. Ian Palmer, 2nd Armored Brigade Combat Team commander, honor America’s fallen on May 30.</p></div><div class="subscriber-preview"><p>“It is my distinct honor to represent the division, but also as a longtime member of the greater Fort Hood area,” started Palmer. “I am on my third assignment here at ‘The Great Place,’ so I have intimate knowledge of the steadfast support Killeen and the surrounding areas show for the troopers and families that serve here; even more so for those that have sacrificed so much for this great nation, as exhibited by the tremendous showing today.”</p></div><div class="subscriber-only"><p>He continued by reflecting on one of his first memories of Central Texas in 1998 when he was a second lieutenant and he participated in a Killeen Memorial Day ceremony,”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1109286" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1109286" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1109286');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>“I clearly remember standing in formation, at the very rigid position of parade rest, when I noticed in my peripheral vision that someone was walking through the ranks, shaking hands,” he continued. “Before I knew it, I was staring at what seemed like the belly button of this giant of a man. It was the III Corps commander at the time, Lt. Gen. Schwartz. I’m sure some of you remember Lt. Gen. Schwartz, how tall he is and how much he cared for soldiers and this community. I distinctly remember that experience, not for the fear I felt at being potential crushed b the commander, but that it demonstrated, in my opinion, the three most important aspects of Memorial Day — the people who have sacrificed for our nation, our obligation to remember them, and the communities that come together to do both on this day.”</p></div><div class="subscriber-only"><p>During the ceremony, Gold Star families, troopers, veterans and their families watched as the colors was presented and a 21-gun salute was presented by the 1st Cavalry Division Honor Guard.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1109289" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1109289" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1109289');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>“What I try to remember each year on Memorial Day is that each of those over one million men and women had a story,” said Palmer. “Each had a mom and a dad, a home town, a reason for serving and a way in which they perished. If we aren’t careful, discussions of numbers will wash away each of the unique stories of our fallen.”</p></div><div class="subscriber-only"><p>Killeen Mayor Debbie Nash-King, Harker Heights Mayor Spencer Smith, Command Sgt. Maj. Cliff Burgoyne, III Corps command sergeant major, and other leaders joined Palmer after the ceremony discussing their traditions of honoring the fallen.</p></div><div class="subscriber-only"><p>“As we gather and pause today, we know that memorial means to remind people of a person or event,” said Nash-King. “Memorial Day is a time to reflect on how proud we are of those who bravely and unselfishly gave the ultimate sacrifice — those who served with honor and pride, even if that meant giving their own life.”</p></div><div class="subscriber-only"><p>Concluding his speech, Palmer joined Nash-King and reflected on former troopers who paid the ultimate sacrifice that he will never forget his time serving with.</p></div><div class="subscriber-only"><p>“Say their names and remember them for they were mothers … they were fathers … they were daughters and they were sons … they were sisters and they were brothers … everyone here that gave their life,” he motioned to the graves. “Belonged to someone, everyone here belonged to our great nation.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1109290" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1109290" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1109290');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-b412b1aa-e6a8-11ec-8881-572a803c23ed anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="b412b1aa-e6a8-11ec-8881-572a803c23ed" method="post" action="/tncms/counter/editorial/b412b1aa-e6a8-11ec-8881-572a803c23ed/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="b412b1aa-e6a8-11ec-8881-572a803c23ed" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Fblack-jack-pays-tribute-to-the-fallen%2Farticle_b412b1aa-e6a8-11ec-8881-572a803c23ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/fort_hood_herald/black-jack-pays-tribute-to-the-fallen/article_b412b1aa-e6a8-11ec-8881-572a803c23ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b412b1aa-e6a8-11ec-8881-572a803c23ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98Black%20Jack%E2%80%99%20pays%20tribute%20to%20the%20fallen&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Fblack-jack-pays-tribute-to-the-fallen%2Farticle_b412b1aa-e6a8-11ec-8881-572a803c23ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/fort_hood_herald/black-jack-pays-tribute-to-the-fallen/article_b412b1aa-e6a8-11ec-8881-572a803c23ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b412b1aa-e6a8-11ec-8881-572a803c23ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/fort_hood_herald/black-jack-pays-tribute-to-the-fallen/article_b412b1aa-e6a8-11ec-8881-572a803c23ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/fort_hood_herald/black-jack-pays-tribute-to-the-fallen/article_b412b1aa-e6a8-11ec-8881-572a803c23ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b412b1aa-e6a8-11ec-8881-572a803c23ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/b412b1aa-e6a8-11ec-8881-572a803c23ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b412b1aa-e6a8-11ec-8881-572a803c23ed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20%E2%80%98Black%20Jack%E2%80%99%20pays%20tribute%20to%20the%20fallen&body=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Fblack-jack-pays-tribute-to-the-fallen%2Farticle_b412b1aa-e6a8-11ec-8881-572a803c23ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b412b1aa-e6a8-11ec-8881-572a803c23ed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/fort_hood_herald/black-jack-pays-tribute-to-the-fallen/article_b412b1aa-e6a8-11ec-8881-572a803c23ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b412b1aa-e6a8-11ec-8881-572a803c23ed"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b412b1aa-e6a8-11ec-8881-572a803c23ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b412b1aa-e6a8-11ec-8881-572a803c23ed" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b412b1aa-e6a8-11ec-8881-572a803c23ed" class="save-list-b412b1aa-e6a8-11ec-8881-572a803c23ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b412b1aa-e6a8-11ec-8881-572a803c23ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22ian%20palmer%22#tncms-source=keyword" class="tag-ian-palmer label label-default" data-tncms-track-dmp='search: ian-palmer' rel="nofollow">Ian Palmer</a>
                </li> <li>
                    <a href="/search/?k=%22cliff%20burgoyne%20iii%20corps%22#tncms-source=keyword" class="tag-cliff-burgoyne-iii-corps label label-default" data-tncms-track-dmp='search: cliff-burgoyne-iii-corps' rel="nofollow">Cliff Burgoyne Iii Corps</a>
                </li> <li>
                    <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military' rel="nofollow">Military</a>
                </li> <li>
                    <a href="/search/?k=%22killeen%22#tncms-source=keyword" class="tag-killeen label label-default" data-tncms-track-dmp='search: killeen' rel="nofollow">Killeen</a>
                </li> <li>
                    <a href="/search/?k=%22memorial%20day%22#tncms-source=keyword" class="tag-memorial-day label label-default" data-tncms-track-dmp='search: memorial-day' rel="nofollow">Memorial Day</a>
                </li> <li>
                    <a href="/search/?k=%22trooper%22#tncms-source=keyword" class="tag-trooper label label-default" data-tncms-track-dmp='search: trooper' rel="nofollow">Trooper</a>
                </li> <li>
                    <a href="/search/?k=%22veteran%22#tncms-source=keyword" class="tag-veteran label label-default" data-tncms-track-dmp='search: veteran' rel="nofollow">Veteran</a>
                </li> <li>
                    <a href="/search/?k=%22spencer%20smith%22#tncms-source=keyword" class="tag-spencer-smith label label-default" data-tncms-track-dmp='search: spencer-smith' rel="nofollow">Spencer Smith</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b412b1aa-e6a8-11ec-8881-572a803c23ed" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/fort_hood_herald/black-jack-pays-tribute-to-the-fallen/article_b412b1aa-e6a8-11ec-8881-572a803c23ed.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b412b1aa-e6a8-11ec-8881-572a803c23ed" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Ffort_hood_herald%2Fblack-jack-pays-tribute-to-the-fallen%2Farticle_b412b1aa-e6a8-11ec-8881-572a803c23ed.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1101502" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101502" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101502');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1101503" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101503" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101503');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1101505" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101505" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101505');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-520986" class="tncms-block hide-headline"><section id="block-520986" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-520986 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/fort_hood_herald/eedition/">
                
                Today's e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-520986-4cbfc329-5027-58d6-a572-dd408e241e0f" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-fort-hood-herald tnt-sub-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-4cbfc329-5027-58d6-a572-dd408e241e0f media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fort_hood_herald/eedition/fort-hood/edition_4cbfc329-5027-58d6-a572-dd408e241e0f.html" class="tnt-asset-link"  aria-label="Fort Hood">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fort Hood"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="597"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/c/58/c58c9635-6f63-51d3-aec8-9e7ad12d3030/62a0525f45e91.preview-300.jpg?resize=150%2C299 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/c/58/c58c9635-6f63-51d3-aec8-9e7ad12d3030/62a0525f45e91.preview-300.jpg?resize=200%2C398 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/c/58/c58c9635-6f63-51d3-aec8-9e7ad12d3030/62a0525f45e91.preview-300.jpg?resize=225%2C448 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/c/58/c58c9635-6f63-51d3-aec8-9e7ad12d3030/62a0525f45e91.preview-300.jpg?resize=300%2C597 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/fort_hood_herald/eedition/fort-hood/edition_4cbfc329-5027-58d6-a572-dd408e241e0f.html"  class="centered-content-link content-overlay" aria-label="Fort Hood">
                            <span class="sr-only">Fort Hood</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/fort_hood_herald/eedition/fort-hood/edition_4cbfc329-5027-58d6-a572-dd408e241e0f.html" class="tnt-asset-link" aria-label="Fort Hood">
        

        
            Fort Hood</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-855319" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1180533351867240" data-ad-slot="8662857767"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-519352" class="tncms-block"><section id="block-519352" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-519352 dark">
        <div class="block-title-inner">
            <h3>
                
                Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/do-you-worry-that-hotter-than-normal-texas-summer-temperatures-could-cause-the-state-s/poll_874ef100-e451-11ec-9ac6-3ffcded4d82d.html" class="tnt-asset-link" aria-label="Do you worry that hotter-than-normal Texas summer temperatures could cause the state’s energy grid to fail?">
        

        
            Do you worry that hotter-than-normal Texas summer temperatures could cause the state’s energy grid to fail?</a></h4>
            <div id="poll-874ef100-e451-11ec-9ac6-3ffcded4d82d-519352" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-874ef100-e451-11ec-9ac6-3ffcded4d82d media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-874ef100-e451-11ec-9ac6-3ffcded4d82d-519352-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-874ef100-e451-11ec-9ac6-3ffcded4d82d-519352-your-vote"></span>
                </div>
                <div id="poll-874ef100-e451-11ec-9ac6-3ffcded4d82d-519352-results" class="tnt-poll-results hide"></div>
                <div id="poll-874ef100-e451-11ec-9ac6-3ffcded4d82d-519352-container">
                    <form id="poll-874ef100-e451-11ec-9ac6-3ffcded4d82d-519352-form" class="tnt-poll-form" role="form" method="post" action="/opinion/do-you-worry-that-hotter-than-normal-texas-summer-temperatures-could-cause-the-state-s/poll_874ef100-e451-11ec-9ac6-3ffcded4d82d.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="1. Yes. Expect rolling blackouts if hot temperatures persist. The grid can’t handle the strain." value="C9D9671B-22B0-0001-1CEC22001CD71303"> 1. Yes. Expect rolling blackouts if hot temperatures persist. The grid can’t handle the strain.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="2. Yes. No significant steps were taken after the grid failed during last year’s winter storm." value="C9D96725-59F0-0001-F14E43CB9C501503"> 2. Yes. No significant steps were taken after the grid failed during last year’s winter storm.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="3. No. Texas power officials have been preparing for the hot weather. The grid will be OK." value="C9D9672B-30B0-0001-79AF1E901DA2F9B0"> 3. No. Texas power officials have been preparing for the hot weather. The grid will be OK.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="4. No. If some brown-outs are needed, fine. That’s just part of protecting the system." value="C9D9672F-37E0-0001-B8469A0510001C01"> 4. No. If some brown-outs are needed, fine. That’s just part of protecting the system.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="5. Unsure. It’s hard to know how much stress the energy grid is designed to handle." value="C9D9673C-2750-0001-8E2D1AC055F9AFE0"> 5. Unsure. It’s hard to know how much stress the energy grid is designed to handle.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-874ef100-e451-11ec-9ac6-3ffcded4d82d-519352-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-874ef100-e451-11ec-9ac6-3ffcded4d82d-519352-back-vote" class="padding-top hide">
                <button id="poll-874ef100-e451-11ec-9ac6-3ffcded4d82d-519352-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1133016" class="tncms-block"><section id="block-1133016" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1133016 ">
        <div class="block-title-inner">
            <h3>
                
                Midweek Poll
                
            </h3>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/news/do-you-think-marijuana-should-be-decriminalized-in-texas/poll_ab8e1894-6d77-11ec-ad39-d3521387ad0c.html" class="tnt-asset-link" aria-label="Do you think marijuana should be decriminalized in Texas?">
        

        
            Do you think marijuana should be decriminalized in Texas?</a></h4>
            <div id="poll-ab8e1894-6d77-11ec-ad39-d3521387ad0c-1133016" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-ab8e1894-6d77-11ec-ad39-d3521387ad0c media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-ab8e1894-6d77-11ec-ad39-d3521387ad0c-1133016-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-ab8e1894-6d77-11ec-ad39-d3521387ad0c-1133016-your-vote"></span>
                </div>
                <div id="poll-ab8e1894-6d77-11ec-ad39-d3521387ad0c-1133016-results" class="tnt-poll-results hide"></div>
                <div id="poll-ab8e1894-6d77-11ec-ad39-d3521387ad0c-1133016-container">
                    <form id="poll-ab8e1894-6d77-11ec-ad39-d3521387ad0c-1133016-form" class="tnt-poll-form" role="form" method="post" action="/news/do-you-think-marijuana-should-be-decriminalized-in-texas/poll_ab8e1894-6d77-11ec-ad39-d3521387ad0c.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9A8B890-E2A0-0001-FCFEC9F012006090"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9A8B891-ABF0-0001-95321E791CAD8AF0"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-ab8e1894-6d77-11ec-ad39-d3521387ad0c-1133016-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-ab8e1894-6d77-11ec-ad39-d3521387ad0c-1133016-back-vote" class="padding-top hide">
                <button id="poll-ab8e1894-6d77-11ec-ad39-d3521387ad0c-1133016-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-519369" class="tncms-block"><section id="block-519369" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-519369 dark">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-519369" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-519369" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-519369" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-519369" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/news/local/fort-hood-miscommunication-led-to-car-hitting-gate-barrier/article_77d3605e-e6a3-11ec-a238-e3d496fc4ba2.html">Fort Hood: ‘Miscommunication’ led to car hitting gate barrier</a></li><li><a href="/news/local/maru-korean-japanese-cuisine-now-open/article_aa3f6ac0-e5d0-11ec-aa08-9b67de018806.html">Maru Korean & Japanese Cuisine now open</a></li><li><a href="/news/local/more-than-20-food-trucks-confirmed-for-copperas-cove-festival/article_8993f014-e28a-11ec-bf0e-2f8647daca9b.html">More than 20 food trucks confirmed for Copperas Cove festival</a></li><li><a href="/news/local/texas-woman-sentenced-to-prison-for-running-over-woman-in-heights/article_75f69aca-e2da-11ec-8bc5-a79385c5371c.html">Texas woman sentenced to prison for running over woman in Heights</a></li><li><a href="/news/crime/two-killeen-arrests-more-drug-and-theft-reports-saturday/article_de6f1986-e4df-11ec-b5be-b3a3564cb7d7.html">Two Killeen arrests, more drug and theft reports Saturday</a></li><li><a href="/news/local/a-house-on-10th-street-gets-a-little-colorful-for-pride-month/article_e34e489a-e38c-11ec-9c6c-c347f8feed14.html">A house on 10th Street gets a little colorful for Pride Month</a></li><li><a href="/news/local/killeen-based-nonprofit-to-kick-off-raffle-for-new-truck/article_31a72ad0-e35f-11ec-be26-5fa706c9a2f4.html">Killeen-based nonprofit to kick off raffle for new truck</a></li><li><a href="/military/17-iii-corps-soldiers-booted-out-in-may-for-refusing-vaccine/article_df135ebc-e5e1-11ec-8729-bb9407464cf7.html">17 III Corps soldiers booted out in May for refusing vaccine</a></li><li><a href="/news/local/expect-killeen-trash-pick-up-delays-due-to-staffing-shortage/article_ab5fd6b4-e5a4-11ec-904b-f72144d187ec.html">Expect Killeen trash pick-up delays due to staffing shortage</a></li><li><a href="/business/end-of-an-era-new-chapter-comes-into-focus-for-killeen-optometrist/article_4eaa0c7e-e38c-11ec-81ff-d7e0c69ec699.html">End of an era: New chapter comes into focus for Killeen optometrist</a></li></ul></div>
        
        
            <div id="images-519369" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/new-killeen-apartments-in-the-making/image_91f5fc0e-d248-11ec-a82b-1f005fe14395.html" class="tnt-asset-link"  aria-label="New Killeen apartments in the making">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New Killeen apartments in the making"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/1f/91f5fc0e-d248-11ec-a82b-1f005fe14395/627d957fa2e34.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/1f/91f5fc0e-d248-11ec-a82b-1f005fe14395/627d957fa2e34.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/1f/91f5fc0e-d248-11ec-a82b-1f005fe14395/627d957fa2e34.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/1f/91f5fc0e-d248-11ec-a82b-1f005fe14395/627d957fa2e34.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/1f/91f5fc0e-d248-11ec-a82b-1f005fe14395/627d957fa2e34.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/1f/91f5fc0e-d248-11ec-a82b-1f005fe14395/627d957fa2e34.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/1f/91f5fc0e-d248-11ec-a82b-1f005fe14395/627d957fa2e34.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/1f/91f5fc0e-d248-11ec-a82b-1f005fe14395/627d957fa2e34.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/1f/91f5fc0e-d248-11ec-a82b-1f005fe14395/627d957fa2e34.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/1f/91f5fc0e-d248-11ec-a82b-1f005fe14395/627d957fa2e34.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/1f/91f5fc0e-d248-11ec-a82b-1f005fe14395/627d957fa2e34.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/1f/91f5fc0e-d248-11ec-a82b-1f005fe14395/627d957fa2e34.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bowlerama-2-jpg/image_6bf56664-dec5-11ec-9c8d-d393574ee05b.html" class="tnt-asset-link"  aria-label="bowlerama 2.JPG">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="bowlerama 2.JPG"
                            class="img-responsive lazyload full default"
                            width="1178"
                            height="1178"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/bf/6bf56664-dec5-11ec-9c8d-d393574ee05b/62928714458bf.image.jpg?crop=1178%2C1178%2C291%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/bf/6bf56664-dec5-11ec-9c8d-d393574ee05b/62928714458bf.image.jpg?crop=1178%2C1178%2C291%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/bf/6bf56664-dec5-11ec-9c8d-d393574ee05b/62928714458bf.image.jpg?crop=1178%2C1178%2C291%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/bf/6bf56664-dec5-11ec-9c8d-d393574ee05b/62928714458bf.image.jpg?crop=1178%2C1178%2C291%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/bf/6bf56664-dec5-11ec-9c8d-d393574ee05b/62928714458bf.image.jpg?crop=1178%2C1178%2C291%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/bf/6bf56664-dec5-11ec-9c8d-d393574ee05b/62928714458bf.image.jpg?crop=1178%2C1178%2C291%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/bf/6bf56664-dec5-11ec-9c8d-d393574ee05b/62928714458bf.image.jpg?crop=1178%2C1178%2C291%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/bf/6bf56664-dec5-11ec-9c8d-d393574ee05b/62928714458bf.image.jpg?crop=1178%2C1178%2C291%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/bf/6bf56664-dec5-11ec-9c8d-d393574ee05b/62928714458bf.image.jpg?crop=1178%2C1178%2C291%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/bf/6bf56664-dec5-11ec-9c8d-d393574ee05b/62928714458bf.image.jpg?crop=1178%2C1178%2C291%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/bf/6bf56664-dec5-11ec-9c8d-d393574ee05b/62928714458bf.image.jpg?crop=1178%2C1178%2C291%2C0&resize=1178%2C1178&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jose-joe-isabel-reyna/image_643f2be0-e3b0-11ec-8cda-1ff514b1a50e.html" class="tnt-asset-link"  aria-label="Jose “Joe” Isabel Reyna">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jose “Joe” Isabel Reyna"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/43/643f2be0-e3b0-11ec-8cda-1ff514b1a50e/629ac772f1a7d.image.jpg?crop=480%2C480%2C80%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/43/643f2be0-e3b0-11ec-8cda-1ff514b1a50e/629ac772f1a7d.image.jpg?crop=480%2C480%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/43/643f2be0-e3b0-11ec-8cda-1ff514b1a50e/629ac772f1a7d.image.jpg?crop=480%2C480%2C80%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/43/643f2be0-e3b0-11ec-8cda-1ff514b1a50e/629ac772f1a7d.image.jpg?crop=480%2C480%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/43/643f2be0-e3b0-11ec-8cda-1ff514b1a50e/629ac772f1a7d.image.jpg?crop=480%2C480%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/43/643f2be0-e3b0-11ec-8cda-1ff514b1a50e/629ac772f1a7d.image.jpg?crop=480%2C480%2C80%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/living/health/virus-outbreak-california-masks/image_ee50bb17-1bb7-5a1c-9104-cb599fdf0853.html" class="tnt-asset-link"  aria-label="Virus Outbreak California Masks">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Virus Outbreak California Masks"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/e5/ee50bb17-1bb7-5a1c-9104-cb599fdf0853/62993700cecaf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/e5/ee50bb17-1bb7-5a1c-9104-cb599fdf0853/62993700cecaf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/e5/ee50bb17-1bb7-5a1c-9104-cb599fdf0853/62993700cecaf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/e5/ee50bb17-1bb7-5a1c-9104-cb599fdf0853/62993700cecaf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/e5/ee50bb17-1bb7-5a1c-9104-cb599fdf0853/62993700cecaf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/e5/ee50bb17-1bb7-5a1c-9104-cb599fdf0853/62993700cecaf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/e5/ee50bb17-1bb7-5a1c-9104-cb599fdf0853/62993700cecaf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/e5/ee50bb17-1bb7-5a1c-9104-cb599fdf0853/62993700cecaf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/e5/ee50bb17-1bb7-5a1c-9104-cb599fdf0853/62993700cecaf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/e5/ee50bb17-1bb7-5a1c-9104-cb599fdf0853/62993700cecaf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/e5/ee50bb17-1bb7-5a1c-9104-cb599fdf0853/62993700cecaf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/watery-graves-recall-early-las-vegas-organized-crime-days/image_19e90039-7d27-555c-8a73-c5bde58f6259.html" class="tnt-asset-link"  aria-label="Watery graves recall early Las Vegas’ organized crime days">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watery graves recall early Las Vegas’ organized crime days"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/9e/19e90039-7d27-555c-8a73-c5bde58f6259/6279dd3974989.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/9e/19e90039-7d27-555c-8a73-c5bde58f6259/6279dd3974989.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/9e/19e90039-7d27-555c-8a73-c5bde58f6259/6279dd3974989.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/9e/19e90039-7d27-555c-8a73-c5bde58f6259/6279dd3974989.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/9e/19e90039-7d27-555c-8a73-c5bde58f6259/6279dd3974989.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/9e/19e90039-7d27-555c-8a73-c5bde58f6259/6279dd3974989.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/9e/19e90039-7d27-555c-8a73-c5bde58f6259/6279dd3974989.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/9e/19e90039-7d27-555c-8a73-c5bde58f6259/6279dd3974989.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/9e/19e90039-7d27-555c-8a73-c5bde58f6259/6279dd3974989.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/9e/19e90039-7d27-555c-8a73-c5bde58f6259/6279dd3974989.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/9e/19e90039-7d27-555c-8a73-c5bde58f6259/6279dd3974989.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/living/health/virus-outbreak-graduation/image_966e8b59-7c13-5769-b24e-5d5714871bd8.html" class="tnt-asset-link"  aria-label="Virus Outbreak Graduation">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Virus Outbreak Graduation"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/66/966e8b59-7c13-5769-b24e-5d5714871bd8/628295923d1ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/66/966e8b59-7c13-5769-b24e-5d5714871bd8/628295923d1ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/66/966e8b59-7c13-5769-b24e-5d5714871bd8/628295923d1ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/66/966e8b59-7c13-5769-b24e-5d5714871bd8/628295923d1ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/66/966e8b59-7c13-5769-b24e-5d5714871bd8/628295923d1ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/66/966e8b59-7c13-5769-b24e-5d5714871bd8/628295923d1ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/66/966e8b59-7c13-5769-b24e-5d5714871bd8/628295923d1ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/66/966e8b59-7c13-5769-b24e-5d5714871bd8/628295923d1ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/66/966e8b59-7c13-5769-b24e-5d5714871bd8/628295923d1ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/66/966e8b59-7c13-5769-b24e-5d5714871bd8/628295923d1ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/66/966e8b59-7c13-5769-b24e-5d5714871bd8/628295923d1ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/living/health/virus-outbreak-graduation/image_18091c0a-fe6b-5e56-b157-fc695c424e37.html" class="tnt-asset-link"  aria-label="Virus Outbreak Graduation">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Virus Outbreak Graduation"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/80/18091c0a-fe6b-5e56-b157-fc695c424e37/628295887267d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/80/18091c0a-fe6b-5e56-b157-fc695c424e37/628295887267d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/80/18091c0a-fe6b-5e56-b157-fc695c424e37/628295887267d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/80/18091c0a-fe6b-5e56-b157-fc695c424e37/628295887267d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/80/18091c0a-fe6b-5e56-b157-fc695c424e37/628295887267d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/80/18091c0a-fe6b-5e56-b157-fc695c424e37/628295887267d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/80/18091c0a-fe6b-5e56-b157-fc695c424e37/628295887267d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/80/18091c0a-fe6b-5e56-b157-fc695c424e37/628295887267d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/80/18091c0a-fe6b-5e56-b157-fc695c424e37/628295887267d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/80/18091c0a-fe6b-5e56-b157-fc695c424e37/628295887267d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/80/18091c0a-fe6b-5e56-b157-fc695c424e37/628295887267d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/sports/state-track-meet/image_68cdf3d4-d4a7-11ec-97e3-ab1028e0d295.html" class="tnt-asset-link"  aria-label="State Track Meet">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="State Track Meet"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/8c/68cdf3d4-d4a7-11ec-97e3-ab1028e0d295/62818dc270d7b.image.jpg?crop=1175%2C1175%2C0%2C293&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/8c/68cdf3d4-d4a7-11ec-97e3-ab1028e0d295/62818dc270d7b.image.jpg?crop=1175%2C1175%2C0%2C293&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/8c/68cdf3d4-d4a7-11ec-97e3-ab1028e0d295/62818dc270d7b.image.jpg?crop=1175%2C1175%2C0%2C293&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/8c/68cdf3d4-d4a7-11ec-97e3-ab1028e0d295/62818dc270d7b.image.jpg?crop=1175%2C1175%2C0%2C293&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/8c/68cdf3d4-d4a7-11ec-97e3-ab1028e0d295/62818dc270d7b.image.jpg?crop=1175%2C1175%2C0%2C293&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/8c/68cdf3d4-d4a7-11ec-97e3-ab1028e0d295/62818dc270d7b.image.jpg?crop=1175%2C1175%2C0%2C293&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/8c/68cdf3d4-d4a7-11ec-97e3-ab1028e0d295/62818dc270d7b.image.jpg?crop=1175%2C1175%2C0%2C293&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/8c/68cdf3d4-d4a7-11ec-97e3-ab1028e0d295/62818dc270d7b.image.jpg?crop=1175%2C1175%2C0%2C293&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/8c/68cdf3d4-d4a7-11ec-97e3-ab1028e0d295/62818dc270d7b.image.jpg?crop=1175%2C1175%2C0%2C293&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/8c/68cdf3d4-d4a7-11ec-97e3-ab1028e0d295/62818dc270d7b.image.jpg?crop=1175%2C1175%2C0%2C293&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/8c/68cdf3d4-d4a7-11ec-97e3-ab1028e0d295/62818dc270d7b.image.jpg?crop=1175%2C1175%2C0%2C293&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fca-2022-baseball-victory-bowl/image_315b8da4-e3c9-11ec-8bdf-13099aa274cb.html" class="tnt-asset-link"  aria-label="FCA 2022 Baseball Victory Bowl">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FCA 2022 Baseball Victory Bowl"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/15/315b8da4-e3c9-11ec-8bdf-13099aa274cb/629af0e3bdd11.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/15/315b8da4-e3c9-11ec-8bdf-13099aa274cb/629af0e3bdd11.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/15/315b8da4-e3c9-11ec-8bdf-13099aa274cb/629af0e3bdd11.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/15/315b8da4-e3c9-11ec-8bdf-13099aa274cb/629af0e3bdd11.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/15/315b8da4-e3c9-11ec-8bdf-13099aa274cb/629af0e3bdd11.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/15/315b8da4-e3c9-11ec-8bdf-13099aa274cb/629af0e3bdd11.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/15/315b8da4-e3c9-11ec-8bdf-13099aa274cb/629af0e3bdd11.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/15/315b8da4-e3c9-11ec-8bdf-13099aa274cb/629af0e3bdd11.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/15/315b8da4-e3c9-11ec-8bdf-13099aa274cb/629af0e3bdd11.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/15/315b8da4-e3c9-11ec-8bdf-13099aa274cb/629af0e3bdd11.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/15/315b8da4-e3c9-11ec-8bdf-13099aa274cb/629af0e3bdd11.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ap/obit-sullivan/image_07ccd948-7021-52da-bc01-ee87fc5c9384.html" class="tnt-asset-link"  aria-label="Obit-Sullivan">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Obit-Sullivan"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/7c/07ccd948-7021-52da-bc01-ee87fc5c9384/629fa84ecba50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/7c/07ccd948-7021-52da-bc01-ee87fc5c9384/629fa84ecba50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/7c/07ccd948-7021-52da-bc01-ee87fc5c9384/629fa84ecba50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/7c/07ccd948-7021-52da-bc01-ee87fc5c9384/629fa84ecba50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/7c/07ccd948-7021-52da-bc01-ee87fc5c9384/629fa84ecba50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/7c/07ccd948-7021-52da-bc01-ee87fc5c9384/629fa84ecba50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/7c/07ccd948-7021-52da-bc01-ee87fc5c9384/629fa84ecba50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/7c/07ccd948-7021-52da-bc01-ee87fc5c9384/629fa84ecba50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/7c/07ccd948-7021-52da-bc01-ee87fc5c9384/629fa84ecba50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/7c/07ccd948-7021-52da-bc01-ee87fc5c9384/629fa84ecba50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/7c/07ccd948-7021-52da-bc01-ee87fc5c9384/629fa84ecba50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-519369" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/military/fort-hood-facebook-page-gets-attention-after-allegations-and-concerns-post/article_0723d9f2-dad1-11ec-a812-c7a65d8865fb.html">Fort Hood Facebook page gets attention after ‘allegations and concerns’ post</a> (15)</li><li><a href="/news/local/orourke-visits-killeen-speaks-on-vets-women/article_bf07bd80-dacd-11ec-9042-5b7d9286df91.html">O'Rourke visits Killeen, speaks on vets, women</a> (10)</li><li><a href="/opinion/letters/former-elections-tech-worker-says-2020-election-was-both-fair-secure/article_afeec9ca-d94b-11ec-8e6c-4bac6dea265c.html">Former elections tech worker says 2020 election was both fair, secure</a> (7)</li><li><a href="/news/local/beto-coming-to-killeen-vfw-for-town-hall/article_0957ac6c-d6cb-11ec-9a0e-2b1cd3da2367.html">Beto coming to Killeen VFW for town hall</a> (6)</li><li><a href="/news/local/kpd-officer-shoots-kills-attacking-dog/article_1c40c8a2-d30d-11ec-9988-3f9448e38933.html">KPD: Officer shoots, kills attacking dog</a> (6)</li><li><a href="/news/local/killeen-garbage-city-to-end-bulk-trash-collection-raise-employee-pay/article_6a6884a8-d7c6-11ec-bdfe-47a1fcc7d56c.html">Killeen garbage:  City to end bulk trash collection, raise employee pay</a> (6)</li><li><a href="/opinion/letters/reader-objects-to-petition-to-decriminalize-marijuana-in-killeen/article_1c66e3a2-dec5-11ec-9de9-9bc2169a2cf7.html">Reader objects to petition to decriminalize marijuana in Killeen</a> (5)</li><li><a href="/news/local/with-new-law-killeen-homebuilders-must-change-how-they-build/article_227169e2-d976-11ec-b916-975662ac0d01.html">With new law, Killeen homebuilders must change how they build</a> (5)</li><li><a href="/news/crime/kpd-launches-investigation-into-taser-incident/article_3fe4c9d4-d0bf-11ec-a76e-2fce2d951e3d.html">KPD launches investigation into Taser incident</a> (5)</li><li><a href="/news/local/new-killeen-councilman-says-he-s-overcome-mistakes-he-made-as-a-young-man/article_cc5b1362-dc7e-11ec-8fe6-db633702e087.html">New Killeen councilman says he’s overcome mistakes he made as a young man</a> (5)</li><li><a href="/centerforpolitics/killeen-councilwoman-who-finished-in-4th-place-plans-to-file-for-recount/article_0ac4c422-d3d8-11ec-847c-dfe641067167.html">Killeen councilwoman who finished in 4th place plans to file for recount</a> (4)</li><li><a href="/opinion/letters/former-killeen-council-member-defends-her-city-election-challenge/article_0d39b2e2-e451-11ec-8b87-73f66334e9e7.html">Former Killeen council member defends her city election challenge</a> (4)</li><li><a href="/centerforpolitics/candidates/loosening-the-law-petition-to-decriminalize-marijuana-delivered-to-killeen-city-hall/article_245a5e9c-dc75-11ec-a1c8-1b8bdaf3f6ac.html">Loosening the law: Petition to decriminalize marijuana delivered to Killeen City Hall</a> (4)</li><li><a href="/news/local/killeen-area-water-board-approves-backup-power-generation-at-belton-plant/article_b938afca-dc4b-11ec-a9c3-cfb7b8215923.html">Killeen-area water board approves backup power generation at Belton plant</a> (4)</li><li><a href="/news/local/killeen-pd-too-soon-to-measure-new-mental-health-program/article_d2ad9942-e200-11ec-a8ee-d3ab81d94adf.html">Killeen PD: Too soon to measure new mental health program</a> (4)</li><li><a href="/news/nation/family-devastated-after-texas-escapee-kills-man-grandsons/article_01c4c5a9-1a07-560f-bf90-4f7b6e0ead1c.html">Family devastated after Texas escapee kills man, grandsons</a> (3)</li><li><a href="/news/local/abnormal-test-leads-to-extended-boil-water-notice-for-7-000-plus-residents/article_5159f1c0-d179-11ec-b16c-1f0d61254dd4.html">‘Abnormal’ test leads to extended boil-water notice for 7,000-plus residents</a> (3)</li><li><a href="/news/crime/killeen-drug-bust-lands-four-in-jail/article_70dc65c4-d21d-11ec-84af-1f5a5ac3da6a.html">Killeen drug bust lands four in jail</a> (3)</li><li><a href="/living/ae/guiding-light-star-lee-lawson-and-criminal-minds-actor-john-zderko-die/article_81208088-9fcb-505f-a094-913bdc82e5f2.html">‘Guiding Light’ Star Lee Lawson and ‘Criminal Minds’ Actor John Zderko Die</a> (3)</li><li><a href="/news/local/75th-annual-killeen-rodeo-kicks-off-thursday-night/article_94f1f43e-d7e9-11ec-a702-83b6c65b7a95.html">75th annual Killeen Rodeo kicks off Thursday night</a> (3)</li><li><a href="/military/17-iii-corps-soldiers-booted-out-in-may-for-refusing-vaccine/article_df135ebc-e5e1-11ec-8729-bb9407464cf7.html">17 III Corps soldiers booted out in May for refusing vaccine</a> (3)</li><li><a href="/opinion/letters/kempner-reader-asks-why-regular-citizens-need-assault-weapons/article_e2817b78-de17-11ec-82ae-833c79c0e206.html">Kempner reader asks why regular citizens need assault weapons</a> (3)</li><li><a href="/sports/fishing/bob-maindelle-making-the-case-for-barbless-hooks/article_e9ea8320-defb-11ec-983e-efbe2e8a28d7.html">BOB MAINDELLE: Making the case for barbless hooks</a> (3)</li><li><a href="/news/local/kisd-shoemaker-student-made-false-alarm-caused-lockdown/article_ebb99aa0-dc36-11ec-a96c-df0d1a1d1b54.html">KISD: Shoemaker student made false alarm, caused lockdown</a> (3)</li><li><a href="/news/crime/killeen-police-drunken-driver-sneaks-into-back-of-patrol-car-beer-in-hand/article_fe71fe76-cfe3-11ec-a1e8-af7d7185c124.html">Killeen police: Drunken driver sneaks into back of patrol car, beer in hand</a> (3)</li><li><a href="/news/local/city-confirms-nash-king-as-mayor-brown-files-for-recount/article_05f1b840-d632-11ec-8845-4fa586b0a91e.html">City confirms Nash-King as mayor; Brown files for recount</a> (2)</li><li><a href="/sports/baseball/franchy-cordero-s-clutch-home-run-leads-red-sox-back-to-500-for-first-time/article_0b2da7f9-10e7-5921-8759-d181b23a80c5.html">Franchy Cordero’s clutch home run leads Red Sox back to .500 for first time since April</a> (2)</li><li><a href="/news/politics/biden-says-we-have-to-act-after-texas-school-shooting/article_13c410d0-296e-54b1-b21a-edef736840a3.html">Biden says 'we have to act' after Texas school shooting</a> (2)</li><li><a href="/news/local/killeen-road-work-to-impact-two-dozen-roads-could-last-2-weeks/article_13e68366-d0b7-11ec-9746-bfcca8f65024.html">Killeen road work to impact two dozen roads, could last 2 weeks</a> (2)</li><li><a href="/obituaries/eddie-bell/article_30e97cfc-ded6-11ec-8ff3-b3dcccda45a2.html">Eddie Bell</a> (2)</li><li><a href="/news/local/killeen-council-seeks-clarity-regarding-wcid-1-relationship/article_4a29ddae-d64a-11ec-b5cc-c30dabceb90d.html">Killeen council seeks clarity regarding WCID-1 relationship</a> (2)</li><li><a href="/living/ae/meghan-duchess-of-sussex-accused-of-negligence-for-not-visiting-sick-dad/article_63a95b49-a11d-5100-a72b-fdff9e8f6f58.html">Meghan, Duchess of Sussex, accused of 'negligence' for not visiting sick dad</a> (2)</li><li><a href="/news/local/1-injured-in-killeen-motorcycle-wreck/article_890691e6-e5d3-11ec-ac66-e72eff862a5a.html">1 injured in Killeen motorcycle wreck</a> (2)</li><li><a href="/centerforpolitics/roe-v-wade-to-be-discussed-at-killeen-park/article_9be5ec28-d307-11ec-846a-47a4cd5370ee.html">Roe V. Wade to be discussed at Killeen park</a> (2)</li><li><a href="/obituaries/kelly-j-rice/article_9ff4ebe4-d70c-11ec-bf5c-37327f7882b6.html">Kelly J. Rice</a> (2)</li><li><a href="/news/crime/marvin-guy-accused-of-killing-kpd-detective-fires-another-lawyer/article_a7183c68-d7a8-11ec-bf70-bbf63be35188.html">Marvin Guy, accused of killing KPD detective, fires another lawyer</a> (2)</li><li><a href="/news/local/racing-drivers-cause-3-vehicle-crash-on-i-14/article_b2e9ffb6-d133-11ec-a228-676b3b467a2c.html">Racing drivers cause 3-vehicle crash on I-14</a> (2)</li><li><a href="/business/gas-prices-rise-sharply-here-are-cheapest-places-to-fuel-up/article_b82c40b0-d926-11ec-b5bd-cf176e0a4d35.html">Gas prices rise sharply; here are cheapest places to fuel up</a> (2)</li><li><a href="/opinion/letters/killeen-reader-responds-to-letter-about-assault-weapons-ownership/article_c0914158-e3a6-11ec-ad95-77ac2e3cad74.html">Killeen reader responds to letter about assault weapons ownership</a> (2)</li><li><a href="/news/local/killeen-area-cities-to-fund-backup-power-project-at-belton-water-plant-here-s-how/article_df901a0e-ded1-11ec-bdc2-ffef526abfe2.html">Killeen, area cities to fund backup power project at Belton water plant; here’s how</a> (2)</li><li><a href="/news/local/a-house-on-10th-street-gets-a-little-colorful-for-pride-month/article_e34e489a-e38c-11ec-9c6c-c347f8feed14.html">A house on 10th Street gets a little colorful for Pride Month</a> (2)</li><li><a href="/obituaries/geneva-hamby/article_fcab3c18-d0cb-11ec-8578-37f0fe4f240b.html">Geneva Hamby</a> (2)</li><li><a href="/news/crime/police-killeen-man-choked-woman-but-then-victim-and-daughter-fought-back/article_037e85da-d848-11ec-b68a-2f6b5edc45a5.html">Police: Killeen man choked woman, but then victim and daughter fought back</a> (1)</li><li><a href="/news/region/power-plant-told-to-delay-repairs-ahead-of-heat-wave-among-6-that-crashed/article_0adf6f0f-e2d8-555e-845e-db63d183d5ec.html">Power plant told to delay repairs ahead of heat wave among 6 that crashed.</a> (1)</li><li><a href="/news/local/killeen-council-moves-forward-with-its-pay-raise-discusses-renovating-conder-skate-park/article_0fd88da6-e6c3-11ec-90a5-2b6b6b3efe32.html">Killeen council moves forward with its pay raise, discusses renovating Conder skate park</a> (1)</li><li><a href="/sports/soccer/ukraines-world-cup-quest-ends-with-loss-to-wales-amid-war/article_143594c5-7701-5b0b-a444-e1c7a9a2429d.html">Ukraine's World Cup quest ends with loss to Wales amid war</a> (1)</li><li><a href="/news/local/killeen-isd-trustees-to-be-sworn-in-tuesday/article_1d0066ba-d3c3-11ec-a53b-2fd5892003cf.html">Killeen ISD trustees to be sworn in Tuesday</a> (1)</li><li><a href="/news/politics/democrats-want-to-boost-biden-ukraine-aid-plan-to-near-40b/article_21cd6bd8-8a79-5a28-92ae-d95749b4b70f.html">Democrats want to boost Biden Ukraine aid plan to near $40B</a> (1)</li><li><a href="/news/local/foundation-holds-second-annual-5k-in-killeen/article_2d5eb534-d3c3-11ec-b6fd-d7066cb666d7.html">Foundation holds second annual 5K in Killeen</a> (1)</li><li><a href="/living/ae/austin-butler-rushed-to-hospital-a-day-after-completing-elvis-filming/article_30540028-e967-5f00-8165-b3a78220bd34.html">Austin Butler rushed to hospital a day after completing Elvis filming</a> (1)</li><li><a href="/news/education/killeen-isd-increases-police-presence-after-uvalde-shooting/article_30bb9b66-dcf6-11ec-8ee8-5b3abdf7a56f.html">Killeen ISD increases police presence after Uvalde shooting</a> (1)</li><li><a href="/news/local/heights-issues-boil-water-notice-for-portion-of-the-city/article_318d9916-de06-11ec-8105-93b1cb79d7ed.html">Heights issues boil-water notice for portion of the city</a> (1)</li><li><a href="/news/crime/harker-heights-man-accused-of-transporting-22-pounds-of-marijuana/article_33e85468-d85b-11ec-9b56-bffe3a0ada89.html">Harker Heights man accused of transporting 22 pounds of marijuana</a> (1)</li><li><a href="/sports/nba/mark-story-in-new-sec-which-two-teams-should-uk-basketball-want-as-its-permanent/article_3649fc62-9a84-5219-a997-6f14007854b6.html">Mark Story: In ‘new SEC,’ which two teams should UK basketball want as its permanent rivals?</a> (1)</li><li><a href="/obituaries/ruth-virgina-rouse/article_3bad5caa-dd62-11ec-ac31-6b9a2f8e8612.html">Ruth Virgina Rouse</a> (1)</li><li><a href="/news/local/kpd-armed-shoplifter-stole-from-multiple-stores-at-killeen-mall/article_42c6ff62-d783-11ec-80cf-073fbd10e719.html">KPD: Armed shoplifter stole from multiple stores at Killeen Mall</a> (1)</li><li><a href="/news/local/water-plant-outage-caused-by-connection-failure/article_4a41e76a-d180-11ec-9317-47c534c6eeac.html">Water plant outage caused by “connection failure”</a> (1)</li><li><a href="/living/health/could-herpes-viruses-help-drive-type-2-diabetes/article_56bd39b5-cc53-5b4a-9857-cb85d3ce36c6.html">Could Herpes Viruses Help Drive Type 2 Diabetes?</a> (1)</li><li><a href="/news/local/central-texas-republicans-choose-senate-nominee/article_6b7fd0ec-dbd8-11ec-87ec-7f3a7026930e.html">Central Texas Republicans choose Senate nominee</a> (1)</li><li><a href="/news/local/state-senate-candidate-coming-to-copperas-cove-on-friday/article_79b3ebe2-d17b-11ec-bbc7-3f3a608bc2aa.html">State Senate candidate coming to Copperas Cove on Friday</a> (1)</li><li><a href="/sports/soccer/wales-beats-ukraine-to-end-64-year-wait-for-world-cup-return/article_7a54f7ca-8a00-59f4-bdc8-5a05d073e492.html">Wales beats Ukraine to end 64-year wait for World Cup return</a> (1)</li><li><a href="/news/local/bell-county-jailer-gave-inmates-phones-tobacco-illicit-substances-investigators-say/article_7c6d8e38-dcfc-11ec-974e-4fa97cd1ac49.html">Bell County jailer gave inmates phones, tobacco, ‘illicit substances,’ investigators say</a> (1)</li><li><a href="/opinion/letters/killeen-reader-says-council-did-right-thing-in-amending-animal-ordinance/article_7d51faaa-d3c4-11ec-948e-1fbc72d19c00.html">Killeen reader says council did right thing in amending animal ordinance</a> (1)</li><li><a href="/news/local/rumors-about-kpd-s-homeless-outreach-team-being-shut-down-are-false/article_7d8679b4-e202-11ec-ba7d-735deed3bc36.html">Rumors about KPD’s homeless outreach team being shut down are false</a> (1)</li><li><a href="/news/education/kisd-announces-new-principal-at-gateway/article_7f976482-dd0e-11ec-a50b-6375b7cd261a.html">KISD announces new principal at Gateway</a> (1)</li><li><a href="/opinion/do-you-worry-that-hotter-than-normal-texas-summer-temperatures-could-cause-the-state-s/poll_874ef100-e451-11ec-9ac6-3ffcded4d82d.html">Do you worry that hotter-than-normal Texas summer temperatures could cause the state’s energy grid to fail?</a> (1)</li><li><a href="/business/technology/novel-genetic-experiment-shrinks-tough-to-treat-cancer/article_87e37ef4-7be9-588f-a310-2771ae7a3200.html">Novel genetic experiment shrinks tough-to-treat cancer</a> (1)</li><li><a href="/news/crime/killeen-police-searching-for-aggravated-robbery-suspect/article_88388a0a-d6c7-11ec-870e-b75ce94c2724.html">Killeen police searching for aggravated robbery suspect</a> (1)</li><li><a href="/news/nation/melatonin-poisoning-reports-are-up-in-kids-study-says/article_8a7e3c7c-d99f-5ddc-ad94-63f8448569cd.html">Melatonin poisoning reports are up in kids, study says</a> (1)</li><li><a href="/living/health/sglt2-inhibitor-use-not-tied-to-increased-fracture-risk-in-ckd/article_8b10b9b4-0060-5c5d-a379-dce72f248377.html">SGLT2 Inhibitor Use Not Tied to Increased Fracture Risk in CKD</a> (1)</li><li><a href="/news/crime/affidavit-fort-hood-man-threatens-woman-kills-dogs-while-on-phone/article_9048134e-e5d8-11ec-853a-9762bfb6cf15.html">Affidavit: Fort Hood man threatens woman, kills dogs while on phone</a> (1)</li><li><a href="/news/world/distress-in-singapore-as-malaysia-bans-chicken-export/article_93155767-e218-5425-90bf-4aaadfd36e00.html">Distress in Singapore as Malaysia bans chicken export</a> (1)</li><li><a href="/news/region/democratic-official-to-hold-discussion-on-roe-v-wade/article_93c5099c-6d68-5a96-bf62-165ff464ff10.html">Democratic official to hold discussion on Roe v. Wade</a> (1)</li><li><a href="/news/politics/78-000-pounds-of-infant-formula-arrives-in-us/article_965ebb25-e1c1-5560-959c-1c2e6d700a21.html">78,000 pounds of infant formula arrives in US</a> (1)</li><li><a href="/news/world/palestinians-israel-deliberately-killed-al-jazeera-reporter/article_96d6af5f-0547-56fa-b8ac-939f95d8972e.html">Palestinians: Israel deliberately killed Al Jazeera reporter</a> (1)</li><li><a href="/living/health/people-with-diabetes-4-times-more-prone-to-long-covid/article_a12c5392-8fbc-5add-8f85-c924b2f4f4d0.html">People With Diabetes 4 Times More Prone to Long COVID</a> (1)</li><li><a href="/sports/fishing/kipp-and-wells-battle-wind-to-take-3x9-series-victory/article_a389f704-e3b9-11ec-8d69-d3155bdebe99.html">Kipp and Wells battle wind to take 3X9 Series victory</a> (1)</li><li><a href="/military/retired-1st-sgt-eddie-bell-a-mainstay-at-killeen-area-veterans-events-dies-at-74/article_ab8d4de8-dde7-11ec-883c-cb2d338e2438.html">Retired 1st Sgt. Eddie Bell, a mainstay at Killeen area veterans events, dies at 74</a> (1)</li><li><a href="/news/crime/8-years-later-killeen-man-still-awaiting-trial/article_afac7af2-cf3c-11ec-859d-475498e86b5e.html">8 years later, Killeen man still awaiting trial</a> (1)</li><li><a href="/news/local/kisd-election-winners-sworn-in-at-board-meeting/article_b7fc7de2-d63f-11ec-81b8-470ebd986d4c.html">KISD election winners sworn in at board meeting</a> (1)</li><li><a href="/military/relatives-of-veteran-drove-overnight-to-be-at-killeen-burial/article_c1baa560-d6f4-11ec-a98a-af2a452b9256.html">Relatives of veteran drove overnight to be at Killeen burial</a> (1)</li><li><a href="/news/education/killeen-isd-free-summer-meal-program-kicks-off-monday/article_c9218396-e36a-11ec-af4b-ab49b0a986e5.html">Killeen ISD free summer meal program kicks off Monday</a> (1)</li><li><a href="/opinion/editorials/opinion-killeen-council-members-face-awkward-vote-to-set-their-raise/article_cc9963fa-e44f-11ec-873d-63b347ff4bfc.html">OPINION: Killeen council members face awkward vote to set their raise</a> (1)</li><li><a href="/news/local/killeen-to-pay-most-for-belton-water-plant-generator-project-estimates-reveal/article_cd56f280-e436-11ec-9851-5bdf24334181.html">Killeen to pay most for Belton water plant generator project, estimates reveal</a> (1)</li><li><a href="/news/local/killeen-council-to-discuss-pay-increase-for-garbage-workers-fort-hood-agreement/article_d43c00a2-d3c6-11ec-9372-8fcda9aea7a6.html">Killeen council to discuss pay increase for garbage workers, Fort Hood agreement</a> (1)</li><li><a href="/news/local/copperas-cove-isd-drastically-raises-teacher-pay-all-other-employees-to-get-bump-too/article_d647d7b6-d16b-11ec-aad5-074d04254387.html">Copperas Cove ISD drastically raises teacher pay; all other employees to get bump, too</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-520895" class="tncms-block title-no-margin"><section id="block-520895" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520895 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.facebook.com/kdhnews/">
                
                Follow us on Facebook
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-520894" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fkdhnews%2F&amp;tabs=timeline&amp;width=340&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=457644074704956" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div><div id="tncms-block-520897" class="tncms-block title-no-margin"><section id="block-520897" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520897 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://twitter.com/kdhnews">
                
                Follow us on Twitter
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-520896" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/kdhnews" width="auto" height="250px" data-widget-id="413053894319558656" data-theme="light" data-chrome="" data-tweet-limit="5"></a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><div class="padding-bottom visible-lg"></div></div><div id="tncms-block-974266" class="tncms-block"><section id="block-974266" class="block emphasis-h3   " ><div id="evvnt-calendar-974266"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_974266();"></script></section></div><div id="tncms-block-1101506" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101506" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101506');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1101505" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101505" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101505');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-519313" class="tncms-block visible-lg"><section id="block-519313" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-519313 dark">
        <div class="block-title-inner">
            <h3>
                
                Featured Businesses
                
            </h3>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-bg-color">
        
        
            <template data-id="519313" class="tnt-slider-template " data-swipe="true" data-arrows="true" data-columns="2">
        
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-519313-638b62f2-fe79-5ef5-9d4d-2f2dc0f5d94b" class="tnt-asset-type-business clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-638b62f2-fe79-5ef5-9d4d-2f2dc0f5d94b media-preview business-asset " data-aspect="original">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Best Little Floorhouse in Texas"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="52"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/6/38/638b62f2-fe79-5ef5-9d4d-2f2dc0f5d94b/5b5a472c2ab5c.preview-300.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/6/38/638b62f2-fe79-5ef5-9d4d-2f2dc0f5d94b/5b5a472c2ab5c.preview-300.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/6/38/638b62f2-fe79-5ef5-9d4d-2f2dc0f5d94b/5b5a472c2ab5c.preview-300.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/6/38/638b62f2-fe79-5ef5-9d4d-2f2dc0f5d94b/5b5a472c2ab5c.preview-300.png?resize=300%2C52 300w" /></figure>
    
</div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/marketplace/home_garden/interior_decorators/the-best-little-floorhouse-in-texas/business_4000054762.html" class="tnt-asset-link" aria-label="The Best Little Floorhouse in Texas">
        

        
            The Best Little Floorhouse in Texas</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2018-08-06T09:34:03-05:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 6, 2018</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">


The Best Little Floorhouse in Texas
Your choice for flooring in Central Texas!


Your flooring is more than just the surface you walk on &ndash; it's an integral part of your home. With over 35 years of flooring experience, The Best Little Floorhouse in Texas has the resources and knowled&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-519313-b1af71e2-0d05-5937-ba74-0ef14d15f4cd" class="tnt-asset-type-business clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b1af71e2-0d05-5937-ba74-0ef14d15f4cd media-preview business-asset " data-aspect="original">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wells Laundry"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="171"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/b/1a/b1af71e2-0d05-5937-ba74-0ef14d15f4cd/54e611651a05b.preview-300.jpg?resize=150%2C86 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/b/1a/b1af71e2-0d05-5937-ba74-0ef14d15f4cd/54e611651a05b.preview-300.jpg?resize=200%2C114 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/b/1a/b1af71e2-0d05-5937-ba74-0ef14d15f4cd/54e611651a05b.preview-300.jpg?resize=225%2C128 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/b/1a/b1af71e2-0d05-5937-ba74-0ef14d15f4cd/54e611651a05b.preview-300.jpg?resize=300%2C171 300w" /></figure>
    
</div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/marketplace/local_services/dry_cleaning_laundry/wells-laundry/business_4000052949.html" class="tnt-asset-link" aria-label="Wells Laundry">
        

        
            Wells Laundry</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2019-05-14T11:06:05-05:00" class="tnt-date tnt-update-old asset-date text-muted">May 14, 2019</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Experience the difference at one of Well&rsquo;s Laundry&rsquo;s 5 convenient locations in Central Texas. The following are a few reasons why you should visit a Wells Laundry, TODAY.

SAVE TIME &amp; MONEY
LARGE CAPACITY WASHERS &amp; DRYERS
Safe &amp; Comfortable Air Conditioned Locations
O&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-519313-b11d104e-d0d8-5f59-b2bf-e93a4b237e64" class="tnt-asset-type-business clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b11d104e-d0d8-5f59-b2bf-e93a4b237e64 media-preview business-asset " data-aspect="original">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KDH Digital Services"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="111"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/b/11/b11d104e-d0d8-5f59-b2bf-e93a4b237e64/5c06f55ca4ea1.preview-300.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/b/11/b11d104e-d0d8-5f59-b2bf-e93a4b237e64/5c06f55ca4ea1.preview-300.png?resize=200%2C74 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/b/11/b11d104e-d0d8-5f59-b2bf-e93a4b237e64/5c06f55ca4ea1.preview-300.png?resize=225%2C83 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/b/11/b11d104e-d0d8-5f59-b2bf-e93a4b237e64/5c06f55ca4ea1.preview-300.png?resize=300%2C111 300w" /></figure>
    
</div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/miscellaneous/kdh-digital-services/business_4000002222.html" class="tnt-asset-link" aria-label="KDH Digital Services">
        

        
            KDH Digital Services</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-8ff22bc8-8aab-11e8-aad0-53685093ac64-asset-b11d104e-d0d8-5f59-b2bf-e93a4b237e64" class="tnt-byline asset-byline"  >cpovoa</span>
                </li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2019-05-14T10:37:35-05:00" class="tnt-date tnt-update-old asset-date text-muted">May 14, 2019</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">We Are a One Stop Shop for All of Your Web and Digital Needs!
From responsive web design optimized for mobile viewing, to SEO and keyword research strategies; we will help you reach any digital marketing goal that you have for your business.&nbsp;We stay up to date on the latest trends to ma&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-519313-99696f5a-03ad-5f22-8350-94655ee007f3" class="tnt-asset-type-business clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-99696f5a-03ad-5f22-8350-94655ee007f3 media-preview business-asset " data-aspect="original">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jackson Properties"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="201"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/9/96/99696f5a-03ad-5f22-8350-94655ee007f3/58d96e5534c68.preview-300.jpg?resize=150%2C101 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/9/96/99696f5a-03ad-5f22-8350-94655ee007f3/58d96e5534c68.preview-300.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/9/96/99696f5a-03ad-5f22-8350-94655ee007f3/58d96e5534c68.preview-300.jpg?resize=225%2C151 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/9/96/99696f5a-03ad-5f22-8350-94655ee007f3/58d96e5534c68.preview-300.jpg?resize=300%2C201 300w" /></figure>
    
</div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/residential/jackson-properties/business_1099001143.html" class="tnt-asset-link" aria-label="Jackson Properties">
        

        
            Jackson Properties</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2019-05-22T11:39:48-05:00" class="tnt-date tnt-update-old asset-date text-muted">May 22, 2019</time>
    </li><li class="card-comment-count"><a href="/marketplace/real_estate/residential/jackson-properties/business_1099001143.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">We are a full service Real Estate company specializing in the sale, management, listing, and financing of Real Estate in the state of Texas.
We are a full-service real estate company specializing in the sale, management, listing, and financing of real estate in the state of Texas.
Click here&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-519313-da710b15-2fc4-53a5-b02b-531e4dd9b570" class="tnt-asset-type-business clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-da710b15-2fc4-53a5-b02b-531e4dd9b570 media-preview business-asset " data-aspect="original">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="American Dollar Saver"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="88"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/d/a7/da710b15-2fc4-53a5-b02b-531e4dd9b570/5be5e7ad8ce40.preview-300.png?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/d/a7/da710b15-2fc4-53a5-b02b-531e4dd9b570/5be5e7ad8ce40.preview-300.png?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/d/a7/da710b15-2fc4-53a5-b02b-531e4dd9b570/5be5e7ad8ce40.preview-300.png?resize=225%2C66 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/d/a7/da710b15-2fc4-53a5-b02b-531e4dd9b570/5be5e7ad8ce40.preview-300.png?resize=300%2C88 300w" /></figure>
    
</div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/newspaper/american-dollar-saver/business_4000119030.html" class="tnt-asset-link" aria-label="American Dollar Saver">
        

        
            American Dollar Saver</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2019-05-22T11:20:46-05:00" class="tnt-date tnt-update-old asset-date text-muted">May 22, 2019</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">American Dollar Saver is a weekly classified and display ad publication distributed for free in over 350 locations in Central Texas.
About American Dollar Saver


Available every Thursday in various&nbsp;LOCATIONS&nbsp;and communities around Central Texas


Auctions


Coupons


Donations


E&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-519313-2556b197-08ec-5666-89a2-4ca1d75916e9" class="tnt-asset-type-business clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2556b197-08ec-5666-89a2-4ca1d75916e9 media-preview business-asset " data-aspect="original">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KDH Commercial Printing"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="62"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/2/55/2556b197-08ec-5666-89a2-4ca1d75916e9/5b64770d37f82.preview-300.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/2/55/2556b197-08ec-5666-89a2-4ca1d75916e9/5b64770d37f82.preview-300.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/2/55/2556b197-08ec-5666-89a2-4ca1d75916e9/5b64770d37f82.preview-300.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/2/55/2556b197-08ec-5666-89a2-4ca1d75916e9/5b64770d37f82.preview-300.png?resize=300%2C62 300w" /></figure>
    
</div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/agencies/kdh-commercial-printing/business_1120828864.html" class="tnt-asset-link" aria-label="KDH Commercial Printing">
        

        
            KDH Commercial Printing</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-c83d7868-d1af-11e1-8842-0019bb30f31a-asset-2556b197-08ec-5666-89a2-4ca1d75916e9" class="tnt-byline asset-byline"  >Staff Report</span>,
                <span id="author-1e210dcc-8f1e-11e7-ac4d-5cb9017b8da0-asset-2556b197-08ec-5666-89a2-4ca1d75916e9" class="tnt-byline asset-byline"  >donnasypion</span>
                </li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2019-05-22T11:43:36-05:00" class="tnt-date tnt-update-old asset-date text-muted">May 22, 2019</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">

Here at KDH Printing we help people every day create beautiful products that promote their business at an affordable price. We make sure to provide high-quality print products and services.
Our core products include:


Business Cards
Letterheads
Posters
Logos
Books
Cups
Bags
Email Blasts
F&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-519313-2c1fa5c8-316c-5ca8-983a-d76095c4be64" class="tnt-asset-type-business clearfix card summary has-image image-top inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2c1fa5c8-316c-5ca8-983a-d76095c4be64 media-preview business-asset " data-aspect="original">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nedlewerkes"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="118"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/2/c1/2c1fa5c8-316c-5ca8-983a-d76095c4be64/5becae2f526bb.preview-300.png?resize=150%2C59 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/2/c1/2c1fa5c8-316c-5ca8-983a-d76095c4be64/5becae2f526bb.preview-300.png?resize=200%2C79 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/2/c1/2c1fa5c8-316c-5ca8-983a-d76095c4be64/5becae2f526bb.preview-300.png?resize=225%2C89 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/business/2/c1/2c1fa5c8-316c-5ca8-983a-d76095c4be64/5becae2f526bb.preview-300.png?resize=300%2C118 300w" /></figure>
    
</div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/arts_crafts/art_supplies/nedlewerkes/business_4000098771.html" class="tnt-asset-link" aria-label="Nedlewerkes">
        

        
            Nedlewerkes</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2019-05-22T11:56:56-05:00" class="tnt-date tnt-update-old asset-date text-muted">May 22, 2019</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Nedlewerkes&nbsp;is a full service cross stitch and embroidery shop located&nbsp;in Copperas Cove, TX. We have been in business for 2 and a half years and counting. Please come see us for all your needlework needs.&nbsp;We have over 1,000 patterns in stock so you are sure to find whatever yo&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </template>
        </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1101504" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101504" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101504');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-519437" class="tncms-block"><section id="block-519437" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519437 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/fort_hood_herald">
                
                Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-home"  href="/fort_hood_herald/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-across-the-fort"  href="/fort_hood_herald/across_the_fort/"  tabindex="0" >
                    <span class="nav-label ">Across the Fort</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homefront"  href="/fort_hood_herald/homefront/"  tabindex="0" >
                    <span class="nav-label ">Homefront</span>
                </a></li><li>
                <a class="nav-link    tnt-section-front-lines"  href="/fort_hood_herald/front_lines/"  tabindex="0" >
                    <span class="nav-label ">Front Lines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-leisure"  href="/fort_hood_herald/sports_and_leisure/"  tabindex="0" >
                    <span class="nav-label ">Sports & Leisure</span>
                </a></li><li>
                <a class="nav-link    tnt-section-whats-happening"  href="/fort_hood_herald/whats_happening/"  tabindex="0" >
                    <span class="nav-label ">What's Happening</span>
                </a></li><li>
                <a class="nav-link    tnt-section-military-pulse"  href="/fort_hood_herald/military_pulse/"  tabindex="0" >
                    <span class="nav-label ">Military Pulse</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stork-report"  href="/fort_hood_herald/stork_report/"  tabindex="0" >
                    <span class="nav-label ">Stork Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/fort_hood_herald/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-military-videos"  href="/fort_hood_herald/multimedia/videos/militaryvideos/"  tabindex="0" >
                    <span class="nav-label ">Military Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-519360" class="tncms-block"><section id="block-519360" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519360 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/fort_hood_herald">
                
                Services
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-killeen-daily-herald-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Killeen Daily Herald Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KDHNEWS&amp;publisher_url:kdhnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gallery"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers-with-us"  href="https://kdhnews.com/site/forms/kdh_job_application/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers With Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-519438" class="tncms-block"><section id="block-519438" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519438 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/fort_hood_herald">
                
                Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-520968" class="tncms-block padding-bottom"><section id="block-520968" class="block emphasis-h3   " ><div class="block"><a href="/fort_hood_herald/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/41e1fb7e-6a60-11eb-b626-ff50366b7be1.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/41e1fb7e-6a60-11eb-b626-ff50366b7be1.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/41e1fb7e-6a60-11eb-b626-ff50366b7be1.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/41e1fb7e-6a60-11eb-b626-ff50366b7be1.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/41e1fb7e-6a60-11eb-b626-ff50366b7be1.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/41e1fb7e-6a60-11eb-b626-ff50366b7be1.png?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/41e1fb7e-6a60-11eb-b626-ff50366b7be1.png?resize=640%2C84 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/41e1fb7e-6a60-11eb-b626-ff50366b7be1.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="682"
                height="90"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-519439" class="tncms-block"><section id="block-519439" class="block emphasis-h4   " ><address>
    <strong>kdhnews.com</strong><br>
    PO Box 1300<br>
    Killeen, TX 76540
    <br>
    
        <strong>Phone:</strong> 254-634-2125<br>
        <strong>Email:</strong> <a href="mailto:webtech@kdhnews.com">webtech@kdhnews.com</a><br>
    
</address></section></div><div id="tncms-block-519551" class="tncms-block padding-bottom"><div id="follow-links-519551" class="follow-links display-small default">
    
    <section id="block-519551" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/FortHoodHerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li class="yt">
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/FortHoodHerald","http://www.youtube.com/killeendailyherald"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-519364" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-519364"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Killeen Daily Herald</a>, PO Box 1300 Killeen, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                

<!-- #728070 disable right-click -->
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1101508" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101508" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101508');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b412b1aa-e6a8-11ec-8881-572a803c23ed")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10031.add('act', dmpData);_cc10031.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["fort_hood_herald"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["ian palmer", "cliff burgoyne iii corps", "military", "killeen", "memorial day", "trooper", "veteran", "spencer smith"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-519445'),
            query_input = d.getElementById('site-search-519445-term'),
            search_dropdown = d.getElementById('site-search-519445-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-519445 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_519450').click(function(e){
                                        $('#weather-519450 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-761975'),
            query_input = d.getElementById('site-search-761975-term'),
            search_dropdown = d.getElementById('site-search-761975-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-761975 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Ian Palmer','Engage:Cliff Burgoyne Iii Corps','Engage:Military','Engage:Killeen','Engage:Memorial Day','Engage:Trooper','Engage:Veteran','Engage:Spencer Smith'";_cc10031.add('act', sReactionData, sReactionKeywords);_cc10031.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc10031.add('act', dmpData);_cc10031.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.ef39d3637336e878d23be6763ba37d5e.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10031.add('act', serviceData);_cc10031.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10031.add('act', dmpData);_cc10031.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>