

  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://kdhnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="james kubinski, vaccination, immunology, medicine, law, economics, killeen, rate, vaccine, dose, resident" />
<meta name="news_keywords" content="james kubinski, vaccination, immunology, medicine, law, economics, killeen, rate, vaccine, dose, resident" />
<meta name="description" content="Killeen&rsquo;s vaccination rate is on the rise as cases and other COVID-related issues are on the way down" />
<meta name="author" content="Xiana Fontno | Herald Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.kdhnews.ios" />
<meta name="google-play-app" content="app-id=com.kdhnews.android" />
<meta name="google-site-verification" content="9kGutthq6TcpSqkmG_6TZ8X4Do4XSSazWfl_C1pW1mA" />
<meta name="msvalidate.01" content="7FD98F785FE867D6968BDA63CB6BF0F4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://kdhnews.com/news/coronavirus/killeen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the/article_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&amp;resize=999%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="999" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Killeen official: Local vaccine rate on track to match state; vaccines for kids on the way" />
<meta property="og:description" content="Killeen&rsquo;s vaccination rate is on the rise as cases and other COVID-related issues are on the way down" />
<meta property="og:site_name" content="The Killeen Daily Herald" />
<meta property="og:section" content="Coronavirus" />
<meta property="fb:app_id" content="496799633680125" />
<meta property="article:publisher" content="https://www.facebook.com/kdhnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kdhnews" />
<meta name="twitter:image:alt" content="Killeen reopened its COVID-19 testing center Thursday" />
<meta property="fb:pages" content="157320540945997" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1479240175"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400|Open+Sans:400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Xiana Fontno | Herald Staff Writer","presentation":null,"start_hour":"16","id":"0768bfc8-3cec-11ec-9b14-43d39537f2c6","app":"editorial","ga_page":"\/news\/coronavirus\/article_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":353},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-7665831-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10031/cc.js?ns=_cc10031" id="LOTCC_10031"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10031.add('tp', 'TNNW');
		_cc10031.add('act', ' User Login');
		_cc10031.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10031.add('med', 'flag: top story');
	_cc10031.add('med', 'geo: harker_heights_texas');
	_cc10031.add('med', 'geo: killeen_texas');
	_cc10031.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/impressions.js?_dc=1635984315.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/traffic.js?_dc=1635917712"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/settings.js?_dc=1608840833"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/_popunder/1.js?_dc=1608841427"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["james kubinski","vaccination","immunology","medicine","law","economics","killeen","rate","vaccine","dose"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/news/coronavirus';
            
                gptAdSlots['ad-1101507'] = googletag.defineSlot(adUnit, [2,1], 'ad-1101507').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101507'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/news/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1101498'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1101498').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101498'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/news/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [300, 250]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1109286'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1109286').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1109286'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/news/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1109290'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1109290').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1109290'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/news/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1101502'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1101502').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101502'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/news/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1101503'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1101503').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101503'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/news/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1101505'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1101505').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101505'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"7eaaa9d0-39c1-11ec-99a7-8f3e7350c9c3-519352","asset_id":"7eaaa9d0-39c1-11ec-99a7-8f3e7350c9c3","title":"Do you think an outside investigation into Killeen\u2019s recent water quality problem is warranted?","url":"\/opinion\/do-you-think-an-outside-investigation-into-killeen-s-recent-water-quality-problem-is-warranted\/poll_7eaaa9d0-39c1-11ec-99a7-8f3e7350c9c3.html","results":"https:\/\/kdhnews.com\/opinion\/do-you-think-an-outside-investigation-into-killeen-s-recent-water-quality-problem-is-warranted\/poll_7eaaa9d0-39c1-11ec-99a7-8f3e7350c9c3.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"a54fb2e6-31bb-11ec-b917-37301a3693f7-1133016","asset_id":"a54fb2e6-31bb-11ec-b917-37301a3693f7","title":"Do you think Killeen City Council members should be paid $1,000 per month instead of $100 per month?","url":"\/news\/do-you-think-killeen-city-council-members-should-be-paid-1-000-per-month-instead\/poll_a54fb2e6-31bb-11ec-b917-37301a3693f7.html","results":"https:\/\/kdhnews.com\/news\/do-you-think-killeen-city-council-members-should-be-paid-1-000-per-month-instead\/poll_a54fb2e6-31bb-11ec-b917-37301a3693f7.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/news/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1101506'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1101506').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101506'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/news/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1101504'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1101504').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101504'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/news/coronavirus';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1101508'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1101508').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101508'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Killeen official: Local vaccine rate on track to match state; vaccines for kids on the way | Coronavirus | kdhnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://kdhnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/95790e06-c156-11e6-88c9-bbc01e41cc4c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Killeen official: Local vaccine rate on track to match state; vaccines for kids on the way | Coronavirus | kdhnews.com" href="http://kdhnews.com/search/?f=rss&amp;t=article&amp;c=news/coronavirus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://kdhnews.com/news/coronavirus/killeen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the/article_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              

<meta name="google-site-verification" content="9kGutthq6TcpSqkmG_6TZ8X4Do4XSSazWfl_C1pW1mA" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '544216302747843');
fbq('set','agent','tmgoogletagmanager', '544216302747843');
fbq('track', "PageView");
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=544216302747843&ev=PageView&noscript=1" target="_blank"
/></noscript>
<!-- End Facebook Pixel Code -->

  

  





<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/killeendailyherald-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
  

        </head>
        <body class="app-editorial grid-banded blox-asset uuid-0768bfc8-3cec-11ec-9b14-43d39537f2c6  section-news section-coronavirus type-article infinity-disabled" data-authors='[]' data-path="/news/coronavirus">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('kdhnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fcoronavirus&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Xiana+Fontno+%7C+Herald+Staff+Writer&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=0768bfc8-3cec-11ec-9b14-43d39537f2c6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fcoronavirus%2Farticle_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=353&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-7665831-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "kdhnews.com",
  secureDomain: "kdhnews.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://kdhnews.com/users/admin/contribute/article/?assetid=0768bfc8-3cec-11ec-9b14-43d39537f2c6&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://kdhnews.com/users/admin/contribute/article/?from_section=/news/coronavirus"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://kdhnews.com/tncms/admin/editorial-asset/?edit=0768bfc8-3cec-11ec-9b14-43d39537f2c6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-678718" class="tncms-block padding-top padding-right padding-left padding-bottom"><section id="block-678718" class="block emphasis-h3  heading-color  " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=225%2C62 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=400%2C110 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="138"
                alt="Killeen Daily Herald - Local News Logo"></div></section></div><div id="tncms-block-519449" class="tncms-block hidden-md hidden-lg"><div id="user-controls-519449" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Fcoronavirus%2Fkilleen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the%2Farticle_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Fcoronavirus%2Fkilleen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the%2Farticle_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://kdhnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-519449').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://kdhnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-519449').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://kdhnews.com/users/logout/" id="user-logout-form-519449"><input type="hidden" name="referer_url" value="https://kdhnews.com/news/coronavirus/killeen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the/article_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-killeen-daily-herald">Killeen Daily Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus-updates">Coronavirus Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kdhpressbox/"  class="nav-link tnt-section-pressbox">Pressbox</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kdhpressbox/player_of_the_week/voting/"  class="nav-link tnt-section-player-of-the-week">Player of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/centerforpolitics/"  class="nav-link tnt-section-center-for-politics">Center for Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living"  class="nav-link tnt-section-living">Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/"  class="nav-link tnt-section-cove-herald">Cove Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/"  class="nav-link tnt-section-fort-hood-herald">Fort Hood Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/across_the_fort/"  class="nav-link tnt-section-across-the-fort">Across the Fort</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/afghanistan/"  class="nav-link tnt-section-afghanistan">Afghanistan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/front_lines/"  class="nav-link tnt-section-front-lines">Front Lines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/military_pulse/"  class="nav-link tnt-section-military-pulse">Military Pulse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/"  class="nav-link tnt-section-harker-heights-herald">Harker Heights Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homefinder">HomeFinder</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhdigitalservices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-services">Digital Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhprinting.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-print-services">Print Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhnews.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhnews.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-519446" class="tncms-block padding-left"><div class="follow-links-519446 default">
    
    <section id="block-519446" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kdhnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.kdhnews.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","https://www.instagram.com/kdhnews/","https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1","https://play.google.com/store/apps/details?id=com.kdhnews.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-677854" class="tncms-block"><section id="block-677854" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/site/forms/subscription_services" class="">Subscribe</a></li>
                
                    <li><a href="/users/admin/mailinglist" class="">Register for Daily News</a></li>
                
                    <li><a href="https://kdhnews.com/site/forms/" class="">Important Forms</a></li>
                
            
            
        </ul></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1101507" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101507" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101507');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-777741" class="tncms-block padding-left"><div class="follow-links-777741 pull-right">
    
    <section id="block-777741" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kdhnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.kdhnews.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","https://www.instagram.com/kdhnews/","https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1","https://play.google.com/store/apps/details?id=com.kdhnews.android"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe-home-delivery"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-renew-home-delivery"  href="/site/forms/subscription_services/paybill/"  tabindex="0">
                    <span class="nav-label">Renew Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-subscription"  href="https://kdhnews.com/users/admin/service/purchase/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Online Subscription</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-777934" class="tncms-block"><section id="block-777934" class="block emphasis-h3   " ><div class="block"><a href="http://kdhnews.com/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=640%2C100 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=750%2C117 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=990%2C154 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=1035%2C161 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="187"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-519450" class="tncms-block"><div id="weather-519450" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76540" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">48&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76540"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_519450" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Killeen, TX
                                
                                 <small>(76540)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. Slight chance of a rain shower. Low 46F. Winds NNE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. Slight chance of a rain shower. Low 46F. Winds NNE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 3, 2021 @ 6:49 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=76540"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-519441" class="tncms-block site-logo"><div id="site-logo-519441" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="65"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-761975" class="tncms-block"><ul id="site-search-761975-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-761975" aria-labelledby="site-search-button-761975" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-761975-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-761975-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-761975" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-761975-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-761975').submit();
        return false;
    });

    $('#site-search-761975').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-761975 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-761975 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-761975-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-519448" class="tncms-block"><div id="user-controls-519448" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Fcoronavirus%2Fkilleen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the%2Farticle_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Fcoronavirus%2Fkilleen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the%2Farticle_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://kdhnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-519448').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://kdhnews.com/users/logout/" id="user-logout-form-519448"><input type="hidden" name="referer_url" value="https://kdhnews.com/news/coronavirus/killeen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the/article_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-killeen-daily-herald"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Killeen Daily Herald</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus-updates"  href="/news/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus Updates</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-center-for-politics"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/centerforpolitics/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Center for Politics</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-meet-the-candidates"  href="/centerforpolitics/candidates/"  tabindex="0">
                    <span class="nav-label">Meet the Candidates</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-military"  href="/military/"  tabindex="0">
                    <span class="nav-label">Military</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-nation"  href="/news/nation/"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-science"  href="/news/science/"  tabindex="0">
                    <span class="nav-label">Science</span>
                </a></li><li>
                <a class="nav-link   tnt-section-texas"  href="/news/texas/"  tabindex="0">
                    <span class="nav-label">Texas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/news/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-pressbox"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/kdhpressbox/"  tabindex="0">
                    <span class="nav-label">Pressbox</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/kdhpressbox/sportsstats/high_school/schools/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-belton"  href="/kdhpressbox/sportsstats/high_school/schools/belton/"  tabindex="0">
                    <span class="nav-label">Belton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-copperas_cove"  href="/kdhpressbox/sportsstats/high_school/schools/copperas_cove/"  tabindex="0">
                    <span class="nav-label">Copperas_cove</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ellison"  href="/kdhpressbox/sportsstats/high_school/schools/ellison/"  tabindex="0">
                    <span class="nav-label">Ellison</span>
                </a></li><li>
                <a class="nav-link   tnt-section-florence"  href="/kdhpressbox/sportsstats/high_school/schools/florence/"  tabindex="0">
                    <span class="nav-label">Florence</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gatesville"  href="/kdhpressbox/sportsstats/high_school/schools/gatesville/"  tabindex="0">
                    <span class="nav-label">Gatesville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-harker_heights"  href="/kdhpressbox/sportsstats/high_school/schools/harker_heights/"  tabindex="0">
                    <span class="nav-label">Harker_heights</span>
                </a></li><li>
                <a class="nav-link   tnt-section-killeen"  href="/kdhpressbox/sportsstats/high_school/schools/killeen/"  tabindex="0">
                    <span class="nav-label">Killeen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lampasas"  href="/kdhpressbox/sportsstats/high_school/schools/lampasas/"  tabindex="0">
                    <span class="nav-label">Lampasas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lometa"  href="/kdhpressbox/sportsstats/high_school/schools/lometa/"  tabindex="0">
                    <span class="nav-label">Lometa</span>
                </a></li><li>
                <a class="nav-link   tnt-section-midway"  href="/kdhpressbox/sportsstats/high_school/schools/midway/"  tabindex="0">
                    <span class="nav-label">Midway</span>
                </a></li><li>
                <a class="nav-link   tnt-section-salado"  href="/kdhpressbox/sportsstats/high_school/schools/salado/"  tabindex="0">
                    <span class="nav-label">Salado</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shoemaker"  href="/kdhpressbox/sportsstats/high_school/schools/shoemaker/"  tabindex="0">
                    <span class="nav-label">Shoemaker</span>
                </a></li><li>
                <a class="nav-link   tnt-section-temple"  href="/kdhpressbox/sportsstats/high_school/schools/temple/"  tabindex="0">
                    <span class="nav-label">Temple</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-card-of-thanks"  href="/obituaries/card_of_thanks/"  tabindex="0">
                    <span class="nav-label">Card of Thanks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-death-notices"  href="/obituaries/death_notices/"  tabindex="0">
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-memoriam"  href="/obituaries/in_memoriam/"  tabindex="0">
                    <span class="nav-label">In Memoriam</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-at-home"  href="/living/home_and_garden/"  tabindex="0">
                    <span class="nav-label">At Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/living/ae/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith"  href="/living/religion/"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/living/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tex-appeal-magazine"  href="https://texappealmag.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Tex Appeal Magazine</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-central-texas-church-directory"  href="/marketplace/church-directory/"  tabindex="0">
                    <span class="nav-label">Central Texas Church Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-add-your-business"  href="https://kdhnews.com/users/admin/business/create/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Add Your Business</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1101498" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101498" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101498');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-9a10b526-0130-11ec-8b6f-c314ce8fca8d" class="modal fullscreen in modal-image image-default modal-9a10b526-0130-11ec-8b6f-c314ce8fca8d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=400%2C252&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=150%2C95&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=200%2C126&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=225%2C142&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=300%2C189&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=400%2C252&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=540%2C341&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=640%2C404&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=750%2C473&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=990%2C624&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=1035%2C653&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=1200%2C757&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=1273%2C803&order=crop%2Cresize 1333w"
                    sizes="100vw"
                    
                    width="1273"
                    height="803"
                    alt="Killeen reopened its COVID-19 testing center Thursday"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9a10b526-0130-11ec-8b6f-c314ce8fca8d" data-target=".caption-inner-modal-image-9a10b526-0130-11ec-8b6f-c314ce8fca8d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9a10b526-0130-11ec-8b6f-c314ce8fca8d collapse in"><div class="caption-text"><p>A group of workers prepare COVID-19 testing kits for the drive thru testing center at the Killeen Special Events Center.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-67f8ba2a-d8f9-11eb-a33c-2b79c67fb86b-asset-9a10b526-0130-11ec-8b6f-c314ce8fca8d" class="tnt-byline asset-byline"  ><a href="https://kdhnews.com/users/profile/jdowling">Jack Dowling | Herald</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fkilleen-reopened-its-covid-19-testing-center-thursday%2Fimage_9a10b526-0130-11ec-8b6f-c314ce8fca8d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/killeen-reopened-its-covid-19-testing-center-thursday/image_9a10b526-0130-11ec-8b6f-c314ce8fca8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a10b526-0130-11ec-8b6f-c314ce8fca8d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Killeen%20reopened%20its%20COVID-19%20testing%20center%20Thursday&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fkilleen-reopened-its-covid-19-testing-center-thursday%2Fimage_9a10b526-0130-11ec-8b6f-c314ce8fca8d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/killeen-reopened-its-covid-19-testing-center-thursday/image_9a10b526-0130-11ec-8b6f-c314ce8fca8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a10b526-0130-11ec-8b6f-c314ce8fca8d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/killeen-reopened-its-covid-19-testing-center-thursday/image_9a10b526-0130-11ec-8b6f-c314ce8fca8d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/killeen-reopened-its-covid-19-testing-center-thursday/image_9a10b526-0130-11ec-8b6f-c314ce8fca8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a10b526-0130-11ec-8b6f-c314ce8fca8d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/9a10b526-0130-11ec-8b6f-c314ce8fca8d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9a10b526-0130-11ec-8b6f-c314ce8fca8d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Killeen%20reopened%20its%20COVID-19%20testing%20center%20Thursday&body=https%3A%2F%2Fkdhnews.com%2Fkilleen-reopened-its-covid-19-testing-center-thursday%2Fimage_9a10b526-0130-11ec-8b6f-c314ce8fca8d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9a10b526-0130-11ec-8b6f-c314ce8fca8d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/killeen-reopened-its-covid-19-testing-center-thursday/image_9a10b526-0130-11ec-8b6f-c314ce8fca8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a10b526-0130-11ec-8b6f-c314ce8fca8d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9a10b526-0130-11ec-8b6f-c314ce8fca8d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9a10b526-0130-11ec-8b6f-c314ce8fca8d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9a10b526-0130-11ec-8b6f-c314ce8fca8d" class="save-list-9a10b526-0130-11ec-8b6f-c314ce8fca8d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9a10b526-0130-11ec-8b6f-c314ce8fca8d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9a10b526-0130-11ec-8b6f-c314ce8fca8d img { max-height: 479px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0768bfc8-3cec-11ec-9b14-43d39537f2c6" class="asset article-default"  data-url="https://kdhnews.com/news/coronavirus/killeen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the/article_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Killeen’s vaccination rate is on the rise as cases and other COVID-related issues are on the way down "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=999%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="999">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kdhnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://kdhnews.com/news/coronavirus/killeen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the/article_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html" />
    <style>
                .asset-paging .direction {
                    color: #ffffff;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/kdhnews.com\/tncms\/search\/mlt\/?origin=0768bfc8-3cec-11ec-9b14-43d39537f2c6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0768bfc8-3cec-11ec-9b14-43d39537f2c6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0768bfc8-3cec-11ec-9b14-43d39537f2c6" class="asset-paging">
                <div id="paging-prev-0768bfc8-3cec-11ec-9b14-43d39537f2c6" class="paging-link prev offset"></div>
                <div id="paging-next-0768bfc8-3cec-11ec-9b14-43d39537f2c6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Killeen official: Local vaccine rate on track to match state; vaccines for kids on the way
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-54dd2798-b71e-11eb-9980-ff5e80d85870-asset-0768bfc8-3cec-11ec-9b14-43d39537f2c6" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://kdhnews.com/users/profile/xfontno">By Xiana Fontno | Herald Staff Writer</a></span>
                
                    <div id="author-popup-54dd2798-b71e-11eb-9980-ff5e80d85870-asset-0768bfc8-3cec-11ec-9b14-43d39537f2c6-content" class="hide">
                        <article class="clearfix card author popup-content card-author-54dd2798-b71e-11eb-9980-ff5e80d85870">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://kdhnews.com/users/profile/xfontno" rel="author" class="tnt-user-profile-link tnt-user-name">Xiana Fontno</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:xfontno@kdhnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-54dd2798-b71e-11eb-9980-ff5e80d85870-asset-0768bfc8-3cec-11ec-9b14-43d39537f2c6').popover({
                            content: $('#author-popup-54dd2798-b71e-11eb-9980-ff5e80d85870-asset-0768bfc8-3cec-11ec-9b14-43d39537f2c6-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-03T16:21:00-05:00" class="tnt-date asset-date text-muted">
            Nov 3, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-03T16:21:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/coronavirus/killeen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the/article_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-03T16:21:00-05:00">
    <meta itemprop="datePublished" content="2021-11-03T16:21:00-05:00">
    <meta itemprop="dateModified" content="2021-11-03T16:21:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fnews%2Fcoronavirus%2Fkilleen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the%2Farticle_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/coronavirus/killeen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the/article_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0768bfc8-3cec-11ec-9b14-43d39537f2c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Killeen%20official%3A%20Local%20vaccine%20rate%20on%20track%20to%20match%20state%3B%20vaccines%20for%20kids%20on%20the%20way&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fnews%2Fcoronavirus%2Fkilleen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the%2Farticle_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/coronavirus/killeen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the/article_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0768bfc8-3cec-11ec-9b14-43d39537f2c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/news/coronavirus/killeen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the/article_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/coronavirus/killeen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the/article_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0768bfc8-3cec-11ec-9b14-43d39537f2c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/0768bfc8-3cec-11ec-9b14-43d39537f2c6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0768bfc8-3cec-11ec-9b14-43d39537f2c6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Killeen%20official%3A%20Local%20vaccine%20rate%20on%20track%20to%20match%20state%3B%20vaccines%20for%20kids%20on%20the%20way&body=https%3A%2F%2Fkdhnews.com%2Fnews%2Fcoronavirus%2Fkilleen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the%2Farticle_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0768bfc8-3cec-11ec-9b14-43d39537f2c6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9a10b526-0130-11ec-8b6f-c314ce8fca8d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9a10b526-0130-11ec-8b6f-c314ce8fca8d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1273">
            <meta itemprop="height" content="803">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=1200%2C757&order=crop%2Cresize">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=1200%2C757&order=crop%2Cresize">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=400%2C252&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=150%2C95&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=200%2C126&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=225%2C142&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=300%2C189&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=400%2C252&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=540%2C341&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=640%2C404&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=750%2C473&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=990%2C624&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=1035%2C653&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=1200%2C757&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/a1/9a10b526-0130-11ec-8b6f-c314ce8fca8d/611ec6d2f2886.image.jpg?crop=1273%2C803%2C127%2C107&resize=1273%2C803&order=crop%2Cresize 1333w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1273"
                    height="803"
                    alt="Killeen reopened its COVID-19 testing center Thursday"
                    class="img-responsive full tnt-restrict-img-9a10b526-0130-11ec-8b6f-c314ce8fca8d default" />
            </div><style>
                .tnt-restrict-img-9a10b526-0130-11ec-8b6f-c314ce8fca8d {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>A group of workers prepare COVID-19 testing kits for the drive thru testing center at the Killeen Special Events Center.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-67f8ba2a-d8f9-11eb-a33c-2b79c67fb86b-asset-9a10b526-0130-11ec-8b6f-c314ce8fca8d" class="tnt-byline asset-byline"  ><a href="https://kdhnews.com/users/profile/jdowling">Jack Dowling | Herald</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0768bfc8-3cec-11ec-9b14-43d39537f2c6" data-smart-adunit="/132916964/kdhnews.com/news/coronavirus">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fnews%2Fcoronavirus%2Fkilleen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the%2Farticle_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/coronavirus/killeen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the/article_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0768bfc8-3cec-11ec-9b14-43d39537f2c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Killeen%20official%3A%20Local%20vaccine%20rate%20on%20track%20to%20match%20state%3B%20vaccines%20for%20kids%20on%20the%20way&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fnews%2Fcoronavirus%2Fkilleen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the%2Farticle_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/coronavirus/killeen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the/article_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0768bfc8-3cec-11ec-9b14-43d39537f2c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/news/coronavirus/killeen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the/article_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/coronavirus/killeen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the/article_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0768bfc8-3cec-11ec-9b14-43d39537f2c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/0768bfc8-3cec-11ec-9b14-43d39537f2c6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0768bfc8-3cec-11ec-9b14-43d39537f2c6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Killeen%20official%3A%20Local%20vaccine%20rate%20on%20track%20to%20match%20state%3B%20vaccines%20for%20kids%20on%20the%20way&body=https%3A%2F%2Fkdhnews.com%2Fnews%2Fcoronavirus%2Fkilleen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the%2Farticle_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0768bfc8-3cec-11ec-9b14-43d39537f2c6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/coronavirus/killeen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the/article_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0768bfc8-3cec-11ec-9b14-43d39537f2c6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0768bfc8-3cec-11ec-9b14-43d39537f2c6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0768bfc8-3cec-11ec-9b14-43d39537f2c6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0768bfc8-3cec-11ec-9b14-43d39537f2c6" class="save-list-0768bfc8-3cec-11ec-9b14-43d39537f2c6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0768bfc8-3cec-11ec-9b14-43d39537f2c6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Killeen’s vaccination rate is on the rise as cases and other COVID-related issues are on the way down</p><p>Killeen Fire Chief James Kubinski gave a coronavirus update Tuesday night during a Killeen City Council meeting at City Hall, where he said “things have remained stable.”</p><p>Data he presented Tuesday showed decreases in case counts, including vaccinations and testing at the citywide test site, the Killeen Special Events Center. However, Kubiniski said, this doesn’t mean the community hasn’t been proactive.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1109286" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1109286" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1109286');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Local vaccination rates are getting closer to state rates. In Texas, 81% of residents have gotten both doses of the COVID-19 vaccine. In Bell County, nearly 74% of residents have received both doses, the city’s presentation showed Tuesday.</p><p>Kubinski said the demand for tests and vaccinations has decreased and that the city is barely hitting the 500 mark for tests and vaccines. He said because of this, officials are trying to “right size” resources to fit the demand, including downsizing the site.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>This week, Killeen’s testing site will continue at the Killeen Special Events Center from 9 a.m. to 7 p.m. Wednesday and Thursday.</p><p>Kubinski said vaccines and tests will move to the Killeen Free Clinic once the clinic figures out some of its logistics.</p><h3>VACCINES FOR KIDS</h3><p>Also during Tuesday’s meeting, Kubinski mentioned the city would offer the COVID-19 vaccine to children ages 5 to 11, which was recently approved by federal regulators.</p><p>He said military personnel will need to become trained and authorized through the Texas Military Department before they are able to administer the vaccine to children. The vaccine is also at a lower dosage than that of an adult, Kubinski said.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1109290" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1109290" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1109290');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>254-501-7553 |xfontno@kdhnews.com</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fnews%2Fcoronavirus%2Fkilleen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the%2Farticle_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/coronavirus/killeen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the/article_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0768bfc8-3cec-11ec-9b14-43d39537f2c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Killeen%20official%3A%20Local%20vaccine%20rate%20on%20track%20to%20match%20state%3B%20vaccines%20for%20kids%20on%20the%20way&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fnews%2Fcoronavirus%2Fkilleen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the%2Farticle_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/coronavirus/killeen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the/article_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0768bfc8-3cec-11ec-9b14-43d39537f2c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/news/coronavirus/killeen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the/article_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/coronavirus/killeen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the/article_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0768bfc8-3cec-11ec-9b14-43d39537f2c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/0768bfc8-3cec-11ec-9b14-43d39537f2c6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0768bfc8-3cec-11ec-9b14-43d39537f2c6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Killeen%20official%3A%20Local%20vaccine%20rate%20on%20track%20to%20match%20state%3B%20vaccines%20for%20kids%20on%20the%20way&body=https%3A%2F%2Fkdhnews.com%2Fnews%2Fcoronavirus%2Fkilleen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the%2Farticle_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0768bfc8-3cec-11ec-9b14-43d39537f2c6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/coronavirus/killeen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the/article_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0768bfc8-3cec-11ec-9b14-43d39537f2c6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0768bfc8-3cec-11ec-9b14-43d39537f2c6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0768bfc8-3cec-11ec-9b14-43d39537f2c6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0768bfc8-3cec-11ec-9b14-43d39537f2c6" class="save-list-0768bfc8-3cec-11ec-9b14-43d39537f2c6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0768bfc8-3cec-11ec-9b14-43d39537f2c6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22james%20kubinski%22#tncms-source=keyword" class="tag-james-kubinski label label-default" data-tncms-track-dmp='search: james-kubinski'>James Kubinski</a>
            </li> <li>
                <a href="/search/?k=%22vaccination%22#tncms-source=keyword" class="tag-vaccination label label-default" data-tncms-track-dmp='search: vaccination'>Vaccination</a>
            </li> <li>
                <a href="/search/?k=%22immunology%22#tncms-source=keyword" class="tag-immunology label label-default" data-tncms-track-dmp='search: immunology'>Immunology</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22killeen%22#tncms-source=keyword" class="tag-killeen label label-default" data-tncms-track-dmp='search: killeen'>Killeen</a>
            </li> <li>
                <a href="/search/?k=%22rate%22#tncms-source=keyword" class="tag-rate label label-default" data-tncms-track-dmp='search: rate'>Rate</a>
            </li> <li>
                <a href="/search/?k=%22vaccine%22#tncms-source=keyword" class="tag-vaccine label label-default" data-tncms-track-dmp='search: vaccine'>Vaccine</a>
            </li> <li>
                <a href="/search/?k=%22dose%22#tncms-source=keyword" class="tag-dose label label-default" data-tncms-track-dmp='search: dose'>Dose</a>
            </li> <li>
                <a href="/search/?k=%22resident%22#tncms-source=keyword" class="tag-resident label label-default" data-tncms-track-dmp='search: resident'>Resident</a>
            </li> </ul>
                        </div>
                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=harker_heights_texas" class="tag-harker_heights_texas label label-default" data-tncms-track-dmp='search: harker_heights_texas'>Harker Heights Texas</a>
            </li> <li>
                <a href="/search/?g=killeen_texas" class="tag-killeen_texas label label-default" data-tncms-track-dmp='search: killeen_texas'>Killeen Texas</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-54dd2798-b71e-11eb-9980-ff5e80d85870">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://kdhnews.com/users/profile/xfontno" rel="author" class="tnt-user-profile-link tnt-user-name">Xiana Fontno</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:xfontno@kdhnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-54dd2798-b71e-11eb-9980-ff5e80d85870" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=54dd2798-b71e-11eb-9980-ff5e80d85870&amp;s=start_time&amp;sd=desc" data-subject="Xiana Fontno" data-description="Whenever Xiana Fontno posts new content, you'll get an email delivered to your inbox with a link." data-name="Xiana Fontno notification" data-author-id="54dd2798-b71e-11eb-9980-ff5e80d85870" data-user-url="https://kdhnews.com/users/">
        <i class="fas tnt-star"></i> Follow Xiana Fontno
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://kdhnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Fcoronavirus%2Fkilleen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the%2Farticle_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Fcoronavirus%2Fkilleen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the%2Farticle_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0768bfc8-3cec-11ec-9b14-43d39537f2c6" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/coronavirus/killeen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the/article_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0768bfc8-3cec-11ec-9b14-43d39537f2c6" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Fcoronavirus%2Fkilleen-official-local-vaccine-rate-on-track-to-match-state-vaccines-for-kids-on-the%2Farticle_0768bfc8-3cec-11ec-9b14-43d39537f2c6.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1101502" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101502" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101502');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1101503" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101503" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101503');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1101505" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101505" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101505');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-519443" class="tncms-block hide-headline"><section id="block-519443" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-519443 dark">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-519443-9fe294d7-4e29-5aa5-85fc-55b6a1598fcf" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-9fe294d7-4e29-5aa5-85fc-55b6a1598fcf media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/killeen-daily-news/edition_9fe294d7-4e29-5aa5-85fc-55b6a1598fcf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Killeen Daily News"
                            class="img-responsive lazyload full default"
                            width="620"
                            height="1234"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/3/a3/3a3c4296-329b-5926-8ff7-a239db940ac7/618239566a076.preview-620.jpg?resize=150%2C299 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/3/a3/3a3c4296-329b-5926-8ff7-a239db940ac7/618239566a076.preview-620.jpg?resize=200%2C398 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/3/a3/3a3c4296-329b-5926-8ff7-a239db940ac7/618239566a076.preview-620.jpg?resize=225%2C448 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/3/a3/3a3c4296-329b-5926-8ff7-a239db940ac7/618239566a076.preview-620.jpg?resize=300%2C597 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/3/a3/3a3c4296-329b-5926-8ff7-a239db940ac7/618239566a076.preview-620.jpg?resize=400%2C796 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/3/a3/3a3c4296-329b-5926-8ff7-a239db940ac7/618239566a076.preview-620.jpg?resize=540%2C1075 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/3/a3/3a3c4296-329b-5926-8ff7-a239db940ac7/618239566a076.preview-620.jpg?resize=620%2C1234 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/killeen-daily-news/edition_9fe294d7-4e29-5aa5-85fc-55b6a1598fcf.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Killeen Daily News</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/killeen-daily-news/edition_9fe294d7-4e29-5aa5-85fc-55b6a1598fcf.html" class="tnt-asset-link">
        

        
            Killeen Daily News</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-855319" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1180533351867240" data-ad-slot="8662857767"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-519352" class="tncms-block"><section id="block-519352" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-519352 dark">
        <div class="block-title-inner">
            <h3>
                
                Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/do-you-think-an-outside-investigation-into-killeen-s-recent-water-quality-problem-is-warranted/poll_7eaaa9d0-39c1-11ec-99a7-8f3e7350c9c3.html" class="tnt-asset-link">
        

        
            Do you think an outside investigation into Killeen’s recent water quality problem is warranted?</a></h4>
            <div id="poll-7eaaa9d0-39c1-11ec-99a7-8f3e7350c9c3-519352" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-7eaaa9d0-39c1-11ec-99a7-8f3e7350c9c3-519352-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-7eaaa9d0-39c1-11ec-99a7-8f3e7350c9c3-519352-your-vote"></span>
                </div>
                <div id="poll-7eaaa9d0-39c1-11ec-99a7-8f3e7350c9c3-519352-results" class="tnt-poll-results hide"></div>
                <div id="poll-7eaaa9d0-39c1-11ec-99a7-8f3e7350c9c3-519352-container">
                    <form id="poll-7eaaa9d0-39c1-11ec-99a7-8f3e7350c9c3-519352-form" class="tnt-poll-form" role="form" method="post" action="/opinion/do-you-think-an-outside-investigation-into-killeen-s-recent-water-quality-problem-is-warranted/poll_7eaaa9d0-39c1-11ec-99a7-8f3e7350c9c3.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="1. Yes. If a city of 150,000 can’t provide safe drinking water for 10 days, a probe is needed." value="C9938A33-1720-0001-734DA4605110DA50"> 1. Yes. If a city of 150,000 can’t provide safe drinking water for 10 days, a probe is needed.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="2. Yes. Not only should there be a state investigation, but customers should get a rebate." value="C9938A37-6FA0-0001-3F45B53290741F90"> 2. Yes. Not only should there be a state investigation, but customers should get a rebate.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="3. No. The city will be working with TCEQ to develop an after-action plan. That will suffice." value="C9938A3B-9190-0001-91D71E704FBEB120"> 3. No. The city will be working with TCEQ to develop an after-action plan. That will suffice.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="4. No. The whole episode was just an annoyance. An outside investigaton is unnecessary." value="C9938A3F-A040-0001-3A461E5817F04A90"> 4. No. The whole episode was just an annoyance. An outside investigaton is unnecessary.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="5. Unsure. It’s hard to say without knowing more details about the issue." value="C9938A43-4CE0-0001-60C614AD17BD6100"> 5. Unsure. It’s hard to say without knowing more details about the issue.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-7eaaa9d0-39c1-11ec-99a7-8f3e7350c9c3-519352-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-7eaaa9d0-39c1-11ec-99a7-8f3e7350c9c3-519352-back-vote" class="padding-top hide">
                <button id="poll-7eaaa9d0-39c1-11ec-99a7-8f3e7350c9c3-519352-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1133016" class="tncms-block"><section id="block-1133016" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1133016 ">
        <div class="block-title-inner">
            <h3>
                
                Midweek Poll
                
            </h3>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/news/do-you-think-killeen-city-council-members-should-be-paid-1-000-per-month-instead/poll_a54fb2e6-31bb-11ec-b917-37301a3693f7.html" class="tnt-asset-link">
        

        
            Do you think Killeen City Council members should be paid $1,000 per month instead of $100 per month?</a></h4>
            <div id="poll-a54fb2e6-31bb-11ec-b917-37301a3693f7-1133016" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-a54fb2e6-31bb-11ec-b917-37301a3693f7-1133016-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-a54fb2e6-31bb-11ec-b917-37301a3693f7-1133016-your-vote"></span>
                </div>
                <div id="poll-a54fb2e6-31bb-11ec-b917-37301a3693f7-1133016-results" class="tnt-poll-results hide"></div>
                <div id="poll-a54fb2e6-31bb-11ec-b917-37301a3693f7-1133016-container">
                    <form id="poll-a54fb2e6-31bb-11ec-b917-37301a3693f7-1133016-form" class="tnt-poll-form" role="form" method="post" action="/news/do-you-think-killeen-city-council-members-should-be-paid-1-000-per-month-instead/poll_a54fb2e6-31bb-11ec-b917-37301a3693f7.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C99040F0-C8C0-0001-7D6B13395FA91B71"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C99040F1-8940-0001-10C2FE001210E480"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-a54fb2e6-31bb-11ec-b917-37301a3693f7-1133016-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-a54fb2e6-31bb-11ec-b917-37301a3693f7-1133016-back-vote" class="padding-top hide">
                <button id="poll-a54fb2e6-31bb-11ec-b917-37301a3693f7-1133016-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-519369" class="tncms-block"><section id="block-519369" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-519369 dark">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-519369" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-519369" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-519369" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-519369" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/news/local/military-family-seeks-justice-following-baby-s-premature-birth/article_b6801fe6-3b5d-11ec-a61a-732394a4d067.html">Military family seeks justice following baby’s premature birth</a></li><li><a href="/news/education/killeen-isd-investigating-middle-school-sub/article_b97a7aa0-3b5f-11ec-9342-cf499a32918e.html">Killeen ISD investigating middle school sub</a></li><li><a href="/fort_hood_herald/trick-or-treat-halloween-schedules-and-events-for-the-killeen-fort-hood-area/article_936712fc-36a9-11ec-b924-b71e7b12b484.html">Trick-or-treat: Halloween schedules and events for the Killeen-Fort Hood area</a></li><li><a href="/news/local/cove-190-bypass-to-close-during-daytime-hours-for-2-weeks/article_4eab044a-3819-11ec-b0a6-07e535199fdb.html">Cove 190 bypass to close during daytime hours for 2 weeks</a></li><li><a href="/military/fort-hood-army-officer-suspended-from-duty-after-arrest-in-austin-on-family-violence-charge/article_ab2286e2-3744-11ec-94ec-739c091ed858.html">Fort Hood Army officer suspended from duty after arrest in Austin on family violence charge</a></li><li><a href="/news/crime/local-woman-charged-with-carrying-methamphetamine/article_59a2e272-36b2-11ec-bbc7-f7815d23536e.html">Local woman charged with carrying methamphetamine</a></li><li><a href="/news/crime/former-central-texas-police-officer-accused-of-molesting-child/article_df32eb9e-3833-11ec-8060-bba3f307d74c.html">Former Central Texas police officer accused of molesting child</a></li><li><a href="/news/region/wanted-killeen-man-allegedly-tried-to-take-officer-s-gun-while-evading-arrest/article_b0c758ae-9a84-5499-aac6-3c0ff3234936.html">Wanted Killeen man allegedly tried to take officer’s gun while evading arrest</a></li><li><a href="/military/horse-owners-say-mwrs-decades-of-neglect-failure-to-act-even-when-they-had-the/article_df6db450-398b-11ec-97cb-c3c2fd39480f.html">Horse owners say MWR's decades of neglect, failure to act (even when they had the money) is real  reason for demise of Fort Hood stables</a></li><li><a href="/news/region/remote-vehicle-shutdown-and-falling-pants-led-to-suspects-arrests/article_bb6b9fb8-2775-5b54-84d7-9fec7dea4e62.html">Remote vehicle shutdown and falling pants led to suspects’ arrests</a></li></ul></div>
        
        
            <div id="images-519369" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/harold-richard-harry-donelson-jr/image_74f8c9d4-39d1-11ec-baf2-778b79515e8c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Harold Richard “Harry” Donelson Jr."
                            class="img-responsive lazyload full default"
                            width="780"
                            height="780"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/4f/74f8c9d4-39d1-11ec-baf2-778b79515e8c/617dc86dc9c61.image.jpg?crop=780%2C780%2C0%2C235&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/4f/74f8c9d4-39d1-11ec-baf2-778b79515e8c/617dc86dc9c61.image.jpg?crop=780%2C780%2C0%2C235&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/4f/74f8c9d4-39d1-11ec-baf2-778b79515e8c/617dc86dc9c61.image.jpg?crop=780%2C780%2C0%2C235&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/4f/74f8c9d4-39d1-11ec-baf2-778b79515e8c/617dc86dc9c61.image.jpg?crop=780%2C780%2C0%2C235&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/4f/74f8c9d4-39d1-11ec-baf2-778b79515e8c/617dc86dc9c61.image.jpg?crop=780%2C780%2C0%2C235&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/4f/74f8c9d4-39d1-11ec-baf2-778b79515e8c/617dc86dc9c61.image.jpg?crop=780%2C780%2C0%2C235&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/4f/74f8c9d4-39d1-11ec-baf2-778b79515e8c/617dc86dc9c61.image.jpg?crop=780%2C780%2C0%2C235&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/4f/74f8c9d4-39d1-11ec-baf2-778b79515e8c/617dc86dc9c61.image.jpg?crop=780%2C780%2C0%2C235&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/4f/74f8c9d4-39d1-11ec-baf2-778b79515e8c/617dc86dc9c61.image.jpg?crop=780%2C780%2C0%2C235&resize=780%2C780&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/killeen-water-2-jpg/image_a33e7602-3992-11ec-af5b-5b8503118e5e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Killeen water 2.JPG"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/33/a33e7602-3992-11ec-af5b-5b8503118e5e/617d5eead03ba.image.jpg?crop=1174%2C1174%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/33/a33e7602-3992-11ec-af5b-5b8503118e5e/617d5eead03ba.image.jpg?crop=1174%2C1174%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/33/a33e7602-3992-11ec-af5b-5b8503118e5e/617d5eead03ba.image.jpg?crop=1174%2C1174%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/33/a33e7602-3992-11ec-af5b-5b8503118e5e/617d5eead03ba.image.jpg?crop=1174%2C1174%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/33/a33e7602-3992-11ec-af5b-5b8503118e5e/617d5eead03ba.image.jpg?crop=1174%2C1174%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/33/a33e7602-3992-11ec-af5b-5b8503118e5e/617d5eead03ba.image.jpg?crop=1174%2C1174%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/33/a33e7602-3992-11ec-af5b-5b8503118e5e/617d5eead03ba.image.jpg?crop=1174%2C1174%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/33/a33e7602-3992-11ec-af5b-5b8503118e5e/617d5eead03ba.image.jpg?crop=1174%2C1174%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/33/a33e7602-3992-11ec-af5b-5b8503118e5e/617d5eead03ba.image.jpg?crop=1174%2C1174%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/33/a33e7602-3992-11ec-af5b-5b8503118e5e/617d5eead03ba.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/33/a33e7602-3992-11ec-af5b-5b8503118e5e/617d5eead03ba.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1174%2C1174&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/davion-markeith-veal/image_e715985c-25ff-11ec-974b-27f2bf27e63c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Davion Markeith Veal"
                            class="img-responsive lazyload full default"
                            width="134"
                            height="134"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/71/e715985c-25ff-11ec-974b-27f2bf27e63c/615c88766e89b.image.jpg?crop=134%2C134%2C0%2C23&resize=134%2C134&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/jo-ann-inge/image_36f85006-3601-11ec-8a28-1f5187d1ce00.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jo Ann Inge"
                            class="img-responsive lazyload full default"
                            width="489"
                            height="489"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/6f/36f85006-3601-11ec-8a28-1f5187d1ce00/617762a639ceb.image.jpg?crop=489%2C489%2C115%2C163&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/6f/36f85006-3601-11ec-8a28-1f5187d1ce00/617762a639ceb.image.jpg?crop=489%2C489%2C115%2C163&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/6f/36f85006-3601-11ec-8a28-1f5187d1ce00/617762a639ceb.image.jpg?crop=489%2C489%2C115%2C163&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/6f/36f85006-3601-11ec-8a28-1f5187d1ce00/617762a639ceb.image.jpg?crop=489%2C489%2C115%2C163&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/6f/36f85006-3601-11ec-8a28-1f5187d1ce00/617762a639ceb.image.jpg?crop=489%2C489%2C115%2C163&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/6f/36f85006-3601-11ec-8a28-1f5187d1ce00/617762a639ceb.image.jpg?crop=489%2C489%2C115%2C163&resize=489%2C489&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/jeannette-anne-adams/image_9e9961f2-3078-11ec-bb5f-c7f6f2fa3f2a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jeannette Anne Adams"
                            class="img-responsive lazyload full default"
                            width="1079"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/e9/9e9961f2-3078-11ec-bb5f-c7f6f2fa3f2a/616e19ea9923e.image.jpg?crop=1079%2C1079%2C0%2C420&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/e9/9e9961f2-3078-11ec-bb5f-c7f6f2fa3f2a/616e19ea9923e.image.jpg?crop=1079%2C1079%2C0%2C420&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/e9/9e9961f2-3078-11ec-bb5f-c7f6f2fa3f2a/616e19ea9923e.image.jpg?crop=1079%2C1079%2C0%2C420&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/e9/9e9961f2-3078-11ec-bb5f-c7f6f2fa3f2a/616e19ea9923e.image.jpg?crop=1079%2C1079%2C0%2C420&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/e9/9e9961f2-3078-11ec-bb5f-c7f6f2fa3f2a/616e19ea9923e.image.jpg?crop=1079%2C1079%2C0%2C420&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/e9/9e9961f2-3078-11ec-bb5f-c7f6f2fa3f2a/616e19ea9923e.image.jpg?crop=1079%2C1079%2C0%2C420&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/e9/9e9961f2-3078-11ec-bb5f-c7f6f2fa3f2a/616e19ea9923e.image.jpg?crop=1079%2C1079%2C0%2C420&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/e9/9e9961f2-3078-11ec-bb5f-c7f6f2fa3f2a/616e19ea9923e.image.jpg?crop=1079%2C1079%2C0%2C420&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/e9/9e9961f2-3078-11ec-bb5f-c7f6f2fa3f2a/616e19ea9923e.image.jpg?crop=1079%2C1079%2C0%2C420&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/e9/9e9961f2-3078-11ec-bb5f-c7f6f2fa3f2a/616e19ea9923e.image.jpg?crop=1079%2C1079%2C0%2C420&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/e9/9e9961f2-3078-11ec-bb5f-c7f6f2fa3f2a/616e19ea9923e.image.jpg?crop=1079%2C1079%2C0%2C420&resize=1079%2C1079&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bivens/image_c810d8a8-3b5e-11ec-8966-c32bf9b58d6f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bivens"
                            class="img-responsive lazyload full default"
                            width="1120"
                            height="1120"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/81/c810d8a8-3b5e-11ec-8966-c32bf9b58d6f/6180630ecb32d.image.jpg?crop=1120%2C1120%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/81/c810d8a8-3b5e-11ec-8966-c32bf9b58d6f/6180630ecb32d.image.jpg?crop=1120%2C1120%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/81/c810d8a8-3b5e-11ec-8966-c32bf9b58d6f/6180630ecb32d.image.jpg?crop=1120%2C1120%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/81/c810d8a8-3b5e-11ec-8966-c32bf9b58d6f/6180630ecb32d.image.jpg?crop=1120%2C1120%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/81/c810d8a8-3b5e-11ec-8966-c32bf9b58d6f/6180630ecb32d.image.jpg?crop=1120%2C1120%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/81/c810d8a8-3b5e-11ec-8966-c32bf9b58d6f/6180630ecb32d.image.jpg?crop=1120%2C1120%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/81/c810d8a8-3b5e-11ec-8966-c32bf9b58d6f/6180630ecb32d.image.jpg?crop=1120%2C1120%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/81/c810d8a8-3b5e-11ec-8966-c32bf9b58d6f/6180630ecb32d.image.jpg?crop=1120%2C1120%2C280%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/81/c810d8a8-3b5e-11ec-8966-c32bf9b58d6f/6180630ecb32d.image.jpg?crop=1120%2C1120%2C280%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/81/c810d8a8-3b5e-11ec-8966-c32bf9b58d6f/6180630ecb32d.image.jpg?crop=1120%2C1120%2C280%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/81/c810d8a8-3b5e-11ec-8966-c32bf9b58d6f/6180630ecb32d.image.jpg?crop=1120%2C1120%2C280%2C0&resize=1120%2C1120&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/haunted-heights/image_71a293b0-39d0-11ec-bd4a-83f2f0330a7c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Haunted Heights"
                            class="img-responsive lazyload full default"
                            width="957"
                            height="957"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1a/71a293b0-39d0-11ec-bd4a-83f2f0330a7c/617dc6f3741eb.image.jpg?crop=957%2C957%2C603%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1a/71a293b0-39d0-11ec-bd4a-83f2f0330a7c/617dc6f3741eb.image.jpg?crop=957%2C957%2C603%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1a/71a293b0-39d0-11ec-bd4a-83f2f0330a7c/617dc6f3741eb.image.jpg?crop=957%2C957%2C603%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1a/71a293b0-39d0-11ec-bd4a-83f2f0330a7c/617dc6f3741eb.image.jpg?crop=957%2C957%2C603%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1a/71a293b0-39d0-11ec-bd4a-83f2f0330a7c/617dc6f3741eb.image.jpg?crop=957%2C957%2C603%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1a/71a293b0-39d0-11ec-bd4a-83f2f0330a7c/617dc6f3741eb.image.jpg?crop=957%2C957%2C603%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1a/71a293b0-39d0-11ec-bd4a-83f2f0330a7c/617dc6f3741eb.image.jpg?crop=957%2C957%2C603%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1a/71a293b0-39d0-11ec-bd4a-83f2f0330a7c/617dc6f3741eb.image.jpg?crop=957%2C957%2C603%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1a/71a293b0-39d0-11ec-bd4a-83f2f0330a7c/617dc6f3741eb.image.jpg?crop=957%2C957%2C603%2C0&resize=957%2C957&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/sports/patterson-vs-audie-murphy-7th-grade-football/image_1fc4c74e-2fcf-11ec-ab0b-5b0bb950005a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Patterson vs. Audie Murphy 7th grade football"
                            class="img-responsive lazyload full default"
                            width="1030"
                            height="1030"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/fc/1fc4c74e-2fcf-11ec-ab0b-5b0bb950005a/616cfd6de616c.image.jpg?crop=1030%2C1030%2C0%2C206&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/fc/1fc4c74e-2fcf-11ec-ab0b-5b0bb950005a/616cfd6de616c.image.jpg?crop=1030%2C1030%2C0%2C206&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/fc/1fc4c74e-2fcf-11ec-ab0b-5b0bb950005a/616cfd6de616c.image.jpg?crop=1030%2C1030%2C0%2C206&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/fc/1fc4c74e-2fcf-11ec-ab0b-5b0bb950005a/616cfd6de616c.image.jpg?crop=1030%2C1030%2C0%2C206&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/fc/1fc4c74e-2fcf-11ec-ab0b-5b0bb950005a/616cfd6de616c.image.jpg?crop=1030%2C1030%2C0%2C206&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/fc/1fc4c74e-2fcf-11ec-ab0b-5b0bb950005a/616cfd6de616c.image.jpg?crop=1030%2C1030%2C0%2C206&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/fc/1fc4c74e-2fcf-11ec-ab0b-5b0bb950005a/616cfd6de616c.image.jpg?crop=1030%2C1030%2C0%2C206&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/fc/1fc4c74e-2fcf-11ec-ab0b-5b0bb950005a/616cfd6de616c.image.jpg?crop=1030%2C1030%2C0%2C206&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/fc/1fc4c74e-2fcf-11ec-ab0b-5b0bb950005a/616cfd6de616c.image.jpg?crop=1030%2C1030%2C0%2C206&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/fc/1fc4c74e-2fcf-11ec-ab0b-5b0bb950005a/616cfd6de616c.image.jpg?crop=1030%2C1030%2C0%2C206&resize=1030%2C1030&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/sports/belton-at-ellison-volleyball/image_a4767b96-33c5-11ec-adbf-a74c855ae855.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Belton at Ellison Volleyball"
                            class="img-responsive lazyload full default"
                            width="1090"
                            height="1090"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/47/a4767b96-33c5-11ec-adbf-a74c855ae855/6173a3823d869.image.jpg?crop=1090%2C1090%2C0%2C217&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/47/a4767b96-33c5-11ec-adbf-a74c855ae855/6173a3823d869.image.jpg?crop=1090%2C1090%2C0%2C217&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/47/a4767b96-33c5-11ec-adbf-a74c855ae855/6173a3823d869.image.jpg?crop=1090%2C1090%2C0%2C217&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/47/a4767b96-33c5-11ec-adbf-a74c855ae855/6173a3823d869.image.jpg?crop=1090%2C1090%2C0%2C217&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/47/a4767b96-33c5-11ec-adbf-a74c855ae855/6173a3823d869.image.jpg?crop=1090%2C1090%2C0%2C217&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/47/a4767b96-33c5-11ec-adbf-a74c855ae855/6173a3823d869.image.jpg?crop=1090%2C1090%2C0%2C217&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/47/a4767b96-33c5-11ec-adbf-a74c855ae855/6173a3823d869.image.jpg?crop=1090%2C1090%2C0%2C217&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/47/a4767b96-33c5-11ec-adbf-a74c855ae855/6173a3823d869.image.jpg?crop=1090%2C1090%2C0%2C217&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/47/a4767b96-33c5-11ec-adbf-a74c855ae855/6173a3823d869.image.jpg?crop=1090%2C1090%2C0%2C217&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/47/a4767b96-33c5-11ec-adbf-a74c855ae855/6173a3823d869.image.jpg?crop=1090%2C1090%2C0%2C217&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/47/a4767b96-33c5-11ec-adbf-a74c855ae855/6173a3823d869.image.jpg?crop=1090%2C1090%2C0%2C217&resize=1090%2C1090&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/grace-lutherans-trunk-or-treat-event-sunday/image_eb19157e-3aa3-11ec-8598-53b60f102452.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Grace Lutheran's Trunk or Treat event Sunday"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/b1/eb19157e-3aa3-11ec-8598-53b60f102452/617f296802ab8.image.jpg?crop=1174%2C1174%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/b1/eb19157e-3aa3-11ec-8598-53b60f102452/617f296802ab8.image.jpg?crop=1174%2C1174%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/b1/eb19157e-3aa3-11ec-8598-53b60f102452/617f296802ab8.image.jpg?crop=1174%2C1174%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/b1/eb19157e-3aa3-11ec-8598-53b60f102452/617f296802ab8.image.jpg?crop=1174%2C1174%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/b1/eb19157e-3aa3-11ec-8598-53b60f102452/617f296802ab8.image.jpg?crop=1174%2C1174%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/b1/eb19157e-3aa3-11ec-8598-53b60f102452/617f296802ab8.image.jpg?crop=1174%2C1174%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/b1/eb19157e-3aa3-11ec-8598-53b60f102452/617f296802ab8.image.jpg?crop=1174%2C1174%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/b1/eb19157e-3aa3-11ec-8598-53b60f102452/617f296802ab8.image.jpg?crop=1174%2C1174%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/b1/eb19157e-3aa3-11ec-8598-53b60f102452/617f296802ab8.image.jpg?crop=1174%2C1174%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/b1/eb19157e-3aa3-11ec-8598-53b60f102452/617f296802ab8.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/b1/eb19157e-3aa3-11ec-8598-53b60f102452/617f296802ab8.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1174%2C1174&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-519369" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/news/local/killeen-govt-explains-reason-for-moving-trick-or-treat-date-to-oct-30/article_47f52032-2616-11ec-bd7f-a781d59f980c.html">Killeen govt. explains reason for moving trick-or-treat date to Oct. 30</a> (9)</li><li><a href="/news/local/killeen-talks-plans-and-improvements-for-city-s-golf-course/article_04d6b2d0-32a4-11ec-a41d-6f5d682651f4.html">Killeen talks plans and improvements for city’s golf course</a> (8)</li><li><a href="/news/local/partially-lifted-citywide-boil-water-notice-continues-minus-east-killeen/article_320139a2-3843-11ec-a49f-53f312c0bc14.html">Partially lifted: Citywide boil-water notice continues, minus east Killeen</a> (8)</li><li><a href="/news/local/parents-pastor-share-concerns-over-social-issues-taught-in-kisd/article_b58efcd4-36ca-11ec-9361-fff63bf95db2.html">Parents, pastor share concerns over social issues taught in KISD</a> (7)</li><li><a href="/news/local/killeen-welcome-sign-removed-from-i-14/article_ea734e94-36a4-11ec-9779-bfe9114a19f3.html">Killeen welcome sign removed from I-14</a> (7)</li><li><a href="/news/local/fort-hood-soldier-returns-safely-to-post/article_4b43f8ea-2bab-11ec-8015-8bccc62d65c8.html">Fort Hood soldier returns safely to post</a> (6)</li><li><a href="/opinion/letters/salado-reader-says-gerrymandering-cheats-electorate-out-of-democracy/article_5ebda676-2ec3-11ec-a176-5f524d17ad95.html">Salado reader says gerrymandering cheats electorate out of democracy</a> (5)</li><li><a href="/news/local/bell-county-commissioner-candidate-holding-meet-and-greet-in-killeen/article_7df8813c-2c48-11ec-a638-03388ccb77b6.html">Bell County commissioner candidate holding meet and greet in Killeen</a> (5)</li><li><a href="/news/is-the-killeen-school-board-denying-a-residents-free-speech-rights-by-making-them-not/poll_2b185bc6-2c71-11ec-841d-0b868a44cd15.html">Is the Killeen school board denying a resident's free speech rights by making them not wear their protest sign at a recent Killeen ISD meeting?</a> (4)</li><li><a href="/news/local/who-s-at-fault-for-killeen-water-issues-city-or-water-district/article_5f16159c-3777-11ec-a6a0-27f1728eb306.html">Who’s at fault for Killeen water issues: City or water district?</a> (4)</li><li><a href="/news/local/with-charter-review-council-contemplates-pay-and-power/article_8bc269f6-3466-11ec-8573-97e9a7f6bb1d.html">With charter review, council contemplates pay and power</a> (4)</li><li><a href="/news/local/city-state-water-district-continue-work-to-fix-killeen-water-problem/article_912cb420-35bd-11ec-810c-738ec908ff7a.html">City, state, water district continue work to fix Killeen water problem</a> (4)</li><li><a href="/news/local/former-state-senate-hopeful-joins-pro-choice-walk-in-cove/article_cfe099e6-2624-11ec-aaa0-4f4b7892c982.html">Former state Senate hopeful joins pro-choice walk in Cove</a> (4)</li><li><a href="/news/local/killeen-boil-water-notice-to-continue-throughout-weekend-frustrations-swell/article_d4c6e4d2-3386-11ec-9e0d-c72ce232ed58.html">Killeen boil-water notice to continue throughout weekend; frustrations swell</a> (4)</li><li><a href="/news/local/as-citywide-boil-water-order-still-in-effect-some-residents-questioning-higher-water-bills/article_ec5fb0dc-35e9-11ec-acc2-6b4369e99623.html">As citywide boil-water order still in effect, some residents questioning higher water bills</a> (4)</li><li><a href="/news/education/killeen-isd-board-member-calls-out-protester-s-sign/article_ef30879c-2c56-11ec-b9da-2f59f4ddc162.html">Killeen ISD board member calls out protester’s sign</a> (4)</li><li><a href="/news/local/killeen-city-council-answers-questions-about-citywide-boil-order/article_fe093ce6-39b7-11ec-be06-3b3c9bccb0e4.html">Killeen City Council answers questions about citywide boil order</a> (4)</li><li><a href="/news/local/killeen-city-council-considers-3-year-terms-900-monthly-pay-increase-during-charter-review/article_034ee88e-3087-11ec-9284-bb34ecd1e780.html">Killeen City Council considers 3-year terms, $900 monthly pay increase during charter review</a> (3)</li><li><a href="/news/local/key-crime-analyst-position-at-kpd-remains-vacant-after-14-months/article_1f319d4c-2dd7-11ec-a73b-c79aaf9d09be.html">Key crime analyst position at KPD remains vacant after 14 months</a> (3)</li><li><a href="/opinion/letters/reader-criticizes-publication-of-letter-containing-covid-falesehood/article_29bab8b0-289c-11ec-8f1c-fff9ab4ea6db.html">Reader criticizes publication of letter containing COVID falesehood</a> (3)</li><li><a href="/news/local/cove-190-bypass-to-close-during-daytime-hours-for-2-weeks/article_4eab044a-3819-11ec-b0a6-07e535199fdb.html">Cove 190 bypass to close during daytime hours for 2 weeks</a> (3)</li><li><a href="/news/local/we-need-your-help-kisd-hosts-town-hall-on-school-violence/article_7ea05590-2d5d-11ec-83b3-27316784e2af.html">“We need your help” KISD hosts town hall on school violence</a> (3)</li><li><a href="/news/local/city-council-dives-into-boil-water-notice-holds-public-forum/article_8065e212-36ce-11ec-8ab3-3b26c1212f35.html">City Council dives into boil-water notice, holds public forum</a> (3)</li><li><a href="/news/local/killeen-issues-citywide-boil-water-notice/article_82a1f3e2-313b-11ec-830f-5f8917c1766c.html">Killeen issues citywide boil water notice</a> (3)</li><li><a href="/news/local/councilman-michael-boyd-attends-ausa-conference/article_9c636e8c-2a24-11ec-8912-9bf5c32f8546.html">Councilman Michael Boyd attends AUSA conference</a> (3)</li><li><a href="/news/local/citywide-boil-water-notice-halts-some-killeen-businesses/article_a17809b0-31fd-11ec-8f52-2b7186628169.html">Citywide boil-water notice halts some Killeen businesses</a> (3)</li><li><a href="/news/do-you-think-killeen-city-council-members-should-be-paid-1-000-per-month-instead/poll_a54fb2e6-31bb-11ec-b917-37301a3693f7.html">Do you think Killeen City Council members should be paid $1,000 per month instead of $100 per month?</a> (3)</li><li><a href="/news/local/military-family-seeks-justice-following-baby-s-premature-birth/article_b6801fe6-3b5d-11ec-a61a-732394a4d067.html">Military family seeks justice following baby’s premature birth</a> (3)</li><li><a href="/obituaries/cesar-vazquez/article_df2728de-2958-11ec-b692-533a7da128c5.html">Cesar Vazquez</a> (3)</li><li><a href="/fort_hood_herald/powell-remembered-by-locals-who-knew-him/article_e64cf760-305b-11ec-963e-8b887de012c2.html">Powell remembered by locals who knew him</a> (3)</li><li><a href="/news/local/councilman-hosts-community-forum-for-district-4/article_085a91aa-26ed-11ec-95c5-37df23f590cd.html">Councilman hosts community forum for District 4</a> (2)</li><li><a href="/opinion/letters/cove-reader-frustrated-by-ballot-language-on-state-propositions/article_14048380-3458-11ec-bca3-53d9d606c252.html">Cove reader frustrated by ballot language on state propositions</a> (2)</li><li><a href="/opinion/letters/killeen-reader-says-city-should-give-rebates-over-boil-water-problem/article_1b67e5c8-39c0-11ec-bdbf-5714ebd47a4d.html">Killeen reader says city should give rebates over boil-water problem</a> (2)</li><li><a href="/news/local/activism-new-projects-at-nash-king-forum/article_2e5283f8-32d8-11ec-aa20-0f81852c031f.html">Activism, new projects at Nash-King forum</a> (2)</li><li><a href="/news/local/week-in-review-boil-water-notice-general-death-homicide/article_33e3d112-345b-11ec-872e-5f9b7157ed76.html">Week in review: Boil-water notice, general death, homicide</a> (2)</li><li><a href="/news/crime/memorial-held-monday-for-killeen-homicide-victim/article_3c553f12-3077-11ec-93ef-5f98cb6b442b.html">Memorial held Monday for Killeen homicide victim</a> (2)</li><li><a href="/opinion/letters/nolanville-activist-still-waiting-for-kisd-to-take-action-on-mask-issue/article_3ce4cc02-2ec6-11ec-8849-b323c282e6df.html">Nolanville activist still waiting for KISD to take action on mask issue</a> (2)</li><li><a href="/business/regular-gas-prices-in-killeen-rise-near-and-above-3-per-gallon/article_4044358e-337d-11ec-b4bb-2b0cfbba6baa.html">Regular gas prices in Killeen rise near — and above — $3 per gallon</a> (2)</li><li><a href="/news/local/30-years-later-er-doctor-recalls-treating-the-wounded/article_46190fe4-2d46-11ec-b1b2-933e2a251f4e.html">30 years later: ER doctor recalls treating the wounded</a> (2)</li><li><a href="/opinion/letters/retired-army-officer-asks-residents-to-put-boil-water-issue-in-perspective/article_55cfa782-39c0-11ec-bd4a-93ce5ca746bf.html">Retired Army officer asks residents  to put boil-water issue in perspective</a> (2)</li><li><a href="/opinion/letters/reader-urges-residents-to-vote-their-conscience-not-their-party/article_5ebf7614-3458-11ec-a0a5-e387e5bc2ac7.html">Reader urges residents to vote their conscience, not their party</a> (2)</li><li><a href="/opinion/editorials/opinion-killeens-water-quality-woes-merit-larger-investigation/article_85f99292-39c0-11ec-af38-7f8c730cdd3a.html">OPINION: Killeen's water quality woes merit larger investigation</a> (2)</li><li><a href="/news/education/vista-vanished-students-staff-speak-out-following-abrupt-closure-of-for-profit-college/article_9137c3d0-2ad5-11ec-af9d-d7d6314c5a78.html">Vista vanished: Students, staff speak out following abrupt closure of for-profit college</a> (2)</li><li><a href="/news/education/lgbtq-activist-featured-on-poster-sparks-controversy/article_95295e12-2ae5-11ec-9410-77fd497ec5ed.html">LGBTQ activist featured on poster sparks controversy</a> (2)</li><li><a href="/news/local/dshs-hosts-covid-19-pop-up-vaccine-clinic-today/article_aa8227ea-26e8-11ec-8a8c-f7f122cede0d.html">DSHS hosts COVID-19 pop-up vaccine clinic today</a> (2)</li><li><a href="/news/local/as-boil-water-notice-continues-some-killeen-eateries-still-closed/article_c16a7104-3284-11ec-aef4-c34319179d50.html">As boil-water notice continues, some Killeen eateries still closed</a> (2)</li><li><a href="/military/horse-owners-say-mwrs-decades-of-neglect-failure-to-act-even-when-they-had-the/article_df6db450-398b-11ec-97cb-c3c2fd39480f.html">Horse owners say MWR's decades of neglect, failure to act (even when they had the money) is real  reason for demise of Fort Hood stables</a> (2)</li><li><a href="/news/politics/senate-dodges-us-debt-disaster-voting-to-extend-borrowing/article_e143d416-e567-5fc6-b1f0-4c6bdfde35a8.html">Senate dodges US debt disaster, voting to extend borrowing</a> (2)</li><li><a href="/news/local/killeen-city-council-staff-attend-texas-municipal-league/article_f7c59830-26fb-11ec-8497-9782a37e1189.html">Killeen City Council, staff attend Texas Municipal League.</a> (2)</li><li><a href="/opinion/letters/reader-says-central-texas-religious-leaders-have-been-invisible-lately/article_01357722-2ec3-11ec-91ea-83e389b977e4.html">Reader says Central Texas religious leaders have been invisible lately</a> (1)</li><li><a href="/news/nation/fort-hood-launches-effort-to-address-sexual-assault-suicide/article_05c32fd0-8c1f-5dd8-96f6-18f5eee2a4dd.html">Fort Hood launches effort to address sexual assault, suicide</a> (1)</li><li><a href="/news/breaking/boil-water-notice-lifted-citywide-mayor-called-it-a-fluke-lasted-10-days/article_096262e2-38dd-11ec-8ca9-abdcd1c439ec.html">Boil-water notice lifted citywide; Mayor called it a ‘fluke’ ... lasted 10 days</a> (1)</li><li><a href="/copperas_cove_herald/area-residents-march-against-abortion-law-in-copperas-cove/article_0ae65fba-278f-11ec-891c-3b686f880b1e.html">Area residents march against abortion law in Copperas Cove</a> (1)</li><li><a href="/news/crime/juvenile-on-bicycle-injured-in-hit-and-run-in-cove/article_0d5970fe-3778-11ec-8559-6f7c805d9f9c.html">Juvenile on bicycle injured in hit and run in Cove</a> (1)</li><li><a href="/news/local/killeen-area-average-gas-prices-on-brink-of-3-mark/article_11ba6034-39aa-11ec-891e-9b41213954fd.html">Killeen-area average gas prices on brink of $3 mark</a> (1)</li><li><a href="/news/local/two-singers-who-grew-up-in-killeen-are-on-the-voice-this-season/article_182ecd04-26bf-11ec-9cdd-5b8edfa62465.html">Two singers who grew up in Killeen are on “The Voice” this season</a> (1)</li><li><a href="/news/region/campaign-primary-huffines-touts-abbott-s-leadership-failure-in-race-for-governor/article_22cf16b0-2114-5a0d-ab98-f90aae899bf6.html">Campaign primary: Huffines touts Abbott’s leadership failure in race for governor</a> (1)</li><li><a href="/news/local/cove-police-still-investigating-hit-and-run/article_277ecd42-32a2-11ec-bc39-abf388574e1f.html">Cove police still investigating hit-and-run</a> (1)</li><li><a href="/news/region/shine-discusses-redistricting-as-texas-house-senate-boundaries-change/article_28323381-1847-5db8-8bcb-960ffaebe445.html">Shine discusses redistricting as Texas House, Senate boundaries change</a> (1)</li><li><a href="/obituaries/jo-ann-inge/article_2df64634-3601-11ec-a4f1-c779c5512a22.html">Jo Ann Inge</a> (1)</li><li><a href="/news/politics/border-residents-rejoice-as-us-says-it-will-lift-travel-ban/article_308d06ed-e6b0-5f9e-b64d-c00a8c5c7868.html">Border residents rejoice as US says it will lift travel ban</a> (1)</li><li><a href="/living/ae/michael-j-fox-to-receive-honorary-aarp-purpose-prize-award/article_3a305b28-1e9c-527b-b800-2bceb36ec808.html">Michael J. Fox to receive honorary AARP Purpose Prize Award</a> (1)</li><li><a href="/news/region/temple-tanks-278-armored-cavalry-squadron-holds-ceremony-to-mark-move-to-city/article_3bbac6fd-ab34-5e7c-8e29-46ce99feba9f.html">Temple tanks: 278 Armored Cavalry Squadron holds ceremony to mark move to city</a> (1)</li><li><a href="/news/local/birthday-protest-held-for-killeen-man-in-county-jail-for-almost-seven-and-a-half/article_3cb81b58-3781-11ec-8397-734c1cde3c01.html">Birthday protest held for Killeen man in county jail for almost seven and-a-half years</a> (1)</li><li><a href="/military/flying-out-air-cav-brigade-to-deploy-to-europe/article_3e0c6f3c-2880-11ec-a72f-070845ee2b39.html">Flying out: Air Cav brigade to deploy to Europe</a> (1)</li><li><a href="/news/region/texas-house-committee-advances-proposed-map-for-lower-chamber/article_56e63738-2d6d-58a1-ae22-e990f012a674.html">Texas House committee advances proposed map for lower chamber</a> (1)</li><li><a href="/news/coronavirus/city-of-killeen-to-continue-covid-19-testing-site-this-week-boosters-now-available/article_58f5d778-31c9-11ec-b1ad-a744303cbe45.html">City of Killeen to continue COVID-19 testing site this week, boosters now available</a> (1)</li><li><a href="/business/robinhoods-growth-in-the-summer-slowed-as-trading-calmed/article_5d88b74f-6dad-57de-9c17-d9aa3d21b347.html">Robinhood's growth in the summer slowed as trading calmed</a> (1)</li><li><a href="/news/local/killeen-approves-fleet-replacement-other-items/article_5d8fe686-3785-11ec-bc33-1711720dd80f.html">Killeen approves fleet replacement, other items</a> (1)</li><li><a href="/news/local/killeen-celebrates-cultural-diversity-with-annual-festival/article_6a78cf72-2ea0-11ec-aa6d-e39842696c95.html">Killeen celebrates cultural diversity with annual festival</a> (1)</li><li><a href="/news/crime/one-injured-in-killeen-neighborhood-park-shooting/article_6f82b45a-284d-11ec-9008-9bdeabd54d82.html">One injured in Killeen neighborhood park shooting</a> (1)</li><li><a href="/news/education/kisd-s-covid-cases-this-school-year-surpass-2020-2021-total/article_7422c936-288a-11ec-9030-438b1c443843.html">KISD’s COVID cases this school year surpass 2020-2021 total</a> (1)</li><li><a href="/opinion/letters/reader-asks-kisd-to-put-its-policy-regarding-kdh-on-meeting-agenda/article_817c096a-294a-11ec-aa9b-9b2f0a98e644.html">Reader asks KISD to put its ‘policy’ regarding KDH on meeting agenda</a> (1)</li><li><a href="/opinion/editorials/opinion-kisd-rezoning-plan-draws-fire-but-that-is-to-be-expected/article_85f9b414-2ec3-11ec-b07b-a72055ce61a9.html">OPINION: KISD rezoning plan draws fire, but that is to be expected</a> (1)</li><li><a href="/news/nation/student-taken-into-custody-hours-after-texas-school-shooting/article_8d1007d6-c536-504f-82fa-de2ae086f513.html">Student taken into custody hours after Texas school shooting</a> (1)</li><li><a href="/business/bitcoin-investing-could-get-boost-from-exchange-traded-fund/article_97dc99d0-58f1-511f-b168-18411d1346f4.html">Bitcoin investing could get boost from exchange-traded fund</a> (1)</li><li><a href="/opinion/letters/reader-urges-consumers-to-give-more-thought-to-beef-consumption/article_9b3ce5cc-3458-11ec-a4e3-9363a717f596.html">Reader urges consumers to give more thought to beef consumption</a> (1)</li><li><a href="/news/crime/kpd-investigates-shooting-that-left-1-dead/article_a2eb0266-3a86-11ec-b695-cf284330162a.html">KPD investigates shooting that left 1 dead</a> (1)</li><li><a href="/news/education/vista-college-in-killeen-and-elsewhere-closes-down/article_a3b17b5c-2aa1-11ec-b0a3-5f0889de179f.html">Vista College in Killeen, and elsewhere, closes down</a> (1)</li><li><a href="/fort_hood_herald/across_the_fort/heights-woman-served-three-combat-deployments-during-a-24-year-military-career/article_a3f9c66a-2622-11ec-8080-970a05118b5e.html">Heights woman served three combat deployments during a 24-year military career</a> (1)</li><li><a href="/news/politics/allen-west-texas-gop-gubernatorial-hopeful-has-covid-19/article_a5939c78-7a3f-57bf-8fed-8b6c6dc1fb15.html">Allen West, Texas GOP gubernatorial hopeful, has COVID-19</a> (1)</li><li><a href="/news/local/local-resident-encounters-large-rattlesnake-on-a-walk-in-killeen-area/article_a6a87f9c-3454-11ec-8c52-4b0d47cce926.html">Local resident encounters large rattlesnake on a walk in Killeen area</a> (1)</li><li><a href="/news/odd_news/how-lets-go-brandon-became-code-for-insulting-joe-biden/article_ae7b3d18-94e1-52ee-ae94-a5ce84109555.html">How 'Let's Go Brandon' became code for insulting Joe Biden</a> (1)</li><li><a href="/news/local/killeen-city-council-hears-from-firm-redrawing-voting-boundaries/article_af378bd8-3145-11ec-92c4-8b2cecec15e0.html">Killeen City Council hears from firm redrawing voting boundaries</a> (1)</li><li><a href="/news/local/boyd-ausa-conference-offered-learning-relationship-opportunities/article_b45d68ec-3057-11ec-bdc2-3b9a48ec0722.html">Boyd: AUSA conference offered learning, relationship opportunities</a> (1)</li><li><a href="/opinion/letters/killeen-reader-criticizes-media-for-giving-biden-a-pass-on-border-crisis/article_b53a105c-289c-11ec-ba94-6f9d1f4fd3ae.html">Killeen reader criticizes media for giving Biden a pass on border crisis</a> (1)</li><li><a href="/news/local/the-voice-contestants-dish-on-primetime-life-killeen/article_bf8d6ae4-2960-11ec-9a5f-930b30b9cb43.html">‘The Voice’ contestants dish on primetime life, Killeen</a> (1)</li><li><a href="/news/region/patrick-tells-local-republicans-work-needed-to-prevent-democratic-flip/article_d749e931-0a72-5f26-a553-f049cf402bb0.html">Patrick tells local Republicans work needed to prevent Democratic flip</a> (1)</li><li><a href="/military/missing-fort-hood-soldier-is-safe-with-family-army-says/article_d959a870-2a96-11ec-989a-db59c555b751.html">Missing Fort Hood soldier is safe with family, Army says</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-520895" class="tncms-block title-no-margin"><section id="block-520895" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520895 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.facebook.com/kdhnews/">
                
                Follow us on Facebook
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-520894" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fkdhnews%2F&amp;tabs=timeline&amp;width=340&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=457644074704956" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div><div id="tncms-block-520897" class="tncms-block title-no-margin"><section id="block-520897" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520897 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://twitter.com/kdhnews">
                
                Follow us on Twitter
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-520896" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/kdhnews" width="auto" height="250px" data-widget-id="413053894319558656" data-theme="light" data-chrome="" data-tweet-limit="5"></a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><div class="padding-bottom visible-lg"></div></div><div id="tncms-block-974266" class="tncms-block"><section id="block-974266" class="block emphasis-h3   " ><div id="evvnt-calendar-974266"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_974266();"></script></section></div><div id="tncms-block-1101506" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101506" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101506');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1101504" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101504" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101504');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-519437" class="tncms-block"><section id="block-519437" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519437 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news/coronavirus">
                
                Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-living"  href="/living"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-military"  href="/military/"  tabindex="0">
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-519360" class="tncms-block"><section id="block-519360" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519360 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news/coronavirus">
                
                Services
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-killeen-daily-herald-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Killeen Daily Herald Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KDHNEWS&amp;publisher_url:kdhnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gallery"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers-with-us"  href="https://kdhnews.com/site/forms/kdh_job_application/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers With Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-519438" class="tncms-block"><section id="block-519438" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519438 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news/coronavirus">
                
                Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-519442" class="tncms-block padding-bottom"><section id="block-519442" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="450"
                height="70"
                alt=""></a></div></section></div><div id="tncms-block-519439" class="tncms-block"><section id="block-519439" class="block emphasis-h4   " ><address>
    <strong>kdhnews.com</strong><br>
    PO Box 1300<br>
    Killeen, TX 76540
    <br>
    
        <strong>Phone:</strong> 254-634-2125<br>
        <strong>Email:</strong> <a href="mailto:webtech@kdhnews.com">webtech@kdhnews.com</a><br>
    
</address></section></div><div id="tncms-block-519447" class="tncms-block padding-bottom"><div class="follow-links-519447 default">
    
    <section id="block-519447" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kdhnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.kdhnews.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","https://www.instagram.com/kdhnews/","https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1","https://play.google.com/store/apps/details?id=com.kdhnews.android"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-519364" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-519364"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Killeen Daily Herald</a>, PO Box 1300 Killeen, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                

<!-- #728070 disable right-click -->
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1101508" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101508" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101508');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0768bfc8-3cec-11ec-9b14-43d39537f2c6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10031.add('act', dmpData);_cc10031.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/coronavirus", "news/local"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["james kubinski", "vaccination", "immunology", "medicine", "law", "economics", "killeen", "rate", "vaccine", "dose", "resident"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_519450').click(function(e){
                                        $('#weather-519450 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc10031.add('act', dmpData);_cc10031.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_974266() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "kdhnews.com",
            discovery: {
                element: "#evvnt-calendar-974266",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Killeen Daily Herald",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10031.add('act', serviceData);_cc10031.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10031.add('act', dmpData);_cc10031.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>