
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://kdhnews.com/content/tncms/live/" />
<meta name="keywords" content="mayborn science theater, central texas college, matinees, evening show, laser show, open house, august, space, international space station, cardboard rocket, legends of the night sky, black holes, cosmic origins, show, matinee, tour, perseus, astronomy, physics, astrophysics" />
<meta name="news_keywords" content="mayborn science theater, central texas college, matinees, evening show, laser show, open house, august, space, international space station, cardboard rocket, legends of the night sky, black holes, cosmic origins, show, matinee, tour, perseus, astronomy, physics, astrophysics" />
<meta name="description" content="The Mayborn Science Theater announced its August show lineup including Saturday matinee and evening shows, weekday matinees, free shows during the Central Texas College open house, Laser Friday and a" />
<meta name="author" content="Staff report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.kdhnews.ios" />
<meta name="google-play-app" content="app-id=com.kdhnews.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="9kGutthq6TcpSqkmG_6TZ8X4Do4XSSazWfl_C1pW1mA" />
<meta name="msvalidate.01" content="7FD98F785FE867D6968BDA63CB6BF0F4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://kdhnews.com/news/education/mayborn-science-theater-announces-august-shows/article_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=908%2C630" />
<meta property="og:image:width" content="908" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Mayborn Science Theater announces August shows" />
<meta property="og:description" content="The Mayborn Science Theater announced its August show lineup including Saturday matinee and evening shows, weekday matinees, free shows during the Central Texas College open house, Laser Friday and a" />
<meta property="og:site_name" content="The Killeen Daily Herald" />
<meta property="og:section" content="Education" />
<meta property="fb:app_id" content="496799633680125" />
<meta property="article:publisher" content="https://www.facebook.com/kdhnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kdhnews" />
<meta name="twitter:image:alt" content="Mayborn science theater" />
<meta property="fb:pages" content="157320540945997" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1479240175"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400|Open+Sans:400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/education","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Staff report","keywords":"['mayborn science theater','central texas college','matinees','evening show','laser show','open house','august','space','international space station','cardboard rocket','legends of the night sky','black holes','cosmic origins','show','matinee','tour','perseus','astronomy','physics','astrophysics']","flags":"['']","start_hour":"11","presentation":null,"id":"0b0eebee-f542-11eb-ad82-333f78e9e1f8","app":"editorial","ga_page":"\/news\/education\/article_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":335},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-7665831-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10031/cc.js?ns=_cc10031" id="LOTCC_10031"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10031.add('tp', 'TNNW');
		_cc10031.add('act', ' User Login');
		_cc10031.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10031.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "218,188,1136,1529,2748", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/impressions.js?_dc=1628112919"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/traffic.js?_dc=1628055318"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/settings.js?_dc=1608840833"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/_popunder/1.js?_dc=1608841427"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1628096167"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1628096180"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1628096189"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-top/7.js?_dc=1627311522"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"9af91e84-f248-11eb-b3b6-eb9faa932e70-519352","asset_id":"9af91e84-f248-11eb-b3b6-eb9faa932e70","title":"Do you think  Gov. Greg Abbott should give local officials and school districts the authority to mandate face masks?","url":"\/opinion\/do-you-think-gov-greg-abbott-should-give-local-officials-and-school-districts-the-authority\/poll_9af91e84-f248-11eb-b3b6-eb9faa932e70.html","results":"https:\/\/kdhnews.com\/opinion\/do-you-think-gov-greg-abbott-should-give-local-officials-and-school-districts-the-authority\/poll_9af91e84-f248-11eb-b3b6-eb9faa932e70.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1628096189"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1628096180"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1628096167"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1600941665"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Mayborn Science Theater announces August shows | Education | kdhnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://kdhnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/95790e06-c156-11e6-88c9-bbc01e41cc4c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Mayborn Science Theater announces August shows | Education | kdhnews.com" href="http://kdhnews.com/search/?f=rss&amp;t=article&amp;c=news/education&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://kdhnews.com/news/education/mayborn-science-theater-announces-august-shows/article_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              

<meta name="google-site-verification" content="9kGutthq6TcpSqkmG_6TZ8X4Do4XSSazWfl_C1pW1mA" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '544216302747843');
fbq('set','agent','tmgoogletagmanager', '544216302747843');
fbq('track', "PageView");
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=544216302747843&ev=PageView&noscript=1" target="_blank"
/></noscript>
<!-- End Facebook Pixel Code -->

  

  





<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/killeendailyherald-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
  

        </head>
        <body class="app-editorial grid-banded blox-asset uuid-0b0eebee-f542-11eb-ad82-333f78e9e1f8  section-news section-education type-article infinity-disabled" data-path="/news/education">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('kdhnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Feducation&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Staff+report&amp;tncms.asset.keywords=%5B%27mayborn+science+theater%27%2C%27central+texas+college%27%2C%27matinees%27%2C%27evening+show%27%2C%27laser+show%27%2C%27open+house%27%2C%27august%27%2C%27space%27%2C%27international+space+station%27%2C%27cardboard+rocket%27%2C%27legends+of+the+night+sky%27%2C%27black+holes%27%2C%27cosmic+origins%27%2C%27show%27%2C%27matinee%27%2C%27tour%27%2C%27perseus%27%2C%27astronomy%27%2C%27physics%27%2C%27astrophysics%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=0b0eebee-f542-11eb-ad82-333f78e9e1f8&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Feducation%2Farticle_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=335&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-7665831-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "kdhnews.com",
  secureDomain: "kdhnews.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "kdhnews.com",
  secureDomain: "kdhnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc10031.add('act', paywallDmpData );_cc10031.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Feducation%2Fmayborn-science-theater-announces-august-shows%2Farticle_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Feducation%2Fmayborn-science-theater-announces-august-shows%2Farticle_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://kdhnews.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Feducation%2Fmayborn-science-theater-announces-august-shows%2Farticle_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Feducation%2Fmayborn-science-theater-announces-august-shows%2Farticle_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://kdhnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fkdhnews.com%252Fnews%252Feducation%252Fmayborn-science-theater-announces-august-shows%252Farticle_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(218);
                
                bloxServiceIDs.push(188);
                
                bloxServiceIDs.push(1136);
                
                bloxServiceIDs.push(1529);
                
                bloxServiceIDs.push(2748);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/education","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://kdhnews.com/tncms/admin/editorial-asset/?edit=0b0eebee-f542-11eb-ad82-333f78e9e1f8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-678718" class="tncms-block padding-top padding-right padding-left padding-bottom"><section id="block-678718" class="block emphasis-h3  heading-color  " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=225%2C62 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=400%2C110 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="138"
                alt="Killeen Daily Herald - Local News Logo"></div></section></div><div id="tncms-block-519449" class="tncms-block hidden-md hidden-lg"><div id="user-controls-519449" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Feducation%2Fmayborn-science-theater-announces-august-shows%2Farticle_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Feducation%2Fmayborn-science-theater-announces-august-shows%2Farticle_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://kdhnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-519449').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://kdhnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-519449').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://kdhnews.com/users/logout/" id="user-logout-form-519449"><input type="hidden" name="referer_url" value="https://kdhnews.com/news/education/mayborn-science-theater-announces-august-shows/article_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-killeen-daily-herald">Killeen Daily Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus-updates">Coronavirus Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kdhpressbox/"  class="nav-link tnt-section-pressbox">Pressbox</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kdhpressbox/player_of_the_week/voting/"  class="nav-link tnt-section-player-of-the-week">Player of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/centerforpolitics/"  class="nav-link tnt-section-center-for-politics">Center for Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/"  class="nav-link tnt-section-living">Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/"  class="nav-link tnt-section-cove-herald">Cove Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/"  class="nav-link tnt-section-fort-hood-herald">Fort Hood Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/across_the_fort/"  class="nav-link tnt-section-across-the-fort">Across the Fort</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/afghanistan/"  class="nav-link tnt-section-afghanistan">Afghanistan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/front_lines/"  class="nav-link tnt-section-front-lines">Front Lines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/military_pulse/"  class="nav-link tnt-section-military-pulse">Military Pulse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/"  class="nav-link tnt-section-harker-heights-herald">Harker Heights Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homefinder">HomeFinder</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhdigitalservices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-services">Digital Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhprinting.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-print-services">Print Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhnews.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhnews.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-519446" class="tncms-block padding-left"><div class="follow-links-519446 default">
    
    <section id="block-519446" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kdhnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.kdhnews.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","https://www.instagram.com/kdhnews/","https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1","https://play.google.com/store/apps/details?id=com.kdhnews.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-677854" class="tncms-block"><section id="block-677854" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/site/forms/subscription_services" class="">Subscribe</a></li>
                
                    <li><a href="/users/admin/mailinglist" class="">Register for Daily News</a></li>
                
                    <li><a href="https://kdhnews.com/site/forms/" class="">Important Forms</a></li>
                
            
            
        </ul></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-777741" class="tncms-block padding-left"><div class="follow-links-777741 pull-right">
    
    <section id="block-777741" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kdhnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.kdhnews.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","https://www.instagram.com/kdhnews/","https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1","https://play.google.com/store/apps/details?id=com.kdhnews.android"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe-home-delivery"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-renew-home-delivery"  href="/site/forms/subscription_services/paybill/"  tabindex="0">
                    <span class="nav-label">Renew Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-subscription"  href="https://kdhnews.com/users/admin/service/purchase/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Online Subscription</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-777934" class="tncms-block"><section id="block-777934" class="block emphasis-h3   " ><div class="block"><a href="http://kdhnews.com/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=640%2C100 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=750%2C117 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=990%2C154 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=1035%2C161 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="187"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-519450" class="tncms-block"><div id="weather-519450" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76540" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">90&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76540"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_519450" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Killeen, TX
                                
                                 <small>(76540)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low 71F. Winds E at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 71F. Winds E at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 4, 2021 @ 4:42 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=76540"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-519441" class="tncms-block site-logo"><div id="site-logo-519441" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="65"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-761975" class="tncms-block"><ul id="site-search-761975-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-761975" aria-labelledby="site-search-button-761975" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-761975-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-761975-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-761975" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-761975-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-761975').submit();
        return false;
    });

    $('#site-search-761975').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-761975 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-761975 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-761975-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-519448" class="tncms-block"><div id="user-controls-519448" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Feducation%2Fmayborn-science-theater-announces-august-shows%2Farticle_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Feducation%2Fmayborn-science-theater-announces-august-shows%2Farticle_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://kdhnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-519448').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://kdhnews.com/users/logout/" id="user-logout-form-519448"><input type="hidden" name="referer_url" value="https://kdhnews.com/news/education/mayborn-science-theater-announces-august-shows/article_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-killeen-daily-herald"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Killeen Daily Herald</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus-updates"  href="/news/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus Updates</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-center-for-politics"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/centerforpolitics/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Center for Politics</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-meet-the-candidates"  href="/centerforpolitics/candidates/"  tabindex="0">
                    <span class="nav-label">Meet the Candidates</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-military"  href="/military/"  tabindex="0">
                    <span class="nav-label">Military</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-nation"  href="/news/nation/"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-science"  href="/news/science/"  tabindex="0">
                    <span class="nav-label">Science</span>
                </a></li><li>
                <a class="nav-link   tnt-section-texas"  href="/news/texas/"  tabindex="0">
                    <span class="nav-label">Texas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/news/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-pressbox"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/kdhpressbox/"  tabindex="0">
                    <span class="nav-label">Pressbox</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/kdhpressbox/sportsstats/high_school/schools/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-belton"  href="/kdhpressbox/sportsstats/high_school/schools/belton/"  tabindex="0">
                    <span class="nav-label">Belton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-copperas_cove"  href="/kdhpressbox/sportsstats/high_school/schools/copperas_cove/"  tabindex="0">
                    <span class="nav-label">Copperas_cove</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ellison"  href="/kdhpressbox/sportsstats/high_school/schools/ellison/"  tabindex="0">
                    <span class="nav-label">Ellison</span>
                </a></li><li>
                <a class="nav-link   tnt-section-florence"  href="/kdhpressbox/sportsstats/high_school/schools/florence/"  tabindex="0">
                    <span class="nav-label">Florence</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gatesville"  href="/kdhpressbox/sportsstats/high_school/schools/gatesville/"  tabindex="0">
                    <span class="nav-label">Gatesville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-harker_heights"  href="/kdhpressbox/sportsstats/high_school/schools/harker_heights/"  tabindex="0">
                    <span class="nav-label">Harker_heights</span>
                </a></li><li>
                <a class="nav-link   tnt-section-killeen"  href="/kdhpressbox/sportsstats/high_school/schools/killeen/"  tabindex="0">
                    <span class="nav-label">Killeen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lampasas"  href="/kdhpressbox/sportsstats/high_school/schools/lampasas/"  tabindex="0">
                    <span class="nav-label">Lampasas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lometa"  href="/kdhpressbox/sportsstats/high_school/schools/lometa/"  tabindex="0">
                    <span class="nav-label">Lometa</span>
                </a></li><li>
                <a class="nav-link   tnt-section-midway"  href="/kdhpressbox/sportsstats/high_school/schools/midway/"  tabindex="0">
                    <span class="nav-label">Midway</span>
                </a></li><li>
                <a class="nav-link   tnt-section-salado"  href="/kdhpressbox/sportsstats/high_school/schools/salado/"  tabindex="0">
                    <span class="nav-label">Salado</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shoemaker"  href="/kdhpressbox/sportsstats/high_school/schools/shoemaker/"  tabindex="0">
                    <span class="nav-label">Shoemaker</span>
                </a></li><li>
                <a class="nav-link   tnt-section-temple"  href="/kdhpressbox/sportsstats/high_school/schools/temple/"  tabindex="0">
                    <span class="nav-label">Temple</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-card-of-thanks"  href="/obituaries/card_of_thanks/"  tabindex="0">
                    <span class="nav-label">Card of Thanks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-death-notices"  href="/obituaries/death_notices/"  tabindex="0">
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-memoriam"  href="/obituaries/in_memoriam/"  tabindex="0">
                    <span class="nav-label">In Memoriam</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living/"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-at-home"  href="/living/home_and_garden/"  tabindex="0">
                    <span class="nav-label">At Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/living/ae/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith"  href="/living/religion/"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/living/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tex-appeal-magazine"  href="https://texappealmag.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Tex Appeal Magazine</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-central-texas-church-directory"  href="/marketplace/church-directory/"  tabindex="0">
                    <span class="nav-label">Central Texas Church Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-add-your-business"  href="https://kdhnews.com/users/admin/business/create/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Add Your Business</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-703179" class="tncms-block">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-519309" class="tncms-block text-center">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-519310" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-724073" class="tncms-block text-center">
        <div id="blox-ad-position-block-leaderboard-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"2","fold":"above","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-71b274dc-dc2a-11eb-9571-6732fef08482" class="modal fullscreen in modal-image image-default modal-71b274dc-dc2a-11eb-9571-6732fef08482" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=400%2C278"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=150%2C104 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=200%2C139 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=225%2C156 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=300%2C208 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=400%2C278 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=540%2C375 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=640%2C444 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=750%2C520 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=990%2C687 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=1035%2C718 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=1200%2C833 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=1333%2C925 1333w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=1476%2C1024 1476w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=1728%2C1199 2008w"
                    sizes="100vw"
                    
                    width="1728"
                    height="1199"
                    alt="Mayborn science theater"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-71b274dc-dc2a-11eb-9571-6732fef08482" data-target=".caption-inner-modal-image-71b274dc-dc2a-11eb-9571-6732fef08482">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-71b274dc-dc2a-11eb-9571-6732fef08482 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The Mayborn Science Theater, located on the campus of Central Texas College, recently announced its August show lineup which includes Saturday and weekday matinees, Laser Friday and a night sky tour.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Herald | File</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fmayborn-science-theater%2Fimage_71b274dc-dc2a-11eb-9571-6732fef08482.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mayborn-science-theater/image_71b274dc-dc2a-11eb-9571-6732fef08482.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71b274dc-dc2a-11eb-9571-6732fef08482"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mayborn%20science%20theater&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fmayborn-science-theater%2Fimage_71b274dc-dc2a-11eb-9571-6732fef08482.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mayborn-science-theater/image_71b274dc-dc2a-11eb-9571-6732fef08482.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71b274dc-dc2a-11eb-9571-6732fef08482"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/mayborn-science-theater/image_71b274dc-dc2a-11eb-9571-6732fef08482.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mayborn-science-theater/image_71b274dc-dc2a-11eb-9571-6732fef08482.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71b274dc-dc2a-11eb-9571-6732fef08482"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/71b274dc-dc2a-11eb-9571-6732fef08482" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"71b274dc-dc2a-11eb-9571-6732fef08482"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Mayborn%20science%20theater&body=https%3A%2F%2Fkdhnews.com%2Fmayborn-science-theater%2Fimage_71b274dc-dc2a-11eb-9571-6732fef08482.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"71b274dc-dc2a-11eb-9571-6732fef08482"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mayborn-science-theater/image_71b274dc-dc2a-11eb-9571-6732fef08482.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71b274dc-dc2a-11eb-9571-6732fef08482"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-71b274dc-dc2a-11eb-9571-6732fef08482-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="71b274dc-dc2a-11eb-9571-6732fef08482" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="71b274dc-dc2a-11eb-9571-6732fef08482" class="save-list-71b274dc-dc2a-11eb-9571-6732fef08482-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="71b274dc-dc2a-11eb-9571-6732fef08482" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-71b274dc-dc2a-11eb-9571-6732fef08482 img { max-height: 527px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0b0eebee-f542-11eb-ad82-333f78e9e1f8" class="asset article-default"  data-url="https://kdhnews.com/news/education/mayborn-science-theater-announces-august-shows/article_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Mayborn Science Theater announced its August show lineup including Saturday matinee and evening shows, weekday matinees, free shows during the Central Texas College open house, Laser Friday and a tour of the night sky. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=908%2C630">
            <meta itemprop="width" content="908">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kdhnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://kdhnews.com/news/education/mayborn-science-theater-announces-august-shows/article_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html" />
    <style>
                .asset-paging .direction {
                    color: #ffffff;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/kdhnews.com\/tncms\/search\/mlt\/?origin=0b0eebee-f542-11eb-ad82-333f78e9e1f8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0b0eebee-f542-11eb-ad82-333f78e9e1f8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0b0eebee-f542-11eb-ad82-333f78e9e1f8" class="asset-paging">
                <div id="paging-prev-0b0eebee-f542-11eb-ad82-333f78e9e1f8" class="paging-link prev offset"></div>
                <div id="paging-next-0b0eebee-f542-11eb-ad82-333f78e9e1f8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mayborn Science Theater announces August shows
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Staff report </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-04T11:35:00-05:00" class="tnt-date asset-date text-muted">
            Aug 4, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-04T11:35:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/education/mayborn-science-theater-announces-august-shows/article_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-04T11:35:00-05:00">
    <meta itemprop="datePublished" content="2021-08-04T11:35:00-05:00">
    <meta itemprop="dateModified" content="2021-08-04T11:35:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fnews%2Feducation%2Fmayborn-science-theater-announces-august-shows%2Farticle_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/education/mayborn-science-theater-announces-august-shows/article_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b0eebee-f542-11eb-ad82-333f78e9e1f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mayborn%20Science%20Theater%20announces%20August%20shows&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fnews%2Feducation%2Fmayborn-science-theater-announces-august-shows%2Farticle_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/education/mayborn-science-theater-announces-august-shows/article_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b0eebee-f542-11eb-ad82-333f78e9e1f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/news/education/mayborn-science-theater-announces-august-shows/article_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/education/mayborn-science-theater-announces-august-shows/article_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b0eebee-f542-11eb-ad82-333f78e9e1f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/0b0eebee-f542-11eb-ad82-333f78e9e1f8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0b0eebee-f542-11eb-ad82-333f78e9e1f8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Mayborn%20Science%20Theater%20announces%20August%20shows&body=https%3A%2F%2Fkdhnews.com%2Fnews%2Feducation%2Fmayborn-science-theater-announces-august-shows%2Farticle_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0b0eebee-f542-11eb-ad82-333f78e9e1f8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-71b274dc-dc2a-11eb-9571-6732fef08482" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-71b274dc-dc2a-11eb-9571-6732fef08482" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1728">
            <meta itemprop="height" content="1199">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=1200%2C833">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=1200%2C833">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=400%2C278"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=150%2C104 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=200%2C139 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=225%2C156 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=300%2C208 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=400%2C278 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=540%2C375 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=640%2C444 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=750%2C520 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=990%2C687 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=1035%2C718 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=1200%2C833 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=1333%2C925 1333w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=1476%2C1024 1476w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/1b/71b274dc-dc2a-11eb-9571-6732fef08482/60e0a920aff83.image.jpg?resize=1728%2C1199 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1728"
                    height="1199"
                    alt="Mayborn science theater"
                    class="img-responsive full tnt-restrict-img-71b274dc-dc2a-11eb-9571-6732fef08482 default" />
            </div><style>
                .tnt-restrict-img-71b274dc-dc2a-11eb-9571-6732fef08482 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The Mayborn Science Theater, located on the campus of Central Texas College, recently announced its August show lineup which includes Saturday and weekday matinees, Laser Friday and a night sky tour.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Herald | File</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0b0eebee-f542-11eb-ad82-333f78e9e1f8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fnews%2Feducation%2Fmayborn-science-theater-announces-august-shows%2Farticle_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/education/mayborn-science-theater-announces-august-shows/article_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b0eebee-f542-11eb-ad82-333f78e9e1f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mayborn%20Science%20Theater%20announces%20August%20shows&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fnews%2Feducation%2Fmayborn-science-theater-announces-august-shows%2Farticle_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/education/mayborn-science-theater-announces-august-shows/article_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b0eebee-f542-11eb-ad82-333f78e9e1f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/news/education/mayborn-science-theater-announces-august-shows/article_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/education/mayborn-science-theater-announces-august-shows/article_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b0eebee-f542-11eb-ad82-333f78e9e1f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/0b0eebee-f542-11eb-ad82-333f78e9e1f8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0b0eebee-f542-11eb-ad82-333f78e9e1f8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Mayborn%20Science%20Theater%20announces%20August%20shows&body=https%3A%2F%2Fkdhnews.com%2Fnews%2Feducation%2Fmayborn-science-theater-announces-august-shows%2Farticle_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0b0eebee-f542-11eb-ad82-333f78e9e1f8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/education/mayborn-science-theater-announces-august-shows/article_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b0eebee-f542-11eb-ad82-333f78e9e1f8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0b0eebee-f542-11eb-ad82-333f78e9e1f8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0b0eebee-f542-11eb-ad82-333f78e9e1f8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0b0eebee-f542-11eb-ad82-333f78e9e1f8" class="save-list-0b0eebee-f542-11eb-ad82-333f78e9e1f8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0b0eebee-f542-11eb-ad82-333f78e9e1f8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>The Mayborn Science Theater announced its August show lineup including Saturday matinee and evening shows, weekday matinees, free shows during the Central Texas College open house, Laser Friday and a tour of the night sky.</p></div><div class="subscriber-preview"><p>Tickets for the Saturday shows are $7 for adults, $6 for children ages 3 to 11 and free for theater members.</p></div><div class="subscriber-only"><p>The Saturday matinees open at 11 a.m. with a double feature: “Legends of Night Sky: Orion” takes a lighthearted look at the myths and stories associated with one of the night sky’s most famous constellations, Orion, the great hunter of the winter sky. Then, “Legends of the Night Sky: Perseus and Andromeda” is filled with humorous and exciting characters including Perseus the mighty warrior, Pegasus the winged horse, Cetus the sea monster and the fearsome monster Medusa. The entertaining tale is designed to engage and stimulate a youngster’s interest in learning about the night sky.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>At 12 p.m. is “Secret of the Cardboard Rocket.” This is the story of two youngsters who turn an ordinary cardboard box into a magical rocket. Join them and experience a breathtaking, up-close look at each of our solar system’s planets. With the help of an astronomy book that talks, the two adventurers spend a night exploring and learning interesting facts about each planet.</p></div><div class="subscriber-only"><p>“Astronaut” takes you inside the making of an astronaut and how to become a part of the journey of space travel. The audience will experience a rocket launch from inside the body of an astronaut, explore the worlds of both inner and outer space, float around the International Space Station and maneuver through microscopic regions of the human body. Show time is 1:30 p.m.</p></div><div class="subscriber-only"><p>At 2:30 p.m., follow the path of a single photon as it is produced in a distant star, before it travels across the vast expanse of space to land on someone’s retina with the show “Seeing: A Photon’s Journey Across Time, Space and Mind.” It explores some of the fascinating processes of the cosmos, from astrophysics to the biology of the eye and brain.</p></div><div class="subscriber-only"><p>Another double feature is at 4 p.m. starting with “Black Holes: The Other Side of Infinity.” The show takes you to a place from which nothing escapes, not even light, and where time and space literally come to end. Viewers encounter a range of spectacular cosmic wonders including a depiction of the beginning of the universe, endless seas of dust and gas drawn together by gravity to form the first stars, the collision of two galaxies that cross paths in the vastness of space and a virtual trip into the center of the Milky Way galaxy. It is immediately followed by the show “Dark: Understanding Dark Matter” which highlights the search for dark matter - the most pressing astrophysical problem of our time. The solution will help us understand why the universe is as it is, where it came from and how it has evolved over billions of years.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-950530" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1180533351867240" data-ad-slot="8221834949"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="subscriber-only"><p>The Saturday evening shows start at 6:30 p.m. with “Cosmic Origins Spectrograph” which highlights the current research of Cosmic Origin Spectrograph aboard the Hubble Space Telescope - the last instrument installed by the NASA astronauts. Spectrograph allows the audience an unprecedented view into the vast spaces between galaxies which surrounds our own Milky Way and an in-depth look at the exploration of this hidden universe as it decodes the secrets to the origins of the cosmos.</p></div><div class="subscriber-only"><p>At 7:30 p.m. is the laser light show “Laser Green Day” which features some of the rock band’s biggest hits set to computerized graphics. Songs include “Welcome to Paradise,” “Boulevard of Broken Dreams,” “Minority” and many others.</p></div><div class="subscriber-only"><p>Before school starts, weekday matinees are held at 1:30 p.m. each Tuesday and Thursday. On August 3 is “Exoplanets: Worlds of Wonder” and on August 5 is “We Are Astronomers.” The last week of summer vacation, enjoy the movies “Spirit Untamed” on August 10 and “Wall-E” on August 12. Both start at 1:30 p.m. Weekday matinees are at 1:30 p.m. each Wednesday starting August 18 with “We Are Astronomers” and on August 25 is “Molecularium: Riding Snowflakes.”</p></div><div class="subscriber-only"><p>During the Central Texas College open house on August 14, free shows will air starting at 9 a.m. with “One World, One Sky: Big Bird’s Adventure. At 10 a.m. is “Kaluoka’hina: The Enchanted Reef.” “Mars: One Thousand One” is at 11 a.m. The laser light show “Laser Tribute” is at 12 p.m. The free shows conclude at 1 p.m. with Space Park Infinity.”</p></div><div class="subscriber-only"><p>Laser Friday starts at 7 p.m. August 27 with “Laser Vinyl.” The show features classic rock artists including AC/DC, Aerosmith, Queen, Boston, Kiss, Journey, Van Halen and others. The rock music continues at 7 p.m. with “Laser Rock” featuring artists such as Rush, Ozzy Osbourne, Foreigner, David Bowie and more. At 8 p.m., “Laser Metallica” highlights some the metal band’s biggest hits with songs from the “Black” album and “Master of Puppets.” Songs include “Fuel,” “Unforgiven,” “Nothing Else Matters,” “Enter Sandman” and more.</p></div><div class="subscriber-only"><p>Warren’s Sky Tour is at 6:30 p.m. August 28. It offers a tour of the stars and constellations visible in the summer night sky. The tour preempts the regularly-scheduled show.</p></div><div class="subscriber-only"><p>For complete show descriptions, directions, membership information and more, visit <a href="http://starsatnight.org">starsatnight.org</a>.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fnews%2Feducation%2Fmayborn-science-theater-announces-august-shows%2Farticle_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/education/mayborn-science-theater-announces-august-shows/article_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b0eebee-f542-11eb-ad82-333f78e9e1f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mayborn%20Science%20Theater%20announces%20August%20shows&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fnews%2Feducation%2Fmayborn-science-theater-announces-august-shows%2Farticle_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/education/mayborn-science-theater-announces-august-shows/article_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b0eebee-f542-11eb-ad82-333f78e9e1f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/news/education/mayborn-science-theater-announces-august-shows/article_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/education/mayborn-science-theater-announces-august-shows/article_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b0eebee-f542-11eb-ad82-333f78e9e1f8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/0b0eebee-f542-11eb-ad82-333f78e9e1f8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0b0eebee-f542-11eb-ad82-333f78e9e1f8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Mayborn%20Science%20Theater%20announces%20August%20shows&body=https%3A%2F%2Fkdhnews.com%2Fnews%2Feducation%2Fmayborn-science-theater-announces-august-shows%2Farticle_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0b0eebee-f542-11eb-ad82-333f78e9e1f8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/education/mayborn-science-theater-announces-august-shows/article_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b0eebee-f542-11eb-ad82-333f78e9e1f8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0b0eebee-f542-11eb-ad82-333f78e9e1f8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0b0eebee-f542-11eb-ad82-333f78e9e1f8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0b0eebee-f542-11eb-ad82-333f78e9e1f8" class="save-list-0b0eebee-f542-11eb-ad82-333f78e9e1f8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0b0eebee-f542-11eb-ad82-333f78e9e1f8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22mayborn%20science%20theater%22#tncms-source=keyword" class="tag-mayborn-science-theater label label-default" data-tncms-track-dmp='search: mayborn-science-theater'>Mayborn Science Theater</a>
            </li> <li>
                <a href="/search/?k=%22central%20texas%20college%22#tncms-source=keyword" class="tag-central-texas-college label label-default" data-tncms-track-dmp='search: central-texas-college'>Central Texas College</a>
            </li> <li>
                <a href="/search/?k=%22matinees%22#tncms-source=keyword" class="tag-matinees label label-default" data-tncms-track-dmp='search: matinees'>Matinees</a>
            </li> <li>
                <a href="/search/?k=%22evening%20show%22#tncms-source=keyword" class="tag-evening-show label label-default" data-tncms-track-dmp='search: evening-show'>Evening Show</a>
            </li> <li>
                <a href="/search/?k=%22laser%20show%22#tncms-source=keyword" class="tag-laser-show label label-default" data-tncms-track-dmp='search: laser-show'>Laser Show</a>
            </li> <li>
                <a href="/search/?k=%22open%20house%22#tncms-source=keyword" class="tag-open-house label label-default" data-tncms-track-dmp='search: open-house'>Open House</a>
            </li> <li>
                <a href="/search/?k=%22august%22#tncms-source=keyword" class="tag-august label label-default" data-tncms-track-dmp='search: august'>August</a>
            </li> <li>
                <a href="/search/?k=%22space%22#tncms-source=keyword" class="tag-space label label-default" data-tncms-track-dmp='search: space'>Space</a>
            </li> <li>
                <a href="/search/?k=%22international%20space%20station%22#tncms-source=keyword" class="tag-international-space-station label label-default" data-tncms-track-dmp='search: international-space-station'>International Space Station</a>
            </li> <li>
                <a href="/search/?k=%22cardboard%20rocket%22#tncms-source=keyword" class="tag-cardboard-rocket label label-default" data-tncms-track-dmp='search: cardboard-rocket'>Cardboard Rocket</a>
            </li> <li>
                <a href="/search/?k=%22legends%20of%20the%20night%20sky%22#tncms-source=keyword" class="tag-legends-of-the-night-sky label label-default" data-tncms-track-dmp='search: legends-of-the-night-sky'>Legends Of The Night Sky</a>
            </li> <li>
                <a href="/search/?k=%22black%20holes%22#tncms-source=keyword" class="tag-black-holes label label-default" data-tncms-track-dmp='search: black-holes'>Black Holes</a>
            </li> <li>
                <a href="/search/?k=%22cosmic%20origins%22#tncms-source=keyword" class="tag-cosmic-origins label label-default" data-tncms-track-dmp='search: cosmic-origins'>Cosmic Origins</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22matinee%22#tncms-source=keyword" class="tag-matinee label label-default" data-tncms-track-dmp='search: matinee'>Matinee</a>
            </li> <li>
                <a href="/search/?k=%22tour%22#tncms-source=keyword" class="tag-tour label label-default" data-tncms-track-dmp='search: tour'>Tour</a>
            </li> <li>
                <a href="/search/?k=%22perseus%22#tncms-source=keyword" class="tag-perseus label label-default" data-tncms-track-dmp='search: perseus'>Perseus</a>
            </li> <li>
                <a href="/search/?k=%22astronomy%22#tncms-source=keyword" class="tag-astronomy label label-default" data-tncms-track-dmp='search: astronomy'>Astronomy</a>
            </li> <li>
                <a href="/search/?k=%22physics%22#tncms-source=keyword" class="tag-physics label label-default" data-tncms-track-dmp='search: physics'>Physics</a>
            </li> <li>
                <a href="/search/?k=%22astrophysics%22#tncms-source=keyword" class="tag-astrophysics label label-default" data-tncms-track-dmp='search: astrophysics'>Astrophysics</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-965620" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1180533351867240" data-ad-slot="8221834949"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0b0eebee-f542-11eb-ad82-333f78e9e1f8" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/education/mayborn-science-theater-announces-august-shows/article_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0b0eebee-f542-11eb-ad82-333f78e9e1f8" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Feducation%2Fmayborn-science-theater-announces-august-shows%2Farticle_0b0eebee-f542-11eb-ad82-333f78e9e1f8.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top7">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 7, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-524087" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-519443" class="tncms-block hide-headline"><section id="block-519443" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-519443 dark">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-519443-c88da970-f496-5ae7-89d5-69b3b7383e60" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-c88da970-f496-5ae7-89d5-69b3b7383e60 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/killeen-daily-news/edition_c88da970-f496-5ae7-89d5-69b3b7383e60.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Killeen Daily News"
                            class="img-responsive lazyload full default"
                            width="620"
                            height="1234"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/f/a4/fa42f2cd-b9e1-5c5b-9eca-2e149be9c3a6/610a63fbc6396.preview-620.jpg?resize=150%2C299 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/f/a4/fa42f2cd-b9e1-5c5b-9eca-2e149be9c3a6/610a63fbc6396.preview-620.jpg?resize=200%2C398 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/f/a4/fa42f2cd-b9e1-5c5b-9eca-2e149be9c3a6/610a63fbc6396.preview-620.jpg?resize=225%2C448 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/f/a4/fa42f2cd-b9e1-5c5b-9eca-2e149be9c3a6/610a63fbc6396.preview-620.jpg?resize=300%2C597 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/f/a4/fa42f2cd-b9e1-5c5b-9eca-2e149be9c3a6/610a63fbc6396.preview-620.jpg?resize=400%2C796 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/f/a4/fa42f2cd-b9e1-5c5b-9eca-2e149be9c3a6/610a63fbc6396.preview-620.jpg?resize=540%2C1075 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/f/a4/fa42f2cd-b9e1-5c5b-9eca-2e149be9c3a6/610a63fbc6396.preview-620.jpg?resize=620%2C1234 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/killeen-daily-news/edition_c88da970-f496-5ae7-89d5-69b3b7383e60.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Killeen Daily News</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/killeen-daily-news/edition_c88da970-f496-5ae7-89d5-69b3b7383e60.html" class="tnt-asset-link">
        

        
            Killeen Daily News</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-537311" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-secondary2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-secondary","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-855319" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1180533351867240" data-ad-slot="8662857767"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-519352" class="tncms-block"><section id="block-519352" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-519352 dark">
        <div class="block-title-inner">
            <h3>
                
                Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/do-you-think-gov-greg-abbott-should-give-local-officials-and-school-districts-the-authority/poll_9af91e84-f248-11eb-b3b6-eb9faa932e70.html" class="tnt-asset-link">
        

        
            Do you think  Gov. Greg Abbott should give local officials and school districts the authority to mandate face masks?</a></h4>
            <div id="poll-9af91e84-f248-11eb-b3b6-eb9faa932e70-519352" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-9af91e84-f248-11eb-b3b6-eb9faa932e70-519352-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-9af91e84-f248-11eb-b3b6-eb9faa932e70-519352-your-vote"></span>
                </div>
                <div id="poll-9af91e84-f248-11eb-b3b6-eb9faa932e70-519352-results" class="tnt-poll-results hide"></div>
                <div id="poll-9af91e84-f248-11eb-b3b6-eb9faa932e70-519352-container">
                    <form id="poll-9af91e84-f248-11eb-b3b6-eb9faa932e70-519352-form" class="tnt-poll-form" role="form" method="post" action="/opinion/do-you-think-gov-greg-abbott-should-give-local-officials-and-school-districts-the-authority/poll_9af91e84-f248-11eb-b3b6-eb9faa932e70.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="1. Yes. A sudden surge could be devastating. A mask mandate may be required." value="C97643CA-F910-0001-99ECB7B010D019E7"> 1. Yes. A sudden surge could be devastating. A mask mandate may be required.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="2. Yes. Each county faces different COVID challenges. Let local officials act accordingly." value="C97643CD-F8F0-0001-176619091E707760"> 2. Yes. Each county faces different COVID challenges. Let local officials act accordingly.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="3. No. Nobody should be forced to wear a mask. It should always be optional." value="C97643D1-3C90-0001-7A822EC058E059B0"> 3. No. Nobody should be forced to wear a mask. It should always be optional.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="4. No. A mask mandate isn’t any more effective than a strong recoommendation." value="C97643D4-4130-0001-2CAE90901F491606"> 4. No. A mask mandate isn’t any more effective than a strong recoommendation.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="5. Unsure. It’s hard to say whether a change is in policy is necessary at this point." value="C97643D7-3E60-0001-43ECCC5B121EEB80"> 5. Unsure. It’s hard to say whether a change is in policy is necessary at this point.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-9af91e84-f248-11eb-b3b6-eb9faa932e70-519352-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-9af91e84-f248-11eb-b3b6-eb9faa932e70-519352-back-vote" class="padding-top hide">
                <button id="poll-9af91e84-f248-11eb-b3b6-eb9faa932e70-519352-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-519369" class="tncms-block"><section id="block-519369" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-519369 dark">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-519369" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-519369" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-519369" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-519369" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/military/master-sergeant-says-officer-lied-in-case-of-fort-hood-soldier-facing-9-years-in/article_91887078-ecb4-11eb-a32f-5b61ddfc4b8e.html">Master sergeant says officer lied in case of Fort Hood soldier facing 9 years in military prison</a></li><li><a href="/news/education/kisd-official-allegedly-falsified-doctorate-prior-to-resignation/article_e5d37248-f25b-11eb-b029-9b2a9dc003d9.html">KISD official allegedly falsified doctorate prior to resignation</a></li><li><a href="/news/crime/heights-police-investigating-fatal-shooting-of-24-year-old-woman/article_b1a54386-f231-11eb-b6e4-3f8cf63ef26d.html">Heights police investigating fatal shooting of 24-year-old woman</a></li><li><a href="/news/breaking/killeen-police-investigating-fatal-shooting/article_10f061ea-f214-11eb-87ec-67e7b89a485c.html">Killeen police investigating fatal shooting</a></li><li><a href="/news/crime/jury-deliberates-for-less-than-an-hour-before-finding-woman-guilty-of-killeen-armed-robbery/article_2802cf50-eff6-11eb-80c3-b3fb41b473b9.html">Jury deliberates for less than an hour before finding woman guilty of Killeen armed robbery</a></li><li><a href="/news/education/tea-killeen-teen-center-closed-due-to-eviction/article_8b1155ca-f14b-11eb-9844-2faaab263754.html">TEA: Killeen teen center closed due to eviction</a></li><li><a href="/news/crime/woman-in-custody-police-officer-injured-after-killeen-chase/article_58d903ba-f0b9-11eb-be3b-1f2830c8ae94.html">Woman in custody, police officer injured after Killeen chase</a></li><li><a href="/news/local/animal-causes-power-outage-in-harker-heights/article_b18bd710-f093-11eb-990d-4b01aebd01e9.html">Animal causes power outage in Harker Heights</a></li><li><a href="/news/coronavirus/we-are-in-so-much-trouble-local-nurse-paints-dismal-picture-for-the-unvaccinated/article_427c6782-f18c-11eb-a6b9-1b53a42259de.html">‘We are in so much trouble’: Local nurse paints dismal picture for the unvaccinated</a></li><li><a href="/news/breaking/killeen-police-investigate-homicide-at-local-convenience-store/article_beca24ea-f2eb-11eb-9bdb-6b10a12bf8fb.html">Killeen police investigate homicide at local convenience store</a></li></ul></div>
        
        
            <div id="images-519369" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/shooting-investigation/image_398011ea-f215-11eb-82d7-43642d5df01c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="shooting investigation"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/98/398011ea-f215-11eb-82d7-43642d5df01c/61056e5beb128.image.jpg?crop=1174%2C1174%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/98/398011ea-f215-11eb-82d7-43642d5df01c/61056e5beb128.image.jpg?crop=1174%2C1174%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/98/398011ea-f215-11eb-82d7-43642d5df01c/61056e5beb128.image.jpg?crop=1174%2C1174%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/98/398011ea-f215-11eb-82d7-43642d5df01c/61056e5beb128.image.jpg?crop=1174%2C1174%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/98/398011ea-f215-11eb-82d7-43642d5df01c/61056e5beb128.image.jpg?crop=1174%2C1174%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/98/398011ea-f215-11eb-82d7-43642d5df01c/61056e5beb128.image.jpg?crop=1174%2C1174%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/98/398011ea-f215-11eb-82d7-43642d5df01c/61056e5beb128.image.jpg?crop=1174%2C1174%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/98/398011ea-f215-11eb-82d7-43642d5df01c/61056e5beb128.image.jpg?crop=1174%2C1174%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/98/398011ea-f215-11eb-82d7-43642d5df01c/61056e5beb128.image.jpg?crop=1174%2C1174%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/98/398011ea-f215-11eb-82d7-43642d5df01c/61056e5beb128.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/3/98/398011ea-f215-11eb-82d7-43642d5df01c/61056e5beb128.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1174%2C1174&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/melvin-baugh-jr/image_09ebb78e-ecc7-11eb-bf70-a3b1f669127b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Melvin Baugh Jr."
                            class="img-responsive lazyload full default"
                            width="152"
                            height="152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/9e/09ebb78e-ecc7-11eb-bf70-a3b1f669127b/60fc87b6eb1ba.image.jpg?crop=152%2C152%2C16%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/9e/09ebb78e-ecc7-11eb-bf70-a3b1f669127b/60fc87b6eb1ba.image.jpg?crop=152%2C152%2C16%2C0&resize=152%2C152&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/region/former-killeen-officer-miguel-velasco-herrera/image_1bbcc1fa-b9a1-5ca0-a32f-a5e5bc6ee129.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Former Killeen officer Miguel Velasco-Herrera"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/bb/1bbcc1fa-b9a1-5ca0-a32f-a5e5bc6ee129/6101b7f2be270.image.jpg?crop=800%2C800%2C0%2C185&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/bb/1bbcc1fa-b9a1-5ca0-a32f-a5e5bc6ee129/6101b7f2be270.image.jpg?crop=800%2C800%2C0%2C185&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/bb/1bbcc1fa-b9a1-5ca0-a32f-a5e5bc6ee129/6101b7f2be270.image.jpg?crop=800%2C800%2C0%2C185&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/bb/1bbcc1fa-b9a1-5ca0-a32f-a5e5bc6ee129/6101b7f2be270.image.jpg?crop=800%2C800%2C0%2C185&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/bb/1bbcc1fa-b9a1-5ca0-a32f-a5e5bc6ee129/6101b7f2be270.image.jpg?crop=800%2C800%2C0%2C185&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/bb/1bbcc1fa-b9a1-5ca0-a32f-a5e5bc6ee129/6101b7f2be270.image.jpg?crop=800%2C800%2C0%2C185&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/bb/1bbcc1fa-b9a1-5ca0-a32f-a5e5bc6ee129/6101b7f2be270.image.jpg?crop=800%2C800%2C0%2C185&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/bb/1bbcc1fa-b9a1-5ca0-a32f-a5e5bc6ee129/6101b7f2be270.image.jpg?crop=800%2C800%2C0%2C185&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/bb/1bbcc1fa-b9a1-5ca0-a32f-a5e5bc6ee129/6101b7f2be270.image.jpg?crop=800%2C800%2C0%2C185&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/courtyard-by-marriott-killeen/image_da225bec-e73b-11eb-a382-2f5492c2bd0c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Courtyard by Marriott, Killeen"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a2/da225bec-e73b-11eb-a382-2f5492c2bd0c/60f33c563c5e8.image.jpg?crop=1174%2C1174%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a2/da225bec-e73b-11eb-a382-2f5492c2bd0c/60f33c563c5e8.image.jpg?crop=1174%2C1174%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a2/da225bec-e73b-11eb-a382-2f5492c2bd0c/60f33c563c5e8.image.jpg?crop=1174%2C1174%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a2/da225bec-e73b-11eb-a382-2f5492c2bd0c/60f33c563c5e8.image.jpg?crop=1174%2C1174%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a2/da225bec-e73b-11eb-a382-2f5492c2bd0c/60f33c563c5e8.image.jpg?crop=1174%2C1174%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a2/da225bec-e73b-11eb-a382-2f5492c2bd0c/60f33c563c5e8.image.jpg?crop=1174%2C1174%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a2/da225bec-e73b-11eb-a382-2f5492c2bd0c/60f33c563c5e8.image.jpg?crop=1174%2C1174%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a2/da225bec-e73b-11eb-a382-2f5492c2bd0c/60f33c563c5e8.image.jpg?crop=1174%2C1174%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a2/da225bec-e73b-11eb-a382-2f5492c2bd0c/60f33c563c5e8.image.jpg?crop=1174%2C1174%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a2/da225bec-e73b-11eb-a382-2f5492c2bd0c/60f33c563c5e8.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a2/da225bec-e73b-11eb-a382-2f5492c2bd0c/60f33c563c5e8.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1174%2C1174&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/region/news-alert/image_2bb6fdb9-83f1-5502-9fd7-02990417a6e4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="News alert"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/bb/2bb6fdb9-83f1-5502-9fd7-02990417a6e4/61041bb9939ea.image.jpg?crop=500%2C500%2C129%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/bb/2bb6fdb9-83f1-5502-9fd7-02990417a6e4/61041bb9939ea.image.jpg?crop=500%2C500%2C129%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/bb/2bb6fdb9-83f1-5502-9fd7-02990417a6e4/61041bb9939ea.image.jpg?crop=500%2C500%2C129%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/bb/2bb6fdb9-83f1-5502-9fd7-02990417a6e4/61041bb9939ea.image.jpg?crop=500%2C500%2C129%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/bb/2bb6fdb9-83f1-5502-9fd7-02990417a6e4/61041bb9939ea.image.jpg?crop=500%2C500%2C129%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/bb/2bb6fdb9-83f1-5502-9fd7-02990417a6e4/61041bb9939ea.image.jpg?crop=500%2C500%2C129%2C0&resize=500%2C500&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marquis/image_743f56b4-e758-11eb-a4ea-2b188106f512.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marquis"
                            class="img-responsive lazyload full default"
                            width="1274"
                            height="1274"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/43/743f56b4-e758-11eb-a4ea-2b188106f512/60f36ac9beafa.image.jpg?crop=1274%2C1274%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/43/743f56b4-e758-11eb-a4ea-2b188106f512/60f36ac9beafa.image.jpg?crop=1274%2C1274%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/43/743f56b4-e758-11eb-a4ea-2b188106f512/60f36ac9beafa.image.jpg?crop=1274%2C1274%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/43/743f56b4-e758-11eb-a4ea-2b188106f512/60f36ac9beafa.image.jpg?crop=1274%2C1274%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/43/743f56b4-e758-11eb-a4ea-2b188106f512/60f36ac9beafa.image.jpg?crop=1274%2C1274%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/43/743f56b4-e758-11eb-a4ea-2b188106f512/60f36ac9beafa.image.jpg?crop=1274%2C1274%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/43/743f56b4-e758-11eb-a4ea-2b188106f512/60f36ac9beafa.image.jpg?crop=1274%2C1274%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/43/743f56b4-e758-11eb-a4ea-2b188106f512/60f36ac9beafa.image.jpg?crop=1274%2C1274%2C175%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/43/743f56b4-e758-11eb-a4ea-2b188106f512/60f36ac9beafa.image.jpg?crop=1274%2C1274%2C175%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/43/743f56b4-e758-11eb-a4ea-2b188106f512/60f36ac9beafa.image.jpg?crop=1274%2C1274%2C175%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/43/743f56b4-e758-11eb-a4ea-2b188106f512/60f36ac9beafa.image.jpg?crop=1274%2C1274%2C175%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/43/743f56b4-e758-11eb-a4ea-2b188106f512/60f36ac9beafa.image.jpg?crop=1274%2C1274%2C175%2C0&resize=1274%2C1274&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/nba/shootings-during-milwaukee-nba-finals-celebrations-wound-3/image_4c4e1a56-c23e-5d32-a617-633792c4ccf1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shootings during Milwaukee NBA Finals celebrations wound 3"
                            class="img-responsive lazyload ap-photo full default"
                            width="1157"
                            height="1157"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/c4/4c4e1a56-c23e-5d32-a617-633792c4ccf1/60f85d7930ffd.image.jpg?crop=1157%2C1157%2C317%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/c4/4c4e1a56-c23e-5d32-a617-633792c4ccf1/60f85d7930ffd.image.jpg?crop=1157%2C1157%2C317%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/c4/4c4e1a56-c23e-5d32-a617-633792c4ccf1/60f85d7930ffd.image.jpg?crop=1157%2C1157%2C317%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/c4/4c4e1a56-c23e-5d32-a617-633792c4ccf1/60f85d7930ffd.image.jpg?crop=1157%2C1157%2C317%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/c4/4c4e1a56-c23e-5d32-a617-633792c4ccf1/60f85d7930ffd.image.jpg?crop=1157%2C1157%2C317%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/c4/4c4e1a56-c23e-5d32-a617-633792c4ccf1/60f85d7930ffd.image.jpg?crop=1157%2C1157%2C317%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/c4/4c4e1a56-c23e-5d32-a617-633792c4ccf1/60f85d7930ffd.image.jpg?crop=1157%2C1157%2C317%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/c4/4c4e1a56-c23e-5d32-a617-633792c4ccf1/60f85d7930ffd.image.jpg?crop=1157%2C1157%2C317%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/c4/4c4e1a56-c23e-5d32-a617-633792c4ccf1/60f85d7930ffd.image.jpg?crop=1157%2C1157%2C317%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/c4/4c4e1a56-c23e-5d32-a617-633792c4ccf1/60f85d7930ffd.image.jpg?crop=1157%2C1157%2C317%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/c4/4c4e1a56-c23e-5d32-a617-633792c4ccf1/60f85d7930ffd.image.jpg?crop=1157%2C1157%2C317%2C0&resize=1157%2C1157&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/crawford-hearn/image_bcc184dc-e822-11eb-b9ac-b362c7a2a248.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Crawford Hearn"
                            class="img-responsive lazyload full default"
                            width="429"
                            height="429"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/cc/bcc184dc-e822-11eb-b9ac-b362c7a2a248/60f4be1624c69.image.jpg?crop=429%2C429%2C0%2C80&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/cc/bcc184dc-e822-11eb-b9ac-b362c7a2a248/60f4be1624c69.image.jpg?crop=429%2C429%2C0%2C80&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/cc/bcc184dc-e822-11eb-b9ac-b362c7a2a248/60f4be1624c69.image.jpg?crop=429%2C429%2C0%2C80&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/cc/bcc184dc-e822-11eb-b9ac-b362c7a2a248/60f4be1624c69.image.jpg?crop=429%2C429%2C0%2C80&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/cc/bcc184dc-e822-11eb-b9ac-b362c7a2a248/60f4be1624c69.image.jpg?crop=429%2C429%2C0%2C80&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/cc/bcc184dc-e822-11eb-b9ac-b362c7a2a248/60f4be1624c69.image.jpg?crop=429%2C429%2C0%2C80&resize=429%2C429&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ap/astros-lefty-raley-suspended-three-games-manager-baker-one/image_8bb7ce55-f537-571b-9006-d258727a9bc0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Astros lefty Raley suspended three games, manager Baker one"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/bb/8bb7ce55-f537-571b-9006-d258727a9bc0/6104abb242907.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/bb/8bb7ce55-f537-571b-9006-d258727a9bc0/6104abb242907.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/bb/8bb7ce55-f537-571b-9006-d258727a9bc0/6104abb242907.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/bb/8bb7ce55-f537-571b-9006-d258727a9bc0/6104abb242907.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/bb/8bb7ce55-f537-571b-9006-d258727a9bc0/6104abb242907.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/bb/8bb7ce55-f537-571b-9006-d258727a9bc0/6104abb242907.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/bb/8bb7ce55-f537-571b-9006-d258727a9bc0/6104abb242907.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/bb/8bb7ce55-f537-571b-9006-d258727a9bc0/6104abb242907.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/bb/8bb7ce55-f537-571b-9006-d258727a9bc0/6104abb242907.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/bb/8bb7ce55-f537-571b-9006-d258727a9bc0/6104abb242907.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/bb/8bb7ce55-f537-571b-9006-d258727a9bc0/6104abb242907.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/loss-to-nigeria-may-become-learning-tool-for-usa-basketball/image_282aa72e-ca42-5a39-a60e-3deb8691d81b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Loss to Nigeria may become learning tool for USA Basketball"
                            class="img-responsive lazyload ap-photo full default"
                            width="1229"
                            height="1229"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/82/282aa72e-ca42-5a39-a60e-3deb8691d81b/60eb4a9cd9b2d.image.jpg?crop=1229%2C1229%2C0%2C229&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/82/282aa72e-ca42-5a39-a60e-3deb8691d81b/60eb4a9cd9b2d.image.jpg?crop=1229%2C1229%2C0%2C229&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/82/282aa72e-ca42-5a39-a60e-3deb8691d81b/60eb4a9cd9b2d.image.jpg?crop=1229%2C1229%2C0%2C229&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/82/282aa72e-ca42-5a39-a60e-3deb8691d81b/60eb4a9cd9b2d.image.jpg?crop=1229%2C1229%2C0%2C229&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/82/282aa72e-ca42-5a39-a60e-3deb8691d81b/60eb4a9cd9b2d.image.jpg?crop=1229%2C1229%2C0%2C229&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/82/282aa72e-ca42-5a39-a60e-3deb8691d81b/60eb4a9cd9b2d.image.jpg?crop=1229%2C1229%2C0%2C229&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/82/282aa72e-ca42-5a39-a60e-3deb8691d81b/60eb4a9cd9b2d.image.jpg?crop=1229%2C1229%2C0%2C229&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/82/282aa72e-ca42-5a39-a60e-3deb8691d81b/60eb4a9cd9b2d.image.jpg?crop=1229%2C1229%2C0%2C229&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/82/282aa72e-ca42-5a39-a60e-3deb8691d81b/60eb4a9cd9b2d.image.jpg?crop=1229%2C1229%2C0%2C229&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/82/282aa72e-ca42-5a39-a60e-3deb8691d81b/60eb4a9cd9b2d.image.jpg?crop=1229%2C1229%2C0%2C229&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/82/282aa72e-ca42-5a39-a60e-3deb8691d81b/60eb4a9cd9b2d.image.jpg?crop=1229%2C1229%2C0%2C229&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/82/282aa72e-ca42-5a39-a60e-3deb8691d81b/60eb4a9cd9b2d.image.jpg?crop=1229%2C1229%2C0%2C229&resize=1229%2C1229&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-519369" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/news/coronavirus/we-are-in-so-much-trouble-local-nurse-paints-dismal-picture-for-the-unvaccinated/article_427c6782-f18c-11eb-a6b9-1b53a42259de.html">‘We are in so much trouble’: Local nurse paints dismal picture for the unvaccinated</a> (21)</li><li><a href="/news/local/killeen-resident-announces-bid-to-run-against-john-carter/article_29f48b06-effa-11eb-9ae3-cbf27e114d97.html">Killeen resident announces bid to run against John Carter</a> (9)</li><li><a href="/news/coronavirus/bell-county-reports-87-new-covid-19-cases-as-incidence-rate-surges/article_62250af8-a0b9-5981-b2b6-bc68d8b25917.html">Bell County reports 87 new COVID-19 cases as incidence rate surges</a> (9)</li><li><a href="/opinion/editorials/opinion-getting-vaccine-is-best-way-to-defeat-latest-covid-19-surge/article_64e6b30c-f247-11eb-9287-937adc04fc87.html">OPINION: Getting vaccine is best way to defeat latest COVID-19 surge</a> (9)</li><li><a href="/news/education/state-local-educators-urge-gov-abbott-to-reverse-mask-mandate-ban/article_0e09fb52-eff4-11eb-9289-13d66d25569a.html">State, local educators urge Gov. Abbott to reverse mask mandate ban</a> (7)</li><li><a href="/news/local/killeen-area-residents-react-to-democrats-leaving-special-session/article_1f62f4b4-e42b-11eb-bbcc-875f767b6d00.html">Killeen-area residents react to Democrats leaving special session</a> (7)</li><li><a href="/news/coronavirus/free-event-going-on-at-killeen-walmart-today-to-encourage-covid-vaccinations/article_2eeae2ee-eb23-11eb-b70a-c75bdc2a3c2e.html">Free event going on at Killeen Walmart today to encourage COVID vaccinations</a> (7)</li><li><a href="/news/local/fort-hood-single-mom-fighting-to-remain-free/article_76db335e-e756-11eb-a80f-43532ec10cf2.html">Fort Hood single mom fighting to remain free</a> (7)</li><li><a href="/opinion/letters/kempner-reader-examines-why-perception-of-voter-fraud-lingers/article_726ed0de-e740-11eb-8d10-a7e35a498b0d.html">Kempner reader examines why perception of voter fraud lingers</a> (5)</li><li><a href="/news/coronavirus/temple-hospital-has-seen-significant-increase-of-covid-19-cases/article_c53668a4-e63c-11eb-9d45-b7e367b5e0a0.html">Temple hospital has seen "significant increase" of COVID-19 cases</a> (5)</li><li><a href="/news/killeen-hospital-under-stress-as-covid-19-numbers-surge/article_e808dbfa-e5a1-11eb-b1ee-8ba9dfab78ea.html">Killeen hospital under stress as COVID-19 numbers ‘surge’</a> (5)</li><li><a href="/opinion/letters/belton-reader-says-unvaccinated-will-be-at-fault-if-virus-wreaks-havoc/article_fdf8f140-f247-11eb-8d3f-77e024afe8c9.html">Belton reader says unvaccinated will be at fault if virus wreaks havoc</a> (5)</li><li><a href="/news/coronavirus/kisd-and-local-hospital-to-host-vaccine-clinic-for-kids-over-age-of-12/article_7143816a-e31b-11eb-9f7d-f786fc229ea8.html">KISD and local hospital to host vaccine clinic for kids over age of 12</a> (4)</li><li><a href="/news/local/trimmier-road-repair-work-underway/article_8c53a710-e658-11eb-807d-0f2b1e921dc2.html">Trimmier Road repair work underway</a> (4)</li><li><a href="/opinion/letters/killeen-reader-says-road-problems-due-to-ineffective-council-city-staff/article_cbf6db32-e11f-11eb-86ed-53976f260a76.html">Killeen reader says road problems due to ineffective council, city staff</a> (4)</li><li><a href="/opinion/letters/reader-weighs-in-on-editorial-that-supports-global-income-tax-plan/article_224a3a7e-e120-11eb-aaae-fb947b764238.html">Reader weighs in on editorial that supports global income tax plan</a> (3)</li><li><a href="/news/local/2-killeen-men-charged-with-assaulting-killeen-police-officers/article_48925536-ee68-11eb-a2d5-bf7b4e1303ca.html">2 Killeen men charged with assaulting Killeen police officers</a> (3)</li><li><a href="/opinion/editorials/new-bell-county-annex-could-spur-revival-of-downtown-killeen/article_6b609080-ecc1-11eb-8bf8-fbb1845fe867.html">New Bell County annex could spur revival of downtown Killeen</a> (3)</li><li><a href="/military/master-sergeant-says-officer-lied-in-case-of-fort-hood-soldier-facing-9-years-in/article_91887078-ecb4-11eb-a32f-5b61ddfc4b8e.html">Master sergeant says officer lied in case of Fort Hood soldier facing 9 years in military prison</a> (3)</li><li><a href="/opinion/letters/reader-says-dems-who-fled-state-should-be-banned-from-holding-office/article_a03dc36c-e740-11eb-9fd7-27830d237fa2.html">Reader says Dems who fled state should be banned from holding office</a> (3)</li><li><a href="/news/education/kisd-official-allegedly-falsified-doctorate-prior-to-resignation/article_e5d37248-f25b-11eb-b029-9b2a9dc003d9.html">KISD official allegedly falsified doctorate prior to resignation</a> (3)</li><li><a href="/news/crime/fort-hood-soldier-accused-of-smuggling-illegal-immigrants/article_14f69ab4-f095-11eb-954e-0f764e499947.html">Fort Hood soldier accused of smuggling illegal immigrants</a> (2)</li><li><a href="/news/local/gas-prices-increase-in-and-around-killeen/article_1c310324-e75c-11eb-a321-8fef3a7465ed.html">Gas prices increase in and around Killeen</a> (2)</li><li><a href="/news/local/city-council-to-hold-special-workshop-discusses-studies/article_239235a8-e5bc-11eb-ba53-fb23f9159923.html">City Council to hold special workshop, discusses studies</a> (2)</li><li><a href="/opinion/letters/killeen-reader-says-biden-struggling-with-age-related-mental-decline/article_3c6df2ba-ec15-11eb-af9a-4fb1d6e6be31.html">Killeen reader says Biden struggling with age-related mental decline</a> (2)</li><li><a href="/opinion/letters/killeen-reader-offers-suggestions-on-how-to-improve-city-aesthetics/article_4c49631c-e1c1-11eb-a5f4-8fe5a7e0d2c7.html">Killeen reader offers suggestions on how to improve city, aesthetics</a> (2)</li><li><a href="/centerforpolitics/some-locals-not-thrilled-with-voting-bills-lawmakers-react/article_662a68c4-ecc7-11eb-8582-f7959184cc14.html">Some locals not thrilled with voting bills; lawmakers react</a> (2)</li><li><a href="/opinion/editorials/opinion-vanity-fair-article-doesnt-tell-whole-story-about-killeen/article_6cc451c0-e1c0-11eb-a5b9-df69bd8e696a.html">OPINION: Vanity Fair article doesn't tell whole story about Killeen</a> (2)</li><li><a href="/news/local/killeen-police-man-used-belt-to-discipline-5-year-old-girl/article_70c8aa52-ebff-11eb-9683-a70c9f45b1e2.html">Killeen police: Man used belt to 'discipline' 5-year-old girl</a> (2)</li><li><a href="/news/region/rowdy-belton-isd-meetings-prompt-proposed-policy-change/article_844e3dc0-ee92-5a47-ae95-3303876489aa.html">Rowdy Belton ISD meetings prompt proposed policy change</a> (2)</li><li><a href="/news/local/killeen-council-holds-public-hearing-on-proposed-fy-2022-budget/article_98127ee4-ea8d-11eb-82fc-8740510fce96.html">Killeen council holds public hearing on  proposed FY 2022 budget</a> (2)</li><li><a href="/news/local/help-is-on-the-way-for-lowes-blvd-homeless-camp/article_01ea83c4-e9a9-11eb-8aff-9bb3604e630f.html">Help is on the way for Lowes Blvd. homeless camp</a> (1)</li><li><a href="/news/local/killeen-residents-react-to-child-tax-credit-as-first-payments-hit-bank-accounts/article_0e69fb7c-e7d6-11eb-a44b-ffdad84ecbe6.html">Killeen residents react to Child Tax Credit as first payments hit bank accounts</a> (1)</li><li><a href="/news/local/killeen-s-copper-mountain-library-to-undergo-renovations/article_0e9a9f6e-ef1c-11eb-be2d-338302543316.html">Killeen’s Copper Mountain Library to undergo renovations</a> (1)</li><li><a href="/obituaries/steve-coddington/article_1544abcc-e439-11eb-bf01-97c89421f22f.html">Steve Coddington</a> (1)</li><li><a href="/sports/boxing/mlb-all-star-game-uniforms-not-drawing-all-star-reviews/article_165a03a3-0f83-5688-87ef-1f0c17ab7c9a.html">MLB All-Star Game uniforms not drawing All-Star reviews</a> (1)</li><li><a href="/news/local/killeen-man-announces-intent-to-run-for-county-commissioner/article_1dc8608c-eb22-11eb-90d1-e7b0a71854f1.html">Killeen man announces intent to run for county commissioner</a> (1)</li><li><a href="/news/crime/killeen-man-charged-with-kidnapping-aggravated-assault-of-woman-at-local-business/article_28dda642-eb38-11eb-a5dc-ef64d7c5d69b.html">Killeen man charged with kidnapping, aggravated assault of woman at local business</a> (1)</li><li><a href="/news/local/killeen-must-make-more-than-440-ada-improvements-to-city-buildings-parks/article_33547f68-e1b7-11eb-8924-8bb76304f55c.html">Killeen must make more than 440 ADA improvements to city buildings, parks</a> (1)</li><li><a href="/news/coronavirus/mask-mandate-returns-to-fort-hood/article_33b239e0-f072-11eb-b847-5f403ff95df7.html">Mask mandate returns to Fort Hood</a> (1)</li><li><a href="/military/former-army-captain-who-worked-with-vanessa-guillen-criticizes-army-investigations/article_38fb04b0-efda-11eb-b8f6-23c93ae93fa1.html">Former Army captain who worked with Vanessa Guillen criticizes Army investigations</a> (1)</li><li><a href="/centerforpolitics/killeen-city-council-discusses-police-retention-issues-during-workshop/article_3d8f25c8-e4ff-11eb-839b-b306d8e98e04.html">Killeen City Council discusses police retention issues during workshop</a> (1)</li><li><a href="/living/health/oklahoma-gop-likens-vaccine-mandates-to-persecution-of-jews/article_40012acd-cad3-55dd-986d-4858585f2169.html">Oklahoma GOP likens vaccine mandates to persecution of Jews</a> (1)</li><li><a href="/military/texas-guard-unable-to-train-due-to-budget-shortfalls/article_44590144-ef1d-11eb-9ec8-37b42200ccde.html">Texas Guard unable to train due to budget shortfalls</a> (1)</li><li><a href="/news/education/kisd-to-hold-free-second-dose-vaccine-clinics-this-week/article_514233f8-f3c8-11eb-be11-73883ed7ee5c.html">KISD to hold free second-dose vaccine clinics this week</a> (1)</li><li><a href="/news/crime/woman-in-custody-police-officer-injured-after-killeen-chase/article_58d903ba-f0b9-11eb-be3b-1f2830c8ae94.html">Woman in custody, police officer injured after Killeen chase</a> (1)</li><li><a href="/news/texas/america-recognizes-chronic-disease-day-2021-with-good-days/article_5e59dd7c-9b03-5162-ab64-2976ddd63924.html">America Recognizes Chronic Disease Day 2021 with Good Days</a> (1)</li><li><a href="/opinion/letters/salado-reader-says-anti-vaxxers-to-blame-for-spread-of-virus-variant/article_636ecd06-f248-11eb-9305-1ffead46b97e.html">Salado reader says anti-vaxxers to blame for spread of virus variant</a> (1)</li><li><a href="/news/education/back-to-school-event-seeks-school-supply-donations/article_6435260e-f14e-11eb-a31d-2faf03dbf152.html">Back to school event seeks school supply donations</a> (1)</li><li><a href="/news/region/regional-covid-19-hospitalizations-now-highest-in-texas-trauma-service-area-l-hospitalization-rate-is/article_720472a9-3c80-5ee2-ae5f-f77a284d702e.html">Regional COVID-19 hospitalizations now highest in Texas; Trauma Service Area L hospitalization rate is 11.58%</a> (1)</li><li><a href="/news/world/brutal-killing-spotlights-violence-against-women-in-pakistan/article_72196582-4a7b-5d3d-98f0-6df269648b9f.html">Brutal killing spotlights violence against women in Pakistan</a> (1)</li><li><a href="/news/nation/us-sues-texas-to-block-state-troopers-from-stopping-migrants/article_727e4115-e5c8-5946-a6f7-2572c021929c.html">US sues Texas to block state troopers from stopping migrants</a> (1)</li><li><a href="/news/local/week-in-review-major-crash-on-elms-vanity-fair-slams-fort-hood/article_79e2960e-e1d0-11eb-b2b0-7b885b7aecc2.html">Week in review: Major crash on Elms; Vanity Fair slams Fort Hood</a> (1)</li><li><a href="/copperas_cove_herald/new-cove-animal-shelter-cost-may-be-on-november-ballot/article_7a0ea592-eb39-11eb-b17d-ef1c9bece38a.html">New Cove animal shelter cost may be on November ballot</a> (1)</li><li><a href="/centerforpolitics/killeen-city-council-prepares-to-discuss-budget-for-2022-new-communications-director-appointment/article_7d2ced6c-dea8-11eb-a8b4-d7cc3cace8ea.html">Killeen City Council prepares to discuss budget for 2022, new Communications Director appointment</a> (1)</li><li><a href="/sports/boxing/bucks-portis-adapts-to-role-makes-sure-hes-always-ready/article_7e4e1e65-1eb1-5b4a-863b-d15ce3bfcd7a.html">Bucks' Portis adapts to role, makes sure he's always ready</a> (1)</li><li><a href="/news/nation/biden-harris-protect-voting-rights-to-honor-john-lewis/article_7fb0dfbc-1c64-56be-8fd5-d03c65f87627.html">Biden, Harris: Protect voting rights to honor John Lewis</a> (1)</li><li><a href="/opinion/letters/reader-says-obtaining-photo-id-to-vote-not-really-a-serious-problem/article_813cc0f8-ecc2-11eb-8256-4751467bb201.html">Reader says obtaining photo ID to vote not really a serious problem</a> (1)</li><li><a href="/news/crime/vanity-fair-feature-highlights-fort-hood-murders/article_81df41e2-e0ca-11eb-952c-77d8e5f669ff.html">Vanity Fair feature highlights Fort Hood murders</a> (1)</li><li><a href="/news/crime/new-details-emerge-in-case-of-fort-hood-detective-accused-of-poisoning-wife/article_87ee4156-e033-11eb-aee4-1b63460f5cef.html">New details emerge in case of Fort Hood detective accused of poisoning wife</a> (1)</li><li><a href="/news/crime/police-release-names-of-harker-heights-gun-suspects/article_930c9bf4-e4e9-11eb-b9db-e300eff2880b.html">Police release names of Harker Heights gun suspects</a> (1)</li><li><a href="/military/manufacturing-blunder-puts-wrong-first-team-patch-on-soldiers/article_939e5078-f3d8-11eb-9745-af08d8038a42.html">Manufacturing blunder puts wrong ‘First Team’ patch on soldiers</a> (1)</li><li><a href="/news/local/how-much-will-your-household-bill-be-in-2022/article_95eb5e34-ecd0-11eb-a7d3-d3f1917a7063.html">How much will your household bill be in 2022?</a> (1)</li><li><a href="/news/nation/asian-shares-lower-after-wall-st-rebound-on-us-growth-data/article_98cf3c52-78c2-5fa8-804f-b6d514aa412c.html">Asian shares lower after Wall St rebound on US growth data</a> (1)</li><li><a href="/obituaries/keith-allan-quilhot/article_9f9f8e6e-ee60-11eb-8eec-939cde0af0a6.html">KEITH ALLAN QUILHOT</a> (1)</li><li><a href="/news/local/new-animal-shelter-in-cove-closer-to-reality/article_a467d088-df69-11eb-afd7-07a02274f244.html">New animal shelter in Cove closer to reality</a> (1)</li><li><a href="/military/fort-riley-looking-into-fort-hood-marquis-matter/article_adbb2e70-ee58-11eb-b461-c7f23331e253.html">Fort Riley looking into Fort Hood-Marquis matter</a> (1)</li><li><a href="/news/local/corporation-provides-update-on-apartment-complex-proposed-for-north-killeen/article_af18251a-e1a2-11eb-823b-e79bd103b9e8.html">Corporation provides update on apartment complex proposed for North Killeen</a> (1)</li><li><a href="/news/crime/judge-indicates-that-he-wants-to-keep-gag-order-in-killeen-capital-murder-case/article_b24dbebe-eff0-11eb-bf99-bfb448762053.html">Judge indicates that he wants to keep gag order in Killeen capital murder case</a> (1)</li><li><a href="/fort_hood_herald/fort-hood-welcomes-new-leadership-for-2-top-units/article_b3207dde-ea75-11eb-a6ba-ff1dc9d74376.html">Fort Hood welcomes new leadership for 2 top units</a> (1)</li><li><a href="/obituaries/richard-e-davis/article_bb5797d4-f336-11eb-b65c-1b1c750233c8.html">Richard E. Davis</a> (1)</li><li><a href="/news/local/killeen-police-k-9-retires-after-6-years-of-service/article_be5b77e8-ed64-11eb-8d2b-4f85b412732f.html">Killeen police K-9 retires after 6 years of service</a> (1)</li><li><a href="/opinion/letters/reader-says-americans-must-choose-between-democracy-and-autocracy/article_c99069ac-f26e-11eb-9cf5-13b2173523d2.html">Reader says Americans must choose between democracy and autocracy</a> (1)</li><li><a href="/sports/nba/the-waiting-games-olympians-navigate-strict-rules-in-tokyo/article_ca4b0638-8e35-5eb0-911d-702cb1995ae8.html">The waiting Games: Olympians navigate strict rules in Tokyo</a> (1)</li><li><a href="/obituaries/william-michelsen/article_d1ce1eb0-e75c-11eb-a132-5ba37ab3995c.html">William Michelsen</a> (1)</li><li><a href="/news/local/1st-cav-soldiers-begin-returning-home/article_e17355c2-e5a6-11eb-b24b-d7718e2f62a3.html">1st Cav soldiers begin returning home</a> (1)</li><li><a href="/sports/golf/column-oosthuizen-hard-to-pronounce-and-hard-to-finish/article_e20161e9-9d45-5a3b-85ff-8c6cb5149490.html">Column: Oosthuizen hard to pronounce and hard to finish</a> (1)</li><li><a href="/news/local/killeens-tallest-building/article_e59f84fa-e73a-11eb-bb97-0798cc8346fe.html">Killeen's tallest building</a> (1)</li><li><a href="/news/politics/officer-dead-suspect-killed-in-violence-outside-pentagon/article_e7a5b5ad-54cd-5875-9983-3e24afa934b0.html">Officer dead, suspect killed in violence outside Pentagon</a> (1)</li><li><a href="/news/nation/california-and-other-parts-of-the-west-broil-and-burn/article_e839db14-82c1-55d2-a800-9bfcdade3be2.html">California and other parts of the West broil and burn</a> (1)</li><li><a href="/opinion/letters/reader-rejects-image-of-killeen-portrayed-by-vanity-fair-article/article_f7b79fb8-ec14-11eb-8dda-db555a907a29.html">Reader rejects image of Killeen portrayed by Vanity Fair article</a> (1)</li><li><a href="/opinion/letters/reader-asks-why-killeen-has-law-banning-fireworks-if-its-not-enforced/article_fab0c4e2-e11f-11eb-abed-87093501c212.html">Reader asks why Killeen has law banning fireworks if it's not enforced</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-520895" class="tncms-block title-no-margin"><section id="block-520895" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520895 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.facebook.com/kdhnews/">
                
                Follow us on Facebook
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-520894" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fkdhnews%2F&amp;tabs=timeline&amp;width=340&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=457644074704956" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div><div id="tncms-block-520897" class="tncms-block title-no-margin"><section id="block-520897" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520897 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://twitter.com/kdhnews">
                
                Follow us on Twitter
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-520896" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/kdhnews" width="auto" height="250px" data-widget-id="413053894319558656" data-theme="light" data-chrome="" data-tweet-limit="5"></a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><div class="padding-bottom visible-lg"></div></div><div id="tncms-block-974266" class="tncms-block"><section id="block-974266" class="block emphasis-h3   " ><div id="evvnt-calendar-974266"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_974266();"></script></section></div><div id="tncms-block-524088" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-950533" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1180533351867240" data-ad-slot="8662857767"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-965623" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1180533351867240" data-ad-slot="8662857767"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-519311" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-519312" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-519437" class="tncms-block"><section id="block-519437" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519437 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news/education">
                
                Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-living"  href="/living/"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-military"  href="/military/"  tabindex="0">
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-519360" class="tncms-block"><section id="block-519360" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519360 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news/education">
                
                Services
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-killeen-daily-herald-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Killeen Daily Herald Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KDHNEWS&amp;publisher_url:kdhnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gallery"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers-with-us"  href="https://kdhnews.com/site/forms/kdh_job_application/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers With Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-519438" class="tncms-block"><section id="block-519438" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519438 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news/education">
                
                Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-519442" class="tncms-block padding-bottom"><section id="block-519442" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="450"
                height="70"
                alt=""></a></div></section></div><div id="tncms-block-519439" class="tncms-block"><section id="block-519439" class="block emphasis-h4   " ><address>
    <strong>kdhnews.com</strong><br>
    PO Box 1300<br>
    Killeen, TX 76540
    <br>
    
        <strong>Phone:</strong> 254-634-2125<br>
        <strong>Email:</strong> <a href="mailto:webtech@kdhnews.com">webtech@kdhnews.com</a><br>
    
</address></section></div><div id="tncms-block-519447" class="tncms-block padding-bottom"><div class="follow-links-519447 default">
    
    <section id="block-519447" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kdhnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.kdhnews.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","https://www.instagram.com/kdhnews/","https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1","https://play.google.com/store/apps/details?id=com.kdhnews.android"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-519364" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-519364"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Killeen Daily Herald</a>, PO Box 1300 Killeen, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                

<!-- #728070 disable right-click -->
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/education","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0b0eebee-f542-11eb-ad82-333f78e9e1f8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10031.add('act', dmpData);_cc10031.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["education", "local", "region"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_519450').click(function(e){
                                        $('#weather-519450 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc10031.add('act', dmpData);_cc10031.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_974266() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "kdhnews.com",
            discovery: {
                element: "#evvnt-calendar-974266",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Killeen Daily Herald",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10031.add('act', serviceData);_cc10031.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10031.add('act', dmpData);_cc10031.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>