
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://kdhnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="killeen city council, city of killeen, dr. robert marbut" />
<meta name="news_keywords" content="killeen city council, city of killeen, dr. robert marbut" />
<meta name="description" content="Killeen officials have released a 3-minute video that shows how it plans to address homelessness here based on a consultant&rsquo;s findings." />
<meta name="author" content="Paul Bryant | Herald Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.kdhnews.ios" />
<meta name="google-play-app" content="app-id=com.kdhnews.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="9kGutthq6TcpSqkmG_6TZ8X4Do4XSSazWfl_C1pW1mA" />
<meta name="msvalidate.01" content="7FD98F785FE867D6968BDA63CB6BF0F4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://kdhnews.com/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?crop=1760%2C924%2C0%2C127&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="City releases video on &lsquo;homeless and mental strategic plan&rsquo;" />
<meta property="og:description" content="Killeen officials have released a 3-minute video that shows how it plans to address homelessness here based on a consultant&rsquo;s findings." />
<meta property="og:site_name" content="The Killeen Daily Herald" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="496799633680125" />
<meta property="article:publisher" content="https://www.facebook.com/kdhnews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?crop=1760%2C924%2C0%2C127&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kdhnews" />
<meta name="twitter:image:alt" content="Homeless" />
<meta property="fb:pages" content="157320540945997" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.214f487d157f8d3739105bfac8086bac.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1479240175"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.0"},"crm":{"group_id":"228"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/local","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Paul Bryant | Herald Staff Writer","start_hour":"16","id":"ed4a2f82-45b9-11ed-959c-5f104dc3f0f3","app":"editorial","ga_page":"\/news\/local\/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":377},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-7665831-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10031/cc.js?ns=_cc10031" id="LOTCC_10031"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10031.add('tp', 'TNNW');
		_cc10031.add('act', ' User Login');
		_cc10031.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10031.add('med', 'flag: top story');
	_cc10031.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "218,188,1136,1529,2748", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/impressions.js?_dc=1665092114"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/traffic.js?_dc=1665034514"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/settings.js?_dc=1608840833"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/_popunder/1.js?_dc=1608841427"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'ed4a2f82-45b9-11ed-959c-5f104dc3f0f3';
    __tnt.ads.dfp.targeting.k = ["killeen city council","city of killeen","dr. robert marbut"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21839572942/kdhnews.com/news/local';
            
                gptAdSlots['ad-1101507'] = googletag.defineSlot(adUnit, [2,1], 'ad-1101507').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101507'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21839572942/kdhnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1101498'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1101498').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101498'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21839572942/kdhnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [300, 250]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1109286'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1109286').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1109286'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21839572942/kdhnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1109289'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1109289').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1109289'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21839572942/kdhnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1109290'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1109290').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1109290'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21839572942/kdhnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1101502'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1101502').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101502'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21839572942/kdhnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1101503'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1101503').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101503'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21839572942/kdhnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1101505'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1101505').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101505'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"3ba1efde-41b5-11ed-8331-db47a1e40f0e-519352","asset_id":"3ba1efde-41b5-11ed-8331-db47a1e40f0e","title":"Do you think it\u2019s a good idea for the entire Killeen City Council and mayor to attend the national AUSA conference in Washington?","url":"\/opinion\/do-you-think-it-s-a-good-idea-for-the-entire-killeen-city-council-and\/poll_3ba1efde-41b5-11ed-8331-db47a1e40f0e.html","results":"https:\/\/kdhnews.com\/opinion\/do-you-think-it-s-a-good-idea-for-the-entire-killeen-city-council-and\/poll_3ba1efde-41b5-11ed-8331-db47a1e40f0e.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_974266() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "kdhnews.com",
            discovery: {
                element: "#evvnt-calendar-974266",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Killeen Daily Herald",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21839572942/kdhnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1101506'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1101506').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101506'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21839572942/kdhnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1101504'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1101504').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101504'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,21839572942/kdhnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1101508'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1101508').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101508'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>City releases video on ‘homeless and mental strategic plan’ | Local News | kdhnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://kdhnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/95790e06-c156-11e6-88c9-bbc01e41cc4c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="City releases video on ‘homeless and mental strategic plan’ | Local News | kdhnews.com" href="http://kdhnews.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://kdhnews.com/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
                
    <script>
        //CUSTOM CODE HERE
    </script>

        </head>
        <body class="app-editorial grid-banded blox-asset uuid-ed4a2f82-45b9-11ed-959c-5f104dc3f0f3  section-news section-local type-article infinity-disabled" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('kdhnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.0&amp;townnews.crm.group_id=228&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Paul+Bryant+%7C+Herald+Staff+Writer&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=ed4a2f82-45b9-11ed-959c-5f104dc3f0f3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=377&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-7665831-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "kdhnews.com",
  secureDomain: "kdhnews.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc10031.add('act', paywallDmpData );_cc10031.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fcity-releases-video-on-homeless-and-mental-strategic-plan%2Farticle_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fcity-releases-video-on-homeless-and-mental-strategic-plan%2Farticle_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://kdhnews.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fcity-releases-video-on-homeless-and-mental-strategic-plan%2Farticle_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fcity-releases-video-on-homeless-and-mental-strategic-plan%2Farticle_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://kdhnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fkdhnews.com%252Fnews%252Flocal%252Fcity-releases-video-on-homeless-and-mental-strategic-plan%252Farticle_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(218);
                
                bloxServiceIDs.push(188);
                
                bloxServiceIDs.push(1136);
                
                bloxServiceIDs.push(1529);
                
                bloxServiceIDs.push(2748);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://kdhnews.com/users/admin/contribute/article/?assetid=ed4a2f82-45b9-11ed-959c-5f104dc3f0f3&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://kdhnews.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://kdhnews.com/tncms/admin/editorial-asset/?edit=ed4a2f82-45b9-11ed-959c-5f104dc3f0f3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-678718" class="tncms-block padding-top padding-right padding-left padding-bottom"><section id="block-678718" class="block emphasis-h3  heading-color  " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=225%2C62 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=400%2C110 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="138"
                alt="Killeen Daily Herald - Local News Logo"
                ></div></section></div><div id="tncms-block-519449" class="tncms-block hidden-md hidden-lg"><div id="user-controls-519449" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fcity-releases-video-on-homeless-and-mental-strategic-plan%2Farticle_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fcity-releases-video-on-homeless-and-mental-strategic-plan%2Farticle_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://kdhnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-519449').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://kdhnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-519449').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://kdhnews.com/users/logout/" id="user-logout-form-519449"><input type="hidden" name="referer_url" value="https://kdhnews.com/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://kdhnews.com/users/admin/service/purchase/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-online-only ">Subscribe Online Only</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://kdhnews.com/site/forms/subscription_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-home-delivery ">Subscribe Home Delivery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-killeen-daily-herald ">Killeen Daily Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus-updates">Coronavirus Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kdhpressbox/"  class="nav-link tnt-section-pressbox">Pressbox</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kdhpressbox/player_of_the_week/voting/"  class="nav-link tnt-section-player-of-the-week">Player of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/centerforpolitics/"  class="nav-link tnt-section-center-for-politics">Center for Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living"  class="nav-link tnt-section-living">Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/"  class="nav-link tnt-section-cove-herald ">Cove Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/"  class="nav-link tnt-section-fort-hood-herald ">Fort Hood Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/across_the_fort/"  class="nav-link tnt-section-across-the-fort">Across the Fort</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/afghanistan/"  class="nav-link tnt-section-afghanistan">Afghanistan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/front_lines/"  class="nav-link tnt-section-front-lines">Front Lines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/military_pulse/"  class="nav-link tnt-section-military-pulse">Military Pulse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/"  class="nav-link tnt-section-harker-heights-herald ">Harker Heights Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace ">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homefinder ">HomeFinder</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhdigitalservices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-services ">Digital Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhprinting.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-print-services ">Print Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhnews.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhnews.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-519446" class="tncms-block padding-left"><div class="follow-links-519446 follow-links default">
    
    <section id="block-519446" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kdhnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.kdhnews.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","https://www.instagram.com/kdhnews/","https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1","https://play.google.com/store/apps/details?id=com.kdhnews.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-677854" class="tncms-block"><section id="block-677854" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/site/forms/subscription_services" class="">Subscribe</a></li>
                
                    <li><a href="/users/admin/mailinglist" class="">Register for Daily News</a></li>
                
                    <li><a href="https://kdhnews.com/site/forms/" class="">Important Forms</a></li>
                
            
            
        </ul></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1101507" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101507" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101507');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-777741" class="tncms-block padding-left"><div class="follow-links-777741 follow-links pull-right">
    
    <section id="block-777741" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kdhnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.kdhnews.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","https://www.instagram.com/kdhnews/","https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1","https://play.google.com/store/apps/details?id=com.kdhnews.android"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-subscribe-home-delivery"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-renew-home-delivery"  href="/site/forms/subscription_services/paybill/"  tabindex="0" >
                    <span class="nav-label ">Renew Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe-online-only"  href="https://kdhnews.com/users/admin/service/purchase/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe Online Only</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-777934" class="tncms-block"><section id="block-777934" class="block emphasis-h3   " ><div class="block"><a href="http://kdhnews.com/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=640%2C100 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=750%2C117 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=990%2C154 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=1035%2C161 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="187"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-519450" class="tncms-block"><div id="weather-519450" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76540" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">89&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="76540">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_519450" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Killeen, TX
                                
                                <small>(76540)</small>
                            </h4><h5>Today</h5>
                                <p>Partly to mostly cloudy. Low 64F. Winds SE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly to mostly cloudy. Low 64F. Winds SE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 6, 2022 @ 4:48 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=76540"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-519441" class="tncms-block site-logo"><div id="site-logo-519441" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="65"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-761975" class="tncms-block"><ul id="site-search-761975-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-761975" aria-label="Site search" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-761975" class="site-search-form input-group default input-group-lg ">
        <label for="site-search-761975-term" class="sr-only">Site search</label>
        <input id="site-search-761975-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-761975-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-761975" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-519448" class="tncms-block"><div id="user-controls-519448" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fcity-releases-video-on-homeless-and-mental-strategic-plan%2Farticle_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fcity-releases-video-on-homeless-and-mental-strategic-plan%2Farticle_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://kdhnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-519448').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://kdhnews.com/users/logout/" id="user-logout-form-519448"><input type="hidden" name="referer_url" value="https://kdhnews.com/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-killeen-daily-herald"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Killeen Daily Herald</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus-updates"  href="/news/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus Updates</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-center-for-politics"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/centerforpolitics/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Center for Politics</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-meet-the-candidates"  href="/centerforpolitics/candidates/"  tabindex="0" >
                    <span class="nav-label ">Meet the Candidates</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-crime"  href="/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-military"  href="/military/"  tabindex="0" >
                    <span class="nav-label ">Military</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-nation"  href="/news/nation/"  tabindex="0" >
                    <span class="nav-label ">Nation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-science"  href="/news/science/"  tabindex="0" >
                    <span class="nav-label ">Science</span>
                </a></li><li>
                <a class="nav-link    tnt-section-texas"  href="/news/texas/"  tabindex="0" >
                    <span class="nav-label ">Texas</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traffic"  href="/news/traffic/"  tabindex="0" >
                    <span class="nav-label ">Traffic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-pressbox"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/kdhpressbox/"  tabindex="0" >
                    <span class="nav-label ">Pressbox</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/kdhpressbox/sportsstats/high_school/schools/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Schools</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-belton"  href="/kdhpressbox/sportsstats/high_school/schools/belton/"  tabindex="0" >
                    <span class="nav-label ">Belton</span>
                </a></li><li>
                <a class="nav-link    tnt-section-copperas_cove"  href="/kdhpressbox/sportsstats/high_school/schools/copperas_cove/"  tabindex="0" >
                    <span class="nav-label ">Copperas_cove</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ellison"  href="/kdhpressbox/sportsstats/high_school/schools/ellison/"  tabindex="0" >
                    <span class="nav-label ">Ellison</span>
                </a></li><li>
                <a class="nav-link    tnt-section-florence"  href="/kdhpressbox/sportsstats/high_school/schools/florence/"  tabindex="0" >
                    <span class="nav-label ">Florence</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gatesville"  href="/kdhpressbox/sportsstats/high_school/schools/gatesville/"  tabindex="0" >
                    <span class="nav-label ">Gatesville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-harker_heights"  href="/kdhpressbox/sportsstats/high_school/schools/harker_heights/"  tabindex="0" >
                    <span class="nav-label ">Harker_heights</span>
                </a></li><li>
                <a class="nav-link    tnt-section-killeen"  href="/kdhpressbox/sportsstats/high_school/schools/killeen/"  tabindex="0" >
                    <span class="nav-label ">Killeen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lampasas"  href="/kdhpressbox/sportsstats/high_school/schools/lampasas/"  tabindex="0" >
                    <span class="nav-label ">Lampasas</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lometa"  href="/kdhpressbox/sportsstats/high_school/schools/lometa/"  tabindex="0" >
                    <span class="nav-label ">Lometa</span>
                </a></li><li>
                <a class="nav-link    tnt-section-midway"  href="/kdhpressbox/sportsstats/high_school/schools/midway/"  tabindex="0" >
                    <span class="nav-label ">Midway</span>
                </a></li><li>
                <a class="nav-link    tnt-section-salado"  href="/kdhpressbox/sportsstats/high_school/schools/salado/"  tabindex="0" >
                    <span class="nav-label ">Salado</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shoemaker"  href="/kdhpressbox/sportsstats/high_school/schools/shoemaker/"  tabindex="0" >
                    <span class="nav-label ">Shoemaker</span>
                </a></li><li>
                <a class="nav-link    tnt-section-temple"  href="/kdhpressbox/sportsstats/high_school/schools/temple/"  tabindex="0" >
                    <span class="nav-label ">Temple</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-card-of-thanks"  href="/obituaries/card_of_thanks/"  tabindex="0" >
                    <span class="nav-label ">Card of Thanks</span>
                </a></li><li>
                <a class="nav-link    tnt-section-death-notices"  href="/obituaries/death_notices/"  tabindex="0" >
                    <span class="nav-label ">Death Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-memoriam"  href="/obituaries/in_memoriam/"  tabindex="0" >
                    <span class="nav-label ">In Memoriam</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living"  tabindex="0" >
                    <span class="nav-label ">Living</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-at-home"  href="/living/home_and_garden/"  tabindex="0" >
                    <span class="nav-label ">At Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/living/ae/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith"  href="/living/religion/"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/living/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tex-appeal-magazine"  href="https://texappealmag.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Tex Appeal Magazine</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-central-texas-church-directory"  href="/marketplace/church-directory/"  tabindex="0" >
                    <span class="nav-label ">Central Texas Church Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-add-your-business"  href="https://kdhnews.com/users/admin/business/create/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Add Your Business</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs-central-texas"  href="https://www.jobscentraltexas.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs Central Texas</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1101498" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101498" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101498');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-da98be24-fefd-11ec-8c18-cbd64041879a" class="modal fullscreen in modal-image image-default modal-da98be24-fefd-11ec-8c18-cbd64041879a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=400%2C268"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=225%2C151 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=400%2C268 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=540%2C361 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=640%2C428 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=750%2C502 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=990%2C663 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=1035%2C693 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=1200%2C803 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=1333%2C892 1333w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=1476%2C988 1476w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=1760%2C1178 2008w"
                        sizes="100vw"
                        
                        width="1760"
                        height="1178"
                        alt="Homeless"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-da98be24-fefd-11ec-8c18-cbd64041879a" data-target=".caption-inner-modal-image-da98be24-fefd-11ec-8c18-cbd64041879a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-da98be24-fefd-11ec-8c18-cbd64041879a collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Killeen homeless camp out next to a shopping center near Interstate 14 and Trimmier Road in September 2020.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Herald | File</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fhomeless%2Fimage_da98be24-fefd-11ec-8c18-cbd64041879a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/homeless/image_da98be24-fefd-11ec-8c18-cbd64041879a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da98be24-fefd-11ec-8c18-cbd64041879a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Homeless&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fhomeless%2Fimage_da98be24-fefd-11ec-8c18-cbd64041879a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/homeless/image_da98be24-fefd-11ec-8c18-cbd64041879a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da98be24-fefd-11ec-8c18-cbd64041879a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/homeless/image_da98be24-fefd-11ec-8c18-cbd64041879a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/homeless/image_da98be24-fefd-11ec-8c18-cbd64041879a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da98be24-fefd-11ec-8c18-cbd64041879a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/da98be24-fefd-11ec-8c18-cbd64041879a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da98be24-fefd-11ec-8c18-cbd64041879a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Homeless&body=https%3A%2F%2Fkdhnews.com%2Fhomeless%2Fimage_da98be24-fefd-11ec-8c18-cbd64041879a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da98be24-fefd-11ec-8c18-cbd64041879a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/homeless/image_da98be24-fefd-11ec-8c18-cbd64041879a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da98be24-fefd-11ec-8c18-cbd64041879a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://kdhnews.com/homeless/image_da98be24-fefd-11ec-8c18-cbd64041879a.html', '[data-copy-inline-da98be24-fefd-11ec-8c18-cbd64041879a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-da98be24-fefd-11ec-8c18-cbd64041879a
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-da98be24-fefd-11ec-8c18-cbd64041879a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="da98be24-fefd-11ec-8c18-cbd64041879a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="da98be24-fefd-11ec-8c18-cbd64041879a" class="save-list-da98be24-fefd-11ec-8c18-cbd64041879a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da98be24-fefd-11ec-8c18-cbd64041879a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-da98be24-fefd-11ec-8c18-cbd64041879a img { max-height: 509px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ed4a2f82-45b9-11ed-959c-5f104dc3f0f3" class="asset article-default"  data-url="https://kdhnews.com/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Killeen officials have released a 3-minute video that shows how it plans to address homelessness here based on a consultant’s findings. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?crop=1760%2C924%2C0%2C127&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kdhnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://kdhnews.com/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html" />
    <style>
                .asset-paging .direction {
                    color: #ffffff;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/kdhnews.com\/tncms\/search\/mlt\/?origin=ed4a2f82-45b9-11ed-959c-5f104dc3f0f3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ed4a2f82-45b9-11ed-959c-5f104dc3f0f3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ed4a2f82-45b9-11ed-959c-5f104dc3f0f3" class="asset-paging">
                <div id="paging-prev-ed4a2f82-45b9-11ed-959c-5f104dc3f0f3" class="paging-link prev offset"></div>
                <div id="paging-next-ed4a2f82-45b9-11ed-959c-5f104dc3f0f3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            City releases video on ‘homeless and mental strategic plan’
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-5f143ed2-f73b-11ec-aeec-7fe8f635ec8c-asset-ed4a2f82-45b9-11ed-959c-5f104dc3f0f3" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://kdhnews.com/users/profile/pbryant">By Paul Bryant | Herald Staff Writer</a></span>
                
                    <div id="author-popup-5f143ed2-f73b-11ec-aeec-7fe8f635ec8c-asset-ed4a2f82-45b9-11ed-959c-5f104dc3f0f3-content" class="hide">
                        <article class="clearfix card author popup-content card-author-5f143ed2-f73b-11ec-aeec-7fe8f635ec8c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://kdhnews.com/users/profile/pbryant" rel="author" class="tnt-user-profile-link tnt-user-name">pbryant</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:pbryant@kdhnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-5f143ed2-f73b-11ec-aeec-7fe8f635ec8c-asset-ed4a2f82-45b9-11ed-959c-5f104dc3f0f3').popover({
                            content: $('#author-popup-5f143ed2-f73b-11ec-aeec-7fe8f635ec8c-asset-ed4a2f82-45b9-11ed-959c-5f104dc3f0f3-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-06T16:00:00-05:00" class="tnt-date asset-date text-muted">
            Oct 6, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-06T16:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-06T16:00:00-05:00">
    <meta itemprop="datePublished" content="2022-10-06T16:00:00-05:00">
    <meta itemprop="dateModified" content="2022-10-06T16:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fcity-releases-video-on-homeless-and-mental-strategic-plan%2Farticle_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed4a2f82-45b9-11ed-959c-5f104dc3f0f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20releases%20video%20on%20%E2%80%98homeless%20and%20mental%20strategic%20plan%E2%80%99&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fcity-releases-video-on-homeless-and-mental-strategic-plan%2Farticle_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed4a2f82-45b9-11ed-959c-5f104dc3f0f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed4a2f82-45b9-11ed-959c-5f104dc3f0f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/ed4a2f82-45b9-11ed-959c-5f104dc3f0f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed4a2f82-45b9-11ed-959c-5f104dc3f0f3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20City%20releases%20video%20on%20%E2%80%98homeless%20and%20mental%20strategic%20plan%E2%80%99&body=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fcity-releases-video-on-homeless-and-mental-strategic-plan%2Farticle_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed4a2f82-45b9-11ed-959c-5f104dc3f0f3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-da98be24-fefd-11ec-8c18-cbd64041879a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-da98be24-fefd-11ec-8c18-cbd64041879a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1760">
            <meta itemprop="height" content="1178">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=1200%2C803">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=1200%2C803"><img
                        src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=400%2C268"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=225%2C151 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=400%2C268 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=540%2C361 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=640%2C428 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=750%2C502 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=990%2C663 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=1035%2C693 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=1200%2C803 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=1333%2C892 1333w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=1476%2C988 1476w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/a9/da98be24-fefd-11ec-8c18-cbd64041879a/62c895caca2f6.image.jpg?resize=1760%2C1178 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1760"
                        height="1178"
                        alt="Homeless"
                        class="img-responsive full tnt-restrict-img-da98be24-fefd-11ec-8c18-cbd64041879a default" />
            </div><style>
                .tnt-restrict-img-da98be24-fefd-11ec-8c18-cbd64041879a {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Killeen homeless camp out next to a shopping center near Interstate 14 and Trimmier Road in September 2020.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Herald | File</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ed4a2f82-45b9-11ed-959c-5f104dc3f0f3" data-smart-adunit="/132916964,21839572942/kdhnews.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fcity-releases-video-on-homeless-and-mental-strategic-plan%2Farticle_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed4a2f82-45b9-11ed-959c-5f104dc3f0f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20releases%20video%20on%20%E2%80%98homeless%20and%20mental%20strategic%20plan%E2%80%99&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fcity-releases-video-on-homeless-and-mental-strategic-plan%2Farticle_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed4a2f82-45b9-11ed-959c-5f104dc3f0f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed4a2f82-45b9-11ed-959c-5f104dc3f0f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/ed4a2f82-45b9-11ed-959c-5f104dc3f0f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed4a2f82-45b9-11ed-959c-5f104dc3f0f3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20City%20releases%20video%20on%20%E2%80%98homeless%20and%20mental%20strategic%20plan%E2%80%99&body=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fcity-releases-video-on-homeless-and-mental-strategic-plan%2Farticle_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed4a2f82-45b9-11ed-959c-5f104dc3f0f3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed4a2f82-45b9-11ed-959c-5f104dc3f0f3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://kdhnews.com/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html', '[data-copy-inline-top-ed4a2f82-45b9-11ed-959c-5f104dc3f0f3]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-ed4a2f82-45b9-11ed-959c-5f104dc3f0f3
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ed4a2f82-45b9-11ed-959c-5f104dc3f0f3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ed4a2f82-45b9-11ed-959c-5f104dc3f0f3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ed4a2f82-45b9-11ed-959c-5f104dc3f0f3" class="save-list-ed4a2f82-45b9-11ed-959c-5f104dc3f0f3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ed4a2f82-45b9-11ed-959c-5f104dc3f0f3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>Killeen officials have released a 3-minute video that shows how it plans to address homelessness here based on a consultant’s findings.</p></div><div class="subscriber-preview"><p>“It is a months-long process and part of the Homeless and Mental Strategic Plan,” according to a news release. “Dr. Robert Marbut Jr. has gathered statistics on those experiencing homelessness in Bell County. He has also conducted focus groups and invited agencies from all over the county to participate, including faith-based groups, service industries, first- responders and school districts.”</p></div><div class="subscriber-only" style="display:none"><p>Marbut presented his findings to the Killeen City Council on Sept. 6, saying that with hundreds of people experiencing homelessness on any given day in Killeen, that number could quadruple in the next five years if multiple government entities, agencies and nonprofit organizations don’t find a solution.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1109286" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1109286" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1109286');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only" style="display:none"><p>“You have an extremely high level of chronicness,” Marbut said. “The average time people spend on the street is extremely high. You have a very high transient rate and a very high chronic number.”</p></div><div class="subscriber-only" style="display:none"><p>According to a preliminary study conducted through an interlocal agreement between Killeen and Temple city councils that paid him $100,000, Marbut found that almost 16% of the homeless population in Killeen were born in Bell County. Almost 42% had jobs in Bell County before experiencing homelessness, and nearly 65% started experiencing homelessness in Bell County.</p></div><div class="subscriber-only" style="display:none"><p>In Killeen, the average age of the homeless is 47.6, and they spend almost 13 years in homelessness. Just over 60% are males and almost 19% are veterans.</p></div><div class="subscriber-only" style="display:none"><p><strong>‘Coming out of Fort Hood’</strong></p></div><div class="subscriber-only" style="display:none"><p>“Your homelessness is coming out of Fort Hood,” Marbut said. “That’s your No. 1 problem. Ten-thousand people are being outplaced, and only about 2,300 in a given year actually are hitting the VA system. You have about 7,500 people who are not hitting outplacement help or VA help.”</p></div><div class="subscriber-only" style="display:none"><p>Reducing homelessness primarily starts with addressing untreated mental-health issues, substance abuse and domestic violence, the video shows.</p></div><div class="subscriber-only" style="display:none"><p>In September, Marbut said about 150 new people experience homelessness in Killeen “every year that Fort Hood is here.”</p></div><div class="subscriber-only" style="display:none"><p>“It looks like you’re going to double that amount in five years ... if you don’t make a change,” Marbut said. “It looks like the next doubling after that would be about 3.7 years. If changes aren’t made, you’ll probably be quadruple in about nine years.”</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1109289" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1109289" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1109289');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only" style="display:none"><p>And those kind of numbers could make Killeen “a destination city” for those experiencing homelessness.</p></div><div class="subscriber-only" style="display:none"><p>“Marbut conducted surveys to gather data on demographics, as well as completed site visits and tours with agencies and stakeholders, including free health clinics,” according to the release. “Marbut recently observed successfully-run facilities that support individuals experiencing homelessness, including The Bridge in Dallas, Haven for Hope in San Antonio, Community First Village in Austin and Centex ARC (Drug and Alcohol Rehabilitation Center) in Temple.”</p></div><div class="subscriber-only" style="display:none"><p><strong>Considering five cohorts</strong></p></div><div class="subscriber-only" style="display:none"><p>Furthermore, the consultant is studying five cohorts of homeless groups in Bell County, including those in encampments, males, women, families and individuals at risk of homelessness,” according to the release. “A final plan is due to be completed and presented to the public and council by the end of his year.”</p></div><div class="subscriber-only" style="display:none"><p>Agencies must work together — not merely alongside each other — to provide more efficient services for people experiencing homelessness, Marbut has said.</p></div><div class="subscriber-only" style="display:none"><p>“You have 42.5% of two years or less (on the street). Anybody in that two-year process, if they get a lot of treatment ... (is) a very good thing you have going.”</p></div><div class="subscriber-only" style="display:none"><p>Marbus defines “chronicness” by the length of time people remain homeless. In Killeen, 23.1% stay homeless for two to five years. For five years or more, 34.4% remain homeless.</p></div><div class="subscriber-only" style="display:none"><p>Marbut has studied and worked on issues of homelessness for more than 30 years, according to <a href="http://marbutconsulting.com">marbutconsulting.com</a>. He&rsquo;s been chief of staff to San Antonio Mayor Henry Cisneros, a White House fellow to President George H.W. Bush, San Antonio City Council member and founding president and CEO of Haven for Hope.</p></div><div class="subscriber-only" style="display:none"><p>He has also worked in three presidential administrations, including as executive director of the U.S. Interagency Council on Homelessness under President Donald Trump.</p></div><div class="subscriber-only" style="display:none"><p>Marbut has visited more than 1,200 operations and worked in all 50 states and Washington, D.C., and Mexico.</p></div><div class="subscriber-only" style="display:none"><p>The city’s video on homelessness is at youtu.be/X_HsTGfoHas.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1109290" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1109290" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1109290');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1403003" class="tncms-block"><div id="rc-widget-1250c3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="270303"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:pbryant@kdhnews.com">pbryant@kdhnews.com</a> | 254-501-7460</p></div>
                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-ed4a2f82-45b9-11ed-959c-5f104dc3f0f3 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="ed4a2f82-45b9-11ed-959c-5f104dc3f0f3" method="post" action="/tncms/counter/editorial/ed4a2f82-45b9-11ed-959c-5f104dc3f0f3/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="ed4a2f82-45b9-11ed-959c-5f104dc3f0f3" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fcity-releases-video-on-homeless-and-mental-strategic-plan%2Farticle_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed4a2f82-45b9-11ed-959c-5f104dc3f0f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20releases%20video%20on%20%E2%80%98homeless%20and%20mental%20strategic%20plan%E2%80%99&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fcity-releases-video-on-homeless-and-mental-strategic-plan%2Farticle_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed4a2f82-45b9-11ed-959c-5f104dc3f0f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed4a2f82-45b9-11ed-959c-5f104dc3f0f3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/ed4a2f82-45b9-11ed-959c-5f104dc3f0f3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed4a2f82-45b9-11ed-959c-5f104dc3f0f3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20City%20releases%20video%20on%20%E2%80%98homeless%20and%20mental%20strategic%20plan%E2%80%99&body=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fcity-releases-video-on-homeless-and-mental-strategic-plan%2Farticle_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed4a2f82-45b9-11ed-959c-5f104dc3f0f3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed4a2f82-45b9-11ed-959c-5f104dc3f0f3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://kdhnews.com/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html', '[data-copy-inline-ed4a2f82-45b9-11ed-959c-5f104dc3f0f3]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-ed4a2f82-45b9-11ed-959c-5f104dc3f0f3
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ed4a2f82-45b9-11ed-959c-5f104dc3f0f3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ed4a2f82-45b9-11ed-959c-5f104dc3f0f3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ed4a2f82-45b9-11ed-959c-5f104dc3f0f3" class="save-list-ed4a2f82-45b9-11ed-959c-5f104dc3f0f3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ed4a2f82-45b9-11ed-959c-5f104dc3f0f3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22killeen%20city%20council%22#tncms-source=keyword" class="tag-killeen-city-council label label-default" data-tncms-track-dmp='search: killeen-city-council' rel="nofollow">Killeen City Council</a>
                </li> <li>
                    <a href="/search/?k=%22city%20of%20killeen%22#tncms-source=keyword" class="tag-city-of-killeen label label-default" data-tncms-track-dmp='search: city-of-killeen' rel="nofollow">City Of Killeen</a>
                </li> <li>
                    <a href="/search/?k=%22dr.%20robert%20marbut%22#tncms-source=keyword" class="tag-dr_-robert-marbut label label-default" data-tncms-track-dmp='search: dr_-robert-marbut' rel="nofollow">Dr. Robert Marbut</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-5f143ed2-f73b-11ec-aeec-7fe8f635ec8c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://kdhnews.com/users/profile/pbryant" rel="author" class="tnt-user-profile-link tnt-user-name">pbryant</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:pbryant@kdhnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-5f143ed2-f73b-11ec-aeec-7fe8f635ec8c" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=5f143ed2-f73b-11ec-aeec-7fe8f635ec8c&amp;s=start_time&amp;sd=desc" data-subject="pbryant" data-description="Whenever pbryant posts new content, you'll get an email delivered to your inbox with a link." data-name="pbryant notification" data-author-id="5f143ed2-f73b-11ec-aeec-7fe8f635ec8c" data-user-url="https://kdhnews.com/users/">
        <i class="fas tnt-star"></i> Follow pbryant
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://kdhnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fcity-releases-video-on-homeless-and-mental-strategic-plan%2Farticle_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fcity-releases-video-on-homeless-and-mental-strategic-plan%2Farticle_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ed4a2f82-45b9-11ed-959c-5f104dc3f0f3" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/city-releases-video-on-homeless-and-mental-strategic-plan/article_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ed4a2f82-45b9-11ed-959c-5f104dc3f0f3" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fcity-releases-video-on-homeless-and-mental-strategic-plan%2Farticle_ed4a2f82-45b9-11ed-959c-5f104dc3f0f3.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1101502" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101502" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101502');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1101503" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101503" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101503');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1101505" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101505" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101505');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-519443" class="tncms-block hide-headline"><section id="block-519443" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-519443 dark">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-519443-817f5bc3-fbbc-5369-b856-b747573e8863" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-817f5bc3-fbbc-5369-b856-b747573e8863 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/killeen-daily-news/edition_817f5bc3-fbbc-5369-b856-b747573e8863.html" class="tnt-asset-link"  aria-label="Killeen Daily News">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Killeen Daily News"
                            class="img-responsive lazyload full default"
                            width="620"
                            height="1234"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/8/b3/8b33a3e7-d8fa-50fb-9c91-6ca8be69f99a/633e84231da4c.preview-620.jpg?resize=150%2C299 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/8/b3/8b33a3e7-d8fa-50fb-9c91-6ca8be69f99a/633e84231da4c.preview-620.jpg?resize=200%2C398 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/8/b3/8b33a3e7-d8fa-50fb-9c91-6ca8be69f99a/633e84231da4c.preview-620.jpg?resize=225%2C448 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/8/b3/8b33a3e7-d8fa-50fb-9c91-6ca8be69f99a/633e84231da4c.preview-620.jpg?resize=300%2C597 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/8/b3/8b33a3e7-d8fa-50fb-9c91-6ca8be69f99a/633e84231da4c.preview-620.jpg?resize=400%2C796 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/8/b3/8b33a3e7-d8fa-50fb-9c91-6ca8be69f99a/633e84231da4c.preview-620.jpg?resize=540%2C1075 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/8/b3/8b33a3e7-d8fa-50fb-9c91-6ca8be69f99a/633e84231da4c.preview-620.jpg?resize=620%2C1234 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/killeen-daily-news/edition_817f5bc3-fbbc-5369-b856-b747573e8863.html"  class="centered-content-link content-overlay" aria-label="Killeen Daily News">
                            <span class="sr-only">Killeen Daily News</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/killeen-daily-news/edition_817f5bc3-fbbc-5369-b856-b747573e8863.html" class="tnt-asset-link" aria-label="Killeen Daily News">
        

        
            Killeen Daily News</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-855319" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1180533351867240" data-ad-slot="8662857767"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-519352" class="tncms-block"><section id="block-519352" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-519352 dark">
        <div class="block-title-inner">
            <h3>
                
                Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/do-you-think-it-s-a-good-idea-for-the-entire-killeen-city-council-and/poll_3ba1efde-41b5-11ed-8331-db47a1e40f0e.html" class="tnt-asset-link" aria-label="Do you think it’s a good idea for the entire Killeen City Council and mayor to attend the national AUSA conference in Washington?">
        

        
            Do you think it’s a good idea for the entire Killeen City Council and mayor to attend the national AUSA conference in Washington?</a></h4>
            <div id="poll-3ba1efde-41b5-11ed-8331-db47a1e40f0e-519352" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-3ba1efde-41b5-11ed-8331-db47a1e40f0e media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-3ba1efde-41b5-11ed-8331-db47a1e40f0e-519352-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-3ba1efde-41b5-11ed-8331-db47a1e40f0e-519352-your-vote"></span>
                </div>
                <div id="poll-3ba1efde-41b5-11ed-8331-db47a1e40f0e-519352-results" class="tnt-poll-results hide"></div>
                <div id="poll-3ba1efde-41b5-11ed-8331-db47a1e40f0e-519352-container">
                    <form id="poll-3ba1efde-41b5-11ed-8331-db47a1e40f0e-519352-form" class="tnt-poll-form" role="form" method="post" action="/opinion/do-you-think-it-s-a-good-idea-for-the-entire-killeen-city-council-and/poll_3ba1efde-41b5-11ed-8331-db47a1e40f0e.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="1. Yes. All council members should get a good idea of what’s at stake for Fort Hood’s future." value="C9FFA79E-9950-0001-8A421BF91100161B"> 1. Yes. All council members should get a good idea of what’s at stake for Fort Hood’s future.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="2. Yes. Sending a large delegation shows the city’s commitment to the Army post." value="C9FFA7A3-9040-0001-856213D883904430"> 2. Yes. Sending a large delegation shows the city’s commitment to the Army post.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="3. No. It’s a waste of taxpayer money. Sending a smaller group would be more efficient." value="C9FFA7AC-9450-0001-68E555301DB01CAF"> 3. No. It’s a waste of taxpayer money. Sending a smaller group would be more efficient.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="4. No. Harker Heights and Copperas Cove aren’t sending anyone. The trip is unnecessary." value="C9FFA7B8-A5C0-0001-F09E2610D19DAC90"> 4. No. Harker Heights and Copperas Cove aren’t sending anyone. The trip is unnecessary.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="5. Unsure. It’s hard to say what the value is, before knowing how the conference turns out." value="C9FFA7B9-68C0-0001-84E0283018A0B970"> 5. Unsure. It’s hard to say what the value is, before knowing how the conference turns out.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-3ba1efde-41b5-11ed-8331-db47a1e40f0e-519352-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-3ba1efde-41b5-11ed-8331-db47a1e40f0e-519352-back-vote" class="padding-top hide">
                <button id="poll-3ba1efde-41b5-11ed-8331-db47a1e40f0e-519352-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-519369" class="tncms-block"><section id="block-519369" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-519369 dark">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-519369" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-519369" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-519369" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-519369" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/news/politics/why-colorado-s-western-slope-likely-remains-lauren-boebert-country-despite-a-string-of-controversies/article_b5092aa8-9126-51d2-b3cd-a971b1b3fc41.html">Why Colorado’s Western Slope likely remains Lauren Boebert country, despite a string of controversies</a></li><li><a href="/news/education/kisd-shoemaker-high-fight-was-mutual-combat-situation/article_62078246-40df-11ed-bf9a-6ff552b4b53d.html">KISD: Shoemaker High fight was ‘mutual combat situation’</a></li><li><a href="/news/breaking/killeen-police-investigating-drowning-death-at-local-hotel/article_65424f1c-4423-11ed-a2ba-777607daf1cd.html">Killeen police investigating drowning death at local hotel</a></li><li><a href="/news/crime/one-person-hospitalized-following-sunday-shooting-in-killeen/article_cef3795e-4360-11ed-b5f2-6fcb2237aecb.html">One person hospitalized following Sunday shooting in Killeen</a></li><li><a href="/news/education/reign-of-terror-family-alleges-kisd-principal-bullied-student/article_720af054-443d-11ed-834f-5faed232f30c.html">‘Reign of terror’ | Family alleges KISD principal bullied student</a></li><li><a href="/obituaries/dawn-r-bennett/article_fc61eea0-4380-11ed-a058-3b788881c09b.html">DAWN R. BENNETT</a></li><li><a href="/news/local/major-two-car-accident-reported-in-harker-heights/article_b44c9e30-4286-11ed-b9c3-93fe749fc502.html">Major two-car accident reported in Harker Heights</a></li><li><a href="/news/local/heights-police-woman-killed-when-car-veered-into-the-opposite-lane/article_c5bd4372-433f-11ed-be2f-bbc126d435b4.html">Heights police: Woman killed when car ‘veered into the opposite lane’</a></li><li><a href="/news/local/car-goes-nearly-vertical-in-killeen-accident/article_26d14360-440e-11ed-bb49-c7ebdffba629.html">Car goes nearly vertical in Killeen accident</a></li><li><a href="/news/local/500-000-bond-set-for-man-accused-of-kidnapping-girl-in-harker-heights/article_28f45da4-4106-11ed-be32-3be0d026b74f.html">$500,000 bond set for man accused of kidnapping girl in Harker Heights</a></li></ul></div>
        
        
            <div id="images-519369" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/living/ae/obit-kevin-locke/image_b9fb8087-d696-57e9-9c7f-8b180b7307af.html" class="tnt-asset-link"  aria-label="Obit Kevin Locke">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Obit Kevin Locke"
                            class="img-responsive lazyload ap-photo full default"
                            width="767"
                            height="767"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/9f/b9fb8087-d696-57e9-9c7f-8b180b7307af/633b40ce05160.image.jpg?crop=767%2C767%2C96%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/9f/b9fb8087-d696-57e9-9c7f-8b180b7307af/633b40ce05160.image.jpg?crop=767%2C767%2C96%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/9f/b9fb8087-d696-57e9-9c7f-8b180b7307af/633b40ce05160.image.jpg?crop=767%2C767%2C96%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/9f/b9fb8087-d696-57e9-9c7f-8b180b7307af/633b40ce05160.image.jpg?crop=767%2C767%2C96%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/9f/b9fb8087-d696-57e9-9c7f-8b180b7307af/633b40ce05160.image.jpg?crop=767%2C767%2C96%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/9f/b9fb8087-d696-57e9-9c7f-8b180b7307af/633b40ce05160.image.jpg?crop=767%2C767%2C96%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/9f/b9fb8087-d696-57e9-9c7f-8b180b7307af/633b40ce05160.image.jpg?crop=767%2C767%2C96%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/9f/b9fb8087-d696-57e9-9c7f-8b180b7307af/633b40ce05160.image.jpg?crop=767%2C767%2C96%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/9f/b9fb8087-d696-57e9-9c7f-8b180b7307af/633b40ce05160.image.jpg?crop=767%2C767%2C96%2C0&resize=767%2C767&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/lady-eagles-continue-perfect-run-through-district-22-5a/image_4fe0f0da-3f6c-11ed-97ae-cb295c76b31d.html" class="tnt-asset-link"  aria-label="Lady Eagles continue perfect run through District 22-5A">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lady Eagles continue perfect run through District 22-5A"
                            class="img-responsive lazyload full default"
                            width="1321"
                            height="1321"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/fe/4fe0f0da-3f6c-11ed-97ae-cb295c76b31d/6334af2810c9a.image.jpg?crop=1321%2C1321%2C124%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/fe/4fe0f0da-3f6c-11ed-97ae-cb295c76b31d/6334af2810c9a.image.jpg?crop=1321%2C1321%2C124%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/fe/4fe0f0da-3f6c-11ed-97ae-cb295c76b31d/6334af2810c9a.image.jpg?crop=1321%2C1321%2C124%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/fe/4fe0f0da-3f6c-11ed-97ae-cb295c76b31d/6334af2810c9a.image.jpg?crop=1321%2C1321%2C124%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/fe/4fe0f0da-3f6c-11ed-97ae-cb295c76b31d/6334af2810c9a.image.jpg?crop=1321%2C1321%2C124%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/fe/4fe0f0da-3f6c-11ed-97ae-cb295c76b31d/6334af2810c9a.image.jpg?crop=1321%2C1321%2C124%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/fe/4fe0f0da-3f6c-11ed-97ae-cb295c76b31d/6334af2810c9a.image.jpg?crop=1321%2C1321%2C124%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/fe/4fe0f0da-3f6c-11ed-97ae-cb295c76b31d/6334af2810c9a.image.jpg?crop=1321%2C1321%2C124%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/fe/4fe0f0da-3f6c-11ed-97ae-cb295c76b31d/6334af2810c9a.image.jpg?crop=1321%2C1321%2C124%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/fe/4fe0f0da-3f6c-11ed-97ae-cb295c76b31d/6334af2810c9a.image.jpg?crop=1321%2C1321%2C124%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/fe/4fe0f0da-3f6c-11ed-97ae-cb295c76b31d/6334af2810c9a.image.jpg?crop=1321%2C1321%2C124%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/fe/4fe0f0da-3f6c-11ed-97ae-cb295c76b31d/6334af2810c9a.image.jpg?crop=1321%2C1321%2C124%2C0&resize=1321%2C1321&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/living/ae/obit-kevin-locke/image_25f6f58d-a387-55bc-8a62-abbe793f2781.html" class="tnt-asset-link"  aria-label="Obit Kevin Locke">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Obit Kevin Locke"
                            class="img-responsive lazyload ap-photo full default"
                            width="571"
                            height="571"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/5f/25f6f58d-a387-55bc-8a62-abbe793f2781/633b40cd65963.image.jpg?crop=571%2C571%2C0%2C120&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/5f/25f6f58d-a387-55bc-8a62-abbe793f2781/633b40cd65963.image.jpg?crop=571%2C571%2C0%2C120&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/5f/25f6f58d-a387-55bc-8a62-abbe793f2781/633b40cd65963.image.jpg?crop=571%2C571%2C0%2C120&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/5f/25f6f58d-a387-55bc-8a62-abbe793f2781/633b40cd65963.image.jpg?crop=571%2C571%2C0%2C120&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/5f/25f6f58d-a387-55bc-8a62-abbe793f2781/633b40cd65963.image.jpg?crop=571%2C571%2C0%2C120&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/5f/25f6f58d-a387-55bc-8a62-abbe793f2781/633b40cd65963.image.jpg?crop=571%2C571%2C0%2C120&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/5f/25f6f58d-a387-55bc-8a62-abbe793f2781/633b40cd65963.image.jpg?crop=571%2C571%2C0%2C120&resize=571%2C571&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/politics/obit-max-baer/image_8d67b56e-7bdd-55d0-8163-50d365113690.html" class="tnt-asset-link"  aria-label="Obit-Max Baer">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Obit-Max Baer"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/d6/8d67b56e-7bdd-55d0-8163-50d365113690/6338666635488.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/d6/8d67b56e-7bdd-55d0-8163-50d365113690/6338666635488.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/d6/8d67b56e-7bdd-55d0-8163-50d365113690/6338666635488.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/d6/8d67b56e-7bdd-55d0-8163-50d365113690/6338666635488.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/d6/8d67b56e-7bdd-55d0-8163-50d365113690/6338666635488.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/d6/8d67b56e-7bdd-55d0-8163-50d365113690/6338666635488.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/d6/8d67b56e-7bdd-55d0-8163-50d365113690/6338666635488.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/d6/8d67b56e-7bdd-55d0-8163-50d365113690/6338666635488.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/d6/8d67b56e-7bdd-55d0-8163-50d365113690/6338666635488.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/d6/8d67b56e-7bdd-55d0-8163-50d365113690/6338666635488.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/d6/8d67b56e-7bdd-55d0-8163-50d365113690/6338666635488.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/student-fight/image_664a0de2-40df-11ed-81b2-338c9f5c3065.html" class="tnt-asset-link"  aria-label="Student Fight">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Student Fight"
                            class="img-responsive lazyload full default"
                            width="875"
                            height="875"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/64/664a0de2-40df-11ed-81b2-338c9f5c3065/63371df3d799c.image.jpg?crop=875%2C875%2C125%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/64/664a0de2-40df-11ed-81b2-338c9f5c3065/63371df3d799c.image.jpg?crop=875%2C875%2C125%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/64/664a0de2-40df-11ed-81b2-338c9f5c3065/63371df3d799c.image.jpg?crop=875%2C875%2C125%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/64/664a0de2-40df-11ed-81b2-338c9f5c3065/63371df3d799c.image.jpg?crop=875%2C875%2C125%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/64/664a0de2-40df-11ed-81b2-338c9f5c3065/63371df3d799c.image.jpg?crop=875%2C875%2C125%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/64/664a0de2-40df-11ed-81b2-338c9f5c3065/63371df3d799c.image.jpg?crop=875%2C875%2C125%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/64/664a0de2-40df-11ed-81b2-338c9f5c3065/63371df3d799c.image.jpg?crop=875%2C875%2C125%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/64/664a0de2-40df-11ed-81b2-338c9f5c3065/63371df3d799c.image.jpg?crop=875%2C875%2C125%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/64/664a0de2-40df-11ed-81b2-338c9f5c3065/63371df3d799c.image.jpg?crop=875%2C875%2C125%2C0&resize=875%2C875&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marco-a-gonzalez/image_e8a523da-4107-11ed-a853-37a76630bea8.html" class="tnt-asset-link"  aria-label="Marco A. Gonzalez">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marco A. Gonzalez"
                            class="img-responsive lazyload full default"
                            width="484"
                            height="484"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/8a/e8a523da-4107-11ed-a853-37a76630bea8/63376173dc720.image.jpg?crop=484%2C484%2C0%2C60&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/8a/e8a523da-4107-11ed-a853-37a76630bea8/63376173dc720.image.jpg?crop=484%2C484%2C0%2C60&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/8a/e8a523da-4107-11ed-a853-37a76630bea8/63376173dc720.image.jpg?crop=484%2C484%2C0%2C60&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/8a/e8a523da-4107-11ed-a853-37a76630bea8/63376173dc720.image.jpg?crop=484%2C484%2C0%2C60&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/8a/e8a523da-4107-11ed-a853-37a76630bea8/63376173dc720.image.jpg?crop=484%2C484%2C0%2C60&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/8a/e8a523da-4107-11ed-a853-37a76630bea8/63376173dc720.image.jpg?crop=484%2C484%2C0%2C60&resize=484%2C484&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/shine-the-light/image_9ba75248-40cf-11ed-bd41-a72c92b4dac9.html" class="tnt-asset-link"  aria-label="Shine the Light">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shine the Light"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/ba/9ba75248-40cf-11ed-bd41-a72c92b4dac9/633702f90f1f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/ba/9ba75248-40cf-11ed-bd41-a72c92b4dac9/633702f90f1f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/ba/9ba75248-40cf-11ed-bd41-a72c92b4dac9/633702f90f1f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/ba/9ba75248-40cf-11ed-bd41-a72c92b4dac9/633702f90f1f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/ba/9ba75248-40cf-11ed-bd41-a72c92b4dac9/633702f90f1f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/ba/9ba75248-40cf-11ed-bd41-a72c92b4dac9/633702f90f1f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/ba/9ba75248-40cf-11ed-bd41-a72c92b4dac9/633702f90f1f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/ba/9ba75248-40cf-11ed-bd41-a72c92b4dac9/633702f90f1f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/ba/9ba75248-40cf-11ed-bd41-a72c92b4dac9/633702f90f1f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/ba/9ba75248-40cf-11ed-bd41-a72c92b4dac9/633702f90f1f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/ba/9ba75248-40cf-11ed-bd41-a72c92b4dac9/633702f90f1f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/ba/9ba75248-40cf-11ed-bd41-a72c92b4dac9/633702f90f1f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/virginia-louise-henderson/image_0f89632e-3da4-11ed-b639-63dd2b3bf30e.html" class="tnt-asset-link"  aria-label="Virginia Louise Henderson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Virginia Louise Henderson"
                            class="img-responsive lazyload full default"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/f8/0f89632e-3da4-11ed-b639-63dd2b3bf30e/6331b3ae11a96.image.jpg?crop=540%2C540%2C0%2C35&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/f8/0f89632e-3da4-11ed-b639-63dd2b3bf30e/6331b3ae11a96.image.jpg?crop=540%2C540%2C0%2C35&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/f8/0f89632e-3da4-11ed-b639-63dd2b3bf30e/6331b3ae11a96.image.jpg?crop=540%2C540%2C0%2C35&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/f8/0f89632e-3da4-11ed-b639-63dd2b3bf30e/6331b3ae11a96.image.jpg?crop=540%2C540%2C0%2C35&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/f8/0f89632e-3da4-11ed-b639-63dd2b3bf30e/6331b3ae11a96.image.jpg?crop=540%2C540%2C0%2C35&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/f8/0f89632e-3da4-11ed-b639-63dd2b3bf30e/6331b3ae11a96.image.jpg?crop=540%2C540%2C0%2C35&resize=540%2C540&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/living/ae/obit-kevin-locke/image_c7a2ef0e-151a-5eda-8b8b-111fc1a2fa9c.html" class="tnt-asset-link"  aria-label="Obit Kevin Locke">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Obit Kevin Locke"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/7a/c7a2ef0e-151a-5eda-8b8b-111fc1a2fa9c/633b40ce779b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/7a/c7a2ef0e-151a-5eda-8b8b-111fc1a2fa9c/633b40ce779b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/7a/c7a2ef0e-151a-5eda-8b8b-111fc1a2fa9c/633b40ce779b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/7a/c7a2ef0e-151a-5eda-8b8b-111fc1a2fa9c/633b40ce779b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/7a/c7a2ef0e-151a-5eda-8b8b-111fc1a2fa9c/633b40ce779b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/7a/c7a2ef0e-151a-5eda-8b8b-111fc1a2fa9c/633b40ce779b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/7a/c7a2ef0e-151a-5eda-8b8b-111fc1a2fa9c/633b40ce779b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/7a/c7a2ef0e-151a-5eda-8b8b-111fc1a2fa9c/633b40ce779b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/7a/c7a2ef0e-151a-5eda-8b8b-111fc1a2fa9c/633b40ce779b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/7a/c7a2ef0e-151a-5eda-8b8b-111fc1a2fa9c/633b40ce779b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/7a/c7a2ef0e-151a-5eda-8b8b-111fc1a2fa9c/633b40ce779b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/sports/bryan-at-cove-football/image_b65fd07c-414e-11ed-8709-f7df13e88a04.html" class="tnt-asset-link"  aria-label="Bryan at Cove football">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bryan at Cove football"
                            class="img-responsive lazyload full default"
                            width="1269"
                            height="1269"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/65/b65fd07c-414e-11ed-8709-f7df13e88a04/6337d81822373.image.jpg?crop=1269%2C1269%2C181%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/65/b65fd07c-414e-11ed-8709-f7df13e88a04/6337d81822373.image.jpg?crop=1269%2C1269%2C181%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/65/b65fd07c-414e-11ed-8709-f7df13e88a04/6337d81822373.image.jpg?crop=1269%2C1269%2C181%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/65/b65fd07c-414e-11ed-8709-f7df13e88a04/6337d81822373.image.jpg?crop=1269%2C1269%2C181%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/65/b65fd07c-414e-11ed-8709-f7df13e88a04/6337d81822373.image.jpg?crop=1269%2C1269%2C181%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/65/b65fd07c-414e-11ed-8709-f7df13e88a04/6337d81822373.image.jpg?crop=1269%2C1269%2C181%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/65/b65fd07c-414e-11ed-8709-f7df13e88a04/6337d81822373.image.jpg?crop=1269%2C1269%2C181%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/65/b65fd07c-414e-11ed-8709-f7df13e88a04/6337d81822373.image.jpg?crop=1269%2C1269%2C181%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/65/b65fd07c-414e-11ed-8709-f7df13e88a04/6337d81822373.image.jpg?crop=1269%2C1269%2C181%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/65/b65fd07c-414e-11ed-8709-f7df13e88a04/6337d81822373.image.jpg?crop=1269%2C1269%2C181%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/65/b65fd07c-414e-11ed-8709-f7df13e88a04/6337d81822373.image.jpg?crop=1269%2C1269%2C181%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/65/b65fd07c-414e-11ed-8709-f7df13e88a04/6337d81822373.image.jpg?crop=1269%2C1269%2C181%2C0&resize=1269%2C1269&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-519369" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/news/education/most-abusive-relationship-i-ve-been-in-kisd-teachers-plead-for-help/article_48046c16-36bb-11ed-811a-7bfe843f061d.html">‘Most abusive relationship I’ve been in’: KISD teachers plead for help</a> (15)</li><li><a href="/opinion/letters/killeen-reader-endorses-strategy-of-arming-teachers-in-texas-schools/article_d6d2c5b8-3c61-11ed-bc05-133d9ca30392.html">Killeen reader endorses strategy of arming teachers in Texas schools</a> (11)</li><li><a href="/opinion/letters/reader-objects-to-profane-music-played-at-ellison-jv-sporting-event/article_e261aa0e-41b4-11ed-b3de-b7d62acb9133.html">Reader objects to profane music played at Ellison JV sporting event</a> (11)</li><li><a href="/government/council/boyd-asks-council-to-name-concourse-for-late-general-wants-to-re-brand-killeen/article_99b5bc46-3b92-11ed-97b4-cbefb1d5873f.html">Boyd asks council to name concourse for late general; wants to re-brand Killeen</a> (6)</li><li><a href="/news/education/kisd-board-to-consider-getting-rid-of-at-large-elections/article_b115e3d4-3b92-11ed-a47f-fb05c865373a.html">KISD board to consider getting rid of at-large elections</a> (6)</li><li><a href="/opinion/letters/reader-says-gov-abbotts-policies-make-him-dangerous-not-orourke/article_d83905ec-3622-11ed-a809-ef5060441133.html">Reader says Gov. Abbott's policies make him dangerous, not O'Rourke</a> (6)</li><li><a href="/opinion/letters/peta-official-says-no-kill-shelters-not-answer-to-animal-homelessness/article_166d3fac-41b5-11ed-b696-6b9c6acc2836.html">PETA official says no-kill shelters not answer to animal homelessness</a> (5)</li><li><a href="/news/local/state-democratic-candidates-hosting-cannabis-town-hall/article_183132d0-3166-11ed-a871-d3811d96ed6d.html">State Democratic candidates hosting cannabis town hall</a> (5)</li><li><a href="/opinion/letters/salado-reader-criticizes-governors-plan-to-bus-immigrants-elsewhere/article_d82c3de2-36c4-11ed-8867-cf5dfef3659d.html">Salado reader criticizes governor's plan to bus immigrants elsewhere</a> (5)</li><li><a href="/opinion/letters/killeen-reader-criticizes-decisions-policies-of-biden-administration/article_a482ab5a-4125-11ed-8793-23742a3aacd8.html">Killeen reader criticizes decisions, policies of Biden administration</a> (4)</li><li><a href="/centerforpolitics/killeen-election-lawsuit-alvarez-wins-brown-must-pay-7-500/article_af0efcf0-3b61-11ed-b9eb-931848da1be6.html">Killeen election lawsuit: Alvarez wins, Brown must pay $7,500</a> (4)</li><li><a href="/news/local/beto-campaign-plans-multiple-events-in-killeen-area/article_cc37a96a-3e88-11ed-9fa0-033514fa3239.html">Beto campaign plans multiple events in Killeen area</a> (4)</li><li><a href="/news/local/consultant-homelessness-in-killeen-will-worsen-without-sensible-solution/article_28893528-2f00-11ed-a5c4-83f45e3cc874.html">Consultant: Homelessness in Killeen will worsen without sensible solution</a> (3)</li><li><a href="/opinion/letters/belton-reader-questions-wisdom-of-arming-training-teachers-in-texas/article_3a2a531e-3623-11ed-86fd-039591d0133c.html">Belton reader questions wisdom of arming, training teachers in Texas</a> (3)</li><li><a href="/news/education/kisd-shoemaker-high-fight-was-mutual-combat-situation/article_62078246-40df-11ed-bf9a-6ff552b4b53d.html">KISD: Shoemaker High fight was ‘mutual combat situation’</a> (3)</li><li><a href="/news/education/reign-of-terror-family-alleges-kisd-principal-bullied-student/article_720af054-443d-11ed-834f-5faed232f30c.html">‘Reign of terror’ | Family alleges KISD principal bullied student</a> (3)</li><li><a href="/government/council/in-just-over-a-year-killeen-exhausts-about-30-million-in-arpa-grant-funding-for/article_88c89c7e-3b8c-11ed-9417-cf04c3863d27.html">In just over a year, Killeen exhausts about $30 million in ARPA, grant funding for nonprofits, businesses</a> (3)</li><li><a href="/opinion/letters/reader-says-vote-buying-is-now-primary-function-of-government/article_0b7bd6f6-3c62-11ed-b0bd-77222bbefdbd.html">Reader says vote-buying is now primary function of government</a> (2)</li><li><a href="/opinion/editorials/opinion-newspapers-have-special-role-in-our-communities/article_2b94bbea-41b4-11ed-ae4b-174a7bc9a244.html">OPINION: Newspapers have special role in our communities</a> (2)</li><li><a href="/news/education/killeen-isd-bus-driver-returns-to-work-as-monitor/article_2dd0291e-3604-11ed-9525-c34679ec2973.html">Killeen ISD bus driver returns to work as monitor</a> (2)</li><li><a href="/opinion/do-you-think-it-s-a-good-idea-for-the-entire-killeen-city-council-and/poll_3ba1efde-41b5-11ed-8331-db47a1e40f0e.html">Do you think it’s a good idea for the entire Killeen City Council and mayor to attend the national AUSA conference in Washington?</a> (2)</li><li><a href="/opinion/do-you-think-the-killeen-independent-school-district-should-change-to-single-member-districts-for/poll_3f3f46b2-3c62-11ed-8f6d-4f7ec124a826.html">Do you think the Killeen Independent School District should change to single-member districts for board representation?</a> (2)</li><li><a href="/news/education/shoemaker-high-officials-dispel-masked-gunman-rumor/article_3fc92f20-44ba-11ed-ada1-73739b95349d.html">Shoemaker High officials dispel masked gunman rumor</a> (2)</li><li><a href="/news/local/adams-wants-council-to-consider-creating-downtown-advisory-committee/article_44c2b178-4293-11ed-bfad-d385631706f9.html">Adams wants council to consider creating downtown advisory committee</a> (2)</li><li><a href="/opinion/letters/belton-reader-says-texas-attorney-general-lacking-in-honesty-integrity/article_57d4ef02-4125-11ed-bac5-0739ebf5bf40.html">Belton reader says Texas attorney general lacking in honesty, integrity</a> (2)</li><li><a href="/news/local/residents-involvement-in-downtown-killeen-critical-to-redevelopment-kizito-says/article_6d240da4-307f-11ed-bbc2-ab8a02a7a7f3.html">Residents’ involvement in downtown Killeen critical to redevelopment, Kizito says</a> (2)</li><li><a href="/news/ap/tx-lottery/article_80da24a4-9f09-5657-b40d-5e9b00995e25.html">TX Lottery</a> (2)</li><li><a href="/news/local/chaparral-high-school-briefly-evacuated-wednesday/article_8359f48e-457a-11ed-88be-876cd73e7eb6.html">Chaparral High School 'briefly evacuated' Wednesday</a> (2)</li><li><a href="/news/crime/heights-man-sentenced-to-45-years-in-prison-after-car-chase-robberies/article_8c932c16-400f-11ed-b0cc-f3171b2e00ca.html">Heights man sentenced to 45 years in prison after car chase, robberies</a> (2)</li><li><a href="/news/education/kisd-covid-19-cases-skyrocketed-in-2021-22-data-shows/article_931cab78-3099-11ed-9462-7bddfd6db3a0.html">KISD COVID-19 cases skyrocketed in 2021-22, data shows</a> (2)</li><li><a href="/news/local/drama-unfolds-after-tow-truck-lifts-cars-from-vla-parking-lot/article_9e363266-4022-11ed-ae05-f76ba9b4c9b1.html">Drama unfolds after tow truck lifts cars from VLA parking lot</a> (2)</li><li><a href="/news/local/lizard-located-never-left-the-house/article_acf1dd70-3d0f-11ed-ab28-b7c53509cab7.html">Lizard located: never left the house</a> (2)</li><li><a href="/news/breaking/jury-returns-not-guilty-verdict-in-killeen-child-sex-assault-case/article_e17c6390-360b-11ed-8553-ef04a36a5de6.html">Jury returns not-guilty verdict in Killeen child sex assault case</a> (2)</li><li><a href="/news/region/2-arrested-in-milam-county-after-pursuit-from-bryan/article_e5792e7a-1b3d-583c-b702-4c87eeaf0804.html">2 arrested in Milam County after pursuit from Bryan</a> (2)</li><li><a href="/news/local/kpd-2-people-shot-in-south-killeen/article_04eb0950-3902-11ed-bca8-6b3b04e545d0.html">KPD: 2 people shot in south Killeen</a> (1)</li><li><a href="/news/local/nash-king-named-texas-woman-of-distinction/article_0b4c4aa8-33b1-11ed-adf4-d3aa78d05a11.html">Nash-King named Texas Woman of Distinction</a> (1)</li><li><a href="/news/local/killeen-area-average-gas-prices-dip-slightly/article_0b589db6-3c31-11ed-8404-bb666ac99e55.html">Killeen-area average gas prices dip slightly</a> (1)</li><li><a href="/obituaries/jim-ed-sims/article_12183f0a-309f-11ed-a958-777c383b7733.html">Jim Ed Sims</a> (1)</li><li><a href="/news/local/days-after-kidnapping-herald-still-seeking-public-record-on-defendant-s-arrest/article_12d302e4-44fa-11ed-b8a6-5f0f60f6c74e.html">Days after kidnapping, Herald still seeking public record on defendant’s arrest</a> (1)</li><li><a href="/news/crime/police-killeen-woman-shoots-at-car-with-children-inside/article_1483305c-345e-11ed-ae4e-8b902a272636.html">Police: Killeen woman shoots at car with children inside</a> (1)</li><li><a href="/news/breaking/killeen-police-identify-man-killed-in-june-shooting/article_1784673c-4596-11ed-a471-67a70e3f9a43.html">Killeen police identify man killed in June shooting</a> (1)</li><li><a href="/news/local/kpd-issues-citations-during-speed-enforcement-near-junior-high/article_1b29b74c-4024-11ed-abab-d7acc8e5a214.html">KPD issues citations during speed enforcement near junior high</a> (1)</li><li><a href="/news/nation/both-candidates-courting-veterans-in-big-nevada-senate-race/article_1e459905-f90e-55b5-89ea-143c666dc228.html">Both candidates courting veterans in big Nevada Senate race</a> (1)</li><li><a href="/news/local/cove-pd-seeking-information-about-theft-suspect/article_20f31b44-3090-11ed-b650-2b6d99fef85e.html">Cove PD seeking information about theft suspect</a> (1)</li><li><a href="/news/education/killeen-isd-board-to-discuss-special-education-tuesday/article_22b96efa-32e4-11ed-9577-1f99b666eae0.html">Killeen ISD board to discuss special education Tuesday</a> (1)</li><li><a href="/government/council/harker-heights/harker-heights-council-to-hear-hhpd-animal-services-update-will-take-trip-to-chaparral-road/article_266258ae-36be-11ed-be2e-d77999d7405e.html">Harker Heights Council to hear HHPD, Animal Services update, will take trip to Chaparral Road</a> (1)</li><li><a href="/sports/fishing/bob-maindelle-with-abundant-rains-why-are-our-lakes-low/article_26ea856a-3189-11ed-b4df-277837e3771e.html">BOB MAINDELLE: With abundant rains, why are our lakes low?</a> (1)</li><li><a href="/hallmark-restaurant-in-killeen-to-reopen/article_27742e2e-32be-11ed-8c3b-eba578f41ce8.html">Hallmark Restaurant in Killeen to reopen</a> (1)</li><li><a href="/news/local/500-000-bond-set-for-man-accused-of-kidnapping-girl-in-harker-heights/article_28f45da4-4106-11ed-be32-3be0d026b74f.html">$500,000 bond set for man accused of kidnapping girl in Harker Heights</a> (1)</li><li><a href="/news/education/kisd-single-member-district-update-minimal-tuesday/article_29dea964-3ecb-11ed-95cb-23c24a887841.html">KISD single-member district update minimal Tuesday</a> (1)</li><li><a href="/business/technology/amazon-pay-raise/image_2ff46f9d-a46e-5bf2-a2a7-8a1bfc42fe80.html">Amazon Pay Raise</a> (1)</li><li><a href="/opinion/letters/reader-says-gop-texas-legislators-lack-medical-knowledge-on-abortion/article_30942d18-309a-11ed-82ac-fb460d89dda5.html">Reader says GOP Texas legislators lack medical knowledge on abortion</a> (1)</li><li><a href="/news/crime/suspicious-packages-bell-county-organized-crime-unit-arrests-two-women-on-felony-pot-charges/article_30a133d2-4350-11ed-a4d8-af1428b1e99b.html">‘Suspicious packages’: Bell County Organized Crime Unit arrests two women on felony pot charges</a> (1)</li><li><a href="/news/crime/police-killeen-victim-shot-from-unknown-white-vehicle/article_32ed23d8-2e35-11ed-bbd1-cfaff706da0a.html">Police: Killeen victim shot from ‘unknown’ white vehicle</a> (1)</li><li><a href="/news/local/killeen-man-allegedly-touched-teenage-girl-inappropriately-multiple-times/article_35c5dfa8-4043-11ed-8fbb-8fb61bbc6c1d.html">Killeen man allegedly touched teenage girl inappropriately multiple times</a> (1)</li><li><a href="/news/local/killeen-accepts-land-donation-for-placement-of-developer-s-logo-on-water-tank/article_368c1dc6-4106-11ed-9145-53b9a7c70543.html">Killeen accepts land donation for placement of developer’s logo on water tank</a> (1)</li><li><a href="/news/politics/uvalde-children-grapple-with-trauma-after-school-massacre/article_4189e942-0650-525e-b6ac-b5e524e09643.html">Uvalde children grapple with trauma after school massacre</a> (1)</li><li><a href="/news/local/city-traffic-signal-at-stan-schlueter-loop-and-clear-creek-road-under-repairs/article_43cad206-3b6c-11ed-8c3b-974a506b8f34.html">City: Traffic signal at Stan Schlueter Loop and Clear Creek Road under repairs</a> (1)</li><li><a href="/news/local/affidavit-man-said-he-would-adopt-child-offered-her-money-during-heights-kidnapping/article_4482650e-4591-11ed-b654-93d2ef4a5505.html">Affidavit: Man said he would adopt child, offered her money during Heights kidnapping</a> (1)</li><li><a href="/news/local/lowest-gas-price-in-killeen-harker-heights-area-2-92/article_49cf79e2-41aa-11ed-86a0-a7428bc31a42.html">Lowest gas price in Killeen-Harker Heights area: $2.92</a> (1)</li><li><a href="/news/local/killeen-city-council-approves-agreement-on-chaparral-road-project/article_5108d23c-3ed3-11ed-888a-7be631f4092e.html">Killeen City Council approves agreement on Chaparral Road project</a> (1)</li><li><a href="/opinion/letters/heights-reader-takes-issue-with-findings-of-homelessness-study/article_5923457e-314f-11ed-b4e5-6330f90cd97a.html">Heights reader takes issue with findings of homelessness study</a> (1)</li><li><a href="/news/local/police-man-shot-girlfriend-s-brother-in-neck-during-fight-argument/article_5ac7a5ae-4366-11ed-89ee-171061ac70c1.html">Police: Man shot girlfriend’s brother in neck during fight, argument</a> (1)</li><li><a href="/news/local/salvation-army-hands-out-food-in-killeen/article_60fb02e2-390a-11ed-850f-938207af434f.html">Salvation Army hands out food in Killeen</a> (1)</li><li><a href="/news/breaking/killeen-police-investigating-drowning-death-at-local-hotel/article_65424f1c-4423-11ed-a2ba-777607daf1cd.html">Killeen police investigating drowning death at local hotel</a> (1)</li><li><a href="/news/local/man-tried-to-strangle-wife-during-argument-police-say/article_6eb7ba4a-3dda-11ed-82c6-7b6dcc534439.html">Man tried to strangle wife during argument, police say</a> (1)</li><li><a href="/news/local/herald-continues-to-provide-extensive-coverage-of-killeen-city-council-complex-issues/article_70352b44-435e-11ed-88f0-a7ce4514df90.html">Herald continues to provide extensive coverage of Killeen City Council, complex issues</a> (1)</li><li><a href="/news/local/killeen-city-council-members-unanimously-ok-112-million-general-fund-budget/article_73d1b61c-33c5-11ed-9870-4bc691d3079c.html">Killeen City Council members unanimously OK $112 million general fund budget</a> (1)</li><li><a href="/opinion/letters/parent-of-kisd-student-alleges-seniors-targeted-by-principal/article_74d2767a-36c5-11ed-9e3a-1767ebdbda9f.html">Parent of KISD student alleges seniors ‘targeted’ by principal</a> (1)</li><li><a href="/news/education/ctc-culinary-arts-to-open-patio-caf-dinner-series/article_7f63d492-3537-11ed-8003-e77362ef71b2.html">CTC Culinary Arts to open Patio Café dinner series</a> (1)</li><li><a href="/news/education/residents-turn-to-herald-for-investigative-education-coverage/article_87305502-4440-11ed-9ce8-07c283733cc7.html">Residents turn to Herald for investigative education coverage</a> (1)</li><li><a href="/obituaries/debra-lynn-goodnight/article_8b0e7bd8-36f1-11ed-b3cb-d34bea4c6537.html">Debra Lynn Goodnight</a> (1)</li><li><a href="/news/crime/heights-man-indicted-after-police-said-he-used-machete-to-kill-two-dogs/article_91cba91c-35c2-11ed-8f1c-13f33753feb7.html">Heights man indicted after police said he used machete to kill two dogs</a> (1)</li><li><a href="/news/local/fort-hood-brigade-returns-from-europe/article_922909f2-347a-11ed-b846-f73956041057.html">Fort Hood brigade returns from Europe</a> (1)</li><li><a href="/news/crime/destroying-the-country-candidate-says-office-vandalized-suspect-on-loose/article_970bbf0a-2fca-11ed-917c-7fd0c453a4ae.html">‘Destroying the country’ | Candidate says office vandalized, suspect on loose</a> (1)</li><li><a href="/news/crime/affidavit-man-shoots-up-parents-house/article_a1918a42-4436-11ed-87d7-9b114499ec4c.html">Affidavit: Man shoots up parents’ house</a> (1)</li><li><a href="/opinion/do-you-think-the-city-of-killeen-should-make-it-a-priority-to-build-a/poll_a3844f2a-36c5-11ed-bbff-bf4728f2b3aa.html">Do you think the city of Killeen should make it a priority to build a larger animal shelter?</a> (1)</li><li><a href="/news/local/killeen-air-numbers-fall-again-in-august/article_aa1a3d38-3c6d-11ed-87b6-074c67225414.html">Killeen air numbers fall again in August</a> (1)</li><li><a href="/news/politics/why-colorado-s-western-slope-likely-remains-lauren-boebert-country-despite-a-string-of-controversies/article_b5092aa8-9126-51d2-b3cd-a971b1b3fc41.html">Why Colorado’s Western Slope likely remains Lauren Boebert country, despite a string of controversies</a> (1)</li><li><a href="/news/education/im-out-of-time-kisd-bus-driver-says-hes-fighting-to-keep-his-job-amid/article_c23f555c-33d9-11ed-93e7-c39fb63c5b5f.html">'I'm out of time'| KISD bus driver says he's fighting to keep his job amid cancer battle</a> (1)</li><li><a href="/news/local/cove-appoints-interim-fire-chief/article_c52e8c18-39f3-11ed-8ff7-07120443cf19.html">Cove appoints interim fire chief</a> (1)</li><li><a href="/sports/nfl/mac-engel-in-3-weeks-with-3-nfl-wins-cooper-rush-changed-his-life-and/article_c654f755-e756-55bd-92f6-ab3e1676cb16.html">Mac Engel: In 3 weeks, with 3 NFL wins, Cooper Rush changed his life and can be a Chase Daniel</a> (1)</li><li><a href="/news/crime/one-person-hospitalized-following-sunday-shooting-in-killeen/article_cef3795e-4360-11ed-b5f2-6fcb2237aecb.html">One person hospitalized following Sunday shooting in Killeen</a> (1)</li><li><a href="/news/crime/suspect-identified-in-thursday-shooting-death-in-killeen/article_cf2cc134-411f-11ed-bbfa-67b952ab8a5a.html">Suspect identified in Thursday shooting death in Killeen</a> (1)</li><li><a href="/news/local/city-council-member-respond-to-allegations-of-indifference-abuse-by-animal-advocates/article_d0b7e070-35f7-11ed-8ac6-4fba8d11f9c1.html">City, council member respond to allegations of indifference, abuse by animal advocates</a> (1)</li><li><a href="/news/education/kisd-board-approves-ballistic-shield-purchase/article_d84e0212-348d-11ed-8249-c73e0e9298bf.html">KISD board approves ballistic shield purchase</a> (1)</li><li><a href="/fort_hood_herald/pentagon-lays-out-new-food-housing-programs-for-troops/article_ddc3cd80-3eb5-11ed-8121-77ef65ac2771.html">Pentagon lays out new food, housing programs for troops</a> (1)</li><li><a href="/news/crime/killeen-stabbing-case-was-it-out-of-anger-or-in-self-defense/article_e3510dbc-39b0-11ed-9299-5b08cf151d12.html">Killeen stabbing case: Was it out of anger or in self-defense?</a> (1)</li><li><a href="/news/crime/kpd-soldier-arrested-in-fatal-wales-drive-shooting/article_e86a7eee-3926-11ed-90a4-afea137a376c.html">KPD: Soldier arrested in fatal Wales Drive shooting</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-520895" class="tncms-block title-no-margin"><section id="block-520895" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520895 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.facebook.com/kdhnews/">
                
                Follow us on Facebook
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-520894" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fkdhnews%2F&amp;tabs=timeline&amp;width=340&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=457644074704956" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div><div id="tncms-block-520897" class="tncms-block title-no-margin"><section id="block-520897" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520897 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://twitter.com/kdhnews">
                
                Follow us on Twitter
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-520896" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/kdhnews" width="auto" height="250px" data-widget-id="413053894319558656" data-theme="light" data-chrome="" data-tweet-limit="5"></a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><div class="padding-bottom visible-lg"></div></div><div id="tncms-block-974266" class="tncms-block"><section id="block-974266" class="block emphasis-h3   " ><div id="evvnt-calendar-974266"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_974266();"></script></section></div><div id="tncms-block-1101506" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101506" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101506');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1101504" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101504" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101504');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-519437" class="tncms-block"><section id="block-519437" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519437 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news/local">
                
                Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-blogs"  href="/blogs/"  tabindex="0" >
                    <span class="nav-label ">Blogs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime"  href="/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-living"  href="/living"  tabindex="0" >
                    <span class="nav-label ">Living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-military"  href="/military/"  tabindex="0" >
                    <span class="nav-label ">Military</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-519360" class="tncms-block"><section id="block-519360" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519360 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news/local">
                
                Services
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-killeen-daily-herald-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Killeen Daily Herald Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KDHNEWS&amp;publisher_url:kdhnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gallery"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers-with-us"  href="https://kdhnews.com/site/forms/kdh_job_application/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers With Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-519438" class="tncms-block"><section id="block-519438" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519438 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news/local">
                
                Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-519442" class="tncms-block padding-bottom"><section id="block-519442" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="450"
                height="70"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-519439" class="tncms-block"><section id="block-519439" class="block emphasis-h4   " ><address>
    <strong>kdhnews.com</strong><br>
    PO Box 1300<br>
    Killeen, TX 76540
    <br>
    
        <strong>Phone:</strong> 254-634-2125<br>
        <strong>Email:</strong> <a href="mailto:webtech@kdhnews.com">webtech@kdhnews.com</a><br>
    
</address></section></div><div id="tncms-block-519447" class="tncms-block padding-bottom"><div class="follow-links-519447 follow-links default">
    
    <section id="block-519447" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kdhnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.kdhnews.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","https://www.instagram.com/kdhnews/","https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1","https://play.google.com/store/apps/details?id=com.kdhnews.android"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-519364" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-519364"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Killeen Daily Herald</a>, PO Box 1300 Killeen, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                

<!-- #728070 disable right-click -->
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1101508" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101508" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101508');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ed4a2f82-45b9-11ed-959c-5f104dc3f0f3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10031.add('act', dmpData);_cc10031.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local", "government/council"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["killeen city council", "city of killeen", "dr. robert marbut"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_519450').click(function(e){
                                        $('#weather-519450 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-761975'),
            query_input = d.getElementById('site-search-761975-term'),
            search_dropdown = d.getElementById('site-search-761975-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-761975 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Killeen City Council','Engage:City Of Killeen','Engage:Dr. Robert Marbut'";_cc10031.add('act', sReactionData, sReactionKeywords);_cc10031.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc10031.add('act', dmpData);_cc10031.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10031.add('act', serviceData);_cc10031.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10031.add('act', dmpData);_cc10031.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>