
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://kdhnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="kevin duane butler, mark d. kimball, david donatti, hearing, bailiff, no question abaudit" />
<meta name="news_keywords" content="kevin duane butler, mark d. kimball, david donatti, hearing, bailiff, no question abaudit" />
<meta name="description" content="Kevin Duane Butler, who also goes by the moniker &ldquo;No Question Abaudit&rdquo; on his YouTube channel, appeared in Killeen Municipal Court on Wednesday for his hearing on his misdemeanor charge" />
<meta name="author" content="Taylor Cooper | Herald staff writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.kdhnews.ios" />
<meta name="google-play-app" content="app-id=com.kdhnews.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="9kGutthq6TcpSqkmG_6TZ8X4Do4XSSazWfl_C1pW1mA" />
<meta name="msvalidate.01" content="7FD98F785FE867D6968BDA63CB6BF0F4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://kdhnews.com/news/local/killeen-activist-appears-in-court-after-police-interference-charge/article_bf48970c-7406-11ec-b7d6-4b5bdc750956.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?crop=1741%2C914%2C0%2C137&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Killeen activist appears in court after police interference charge" />
<meta property="og:description" content="Kevin Duane Butler, who also goes by the moniker &ldquo;No Question Abaudit&rdquo; on his YouTube channel, appeared in Killeen Municipal Court on Wednesday for his hearing on his misdemeanor charge" />
<meta property="og:site_name" content="The Killeen Daily Herald" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="496799633680125" />
<meta property="article:publisher" content="https://www.facebook.com/kdhnews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?crop=1741%2C914%2C0%2C137&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kdhnews" />
<meta name="twitter:image:alt" content="kevin butler" />
<meta property="fb:pages" content="157320540945997" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1479240175"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400|Open+Sans:400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Taylor Cooper | Herald staff writer","presentation":null,"start_hour":"18","id":"bf48970c-7406-11ec-b7d6-4b5bdc750956","app":"editorial","ga_page":"\/news\/local\/article_bf48970c-7406-11ec-b7d6-4b5bdc750956.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":320},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-7665831-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10031/cc.js?ns=_cc10031" id="LOTCC_10031"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10031.add('tp', 'TNNW');
		_cc10031.add('act', ' User Login');
		_cc10031.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10031.add('med', 'flag: top story');
	_cc10031.add('med', 'geo: killeen_texas');
	_cc10031.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "218,188,1136,1529,2748", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/impressions.js?_dc=1642044913.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/traffic.js?_dc=1641969312"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/settings.js?_dc=1608840833"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/_popunder/1.js?_dc=1608841427"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["kevin duane butler","mark d. kimball","david donatti","hearing","bailiff","no question abaudit"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/news/local';
            
                gptAdSlots['ad-1101507'] = googletag.defineSlot(adUnit, [2,1], 'ad-1101507').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101507'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1101498'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1101498').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101498'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [300, 250]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1109286'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1109286').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1109286'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1109290'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1109290').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1109290'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1101502'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1101502').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101502'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1101503'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1101503').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101503'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1101505'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1101505').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101505'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"ff558a04-70cc-11ec-a8c1-97dd0aee4814-519352","asset_id":"ff558a04-70cc-11ec-a8c1-97dd0aee4814","title":"Do you think the Killeen City Council should modify the zoning to allow for more bars in the historic district downtown?","url":"\/opinion\/do-you-think-the-killeen-city-council-should-modify-the-zoning-to-allow-for-more\/poll_ff558a04-70cc-11ec-a8c1-97dd0aee4814.html","results":"https:\/\/kdhnews.com\/opinion\/do-you-think-the-killeen-city-council-should-modify-the-zoning-to-allow-for-more\/poll_ff558a04-70cc-11ec-a8c1-97dd0aee4814.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1101506'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1101506').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101506'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1101504'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1101504').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101504'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1101508'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1101508').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101508'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Killeen activist appears in court after police interference charge | Local News | kdhnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://kdhnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/95790e06-c156-11e6-88c9-bbc01e41cc4c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Killeen activist appears in court after police interference charge | Local News | kdhnews.com" href="http://kdhnews.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://kdhnews.com/news/local/killeen-activist-appears-in-court-after-police-interference-charge/article_bf48970c-7406-11ec-b7d6-4b5bdc750956.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              

<meta name="google-site-verification" content="9kGutthq6TcpSqkmG_6TZ8X4Do4XSSazWfl_C1pW1mA" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '544216302747843');
fbq('set','agent','tmgoogletagmanager', '544216302747843');
fbq('track', "PageView");
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=544216302747843&ev=PageView&noscript=1" target="_blank"
/></noscript>
<!-- End Facebook Pixel Code -->

  

  





<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/killeendailyherald-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
  

        </head>
        <body class="app-editorial grid-banded blox-asset uuid-bf48970c-7406-11ec-b7d6-4b5bdc750956  section-news section-local type-article infinity-disabled" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('kdhnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Taylor+Cooper+%7C+Herald+staff+writer&amp;tncms.asset.start_hour=18&amp;tncms.asset.id=bf48970c-7406-11ec-b7d6-4b5bdc750956&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_bf48970c-7406-11ec-b7d6-4b5bdc750956.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=320&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-7665831-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "kdhnews.com",
  secureDomain: "kdhnews.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc10031.add('act', paywallDmpData );_cc10031.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fkilleen-activist-appears-in-court-after-police-interference-charge%2Farticle_bf48970c-7406-11ec-b7d6-4b5bdc750956.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fkilleen-activist-appears-in-court-after-police-interference-charge%2Farticle_bf48970c-7406-11ec-b7d6-4b5bdc750956.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://kdhnews.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fkilleen-activist-appears-in-court-after-police-interference-charge%2Farticle_bf48970c-7406-11ec-b7d6-4b5bdc750956.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fkilleen-activist-appears-in-court-after-police-interference-charge%2Farticle_bf48970c-7406-11ec-b7d6-4b5bdc750956.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://kdhnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fkdhnews.com%252Fnews%252Flocal%252Fkilleen-activist-appears-in-court-after-police-interference-charge%252Farticle_bf48970c-7406-11ec-b7d6-4b5bdc750956.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(218);
                
                bloxServiceIDs.push(188);
                
                bloxServiceIDs.push(1136);
                
                bloxServiceIDs.push(1529);
                
                bloxServiceIDs.push(2748);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://kdhnews.com/users/admin/contribute/article/?assetid=bf48970c-7406-11ec-b7d6-4b5bdc750956&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://kdhnews.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://kdhnews.com/tncms/admin/editorial-asset/?edit=bf48970c-7406-11ec-b7d6-4b5bdc750956"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-678718" class="tncms-block padding-top padding-right padding-left padding-bottom"><section id="block-678718" class="block emphasis-h3  heading-color  " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=225%2C62 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=400%2C110 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="138"
                alt="Killeen Daily Herald - Local News Logo"
                ></div></section></div><div id="tncms-block-519449" class="tncms-block hidden-md hidden-lg"><div id="user-controls-519449" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fkilleen-activist-appears-in-court-after-police-interference-charge%2Farticle_bf48970c-7406-11ec-b7d6-4b5bdc750956.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fkilleen-activist-appears-in-court-after-police-interference-charge%2Farticle_bf48970c-7406-11ec-b7d6-4b5bdc750956.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://kdhnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-519449').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://kdhnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-519449').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://kdhnews.com/users/logout/" id="user-logout-form-519449"><input type="hidden" name="referer_url" value="https://kdhnews.com/news/local/killeen-activist-appears-in-court-after-police-interference-charge/article_bf48970c-7406-11ec-b7d6-4b5bdc750956.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://kdhnews.com/users/admin/service/purchase/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-online-only">Subscribe Online Only</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://kdhnews.com/site/forms/subscription_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-home-delivery">Subscribe Home Delivery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-killeen-daily-herald">Killeen Daily Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus-updates">Coronavirus Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kdhpressbox/"  class="nav-link tnt-section-pressbox">Pressbox</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kdhpressbox/player_of_the_week/voting/"  class="nav-link tnt-section-player-of-the-week">Player of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/centerforpolitics/"  class="nav-link tnt-section-center-for-politics">Center for Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living"  class="nav-link tnt-section-living">Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/"  class="nav-link tnt-section-cove-herald">Cove Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/"  class="nav-link tnt-section-fort-hood-herald">Fort Hood Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/across_the_fort/"  class="nav-link tnt-section-across-the-fort">Across the Fort</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/afghanistan/"  class="nav-link tnt-section-afghanistan">Afghanistan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/front_lines/"  class="nav-link tnt-section-front-lines">Front Lines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/military_pulse/"  class="nav-link tnt-section-military-pulse">Military Pulse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/"  class="nav-link tnt-section-harker-heights-herald">Harker Heights Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homefinder">HomeFinder</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhdigitalservices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-services">Digital Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhprinting.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-print-services">Print Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhnews.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhnews.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-519446" class="tncms-block padding-left"><div class="follow-links-519446 default">
    
    <section id="block-519446" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kdhnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.kdhnews.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","https://www.instagram.com/kdhnews/","https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1","https://play.google.com/store/apps/details?id=com.kdhnews.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-677854" class="tncms-block"><section id="block-677854" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/site/forms/subscription_services" class="">Subscribe</a></li>
                
                    <li><a href="/users/admin/mailinglist" class="">Register for Daily News</a></li>
                
                    <li><a href="https://kdhnews.com/site/forms/" class="">Important Forms</a></li>
                
            
            
        </ul></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1101507" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101507" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101507');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-777741" class="tncms-block padding-left"><div class="follow-links-777741 pull-right">
    
    <section id="block-777741" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kdhnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.kdhnews.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","https://www.instagram.com/kdhnews/","https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1","https://play.google.com/store/apps/details?id=com.kdhnews.android"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe-home-delivery"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-renew-home-delivery"  href="/site/forms/subscription_services/paybill/"  tabindex="0">
                    <span class="nav-label">Renew Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe-online-only"  href="https://kdhnews.com/users/admin/service/purchase/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe Online Only</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-777934" class="tncms-block"><section id="block-777934" class="block emphasis-h3   " ><div class="block"><a href="http://kdhnews.com/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=640%2C100 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=750%2C117 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=990%2C154 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=1035%2C161 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="187"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-519450" class="tncms-block"><div id="weather-519450" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76540" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">48&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="76540">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_519450" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Killeen, TX
                                
                                <small>(76540)</small>
                            </h4><h5>Today</h5>
                                <p>Mainly clear skies. Low 39F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mainly clear skies. Low 39F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 12, 2022 @ 9:12 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=76540"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-519441" class="tncms-block site-logo"><div id="site-logo-519441" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="65"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-761975" class="tncms-block"><ul id="site-search-761975-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-761975" aria-labelledby="site-search-button-761975" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-761975-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-761975-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-761975" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-761975-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-761975').submit();
        return false;
    });

    $('#site-search-761975').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-761975 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-761975 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-761975-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-519448" class="tncms-block"><div id="user-controls-519448" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow" aria-label="Open user controls">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fkilleen-activist-appears-in-court-after-police-interference-charge%2Farticle_bf48970c-7406-11ec-b7d6-4b5bdc750956.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fkilleen-activist-appears-in-court-after-police-interference-charge%2Farticle_bf48970c-7406-11ec-b7d6-4b5bdc750956.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://kdhnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-519448').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://kdhnews.com/users/logout/" id="user-logout-form-519448"><input type="hidden" name="referer_url" value="https://kdhnews.com/news/local/killeen-activist-appears-in-court-after-police-interference-charge/article_bf48970c-7406-11ec-b7d6-4b5bdc750956.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-killeen-daily-herald"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Killeen Daily Herald</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus-updates"  href="/news/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus Updates</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-center-for-politics"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/centerforpolitics/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Center for Politics</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-meet-the-candidates"  href="/centerforpolitics/candidates/"  tabindex="0">
                    <span class="nav-label">Meet the Candidates</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-military"  href="/military/"  tabindex="0">
                    <span class="nav-label">Military</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-nation"  href="/news/nation/"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-science"  href="/news/science/"  tabindex="0">
                    <span class="nav-label">Science</span>
                </a></li><li>
                <a class="nav-link   tnt-section-texas"  href="/news/texas/"  tabindex="0">
                    <span class="nav-label">Texas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/news/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-pressbox"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/kdhpressbox/"  tabindex="0">
                    <span class="nav-label">Pressbox</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/kdhpressbox/sportsstats/high_school/schools/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-belton"  href="/kdhpressbox/sportsstats/high_school/schools/belton/"  tabindex="0">
                    <span class="nav-label">Belton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-copperas_cove"  href="/kdhpressbox/sportsstats/high_school/schools/copperas_cove/"  tabindex="0">
                    <span class="nav-label">Copperas_cove</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ellison"  href="/kdhpressbox/sportsstats/high_school/schools/ellison/"  tabindex="0">
                    <span class="nav-label">Ellison</span>
                </a></li><li>
                <a class="nav-link   tnt-section-florence"  href="/kdhpressbox/sportsstats/high_school/schools/florence/"  tabindex="0">
                    <span class="nav-label">Florence</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gatesville"  href="/kdhpressbox/sportsstats/high_school/schools/gatesville/"  tabindex="0">
                    <span class="nav-label">Gatesville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-harker_heights"  href="/kdhpressbox/sportsstats/high_school/schools/harker_heights/"  tabindex="0">
                    <span class="nav-label">Harker_heights</span>
                </a></li><li>
                <a class="nav-link   tnt-section-killeen"  href="/kdhpressbox/sportsstats/high_school/schools/killeen/"  tabindex="0">
                    <span class="nav-label">Killeen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lampasas"  href="/kdhpressbox/sportsstats/high_school/schools/lampasas/"  tabindex="0">
                    <span class="nav-label">Lampasas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lometa"  href="/kdhpressbox/sportsstats/high_school/schools/lometa/"  tabindex="0">
                    <span class="nav-label">Lometa</span>
                </a></li><li>
                <a class="nav-link   tnt-section-midway"  href="/kdhpressbox/sportsstats/high_school/schools/midway/"  tabindex="0">
                    <span class="nav-label">Midway</span>
                </a></li><li>
                <a class="nav-link   tnt-section-salado"  href="/kdhpressbox/sportsstats/high_school/schools/salado/"  tabindex="0">
                    <span class="nav-label">Salado</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shoemaker"  href="/kdhpressbox/sportsstats/high_school/schools/shoemaker/"  tabindex="0">
                    <span class="nav-label">Shoemaker</span>
                </a></li><li>
                <a class="nav-link   tnt-section-temple"  href="/kdhpressbox/sportsstats/high_school/schools/temple/"  tabindex="0">
                    <span class="nav-label">Temple</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-card-of-thanks"  href="/obituaries/card_of_thanks/"  tabindex="0">
                    <span class="nav-label">Card of Thanks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-death-notices"  href="/obituaries/death_notices/"  tabindex="0">
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-memoriam"  href="/obituaries/in_memoriam/"  tabindex="0">
                    <span class="nav-label">In Memoriam</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-at-home"  href="/living/home_and_garden/"  tabindex="0">
                    <span class="nav-label">At Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/living/ae/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith"  href="/living/religion/"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/living/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tex-appeal-magazine"  href="https://texappealmag.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Tex Appeal Magazine</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-central-texas-church-directory"  href="/marketplace/church-directory/"  tabindex="0">
                    <span class="nav-label">Central Texas Church Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-add-your-business"  href="https://kdhnews.com/users/admin/business/create/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Add Your Business</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1101498" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101498" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101498');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-477ed780-7407-11ec-b4d5-2769bb700a79" class="modal fullscreen in modal-image image-default modal-477ed780-7407-11ec-b4d5-2769bb700a79" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=400%2C273"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=150%2C103 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=225%2C154 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=300%2C205 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=400%2C273 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=540%2C369 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=640%2C437 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=750%2C513 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=990%2C677 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=1035%2C707 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=1200%2C820 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=1333%2C911 1333w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=1476%2C1009 1476w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=1741%2C1190 2008w"
                    sizes="100vw"
                    
                    width="1741"
                    height="1190"
                    alt="kevin butler"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-477ed780-7407-11ec-b4d5-2769bb700a79" data-target=".caption-inner-modal-image-477ed780-7407-11ec-b4d5-2769bb700a79">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-477ed780-7407-11ec-b4d5-2769bb700a79 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Killeen YouTuber Kevin Butler, also known as No Question Abaudit.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Jacob Brooks | Herald</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fkevin-butler%2Fimage_477ed780-7407-11ec-b4d5-2769bb700a79.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kevin-butler/image_477ed780-7407-11ec-b4d5-2769bb700a79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"477ed780-7407-11ec-b4d5-2769bb700a79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=kevin%20butler&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fkevin-butler%2Fimage_477ed780-7407-11ec-b4d5-2769bb700a79.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kevin-butler/image_477ed780-7407-11ec-b4d5-2769bb700a79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"477ed780-7407-11ec-b4d5-2769bb700a79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/kevin-butler/image_477ed780-7407-11ec-b4d5-2769bb700a79.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kevin-butler/image_477ed780-7407-11ec-b4d5-2769bb700a79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"477ed780-7407-11ec-b4d5-2769bb700a79"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/477ed780-7407-11ec-b4d5-2769bb700a79" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"477ed780-7407-11ec-b4d5-2769bb700a79"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20kevin%20butler&body=https%3A%2F%2Fkdhnews.com%2Fkevin-butler%2Fimage_477ed780-7407-11ec-b4d5-2769bb700a79.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"477ed780-7407-11ec-b4d5-2769bb700a79"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kevin-butler/image_477ed780-7407-11ec-b4d5-2769bb700a79.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"477ed780-7407-11ec-b4d5-2769bb700a79"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-477ed780-7407-11ec-b4d5-2769bb700a79-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="477ed780-7407-11ec-b4d5-2769bb700a79" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="477ed780-7407-11ec-b4d5-2769bb700a79" class="save-list-477ed780-7407-11ec-b4d5-2769bb700a79-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="477ed780-7407-11ec-b4d5-2769bb700a79" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-477ed780-7407-11ec-b4d5-2769bb700a79 img { max-height: 519px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bf48970c-7406-11ec-b7d6-4b5bdc750956" class="asset article-default"  data-url="https://kdhnews.com/news/local/killeen-activist-appears-in-court-after-police-interference-charge/article_bf48970c-7406-11ec-b7d6-4b5bdc750956.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Kevin Duane Butler, who also goes by the moniker “No Question Abaudit” on his YouTube channel, appeared in Killeen Municipal Court on Wednesday for his hearing on his misdemeanor charge of interfering or obstructing a police officer. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?crop=1741%2C914%2C0%2C137&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kdhnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://kdhnews.com/news/local/killeen-activist-appears-in-court-after-police-interference-charge/article_bf48970c-7406-11ec-b7d6-4b5bdc750956.html" />
    <style>
                .asset-paging .direction {
                    color: #ffffff;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/kdhnews.com\/tncms\/search\/mlt\/?origin=bf48970c-7406-11ec-b7d6-4b5bdc750956&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bf48970c-7406-11ec-b7d6-4b5bdc750956","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bf48970c-7406-11ec-b7d6-4b5bdc750956" class="asset-paging">
                <div id="paging-prev-bf48970c-7406-11ec-b7d6-4b5bdc750956" class="paging-link prev offset"></div>
                <div id="paging-next-bf48970c-7406-11ec-b7d6-4b5bdc750956" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Killeen activist appears in court after police interference charge
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-42d8373e-4c76-11ec-a3ed-3fe4b847e6c5-asset-bf48970c-7406-11ec-b7d6-4b5bdc750956" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://kdhnews.com/users/profile/tcooper">By Taylor Cooper | Herald staff writer </a></span>
                
                    <div id="author-popup-42d8373e-4c76-11ec-a3ed-3fe4b847e6c5-asset-bf48970c-7406-11ec-b7d6-4b5bdc750956-content" class="hide">
                        <article class="clearfix card author popup-content card-author-42d8373e-4c76-11ec-a3ed-3fe4b847e6c5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://kdhnews.com/users/profile/tcooper" rel="author" class="tnt-user-profile-link tnt-user-name">Taylor  Cooper </a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:tcooper@kdhnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-42d8373e-4c76-11ec-a3ed-3fe4b847e6c5-asset-bf48970c-7406-11ec-b7d6-4b5bdc750956').popover({
                            content: $('#author-popup-42d8373e-4c76-11ec-a3ed-3fe4b847e6c5-asset-bf48970c-7406-11ec-b7d6-4b5bdc750956-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-12T18:21:00-06:00" class="tnt-date asset-date text-muted">
            Jan 12, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-12T18:21:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/killeen-activist-appears-in-court-after-police-interference-charge/article_bf48970c-7406-11ec-b7d6-4b5bdc750956.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-12T18:21:00-06:00">
    <meta itemprop="datePublished" content="2022-01-12T18:21:00-06:00">
    <meta itemprop="dateModified" content="2022-01-12T18:21:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fkilleen-activist-appears-in-court-after-police-interference-charge%2Farticle_bf48970c-7406-11ec-b7d6-4b5bdc750956.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/killeen-activist-appears-in-court-after-police-interference-charge/article_bf48970c-7406-11ec-b7d6-4b5bdc750956.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf48970c-7406-11ec-b7d6-4b5bdc750956"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Killeen%20activist%20appears%20in%20court%20after%20police%20interference%20charge&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fkilleen-activist-appears-in-court-after-police-interference-charge%2Farticle_bf48970c-7406-11ec-b7d6-4b5bdc750956.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/killeen-activist-appears-in-court-after-police-interference-charge/article_bf48970c-7406-11ec-b7d6-4b5bdc750956.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf48970c-7406-11ec-b7d6-4b5bdc750956"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/news/local/killeen-activist-appears-in-court-after-police-interference-charge/article_bf48970c-7406-11ec-b7d6-4b5bdc750956.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/killeen-activist-appears-in-court-after-police-interference-charge/article_bf48970c-7406-11ec-b7d6-4b5bdc750956.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf48970c-7406-11ec-b7d6-4b5bdc750956"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/bf48970c-7406-11ec-b7d6-4b5bdc750956" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf48970c-7406-11ec-b7d6-4b5bdc750956"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Killeen%20activist%20appears%20in%20court%20after%20police%20interference%20charge&body=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fkilleen-activist-appears-in-court-after-police-interference-charge%2Farticle_bf48970c-7406-11ec-b7d6-4b5bdc750956.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf48970c-7406-11ec-b7d6-4b5bdc750956"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-477ed780-7407-11ec-b4d5-2769bb700a79" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-477ed780-7407-11ec-b4d5-2769bb700a79" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1741">
            <meta itemprop="height" content="1190">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=1200%2C820">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=1200%2C820">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=400%2C273"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=150%2C103 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=225%2C154 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=300%2C205 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=400%2C273 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=540%2C369 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=640%2C437 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=750%2C513 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=990%2C677 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=1035%2C707 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=1200%2C820 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=1333%2C911 1333w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=1476%2C1009 1476w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/77/477ed780-7407-11ec-b4d5-2769bb700a79/61df7185ab450.image.jpg?resize=1741%2C1190 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1741"
                    height="1190"
                    alt="kevin butler"
                    class="img-responsive full tnt-restrict-img-477ed780-7407-11ec-b4d5-2769bb700a79 default" />
            </div><style>
                .tnt-restrict-img-477ed780-7407-11ec-b4d5-2769bb700a79 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Killeen YouTuber Kevin Butler, also known as No Question Abaudit.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Jacob Brooks | Herald</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bf48970c-7406-11ec-b7d6-4b5bdc750956" data-smart-adunit="/132916964/kdhnews.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fkilleen-activist-appears-in-court-after-police-interference-charge%2Farticle_bf48970c-7406-11ec-b7d6-4b5bdc750956.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/killeen-activist-appears-in-court-after-police-interference-charge/article_bf48970c-7406-11ec-b7d6-4b5bdc750956.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf48970c-7406-11ec-b7d6-4b5bdc750956"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Killeen%20activist%20appears%20in%20court%20after%20police%20interference%20charge&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fkilleen-activist-appears-in-court-after-police-interference-charge%2Farticle_bf48970c-7406-11ec-b7d6-4b5bdc750956.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/killeen-activist-appears-in-court-after-police-interference-charge/article_bf48970c-7406-11ec-b7d6-4b5bdc750956.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf48970c-7406-11ec-b7d6-4b5bdc750956"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/news/local/killeen-activist-appears-in-court-after-police-interference-charge/article_bf48970c-7406-11ec-b7d6-4b5bdc750956.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/killeen-activist-appears-in-court-after-police-interference-charge/article_bf48970c-7406-11ec-b7d6-4b5bdc750956.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf48970c-7406-11ec-b7d6-4b5bdc750956"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/bf48970c-7406-11ec-b7d6-4b5bdc750956" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf48970c-7406-11ec-b7d6-4b5bdc750956"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Killeen%20activist%20appears%20in%20court%20after%20police%20interference%20charge&body=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fkilleen-activist-appears-in-court-after-police-interference-charge%2Farticle_bf48970c-7406-11ec-b7d6-4b5bdc750956.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf48970c-7406-11ec-b7d6-4b5bdc750956"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/killeen-activist-appears-in-court-after-police-interference-charge/article_bf48970c-7406-11ec-b7d6-4b5bdc750956.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf48970c-7406-11ec-b7d6-4b5bdc750956"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bf48970c-7406-11ec-b7d6-4b5bdc750956-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bf48970c-7406-11ec-b7d6-4b5bdc750956" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bf48970c-7406-11ec-b7d6-4b5bdc750956" class="save-list-bf48970c-7406-11ec-b7d6-4b5bdc750956-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bf48970c-7406-11ec-b7d6-4b5bdc750956" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>Kevin Duane Butler, who also goes by the moniker “No Question Abaudit” on his YouTube channel, appeared in Killeen Municipal Court on Wednesday for his hearing on his misdemeanor charge of interfering or obstructing a police officer.</p></div><div class="subscriber-preview"><p>Butler refused to plead either guilty or not guilty, but City Judge Mark D. Kimball quickly gave Butler a not-guilty plea.</p></div><div class="subscriber-only"><p>Butler is a part of an online community of people who refer to themselves as “auditors” who film police officers along with other public officials, and post the videos online. He was arrested on Dec. 18 while doing a video recording of Killeen police during a traffic stop. Police say Butler was interfering with their investigation when he voiced aloud that people in the passenger seat don’t have to show ID.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1109286" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1109286" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1109286');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>Butler claims that his arrest was a violation of his free speech rights.</p></div><div class="subscriber-only"><p>Before his hearing Wednesday, Butler did have some disagreements with the bailiff. The first cane when the bailiff called out Butler’s last name and Butler refused to say his first name.</p></div><div class="subscriber-only"><p>The second disagreement came when Butler asked whether not being allowed his cellphone during the hearing was a policy or a law. The bailiff responded that it was policy.</p></div><div class="subscriber-only"><p>“So it’s not a law?” Butler asked. The bailiff said that if Butler had any issues with this, then he can bring it up to the judge.</p></div><div class="subscriber-only"><p>Once Kimball called on Butler to approach the bench to plead guilty or not guilty, Butler said that he refused to plead either way.</p></div><div class="subscriber-only"><p>“OK, that will be ‘not guilty’ and I will give you a pre-trial date,” Kimball said as Butler walked back to his seat.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>In the weeks since his arrest, Butler has been gaining some support among some Killeen residents, but others consider Butler’s actions more of a nuisance.</p></div><div class="subscriber-only"><p>Killeen resident Bill Paquette last week spoke before the Killeen City Council and asserted that auditors only push the situations until there is a reaction.</p></div><div class="subscriber-only"><p>During that same City Council meeting, activists with Open Carry Texas presented a petition to amend the city ordinance that police claimed Butler violated.</p></div><div class="subscriber-only"><p>“This is only done for money and (online) views,” Paquette said. “How many people are going to do what Butler does? I don’t want to change anything because they are only in it for the views.”</p></div><div class="subscriber-only"><p>After viewing NoQuestionAbaudit’s YouTube video of his arrest, an attorney with the ACLU of Texas said Butler’s interaction with police seemed to be well within his First Amendment rights.</p></div><div class="subscriber-only"><p>“He was at least 10 to 15 feet away, if not more, from what was happening,” ACLU attorney David Donatti said in a phone interview with the Herald Tuesday.</p></div><div class="subscriber-only"><p>“He is just a citizen on a public street in the city where he lives. Whether he was speaking to the passenger or to his YouTube followers, he was speaking on a matter of public concern which is: what are people’s rights when they are confronting a police officer.”</p></div><div class="subscriber-only"><p>Donatti said in an ideal world the charges against Butler would be dismissed.</p></div><div class="subscriber-only"><p>“The police overstepped what appears from the video to be a plain exercise of a constitutional right and these charges should be dropped,” Donatti said.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1109290" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1109290" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1109290');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:tcooper@kdhnews.com">tcooper@kdhnews.com</a> | 254-501-7553&nbsp;</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fkilleen-activist-appears-in-court-after-police-interference-charge%2Farticle_bf48970c-7406-11ec-b7d6-4b5bdc750956.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/killeen-activist-appears-in-court-after-police-interference-charge/article_bf48970c-7406-11ec-b7d6-4b5bdc750956.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf48970c-7406-11ec-b7d6-4b5bdc750956"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Killeen%20activist%20appears%20in%20court%20after%20police%20interference%20charge&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fkilleen-activist-appears-in-court-after-police-interference-charge%2Farticle_bf48970c-7406-11ec-b7d6-4b5bdc750956.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/killeen-activist-appears-in-court-after-police-interference-charge/article_bf48970c-7406-11ec-b7d6-4b5bdc750956.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf48970c-7406-11ec-b7d6-4b5bdc750956"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/news/local/killeen-activist-appears-in-court-after-police-interference-charge/article_bf48970c-7406-11ec-b7d6-4b5bdc750956.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/killeen-activist-appears-in-court-after-police-interference-charge/article_bf48970c-7406-11ec-b7d6-4b5bdc750956.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf48970c-7406-11ec-b7d6-4b5bdc750956"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/bf48970c-7406-11ec-b7d6-4b5bdc750956" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf48970c-7406-11ec-b7d6-4b5bdc750956"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Killeen%20activist%20appears%20in%20court%20after%20police%20interference%20charge&body=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fkilleen-activist-appears-in-court-after-police-interference-charge%2Farticle_bf48970c-7406-11ec-b7d6-4b5bdc750956.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf48970c-7406-11ec-b7d6-4b5bdc750956"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/killeen-activist-appears-in-court-after-police-interference-charge/article_bf48970c-7406-11ec-b7d6-4b5bdc750956.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf48970c-7406-11ec-b7d6-4b5bdc750956"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bf48970c-7406-11ec-b7d6-4b5bdc750956-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bf48970c-7406-11ec-b7d6-4b5bdc750956" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bf48970c-7406-11ec-b7d6-4b5bdc750956" class="save-list-bf48970c-7406-11ec-b7d6-4b5bdc750956-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bf48970c-7406-11ec-b7d6-4b5bdc750956" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22kevin%20duane%20butler%22#tncms-source=keyword" class="tag-kevin-duane-butler label label-default" data-tncms-track-dmp='search: kevin-duane-butler'>Kevin Duane Butler</a>
            </li> <li>
                <a href="/search/?k=%22mark%20d.%20kimball%22#tncms-source=keyword" class="tag-mark-d_-kimball label label-default" data-tncms-track-dmp='search: mark-d_-kimball'>Mark D. Kimball</a>
            </li> <li>
                <a href="/search/?k=%22david%20donatti%22#tncms-source=keyword" class="tag-david-donatti label label-default" data-tncms-track-dmp='search: david-donatti'>David Donatti</a>
            </li> <li>
                <a href="/search/?k=%22hearing%22#tncms-source=keyword" class="tag-hearing label label-default" data-tncms-track-dmp='search: hearing'>Hearing</a>
            </li> <li>
                <a href="/search/?k=%22bailiff%22#tncms-source=keyword" class="tag-bailiff label label-default" data-tncms-track-dmp='search: bailiff'>Bailiff</a>
            </li> <li>
                <a href="/search/?k=%22no%20question%20abaudit%22#tncms-source=keyword" class="tag-no-question-abaudit label label-default" data-tncms-track-dmp='search: no-question-abaudit'>No Question Abaudit</a>
            </li> </ul>
                        </div>
                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=killeen_texas" class="tag-killeen_texas label label-default" data-tncms-track-dmp='search: killeen_texas'>Killeen Texas</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-42d8373e-4c76-11ec-a3ed-3fe4b847e6c5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://kdhnews.com/users/profile/tcooper" rel="author" class="tnt-user-profile-link tnt-user-name">Taylor  Cooper </a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:tcooper@kdhnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-42d8373e-4c76-11ec-a3ed-3fe4b847e6c5" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=42d8373e-4c76-11ec-a3ed-3fe4b847e6c5&amp;s=start_time&amp;sd=desc" data-subject="Taylor  Cooper " data-description="Whenever Taylor  Cooper  posts new content, you'll get an email delivered to your inbox with a link." data-name="Taylor  Cooper  notification" data-author-id="42d8373e-4c76-11ec-a3ed-3fe4b847e6c5" data-user-url="https://kdhnews.com/users/">
        <i class="fas tnt-star"></i> Follow Taylor  Cooper 
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://kdhnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fkilleen-activist-appears-in-court-after-police-interference-charge%2Farticle_bf48970c-7406-11ec-b7d6-4b5bdc750956.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fkilleen-activist-appears-in-court-after-police-interference-charge%2Farticle_bf48970c-7406-11ec-b7d6-4b5bdc750956.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="bf48970c-7406-11ec-b7d6-4b5bdc750956" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/killeen-activist-appears-in-court-after-police-interference-charge/article_bf48970c-7406-11ec-b7d6-4b5bdc750956.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="bf48970c-7406-11ec-b7d6-4b5bdc750956" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Flocal%2Fkilleen-activist-appears-in-court-after-police-interference-charge%2Farticle_bf48970c-7406-11ec-b7d6-4b5bdc750956.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1101502" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101502" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101502');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1101503" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101503" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101503');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1101505" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101505" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101505');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-519443" class="tncms-block hide-headline"><section id="block-519443" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-519443 dark">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-519443-013a4569-39f6-59b3-811b-655c97fb9218" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-013a4569-39f6-59b3-811b-655c97fb9218 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/killeen-daily-news/edition_013a4569-39f6-59b3-811b-655c97fb9218.html" class="tnt-asset-link"  aria-label="Killeen Daily News">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Killeen Daily News"
                            class="img-responsive lazyload full default"
                            width="620"
                            height="1234"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/2/09/209b4db9-923e-503b-97a9-e26332f2089e/61de9194d78ac.preview-620.jpg?resize=150%2C299 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/2/09/209b4db9-923e-503b-97a9-e26332f2089e/61de9194d78ac.preview-620.jpg?resize=200%2C398 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/2/09/209b4db9-923e-503b-97a9-e26332f2089e/61de9194d78ac.preview-620.jpg?resize=225%2C448 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/2/09/209b4db9-923e-503b-97a9-e26332f2089e/61de9194d78ac.preview-620.jpg?resize=300%2C597 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/2/09/209b4db9-923e-503b-97a9-e26332f2089e/61de9194d78ac.preview-620.jpg?resize=400%2C796 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/2/09/209b4db9-923e-503b-97a9-e26332f2089e/61de9194d78ac.preview-620.jpg?resize=540%2C1075 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/2/09/209b4db9-923e-503b-97a9-e26332f2089e/61de9194d78ac.preview-620.jpg?resize=620%2C1234 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/killeen-daily-news/edition_013a4569-39f6-59b3-811b-655c97fb9218.html"  class="centered-content-link content-overlay" aria-label="Killeen Daily News">
                            <span class="sr-only">Killeen Daily News</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/killeen-daily-news/edition_013a4569-39f6-59b3-811b-655c97fb9218.html" class="tnt-asset-link" aria-label="Killeen Daily News">
        

        
            Killeen Daily News</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-855319" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1180533351867240" data-ad-slot="8662857767"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-519352" class="tncms-block"><section id="block-519352" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-519352 dark">
        <div class="block-title-inner">
            <h3>
                
                Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/do-you-think-the-killeen-city-council-should-modify-the-zoning-to-allow-for-more/poll_ff558a04-70cc-11ec-a8c1-97dd0aee4814.html" class="tnt-asset-link" aria-label="Do you think the Killeen City Council should modify the zoning to allow for more bars in the historic district downtown?">
        

        
            Do you think the Killeen City Council should modify the zoning to allow for more bars in the historic district downtown?</a></h4>
            <div id="poll-ff558a04-70cc-11ec-a8c1-97dd0aee4814-519352" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-ff558a04-70cc-11ec-a8c1-97dd0aee4814-519352-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-ff558a04-70cc-11ec-a8c1-97dd0aee4814-519352-your-vote"></span>
                </div>
                <div id="poll-ff558a04-70cc-11ec-a8c1-97dd0aee4814-519352-results" class="tnt-poll-results hide"></div>
                <div id="poll-ff558a04-70cc-11ec-a8c1-97dd0aee4814-519352-container">
                    <form id="poll-ff558a04-70cc-11ec-a8c1-97dd0aee4814-519352-form" class="tnt-poll-form" role="form" method="post" action="/opinion/do-you-think-the-killeen-city-council-should-modify-the-zoning-to-allow-for-more/poll_ff558a04-70cc-11ec-a8c1-97dd0aee4814.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="1. Yes. The downtown area needs a good draw. Some quality taverns would be a plus." value="C9AA161A-5400-0001-C6C6526918701F19"> 1. Yes. The downtown area needs a good draw. Some quality taverns would be a plus.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="2. Yes. Too many storefronts are vacant. Bars could help to bring in needed revenue." value="C9AA161D-D160-0001-66A918F012FD9070"> 2. Yes. Too many storefronts are vacant. Bars could help to bring in needed revenue.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="3. No. Putting a number of bars downtown is just asking for trouble. Don’t change things." value="C9AA1621-53C0-0001-E3D0C5461B64114B"> 3. No. Putting a number of bars downtown is just asking for trouble. Don’t change things.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="4.No. Several churches have located downtown. Putting bars close by would be a bad fit." value="C9AA162A-74A0-0001-C1CD1D71109B3DC0"> 4.No. Several churches have located downtown. Putting bars close by would be a bad fit.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="5. Unsure. It would depend on how the law is written and what standards are enacted." value="C9AA162E-F620-0001-CF681270F6D01700"> 5. Unsure. It would depend on how the law is written and what standards are enacted.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-ff558a04-70cc-11ec-a8c1-97dd0aee4814-519352-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-ff558a04-70cc-11ec-a8c1-97dd0aee4814-519352-back-vote" class="padding-top hide">
                <button id="poll-ff558a04-70cc-11ec-a8c1-97dd0aee4814-519352-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-519369" class="tncms-block"><section id="block-519369" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-519369 dark">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-519369" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-519369" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-519369" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-519369" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/news/local/dozens-of-dead-grackles-showing-up-in-harker-heights/article_5718cfce-7336-11ec-b363-bb57a16df2d7.html">Dozens of dead grackles showing up in Harker Heights</a></li><li><a href="/news/education/kisd-thousands-of-students-absent-wednesday/article_8506ebca-6e84-11ec-906f-3372bf1100e7.html">KISD: Thousands of students absent Wednesday</a></li><li><a href="/news/crime/kpd-investigating-fatal-shooting-at-obok-restaurant-and-club/article_180cb358-6f18-11ec-9b10-230eaaadc062.html">KPD investigating fatal shooting at OBOK Restaurant and Club</a></li><li><a href="/news/education/missing-killeen-high-school-student-last-seen-on-fort-hood/article_79772bc2-73d3-11ec-b4e6-4f78e8ba0503.html">Missing Killeen High School student last seen on Fort Hood</a></li><li><a href="/news/local/kpd-opens-internal-affairs-investigation-after-activists-arrest/article_0cf2e348-62bb-11ec-b3ca-9b586ed18a51.html">KPD opens internal affairs investigation after activist's arrest</a></li><li><a href="/news/crime/wanted-but-who-is-he/article_e7d960fc-70b4-11ec-b3f8-ab78c702535d.html">Wanted: But who is he?</a></li><li><a href="/news/local/cove-police-looking-for-10-accused-of-various-crimes/article_8daae3da-6e48-11ec-924a-3b5136dd145d.html">Cove police looking for 10 accused of various crimes</a></li><li><a href="/news/breaking/boil-water-notice-issued-for-portion-of-killeen-road/article_8e8e1fca-70c2-11ec-8180-2b39e79b1751.html">Boil-water notice issued for portion of Killeen road</a></li><li><a href="/news/crime/local-man-heading-to-prison-for-3-years-after-breaking-probation-by-stalking-threatening-woman/article_b129420e-6f0e-11ec-9d2b-cb809fd0ca06.html">Local man heading to prison for 3 years after breaking probation by stalking, threatening woman</a></li><li><a href="/military/fort-hood-celebrates-opening-of-first-active-duty-on-installation-vfw-post/article_7465461c-701a-11ec-9b20-7b495d425b1d.html">Fort Hood celebrates opening of first active-duty on installation VFW post</a></li></ul></div>
        
        
            <div id="images-519369" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/sports/belton-at-killeen-boys-basketball/image_2df56afa-62e5-11ec-87e7-3f07b86835b5.html" class="tnt-asset-link"  aria-label="Belton at Killeen Boys Basketball">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Belton at Killeen Boys Basketball"
                            class="img-responsive lazyload full default"
                            width="1147"
                            height="1147"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/df/2df56afa-62e5-11ec-87e7-3f07b86835b5/61c2b2c3ef740.image.jpg?crop=1147%2C1147%2C0%2C229&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/df/2df56afa-62e5-11ec-87e7-3f07b86835b5/61c2b2c3ef740.image.jpg?crop=1147%2C1147%2C0%2C229&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/df/2df56afa-62e5-11ec-87e7-3f07b86835b5/61c2b2c3ef740.image.jpg?crop=1147%2C1147%2C0%2C229&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/df/2df56afa-62e5-11ec-87e7-3f07b86835b5/61c2b2c3ef740.image.jpg?crop=1147%2C1147%2C0%2C229&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/df/2df56afa-62e5-11ec-87e7-3f07b86835b5/61c2b2c3ef740.image.jpg?crop=1147%2C1147%2C0%2C229&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/df/2df56afa-62e5-11ec-87e7-3f07b86835b5/61c2b2c3ef740.image.jpg?crop=1147%2C1147%2C0%2C229&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/df/2df56afa-62e5-11ec-87e7-3f07b86835b5/61c2b2c3ef740.image.jpg?crop=1147%2C1147%2C0%2C229&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/df/2df56afa-62e5-11ec-87e7-3f07b86835b5/61c2b2c3ef740.image.jpg?crop=1147%2C1147%2C0%2C229&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/df/2df56afa-62e5-11ec-87e7-3f07b86835b5/61c2b2c3ef740.image.jpg?crop=1147%2C1147%2C0%2C229&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/df/2df56afa-62e5-11ec-87e7-3f07b86835b5/61c2b2c3ef740.image.jpg?crop=1147%2C1147%2C0%2C229&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/df/2df56afa-62e5-11ec-87e7-3f07b86835b5/61c2b2c3ef740.image.jpg?crop=1147%2C1147%2C0%2C229&resize=1147%2C1147&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kdhpressbox/sportsstats/high_school/schools/copperas_cove/temple-vs-copperas-cove-boys-basketball/image_dc734e70-62e1-11ec-b6fd-4b53b64f10ee.html" class="tnt-asset-link"  aria-label="Temple vs Copperas Cove Boys Basketball">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Temple vs Copperas Cove Boys Basketball"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/c7/dc734e70-62e1-11ec-b6fd-4b53b64f10ee/61c2ad32b9ea4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/c7/dc734e70-62e1-11ec-b6fd-4b53b64f10ee/61c2ad32b9ea4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/c7/dc734e70-62e1-11ec-b6fd-4b53b64f10ee/61c2ad32b9ea4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/c7/dc734e70-62e1-11ec-b6fd-4b53b64f10ee/61c2ad32b9ea4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/c7/dc734e70-62e1-11ec-b6fd-4b53b64f10ee/61c2ad32b9ea4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/c7/dc734e70-62e1-11ec-b6fd-4b53b64f10ee/61c2ad32b9ea4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/c7/dc734e70-62e1-11ec-b6fd-4b53b64f10ee/61c2ad32b9ea4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/c7/dc734e70-62e1-11ec-b6fd-4b53b64f10ee/61c2ad32b9ea4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/c7/dc734e70-62e1-11ec-b6fd-4b53b64f10ee/61c2ad32b9ea4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/c7/dc734e70-62e1-11ec-b6fd-4b53b64f10ee/61c2ad32b9ea4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/c7/dc734e70-62e1-11ec-b6fd-4b53b64f10ee/61c2ad32b9ea4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/sports/211221-shs-ehs/image_952fa0cc-62eb-11ec-aca9-0beffdf2e140.html" class="tnt-asset-link"  aria-label="211221-SHS-EHS">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="211221-SHS-EHS"
                            class="img-responsive lazyload full default"
                            width="1312"
                            height="1312"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/52/952fa0cc-62eb-11ec-aca9-0beffdf2e140/61c2bd8224785.image.jpg?crop=1312%2C1312%2C0%2C133&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/52/952fa0cc-62eb-11ec-aca9-0beffdf2e140/61c2bd8224785.image.jpg?crop=1312%2C1312%2C0%2C133&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/52/952fa0cc-62eb-11ec-aca9-0beffdf2e140/61c2bd8224785.image.jpg?crop=1312%2C1312%2C0%2C133&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/52/952fa0cc-62eb-11ec-aca9-0beffdf2e140/61c2bd8224785.image.jpg?crop=1312%2C1312%2C0%2C133&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/52/952fa0cc-62eb-11ec-aca9-0beffdf2e140/61c2bd8224785.image.jpg?crop=1312%2C1312%2C0%2C133&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/52/952fa0cc-62eb-11ec-aca9-0beffdf2e140/61c2bd8224785.image.jpg?crop=1312%2C1312%2C0%2C133&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/52/952fa0cc-62eb-11ec-aca9-0beffdf2e140/61c2bd8224785.image.jpg?crop=1312%2C1312%2C0%2C133&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/52/952fa0cc-62eb-11ec-aca9-0beffdf2e140/61c2bd8224785.image.jpg?crop=1312%2C1312%2C0%2C133&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/52/952fa0cc-62eb-11ec-aca9-0beffdf2e140/61c2bd8224785.image.jpg?crop=1312%2C1312%2C0%2C133&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/52/952fa0cc-62eb-11ec-aca9-0beffdf2e140/61c2bd8224785.image.jpg?crop=1312%2C1312%2C0%2C133&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/52/952fa0cc-62eb-11ec-aca9-0beffdf2e140/61c2bd8224785.image.jpg?crop=1312%2C1312%2C0%2C133&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/52/952fa0cc-62eb-11ec-aca9-0beffdf2e140/61c2bd8224785.image.jpg?crop=1312%2C1312%2C0%2C133&resize=1312%2C1312&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/verdunity-introduced-bold-new-designs-for-some-of-killeens-most-beloved-landmarks/image_cbb0f62a-5e1b-11ec-aca2-6f43d0c48fc9.html" class="tnt-asset-link"  aria-label="Verdunity introduced bold new designs for some of Killeen's most beloved landmarks.">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Verdunity introduced bold new designs for some of Killeen's most beloved landmarks."
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/bb/cbb0f62a-5e1b-11ec-aca2-6f43d0c48fc9/61baaae998241.image.jpg?crop=1174%2C1174%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/bb/cbb0f62a-5e1b-11ec-aca2-6f43d0c48fc9/61baaae998241.image.jpg?crop=1174%2C1174%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/bb/cbb0f62a-5e1b-11ec-aca2-6f43d0c48fc9/61baaae998241.image.jpg?crop=1174%2C1174%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/bb/cbb0f62a-5e1b-11ec-aca2-6f43d0c48fc9/61baaae998241.image.jpg?crop=1174%2C1174%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/bb/cbb0f62a-5e1b-11ec-aca2-6f43d0c48fc9/61baaae998241.image.jpg?crop=1174%2C1174%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/bb/cbb0f62a-5e1b-11ec-aca2-6f43d0c48fc9/61baaae998241.image.jpg?crop=1174%2C1174%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/bb/cbb0f62a-5e1b-11ec-aca2-6f43d0c48fc9/61baaae998241.image.jpg?crop=1174%2C1174%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/bb/cbb0f62a-5e1b-11ec-aca2-6f43d0c48fc9/61baaae998241.image.jpg?crop=1174%2C1174%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/bb/cbb0f62a-5e1b-11ec-aca2-6f43d0c48fc9/61baaae998241.image.jpg?crop=1174%2C1174%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/bb/cbb0f62a-5e1b-11ec-aca2-6f43d0c48fc9/61baaae998241.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/bb/cbb0f62a-5e1b-11ec-aca2-6f43d0c48fc9/61baaae998241.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1174%2C1174&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/texas/counties-with-highest-covid-19-infection-rates-in-texas/image_cf3a4827-5688-5c34-8fb2-40d07cf68e3e.html" class="tnt-asset-link"  aria-label="Counties with highest COVID-19 infection rates in Texas">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Counties with highest COVID-19 infection rates in Texas"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/f3/cf3a4827-5688-5c34-8fb2-40d07cf68e3e/61cc70fdbb98b.image.jpg?crop=720%2C720%2C145%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/f3/cf3a4827-5688-5c34-8fb2-40d07cf68e3e/61cc70fdbb98b.image.jpg?crop=720%2C720%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/f3/cf3a4827-5688-5c34-8fb2-40d07cf68e3e/61cc70fdbb98b.image.jpg?crop=720%2C720%2C145%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/f3/cf3a4827-5688-5c34-8fb2-40d07cf68e3e/61cc70fdbb98b.image.jpg?crop=720%2C720%2C145%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/f3/cf3a4827-5688-5c34-8fb2-40d07cf68e3e/61cc70fdbb98b.image.jpg?crop=720%2C720%2C145%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/f3/cf3a4827-5688-5c34-8fb2-40d07cf68e3e/61cc70fdbb98b.image.jpg?crop=720%2C720%2C145%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/f3/cf3a4827-5688-5c34-8fb2-40d07cf68e3e/61cc70fdbb98b.image.jpg?crop=720%2C720%2C145%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/f3/cf3a4827-5688-5c34-8fb2-40d07cf68e3e/61cc70fdbb98b.image.jpg?crop=720%2C720%2C145%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/glenette-deniece-reid/image_f5c170c6-5ed8-11ec-a299-27f19c702886.html" class="tnt-asset-link"  aria-label="Glenette Deniece Reid">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Glenette Deniece Reid"
                            class="img-responsive lazyload full default"
                            width="355"
                            height="355"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/f/5c/f5c170c6-5ed8-11ec-a299-27f19c702886/61bbe870bcee5.image.jpg?crop=355%2C355%2C0%2C127&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/f/5c/f5c170c6-5ed8-11ec-a299-27f19c702886/61bbe870bcee5.image.jpg?crop=355%2C355%2C0%2C127&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/f/5c/f5c170c6-5ed8-11ec-a299-27f19c702886/61bbe870bcee5.image.jpg?crop=355%2C355%2C0%2C127&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/f/5c/f5c170c6-5ed8-11ec-a299-27f19c702886/61bbe870bcee5.image.jpg?crop=355%2C355%2C0%2C127&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/f/5c/f5c170c6-5ed8-11ec-a299-27f19c702886/61bbe870bcee5.image.jpg?crop=355%2C355%2C0%2C127&resize=355%2C355&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/politics/wave-of-canceled-flights-from-omicron-closes-out-2021/image_cdbf7544-3195-59ab-8a53-3e27a05d4a55.html" class="tnt-asset-link"  aria-label="Wave of canceled flights from omicron closes out 2021">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wave of canceled flights from omicron closes out 2021"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/db/cdbf7544-3195-59ab-8a53-3e27a05d4a55/61cf3e673e1c9.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/db/cdbf7544-3195-59ab-8a53-3e27a05d4a55/61cf3e673e1c9.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/db/cdbf7544-3195-59ab-8a53-3e27a05d4a55/61cf3e673e1c9.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/db/cdbf7544-3195-59ab-8a53-3e27a05d4a55/61cf3e673e1c9.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/db/cdbf7544-3195-59ab-8a53-3e27a05d4a55/61cf3e673e1c9.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/db/cdbf7544-3195-59ab-8a53-3e27a05d4a55/61cf3e673e1c9.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/db/cdbf7544-3195-59ab-8a53-3e27a05d4a55/61cf3e673e1c9.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/db/cdbf7544-3195-59ab-8a53-3e27a05d4a55/61cf3e673e1c9.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/db/cdbf7544-3195-59ab-8a53-3e27a05d4a55/61cf3e673e1c9.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/db/cdbf7544-3195-59ab-8a53-3e27a05d4a55/61cf3e673e1c9.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/db/cdbf7544-3195-59ab-8a53-3e27a05d4a55/61cf3e673e1c9.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/sports/220111-khs-hhhs/image_2c4f6ffe-7373-11ec-8b36-bbcbfd9f213c.html" class="tnt-asset-link"  aria-label="220111-KHS-HHHS">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="220111-KHS-HHHS"
                            class="img-responsive lazyload full default"
                            width="1308"
                            height="1308"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/c4/2c4f6ffe-7373-11ec-8b36-bbcbfd9f213c/61de78f057efd.image.jpg?crop=1308%2C1308%2C138%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/c4/2c4f6ffe-7373-11ec-8b36-bbcbfd9f213c/61de78f057efd.image.jpg?crop=1308%2C1308%2C138%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/c4/2c4f6ffe-7373-11ec-8b36-bbcbfd9f213c/61de78f057efd.image.jpg?crop=1308%2C1308%2C138%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/c4/2c4f6ffe-7373-11ec-8b36-bbcbfd9f213c/61de78f057efd.image.jpg?crop=1308%2C1308%2C138%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/c4/2c4f6ffe-7373-11ec-8b36-bbcbfd9f213c/61de78f057efd.image.jpg?crop=1308%2C1308%2C138%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/c4/2c4f6ffe-7373-11ec-8b36-bbcbfd9f213c/61de78f057efd.image.jpg?crop=1308%2C1308%2C138%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/c4/2c4f6ffe-7373-11ec-8b36-bbcbfd9f213c/61de78f057efd.image.jpg?crop=1308%2C1308%2C138%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/c4/2c4f6ffe-7373-11ec-8b36-bbcbfd9f213c/61de78f057efd.image.jpg?crop=1308%2C1308%2C138%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/c4/2c4f6ffe-7373-11ec-8b36-bbcbfd9f213c/61de78f057efd.image.jpg?crop=1308%2C1308%2C138%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/c4/2c4f6ffe-7373-11ec-8b36-bbcbfd9f213c/61de78f057efd.image.jpg?crop=1308%2C1308%2C138%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/c4/2c4f6ffe-7373-11ec-8b36-bbcbfd9f213c/61de78f057efd.image.jpg?crop=1308%2C1308%2C138%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/c4/2c4f6ffe-7373-11ec-8b36-bbcbfd9f213c/61de78f057efd.image.jpg?crop=1308%2C1308%2C138%2C0&resize=1308%2C1308&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/windsor-foods/image_c2576d74-69c5-11ec-84a5-13b0563b202e.html" class="tnt-asset-link"  aria-label="Windsor Foods">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Windsor Foods"
                            class="img-responsive lazyload full default"
                            width="1519"
                            height="1519"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/c/25/c2576d74-69c5-11ec-84a5-13b0563b202e/61ce3c9f523e9.image.jpg?crop=1519%2C1519%2C0%2C215&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/c/25/c2576d74-69c5-11ec-84a5-13b0563b202e/61ce3c9f523e9.image.jpg?crop=1519%2C1519%2C0%2C215&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/c/25/c2576d74-69c5-11ec-84a5-13b0563b202e/61ce3c9f523e9.image.jpg?crop=1519%2C1519%2C0%2C215&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/c/25/c2576d74-69c5-11ec-84a5-13b0563b202e/61ce3c9f523e9.image.jpg?crop=1519%2C1519%2C0%2C215&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/c/25/c2576d74-69c5-11ec-84a5-13b0563b202e/61ce3c9f523e9.image.jpg?crop=1519%2C1519%2C0%2C215&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/c/25/c2576d74-69c5-11ec-84a5-13b0563b202e/61ce3c9f523e9.image.jpg?crop=1519%2C1519%2C0%2C215&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/c/25/c2576d74-69c5-11ec-84a5-13b0563b202e/61ce3c9f523e9.image.jpg?crop=1519%2C1519%2C0%2C215&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/c/25/c2576d74-69c5-11ec-84a5-13b0563b202e/61ce3c9f523e9.image.jpg?crop=1519%2C1519%2C0%2C215&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/c/25/c2576d74-69c5-11ec-84a5-13b0563b202e/61ce3c9f523e9.image.jpg?crop=1519%2C1519%2C0%2C215&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/c/25/c2576d74-69c5-11ec-84a5-13b0563b202e/61ce3c9f523e9.image.jpg?crop=1519%2C1519%2C0%2C215&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/c/25/c2576d74-69c5-11ec-84a5-13b0563b202e/61ce3c9f523e9.image.jpg?crop=1519%2C1519%2C0%2C215&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/c/25/c2576d74-69c5-11ec-84a5-13b0563b202e/61ce3c9f523e9.image.jpg?crop=1519%2C1519%2C0%2C215&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/c/25/c2576d74-69c5-11ec-84a5-13b0563b202e/61ce3c9f523e9.image.jpg?crop=1519%2C1519%2C0%2C215 1476w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/c/25/c2576d74-69c5-11ec-84a5-13b0563b202e/61ce3c9f523e9.image.jpg?crop=1519%2C1519%2C0%2C215 2008w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lewis-antwon-l-jpg/image_138d1b82-6f3c-11ec-a14b-d369d31364b3.html" class="tnt-asset-link"  aria-label="LEWIS.ANTWON.L..jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LEWIS.ANTWON.L..jpg"
                            class="img-responsive lazyload full default"
                            width="326"
                            height="326"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/38/138d1b82-6f3c-11ec-a14b-d369d31364b3/61d76683ccb1e.image.jpg?crop=326%2C326%2C83%2C28&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/38/138d1b82-6f3c-11ec-a14b-d369d31364b3/61d76683ccb1e.image.jpg?crop=326%2C326%2C83%2C28&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/38/138d1b82-6f3c-11ec-a14b-d369d31364b3/61d76683ccb1e.image.jpg?crop=326%2C326%2C83%2C28&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/38/138d1b82-6f3c-11ec-a14b-d369d31364b3/61d76683ccb1e.image.jpg?crop=326%2C326%2C83%2C28&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/1/38/138d1b82-6f3c-11ec-a14b-d369d31364b3/61d76683ccb1e.image.jpg?crop=326%2C326%2C83%2C28&resize=326%2C326&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-519369" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/news/local/killeen-city-council-meetings-return-with-25-item-agenda/article_459f33b6-6b5f-11ec-8004-c716f13759ee.html">Killeen City Council meetings return with 25-item agenda</a> (11)</li><li><a href="/news/local/local-man-is-organizing-an-event-called-hold-kpd-accountable/article_58af324a-641f-11ec-9923-0f2d06e2d9e1.html">Local man is organizing an event called ‘Hold KPD Accountable’</a> (11)</li><li><a href="/news/local/activist-confronts-kpd-police-chief-in-latest-video/article_9dc6ae06-636d-11ec-86df-17fc7652beaf.html">Activist confronts KPD Police Chief in latest video</a> (11)</li><li><a href="/government/eyes-on-kpd-youtube-auditor-to-challenge-city-ordinance-tuesday/article_0674d25a-6b5e-11ec-826d-9be45d3d1c91.html">Eyes on KPD:  YouTube ‘auditor’ to challenge city ordinance Tuesday</a> (10)</li><li><a href="/centerforpolitics/activists-gather-at-city-hall-to-push-for-change-in-ordinance/article_4ce0a36c-6ddf-11ec-8669-f35ed24ac944.html">Activists gather at City Hall to push for change in ordinance</a> (10)</li><li><a href="/news/local/longtime-bell-county-jp-not-seeking-reelection/article_2a052ab6-5d27-11ec-97de-6794c19cded2.html">Longtime Bell County JP not seeking reelection</a> (9)</li><li><a href="/news/education/family-taking-kisd-tea-to-federal-court-over-special-education-services/article_22858604-6043-11ec-b841-3b35a7e3e49b.html">Family taking KISD, TEA to federal court over special education services</a> (8)</li><li><a href="/news/local/area-democrats-looking-to-have-marijuana-meeting-at-kids-university/article_7d49025e-6a94-11ec-8ee7-e357eef257cc.html">Area Democrats looking to have marijuana meeting at Kids University</a> (7)</li><li><a href="/opinion/letters/reader-asks-why-gop-wants-federal-money-but-wont-help-with-covid/article_e609f21a-701d-11ec-80ec-b75eb6515739.html">Reader asks why GOP wants federal money but won't help with COVID</a> (7)</li><li><a href="/news/nation/biden-warns-of-us-peril-from-trumps-dagger-at-democracy/article_35317d63-9a8c-524d-9ab1-4d6a41da8a0a.html">Biden warns of US peril from Trump's 'dagger' at democracy</a> (6)</li><li><a href="/opinion/letters/nolanville-resident-urges-readers-to-stay-safe-amid-covid-pandemic/article_3fb0b1de-5f96-11ec-862e-3f6f3ee4430b.html">Nolanville resident urges readers to stay safe amid COVID pandemic</a> (6)</li><li><a href="/news/local/killeen-area-hospitals-health-workers-prepare-for-omicron-s-arrival/article_56a1d748-5e0a-11ec-b434-ebe1e4d285b4.html">Killeen area hospitals, health workers prepare for omicron’s arrival</a> (6)</li><li><a href="/news/coronavirus/long-lines-busy-ers-reported-in-killeen-area-covid-to-blame/article_59617184-6a8d-11ec-8070-bb90eca5af0a.html">Long lines, busy ERs reported in Killeen area; COVID to blame</a> (6)</li><li><a href="/opinion/letters/reader-asks-why-right-not-interested-in-learning-truth-about-jan-6-attack/article_07b49cba-6503-11ec-951b-73a4c63e7344.html">Reader asks why Right not interested in learning truth about Jan. 6 attack</a> (5)</li><li><a href="/news/local/kpd-opens-internal-affairs-investigation-after-activists-arrest/article_0cf2e348-62bb-11ec-b3ca-9b586ed18a51.html">KPD opens internal affairs investigation after activist's arrest</a> (5)</li><li><a href="/news/education/dozens-of-kisd-teachers-call-it-quits-before-holiday/article_265a771c-6746-11ec-8e17-afc06ad32ca3.html">Dozens of KISD teachers call it quits before holiday</a> (5)</li><li><a href="/opinion/editorials/opinion-omicrons-arrival-in-area-puts-focus-on-responsibility/article_77770366-6504-11ec-ba8a-5f0d2285ef07.html">OPINION: Omicron's arrival in area puts focus on responsibility</a> (5)</li><li><a href="/news/coronavirus/70-of-bell-adults-vaccinated-new-cdc-data-shows-updated-rates-come-as-health-district/article_0d94cb4c-c495-59e7-ac14-4b08379d9421.html">70% of Bell adults vaccinated, new CDC data shows; updated rates come as health district hires new director</a> (4)</li><li><a href="/opinion/letters/reader-asserts-youtuber-took-wrong-approach-in-engaging-killeen-police/article_95f11c74-6503-11ec-b21e-1b33c75f09e6.html">Reader asserts YouTuber took wrong approach in engaging Killeen police</a> (4)</li><li><a href="/news/local/activists-hold-demonstration-outside-of-kpd-headquarters/article_9e61b122-70eb-11ec-a762-8b8080504be2.html">Activists hold demonstration outside of KPD Headquarters</a> (4)</li><li><a href="/news/crime/aclu-of-texas-weighs-in-on-killeen-youtuber-s-arrest/article_f4acd762-7331-11ec-b62b-27d5b8676812.html">ACLU of Texas weighs in on Killeen YouTuber’s arrest</a> (4)</li><li><a href="/news/local/bars-to-be-considered-for-killeen-s-historic-overlay-district/article_f500a082-6cdc-11ec-bc2b-175a0c8dd1be.html">Bars to be considered for Killeen’s ‘Historic Overlay District’</a> (4)</li><li><a href="/living/health/biden-tries-covid-cajoling-avoids-new-decrees-that-divide/article_0a11987c-7f4f-5406-acc2-34e86308ccc0.html">Biden tries COVID cajoling, avoids new decrees that divide</a> (3)</li><li><a href="/news/local/killeen-residents-explain-position-after-charter-town-hall-council-members-mayor-respond/article_13e000ce-6044-11ec-ac17-abe178be3ad0.html">Killeen residents explain position after charter town hall; council members, mayor respond</a> (3)</li><li><a href="/opinion/letters/heights-reader-apologizes-for-bigotry-of-water-hose-incident/article_16e4b4f8-6b3a-11ec-b01c-27da9a9d09a0.html">Heights reader apologizes for bigotry of 'water hose' incident</a> (3)</li><li><a href="/opinion/letters/cove-reader-questions-actions-motives-of-youtube-journalist/article_3e86fc7e-6503-11ec-83a6-4bf146df67f3.html">Cove reader questions actions, motives of YouTube 'journalist'</a> (3)</li><li><a href="/news/crime/killeen-man-sentenced-to-probation-after-pulling-firearm-on-people/article_4253c5d8-72fc-11ec-900f-2b06aafc657b.html">Killeen man sentenced to probation after pulling firearm on people</a> (3)</li><li><a href="/news/local/kpd-police-chief-won-t-be-at-marijuana-meeting/article_6d2212b8-6ccd-11ec-8f26-03c6ce6e5e25.html">KPD: Police chief won’t be at marijuana meeting</a> (3)</li><li><a href="/news/coronavirus/bell-county-covid-threat-level-raises-to-level-2/article_78b4482e-6ca2-11ec-a49a-37657a373310.html">Bell County COVID threat level raises to Level 2</a> (3)</li><li><a href="/news/local/killeen-democrat-opening-campaign-office-saturday/article_94ee93ba-5ea0-11ec-89e3-b7a280ff8444.html">Killeen Democrat opening campaign office Saturday</a> (3)</li><li><a href="/news/local/kpd-killeen-man-found-dead-tuesday-night-police-investigating/article_f6c48674-636b-11ec-9426-43104d5f34cf.html">KPD: Killeen man found dead Tuesday night; police investigating</a> (3)</li><li><a href="/opinion/letters/kempner-reader-asks-whether-the-loudest-voices-truly-represent-us/article_186908fa-70cc-11ec-a5d3-03af1697c23e.html">Kempner reader asks whether the loudest voices truly represent us</a> (2)</li><li><a href="/business/killeen-generates-31-5-million-in-sales-tax-revenue-amidst-record-inflation/article_2a80a20e-68fd-11ec-9992-53f372f8c3c0.html">Killeen generates $31.5 million in sales tax revenue amidst record inflation</a> (2)</li><li><a href="/news/local/christmas-stories-lampasas-hospital-nurse-volunteers-to-spend-christmases-at-work/article_307a1c44-61cd-11ec-875b-e3ca28838b9d.html">Christmas Stories: Lampasas hospital nurse volunteers to spend Christmases at work</a> (2)</li><li><a href="/news/coronavirus/new-bell-county-health-director-named-tuesday/article_30d784d6-5cf7-11ec-b887-7b69d48b6d81.html">New Bell County health director named Tuesday</a> (2)</li><li><a href="/news/crime/judge-suspends-jail-sentence-for-killeen-man-convicted-of-sharing-intimate-photos-of-woman/article_30dfd61c-6a54-11ec-aa97-93955cb5c36d.html">Judge suspends jail sentence for Killeen man convicted of sharing intimate photos of woman</a> (2)</li><li><a href="/news/local/hbo-max-to-film-show-in-killeen-looking-for-extras/article_3cb55704-5d1c-11ec-9934-a3e13eea5bd2.html">HBO Max to film show in Killeen, looking for extras</a> (2)</li><li><a href="/news/local/some-killeen-area-walmarts-offering-new-covid-treatment-drugs/article_4e714f96-6a57-11ec-b29c-af230e74ea72.html">Some Killeen area Walmarts offering new COVID treatment drugs</a> (2)</li><li><a href="/news/local/a-new-start-comp-plan-envisions-greener-community-focused-killeen/article_560aefac-5e1b-11ec-8209-b37d86576a23.html">A new start: Comp plan envisions greener, community-focused Killeen</a> (2)</li><li><a href="/opinion/letters/killeen-reader-frustrated-over-city-councils-lack-of-productivity/article_6d36ba16-604c-11ec-a0ae-9fb27573fcdb.html">Killeen reader frustrated over city council's lack of productivity</a> (2)</li><li><a href="/news/coronavirus/more-covid-test-vaccine-sites-coming-to-killeen/article_756e5b3c-6e69-11ec-ba37-7f7e631dfb22.html">More COVID test, vaccine sites coming to Killeen</a> (2)</li><li><a href="/military/residents-encouraged-to-attend-burial-of-veteran-who-won-t-have-family-present/article_805a7b0e-5dcd-11ec-9898-7fb3d29acccd.html">Residents encouraged to attend burial of veteran who won’t have family present</a> (2)</li><li><a href="/centerforpolitics/texas-house-district-54-candidates-share-political-views/article_80b1bbac-6b75-11ec-9193-b3df9639cd02.html">Texas House District 54 candidates share political views</a> (2)</li><li><a href="/news/education/kisd-thousands-of-students-absent-wednesday/article_8506ebca-6e84-11ec-906f-3372bf1100e7.html">KISD: Thousands of students absent Wednesday</a> (2)</li><li><a href="/news/local/kpd-investigating-saturday-bystander-arrest/article_967543ee-626c-11ec-9fbe-9304238d385e.html">KPD investigating Saturday bystander arrest</a> (2)</li><li><a href="/news/nation/twitter-bans-rep-greenes-personal-account-for-covid-claims/article_9beeff54-5195-5524-978d-0b2abc482a61.html">Twitter bans Rep. Greene's personal account for COVID claims</a> (2)</li><li><a href="/opinion/letters/longtime-road-inspector-weighs-in-on-killeens-street-repair-problems/article_a814f838-701d-11ec-aa03-7304740d6510.html">Longtime road inspector weighs in on Killeen's street repair problems</a> (2)</li><li><a href="/news/politics/biden-vows-us-to-act-decisively-if-russia-invades-ukraine/article_d84361d8-fb3b-574a-92fd-3e2cc8a43b41.html">Biden vows US to act decisively if Russia invades Ukraine</a> (2)</li><li><a href="/news/coronavirus/kisd-covid-19-cases-continue-to-rise/article_d87d9fd6-731d-11ec-9892-57196d4a3211.html">KISD COVID-19 cases continue to rise</a> (2)</li><li><a href="/news/crime/killeen-man-charged-in-deadly-elms-road-accident/article_de7de4e6-6769-11ec-9db6-e700c3ff7ed9.html">Killeen man charged in deadly Elms Road accident</a> (2)</li><li><a href="/living/health/across-services-troops-face-discipline-for-refusing-vaccine/article_ee3eb618-32fd-5ae8-8890-daae89d96242.html">Across services, troops face discipline for refusing vaccine</a> (2)</li><li><a href="/news/crime/heights-woman-pleads-guilty-sentenced-for-three-felonies/article_0219c800-69b0-11ec-9e7e-7b2100cc75b5.html">Heights woman pleads guilty, sentenced for three felonies</a> (1)</li><li><a href="/news/local/no-knocks-banned-but-issue-looms-for-one-killeen-family-suing-city-kpd-officers/article_04da0558-6c32-11ec-a5bf-0f2b16f0268f.html">No-knocks banned but issue looms for one Killeen family suing city, KPD officers</a> (1)</li><li><a href="/obituaries/roberto-ruiz/article_0600a540-6c32-11ec-b334-d737ca0c944b.html">Roberto Ruiz</a> (1)</li><li><a href="/news/coronavirus/city-kisd-offers-free-covid-testing/article_0afd10be-6ce7-11ec-9809-4f3fd48a5872.html">City, KISD offers free COVID testing</a> (1)</li><li><a href="/news/local/killeen-reaches-record-hotel-tax-amidst-pandemic/article_0b468242-6429-11ec-8ddc-7f46fc9f6d90.html">Killeen reaches record hotel tax amidst pandemic</a> (1)</li><li><a href="/news/local/local-veteran-single-mom-is-surprised-with-a-10-000-gift-card/article_0bf29cec-5eae-11ec-9f7c-a3ea87bbb6a9.html">Local veteran, single mom is surprised with a $10,000 gift card</a> (1)</li><li><a href="/kdhpressbox/sportsstats/high_school/schools/ellison/ellison-girls-upend-heights-for-share-of-12-6a-lead/article_0c923b9c-703f-11ec-8fd8-17fdde6200f1.html">Ellison girls upend Heights for share of 12-6A lead</a> (1)</li><li><a href="/opinion/editorials/opinion-community-must-meet-challenges-of-2022-together/article_13a3af1e-6b3b-11ec-a407-1f4a5f78d81d.html">OPINION: Community must meet challenges of 2022 together</a> (1)</li><li><a href="/news/coronavirus/bell-covid-19-cases-increase-60-in-a-day/article_1e56546d-2cae-5823-8fa8-f93df6c38b7c.html">Bell COVID-19 cases increase 60% in a day</a> (1)</li><li><a href="/opinion/letters/reader-says-many-americans-deserve-to-be-viewed-as-heroes/article_2036d3cc-6a88-11ec-a14e-47930cea88d3.html">Reader says many Americans deserve to be viewed as heroes</a> (1)</li><li><a href="/news/world/ukraine-nationalists-march-to-honor-wartime-partisan-leader/article_257d6f1d-0978-582a-97cc-b081df750953.html">Ukraine nationalists march to honor wartime partisan leader</a> (1)</li><li><a href="/news/local/filing-opens-soon-for-councilmember-mayor-elections/article_2698f712-7268-11ec-a5e0-f70303fc27f2.html">Filing opens soon for councilmember, mayor elections</a> (1)</li><li><a href="/living/health/fact-focus-unfounded-theory-used-to-dismiss-covid-measures/article_2fca960d-f242-59ff-97b3-46a790395106.html">FACT FOCUS: Unfounded theory used to dismiss COVID measures</a> (1)</li><li><a href="/news/nation/from-masks-to-book-banning-conservatives-take-on-educators/article_3ed8cbf1-4cc9-50c4-8941-1699a207772d.html">From masks to book banning, conservatives take on educators</a> (1)</li><li><a href="/news/crime/kpd-searching-for-new-year-s-eve-robber/article_407f7ac8-6ca7-11ec-96b0-b31a63228c82.html">KPD searching for New Year’s Eve robber</a> (1)</li><li><a href="/news/local/several-candidates-file-for-county-state-and-federal-office-primaries/article_41079956-5d2c-11ec-a940-a3b00e526dd6.html">Several candidates file for county, state and federal office primaries</a> (1)</li><li><a href="/news/local/former-killeen-employees-and-elected-officials-reflect-on-connie-green-s-impact/article_478f14b6-69ca-11ec-85d7-8fe5f6470b93.html">Former Killeen employees and elected officials reflect on Connie Green’s impact</a> (1)</li><li><a href="/obituaries/roderick-william-pollard/article_4993acb8-728f-11ec-9ad9-87a08d79a171.html">Roderick William Pollard</a> (1)</li><li><a href="/living/health/you-can-help-prevent-cervical-cancer/article_49a34c9c-4ae3-5052-9280-523d22669ead.html">You Can Help Prevent Cervical Cancer</a> (1)</li><li><a href="/news/region/farmers-see-delays-higher-costs-from-supply-chain-problems/article_4aea8d2e-cca6-5a27-967f-faf6cc93f7ad.html">Farmers see delays, higher costs from supply chain problems</a> (1)</li><li><a href="/copperas_cove_herald/salvation-army-benefits-from-royal-bell-ringers/article_4bf16b4e-6501-11ec-bfa8-27697d34b328.html">Salvation Army benefits from royal bell ringers</a> (1)</li><li><a href="/copperas_cove_herald/teacher-prepares-students-for-workforce/article_4e8eae48-69bb-11ec-b0dd-738bc4b88230.html">Teacher prepares students for workforce</a> (1)</li><li><a href="/news/local/dozens-of-dead-grackles-showing-up-in-harker-heights/article_5718cfce-7336-11ec-b363-bb57a16df2d7.html">Dozens of dead grackles showing up in Harker Heights</a> (1)</li><li><a href="/news/local/killeen-kwanzaa-event-focuses-on-purpose/article_59db1b1a-69d9-11ec-a182-b793302a5f46.html">Killeen Kwanzaa event focuses on ‘purpose’</a> (1)</li><li><a href="/opinion/letters/reader-asserts-u-s-leaders-straying-from-priorities-in-the-constitution/article_5b942dd0-70cc-11ec-83f2-53893f140ac0.html">Reader asserts U.S. leaders straying from priorities in the Constitution</a> (1)</li><li><a href="/news/local/so-close-killeen-singer-on-the-voice-finishes-in-5th-place/article_5f42d952-5d5a-11ec-9064-b3f2f9264fba.html">So Close! ... Killeen singer on ‘The Voice’ finishes in 5th place</a> (1)</li><li><a href="/news/local/killeen-council-votes-to-slash-proposed-council-mayor-pay-increase/article_61d37714-7342-11ec-b7c9-eb635f95e086.html">Killeen council votes to slash proposed council, mayor pay increase</a> (1)</li><li><a href="/news/coronavirus/city-s-main-covid-testing-site-reopens-with-little-social-distancing/article_654b4d98-6f4d-11ec-ba70-dbac767a5d7c.html">City’s main COVID testing site reopens with little social distancing</a> (1)</li><li><a href="/news/region/driver-won-t-seek-reelection-to-spend-more-time-with-family/article_69ccb3a8-b9e8-5472-b95f-9a7364f42e98.html">Driver won’t seek reelection to spend more time with family</a> (1)</li><li><a href="/news/politics/supreme-court-skeptical-of-bidens-workplace-vaccine-rule/article_6a78cacb-5b54-573f-84c1-96ad4ff0bc69.html">Supreme Court skeptical of Biden's workplace vaccine rule</a> (1)</li><li><a href="/news/local/virtual-balloon-release-planned-to-remember-man-shot-by-killeen-police-officer-a-year-ago/article_6c67fc28-71cf-11ec-8a1b-1fd0f97ce01e.html">Virtual balloon release planned to remember man shot by Killeen police officer a year ago</a> (1)</li><li><a href="/news/education/grant-patrol-awards-kisd-teachers-124-000-for-classroom-spending/article_6f973da6-5fb3-11ec-a3eb-17c11648c9d9.html">Grant patrol awards KISD teachers $124,000 for classroom spending</a> (1)</li><li><a href="/news/local/court-clerk-running-for-killeen-jp-touts-qualifications/article_7064a604-64e2-11ec-8388-039d86a59046.html">Court clerk running for Killeen JP touts qualifications</a> (1)</li><li><a href="/military/fort-hood-celebrates-opening-of-first-active-duty-on-installation-vfw-post/article_7465461c-701a-11ec-9b20-7b495d425b1d.html">Fort Hood celebrates opening of first active-duty on installation VFW post</a> (1)</li><li><a href="/news/education/missing-killeen-high-school-student-last-seen-on-fort-hood/article_79772bc2-73d3-11ec-b4e6-4f78e8ba0503.html">Missing Killeen High School student last seen on Fort Hood</a> (1)</li><li><a href="/news/local/meet-texas-a-m-central-texas-s-new-mascot/article_7bf0af8e-5df0-11ec-b3fc-1ffdb9ceaaae.html">Meet Texas A&M-Central Texas’s new Mascot</a> (1)</li><li><a href="/obituaries/raymond-bauer/article_83470fc8-5fa6-11ec-9604-170c09e9265a.html">Raymond Bauer</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-520895" class="tncms-block title-no-margin"><section id="block-520895" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520895 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.facebook.com/kdhnews/">
                
                Follow us on Facebook
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-520894" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fkdhnews%2F&amp;tabs=timeline&amp;width=340&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=457644074704956" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div><div id="tncms-block-520897" class="tncms-block title-no-margin"><section id="block-520897" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520897 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://twitter.com/kdhnews">
                
                Follow us on Twitter
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-520896" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/kdhnews" width="auto" height="250px" data-widget-id="413053894319558656" data-theme="light" data-chrome="" data-tweet-limit="5"></a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><div class="padding-bottom visible-lg"></div></div><div id="tncms-block-974266" class="tncms-block"><section id="block-974266" class="block emphasis-h3   " ><div id="evvnt-calendar-974266"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_974266();"></script></section></div><div id="tncms-block-1101506" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101506" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101506');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1101504" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101504" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101504');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-519437" class="tncms-block"><section id="block-519437" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519437 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news/local">
                
                Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-living"  href="/living"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-military"  href="/military/"  tabindex="0">
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-519360" class="tncms-block"><section id="block-519360" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519360 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news/local">
                
                Services
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-killeen-daily-herald-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Killeen Daily Herald Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KDHNEWS&amp;publisher_url:kdhnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gallery"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers-with-us"  href="https://kdhnews.com/site/forms/kdh_job_application/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers With Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-519438" class="tncms-block"><section id="block-519438" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519438 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news/local">
                
                Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-519442" class="tncms-block padding-bottom"><section id="block-519442" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="450"
                height="70"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-519439" class="tncms-block"><section id="block-519439" class="block emphasis-h4   " ><address>
    <strong>kdhnews.com</strong><br>
    PO Box 1300<br>
    Killeen, TX 76540
    <br>
    
        <strong>Phone:</strong> 254-634-2125<br>
        <strong>Email:</strong> <a href="mailto:webtech@kdhnews.com">webtech@kdhnews.com</a><br>
    
</address></section></div><div id="tncms-block-519447" class="tncms-block padding-bottom"><div class="follow-links-519447 default">
    
    <section id="block-519447" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kdhnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.kdhnews.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","https://www.instagram.com/kdhnews/","https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1","https://play.google.com/store/apps/details?id=com.kdhnews.android"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-519364" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-519364"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Killeen Daily Herald</a>, PO Box 1300 Killeen, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                

<!-- #728070 disable right-click -->
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1101508" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101508" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101508');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bf48970c-7406-11ec-b7d6-4b5bdc750956")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10031.add('act', dmpData);_cc10031.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local", "news/crime"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["kevin duane butler", "mark d. kimball", "david donatti", "hearing", "bailiff", "no question abaudit"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_519450').click(function(e){
                                        $('#weather-519450 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc10031.add('act', dmpData);_cc10031.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_974266() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "kdhnews.com",
            discovery: {
                element: "#evvnt-calendar-974266",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Killeen Daily Herald",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10031.add('act', serviceData);_cc10031.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10031.add('act', dmpData);_cc10031.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>