
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://kdhnews.com/content/tncms/live/" />
<meta name="keywords" content="news, breaking, local" />
<meta name="news_keywords" content="news, breaking, local" />
<meta name="description" content="Killeen Police are investigating a fatal motorcycle accident that took place at approximately 5:50 p.m. Sunday" />
<meta name="author" content="Staff report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.kdhnews.ios" />
<meta name="google-play-app" content="app-id=com.kdhnews.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="9kGutthq6TcpSqkmG_6TZ8X4Do4XSSazWfl_C1pW1mA" />
<meta name="msvalidate.01" content="7FD98F785FE867D6968BDA63CB6BF0F4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://kdhnews.com/news/man-killed-in-motorcycle-wreck/article_ae41d74a-d036-11ea-9591-231d6cfa8659.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/6b/c6b45514-d036-11ea-b2a0-730c8ced20fd/5f1f1ca2801b2.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Man killed in motorcycle wreck" />
<meta property="og:description" content="Killeen Police are investigating a fatal motorcycle accident that took place at approximately 5:50 p.m. Sunday" />
<meta property="og:site_name" content="The Killeen Daily Herald" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="496799633680125" />
<meta property="article:publisher" content="https://www.facebook.com/kdhnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kdhnews" />
<meta name="twitter:image:alt" content="Man killed in motorcycle wreck" />
<meta property="fb:pages" content="157320540945997" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.d820b73daef6eb91d02575a30888f9d4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1479240175"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400|Open+Sans:400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Staff report","id":"ae41d74a-d036-11ea-9591-231d6cfa8659","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":255},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-7665831-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "218,188,1136,1529,2748", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/impressions.js?_dc=1595882120"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/traffic.js?_dc=1595828116"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/settings.js?_dc=1595102602"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/_popunder/1.js?_dc=1595102600"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1595757665"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1595844064"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1595878525"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-top/4.js?_dc=1595757667"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-top/5.js?_dc=1595102600"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-top/7.js?_dc=1595102600"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"21185542-ceb5-11ea-8c04-77d1d0079627-519352","asset_id":"21185542-ceb5-11ea-8c04-77d1d0079627","title":"Do you agree with Bell County public health officials\u2019 decision to delay public schools\u2019 in-person learning until after Labor Day?","url":"\/opinion\/do-you-agree-with-bell-county-public-health-officials-decision-to-delay-public-schools-in\/poll_21185542-ceb5-11ea-8c04-77d1d0079627.html","results":"https:\/\/kdhnews.com\/opinion\/do-you-agree-with-bell-county-public-health-officials-decision-to-delay-public-schools-in\/poll_21185542-ceb5-11ea-8c04-77d1d0079627.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1595757667"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1595757666"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1595757667"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-middle/4.js?_dc=1595874773"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1595757667"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1595874289"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/fixed-big-ad-bottom/3.js?_dc=1595844063"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Man killed in motorcycle wreck | News | kdhnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://kdhnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/95790e06-c156-11e6-88c9-bbc01e41cc4c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Man killed in motorcycle wreck | News | kdhnews.com" href="http://kdhnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://kdhnews.com/news/man-killed-in-motorcycle-wreck/article_ae41d74a-d036-11ea-9591-231d6cfa8659.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              

<meta name="google-site-verification" content="9kGutthq6TcpSqkmG_6TZ8X4Do4XSSazWfl_C1pW1mA" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '544216302747843');
fbq('set','agent','tmgoogletagmanager', '544216302747843');
fbq('track', "PageView");
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=544216302747843&ev=PageView&noscript=1" target="_blank"
/></noscript>
<!-- End Facebook Pixel Code -->

  

  





<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/killeendailyherald-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
  

        </head>
        <body class="app-editorial grid-banded blox-asset uuid-ae41d74a-d036-11ea-9591-231d6cfa8659 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('kdhnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Staff+report&tncms.asset.id=ae41d74a-d036-11ea-9591-231d6cfa8659&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=255&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-7665831-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "kdhnews.com",
  secureDomain: "kdhnews.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "kdhnews.com",
  secureDomain: "kdhnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Fman-killed-in-motorcycle-wreck%2Farticle_ae41d74a-d036-11ea-9591-231d6cfa8659.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Fman-killed-in-motorcycle-wreck%2Farticle_ae41d74a-d036-11ea-9591-231d6cfa8659.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://kdhnews.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Fman-killed-in-motorcycle-wreck%2Farticle_ae41d74a-d036-11ea-9591-231d6cfa8659.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Fman-killed-in-motorcycle-wreck%2Farticle_ae41d74a-d036-11ea-9591-231d6cfa8659.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://kdhnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fkdhnews.com%252Fnews%252Fman-killed-in-motorcycle-wreck%252Farticle_ae41d74a-d036-11ea-9591-231d6cfa8659.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(218);
                
                bloxServiceIDs.push(188);
                
                bloxServiceIDs.push(1136);
                
                bloxServiceIDs.push(1529);
                
                bloxServiceIDs.push(2748);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-678718" class="tncms-block padding-top padding-right padding-left padding-bottom"><section id="block-678718" class="block emphasis-h3  heading-color  " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3a312234-4cb6-11e9-a81a-7f8110956d5b.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3a312234-4cb6-11e9-a81a-7f8110956d5b.png?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3a312234-4cb6-11e9-a81a-7f8110956d5b.png?resize=400%2C110 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3a312234-4cb6-11e9-a81a-7f8110956d5b.png?resize=540%2C149 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3a312234-4cb6-11e9-a81a-7f8110956d5b.png?resize=750%2C207 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3a312234-4cb6-11e9-a81a-7f8110956d5b.png?resize=1200%2C331 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3a312234-4cb6-11e9-a81a-7f8110956d5b.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div><div id="tncms-block-519449" class="tncms-block hidden-md hidden-lg"><div id="user-controls-519449" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Fman-killed-in-motorcycle-wreck%2Farticle_ae41d74a-d036-11ea-9591-231d6cfa8659.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Fman-killed-in-motorcycle-wreck%2Farticle_ae41d74a-d036-11ea-9591-231d6cfa8659.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://kdhnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-519449').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://kdhnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-519449').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://kdhnews.com/users/logout/" id="user-logout-form-519449"><input type="hidden" name="referer_url" value="https://kdhnews.com/news/man-killed-in-motorcycle-wreck/article_ae41d74a-d036-11ea-9591-231d6cfa8659.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-killeen-daily-herald">Killeen Daily Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus-updates">Coronavirus Updates</a>
                                </li><li>
                                    <a href="/kdhpressbox/"  class="nav-link tnt-section-pressbox">Pressbox</a>
                                </li><li>
                                    <a href="/kdhpressbox/player_of_the_week/voting/"  class="nav-link tnt-section-player-of-the-week">Player of the Week</a>
                                </li><li>
                                    <a href="/centerforpolitics/"  class="nav-link tnt-section-center-for-politics">Center for Politics</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/living/"  class="nav-link tnt-section-living">Living</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/copperas_cove_herald/"  class="nav-link tnt-section-cove-herald">Cove Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/copperas_cove_herald/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/copperas_cove_herald/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/copperas_cove_herald/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/copperas_cove_herald/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/copperas_cove_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/copperas_cove_herald/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/fort_hood_herald/"  class="nav-link tnt-section-fort-hood-herald">Fort Hood Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/fort_hood_herald/across_the_fort/"  class="nav-link tnt-section-across-the-fort">Across the Fort</a>
                                </li><li>
                                    <a href="/fort_hood_herald/afghanistan/"  class="nav-link tnt-section-afghanistan">Afghanistan</a>
                                </li><li>
                                    <a href="/fort_hood_herald/front_lines/"  class="nav-link tnt-section-front-lines">Front Lines</a>
                                </li><li>
                                    <a href="/fort_hood_herald/military_pulse/"  class="nav-link tnt-section-military-pulse">Military Pulse</a>
                                </li><li>
                                    <a href="/fort_hood_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/harker_heights_herald/"  class="nav-link tnt-section-harker-heights-herald">Harker Heights Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/harker_heights_herald/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/harker_heights_herald/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/harker_heights_herald/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/harker_heights_herald/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/harker_heights_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/harker_heights_herald/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://kdhhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homefinder">HomeFinder</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://kdhdigitalservices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-services">Digital Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://kdhprinting.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-print-services">Print Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://kdhnews.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://kdhnews.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-519446" class="tncms-block padding-left"><div class="follow-links-519446 default">
    
    <section id="block-519446" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kdhnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.kdhnews.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","https://www.instagram.com/kdhnews/","https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1","https://play.google.com/store/apps/details?id=com.kdhnews.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-677854" class="tncms-block"><section id="block-677854" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/site/forms/subscription_services" class="">Subscription Services</a></li>
                
                    <li><a href="/users/admin/mailinglist" class="">Register for Daily News</a></li>
                
            
            
        </ul></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-777741" class="tncms-block padding-left"><div class="follow-links-777741 pull-right">
    
    <section id="block-777741" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kdhnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.kdhnews.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","https://www.instagram.com/kdhnews/","https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1","https://play.google.com/store/apps/details?id=com.kdhnews.android"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe-now"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe Now!</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-777934" class="tncms-block"><section id="block-777934" class="block emphasis-h3   " ><div class="block"><a href="http://kdhnews.com/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png?resize=750%2C117 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3de5ff68-7b36-11e9-80fe-2ff91272e7c2.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-519450" class="tncms-block"><div id="weather-519450" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76540" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">93&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76540"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-519450 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Killeen, TX
                                
                                 <small>(76540)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Isolated thunderstorms this evening. Skies will become partly cloudy after midnight. Low 74F. Winds SSE at 10 to 15 mph. Chance of rain 30%..</p>
                            <h5>Tonight</h5>
                            <p>Isolated thunderstorms this evening. Skies will become partly cloudy after midnight. Low 74F. Winds SSE at 10 to 15 mph. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 27, 2020 @ 3:34 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=76540"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-519441" class="tncms-block site-logo"><div id="site-logo-519441" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/0f3606d8-4bfa-11e9-b39b-0fd13ecc8f18.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/0f3606d8-4bfa-11e9-b39b-0fd13ecc8f18.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/0f3606d8-4bfa-11e9-b39b-0fd13ecc8f18.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/0f3606d8-4bfa-11e9-b39b-0fd13ecc8f18.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/0f3606d8-4bfa-11e9-b39b-0fd13ecc8f18.png?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/0f3606d8-4bfa-11e9-b39b-0fd13ecc8f18.png?resize=750%2C99 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/0f3606d8-4bfa-11e9-b39b-0fd13ecc8f18.png?resize=1200%2C158 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/0f3606d8-4bfa-11e9-b39b-0fd13ecc8f18.png 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-761975" class="tncms-block"><ul id="site-search-761975-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-761975" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-761975-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-761975-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-761975-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-761975').submit();
        return false;
    });

    $('#site-search-761975').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-761975 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-761975 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-761975-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-519448" class="tncms-block"><div id="user-controls-519448" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Fman-killed-in-motorcycle-wreck%2Farticle_ae41d74a-d036-11ea-9591-231d6cfa8659.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Fman-killed-in-motorcycle-wreck%2Farticle_ae41d74a-d036-11ea-9591-231d6cfa8659.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://kdhnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-519448').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://kdhnews.com/users/logout/" id="user-logout-form-519448"><input type="hidden" name="referer_url" value="https://kdhnews.com/news/man-killed-in-motorcycle-wreck/article_ae41d74a-d036-11ea-9591-231d6cfa8659.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-killeen-daily-herald"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Killeen Daily Herald</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus-updates"  href="/news/coronavirus/" >
                    <span class="nav-label">Coronavirus Updates</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-center-for-politics"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/centerforpolitics/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Center for Politics</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-meet-the-candidates"  href="/centerforpolitics/candidates/" >
                    <span class="nav-label">Meet the Candidates</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military"  href="/military/" >
                    <span class="nav-label">Military</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-nation"  href="/news/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-science"  href="/news/science/" >
                    <span class="nav-label">Science</span>
                </a></li><li>
                <a class="nav-link  tnt-section-texas"  href="/news/texas/" >
                    <span class="nav-label">Texas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/news/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-pressbox"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/kdhpressbox/" >
                    <span class="nav-label">Pressbox</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-player-of-the-week"  href="/kdhpressbox/player_of_the_week/voting/" >
                    <span class="nav-label">Player of the Week</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/kdhpressbox/sportsstats/high_school/schools/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-belton"  href="/kdhpressbox/sportsstats/high_school/schools/belton/" >
                    <span class="nav-label">Belton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-copperas_cove"  href="/kdhpressbox/sportsstats/high_school/schools/copperas_cove/" >
                    <span class="nav-label">Copperas_cove</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ellison"  href="/kdhpressbox/sportsstats/high_school/schools/ellison/" >
                    <span class="nav-label">Ellison</span>
                </a></li><li>
                <a class="nav-link  tnt-section-florence"  href="/kdhpressbox/sportsstats/high_school/schools/florence/" >
                    <span class="nav-label">Florence</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gatesville"  href="/kdhpressbox/sportsstats/high_school/schools/gatesville/" >
                    <span class="nav-label">Gatesville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-harker_heights"  href="/kdhpressbox/sportsstats/high_school/schools/harker_heights/" >
                    <span class="nav-label">Harker_heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-killeen"  href="/kdhpressbox/sportsstats/high_school/schools/killeen/" >
                    <span class="nav-label">Killeen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lampasas"  href="/kdhpressbox/sportsstats/high_school/schools/lampasas/" >
                    <span class="nav-label">Lampasas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lometa"  href="/kdhpressbox/sportsstats/high_school/schools/lometa/" >
                    <span class="nav-label">Lometa</span>
                </a></li><li>
                <a class="nav-link  tnt-section-midway"  href="/kdhpressbox/sportsstats/high_school/schools/midway/" >
                    <span class="nav-label">Midway</span>
                </a></li><li>
                <a class="nav-link  tnt-section-salado"  href="/kdhpressbox/sportsstats/high_school/schools/salado/" >
                    <span class="nav-label">Salado</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shoemaker"  href="/kdhpressbox/sportsstats/high_school/schools/shoemaker/" >
                    <span class="nav-label">Shoemaker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-temple"  href="/kdhpressbox/sportsstats/high_school/schools/temple/" >
                    <span class="nav-label">Temple</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-card-of-thanks"  href="/obituaries/card_of_thanks/" >
                    <span class="nav-label">Card of Thanks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-death-notices"  href="/obituaries/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-memoriam"  href="/obituaries/in_memoriam/" >
                    <span class="nav-label">In Memoriam</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-at-home"  href="/living/home_and_garden/" >
                    <span class="nav-label">At Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/living/ae/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/living/religion/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/living/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tex-appeal-magazine"  href="https://texappealmag.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tex Appeal Magazine</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-add-your-business"  href="https://kdhnews.com/users/admin/business/create/"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Business</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-703179" class="tncms-block">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-519309" class="tncms-block text-center">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-519310" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-724073" class="tncms-block text-center">
        <div id="blox-ad-position-block-leaderboard-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"2","fold":"above","width":"1000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-c6b45514-d036-11ea-b2a0-730c8ced20fd" class="modal fullscreen in modal-image image-default modal-c6b45514-d036-11ea-b2a0-730c8ced20fd" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/6b/c6b45514-d036-11ea-b2a0-730c8ced20fd/5f1f1ca2801b2.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/6b/c6b45514-d036-11ea-b2a0-730c8ced20fd/5f1f1ca2801b2.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/6b/c6b45514-d036-11ea-b2a0-730c8ced20fd/5f1f1ca2801b2.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/6b/c6b45514-d036-11ea-b2a0-730c8ced20fd/5f1f1ca2801b2.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/6b/c6b45514-d036-11ea-b2a0-730c8ced20fd/5f1f1ca2801b2.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/6b/c6b45514-d036-11ea-b2a0-730c8ced20fd/5f1f1ca2801b2.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/6b/c6b45514-d036-11ea-b2a0-730c8ced20fd/5f1f1ca2801b2.image.jpg?resize=1000%2C667 1200w"
                    sizes="100vw"
                    width="1000"
                    height="667"
                    alt="Man killed in motorcycle wreck"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c6b45514-d036-11ea-b2a0-730c8ced20fd" data-target=".caption-inner-modal-image-c6b45514-d036-11ea-b2a0-730c8ced20fd">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c6b45514-d036-11ea-b2a0-730c8ced20fd collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fman-killed-in-motorcycle-wreck%2Fimage_c6b45514-d036-11ea-b2a0-730c8ced20fd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/man-killed-in-motorcycle-wreck/image_c6b45514-d036-11ea-b2a0-730c8ced20fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6b45514-d036-11ea-b2a0-730c8ced20fd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20killed%20in%20motorcycle%20wreck&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fman-killed-in-motorcycle-wreck%2Fimage_c6b45514-d036-11ea-b2a0-730c8ced20fd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/man-killed-in-motorcycle-wreck/image_c6b45514-d036-11ea-b2a0-730c8ced20fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6b45514-d036-11ea-b2a0-730c8ced20fd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/man-killed-in-motorcycle-wreck/image_c6b45514-d036-11ea-b2a0-730c8ced20fd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/man-killed-in-motorcycle-wreck/image_c6b45514-d036-11ea-b2a0-730c8ced20fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6b45514-d036-11ea-b2a0-730c8ced20fd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/c6b45514-d036-11ea-b2a0-730c8ced20fd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c6b45514-d036-11ea-b2a0-730c8ced20fd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Man%20killed%20in%20motorcycle%20wreck&body=https%3A%2F%2Fkdhnews.com%2Fman-killed-in-motorcycle-wreck%2Fimage_c6b45514-d036-11ea-b2a0-730c8ced20fd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c6b45514-d036-11ea-b2a0-730c8ced20fd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/man-killed-in-motorcycle-wreck/image_c6b45514-d036-11ea-b2a0-730c8ced20fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6b45514-d036-11ea-b2a0-730c8ced20fd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c6b45514-d036-11ea-b2a0-730c8ced20fd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c6b45514-d036-11ea-b2a0-730c8ced20fd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c6b45514-d036-11ea-b2a0-730c8ced20fd" class="save-list-c6b45514-d036-11ea-b2a0-730c8ced20fd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c6b45514-d036-11ea-b2a0-730c8ced20fd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c6b45514-d036-11ea-b2a0-730c8ced20fd img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ae41d74a-d036-11ea-9591-231d6cfa8659" class="asset article-default"  data-url="https://kdhnews.com/news/man-killed-in-motorcycle-wreck/article_ae41d74a-d036-11ea-9591-231d6cfa8659.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/6b/c6b45514-d036-11ea-b2a0-730c8ced20fd/5f1f1ca2801b2.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kdhnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://kdhnews.com/news/man-killed-in-motorcycle-wreck/article_ae41d74a-d036-11ea-9591-231d6cfa8659.html" />
    <style>
                .asset-paging .direction {
                    color: #ffffff;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/kdhnews.com\/tncms\/search\/mlt\/?origin=ae41d74a-d036-11ea-9591-231d6cfa8659&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ae41d74a-d036-11ea-9591-231d6cfa8659","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ae41d74a-d036-11ea-9591-231d6cfa8659" class="asset-paging">
                <div id="paging-prev-ae41d74a-d036-11ea-9591-231d6cfa8659" class="paging-link prev offset"></div>
                <div id="paging-next-ae41d74a-d036-11ea-9591-231d6cfa8659" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-developing">developing</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Man killed in motorcycle wreck
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Staff report</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-27T13:26:00-05:00" class="tnt-date asset-date text-muted">
            Jul 27, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-07-27T13:26:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/man-killed-in-motorcycle-wreck/article_ae41d74a-d036-11ea-9591-231d6cfa8659.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-27T13:26:00-05:00">
    <meta itemprop="datePublished" content="2020-07-27T13:26:00-05:00">
    <meta itemprop="dateModified" content="2020-07-27T13:26:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fnews%2Fman-killed-in-motorcycle-wreck%2Farticle_ae41d74a-d036-11ea-9591-231d6cfa8659.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/man-killed-in-motorcycle-wreck/article_ae41d74a-d036-11ea-9591-231d6cfa8659.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae41d74a-d036-11ea-9591-231d6cfa8659"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20killed%20in%20motorcycle%20wreck&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fnews%2Fman-killed-in-motorcycle-wreck%2Farticle_ae41d74a-d036-11ea-9591-231d6cfa8659.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/man-killed-in-motorcycle-wreck/article_ae41d74a-d036-11ea-9591-231d6cfa8659.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae41d74a-d036-11ea-9591-231d6cfa8659"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/news/man-killed-in-motorcycle-wreck/article_ae41d74a-d036-11ea-9591-231d6cfa8659.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/man-killed-in-motorcycle-wreck/article_ae41d74a-d036-11ea-9591-231d6cfa8659.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae41d74a-d036-11ea-9591-231d6cfa8659"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/ae41d74a-d036-11ea-9591-231d6cfa8659" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ae41d74a-d036-11ea-9591-231d6cfa8659"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Man%20killed%20in%20motorcycle%20wreck&body=https%3A%2F%2Fkdhnews.com%2Fnews%2Fman-killed-in-motorcycle-wreck%2Farticle_ae41d74a-d036-11ea-9591-231d6cfa8659.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ae41d74a-d036-11ea-9591-231d6cfa8659"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c6b45514-d036-11ea-b2a0-730c8ced20fd" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c6b45514-d036-11ea-b2a0-730c8ced20fd" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="667">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/6b/c6b45514-d036-11ea-b2a0-730c8ced20fd/5f1f1ca2801b2.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/6b/c6b45514-d036-11ea-b2a0-730c8ced20fd/5f1f1ca2801b2.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/6b/c6b45514-d036-11ea-b2a0-730c8ced20fd/5f1f1ca2801b2.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/6b/c6b45514-d036-11ea-b2a0-730c8ced20fd/5f1f1ca2801b2.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/6b/c6b45514-d036-11ea-b2a0-730c8ced20fd/5f1f1ca2801b2.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/6b/c6b45514-d036-11ea-b2a0-730c8ced20fd/5f1f1ca2801b2.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/6b/c6b45514-d036-11ea-b2a0-730c8ced20fd/5f1f1ca2801b2.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/6b/c6b45514-d036-11ea-b2a0-730c8ced20fd/5f1f1ca2801b2.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/6b/c6b45514-d036-11ea-b2a0-730c8ced20fd/5f1f1ca2801b2.image.jpg?resize=1000%2C667 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1000"
                    height="667"
                    alt="Man killed in motorcycle wreck"
                    class="img-responsive full tnt-restrict-img-c6b45514-d036-11ea-b2a0-730c8ced20fd default" />
            </div><style>
                .tnt-restrict-img-c6b45514-d036-11ea-b2a0-730c8ced20fd {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ae41d74a-d036-11ea-9591-231d6cfa8659">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fnews%2Fman-killed-in-motorcycle-wreck%2Farticle_ae41d74a-d036-11ea-9591-231d6cfa8659.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/man-killed-in-motorcycle-wreck/article_ae41d74a-d036-11ea-9591-231d6cfa8659.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae41d74a-d036-11ea-9591-231d6cfa8659"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20killed%20in%20motorcycle%20wreck&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fnews%2Fman-killed-in-motorcycle-wreck%2Farticle_ae41d74a-d036-11ea-9591-231d6cfa8659.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/man-killed-in-motorcycle-wreck/article_ae41d74a-d036-11ea-9591-231d6cfa8659.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae41d74a-d036-11ea-9591-231d6cfa8659"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/news/man-killed-in-motorcycle-wreck/article_ae41d74a-d036-11ea-9591-231d6cfa8659.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/man-killed-in-motorcycle-wreck/article_ae41d74a-d036-11ea-9591-231d6cfa8659.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae41d74a-d036-11ea-9591-231d6cfa8659"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/ae41d74a-d036-11ea-9591-231d6cfa8659" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ae41d74a-d036-11ea-9591-231d6cfa8659"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Man%20killed%20in%20motorcycle%20wreck&body=https%3A%2F%2Fkdhnews.com%2Fnews%2Fman-killed-in-motorcycle-wreck%2Farticle_ae41d74a-d036-11ea-9591-231d6cfa8659.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ae41d74a-d036-11ea-9591-231d6cfa8659"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/man-killed-in-motorcycle-wreck/article_ae41d74a-d036-11ea-9591-231d6cfa8659.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae41d74a-d036-11ea-9591-231d6cfa8659"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ae41d74a-d036-11ea-9591-231d6cfa8659-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ae41d74a-d036-11ea-9591-231d6cfa8659" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ae41d74a-d036-11ea-9591-231d6cfa8659" class="save-list-ae41d74a-d036-11ea-9591-231d6cfa8659-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ae41d74a-d036-11ea-9591-231d6cfa8659" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>Killeen Police are investigating a fatal motorcycle accident that took place at approximately 5:50 p.m. Sunday</p></div><div class="subscriber-preview"><p>A preliminary investigation revealed that the motorcycle was traveling eastbound at a high rate of speed on Interstate 14 when it collided with the rear of a Toyota 4Runner that was also eastbound on the highway.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>For additional details please see Tuesday's print edition or visit us online at <a href="http://kdhnews.com">kdhnews.com</a></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fnews%2Fman-killed-in-motorcycle-wreck%2Farticle_ae41d74a-d036-11ea-9591-231d6cfa8659.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/man-killed-in-motorcycle-wreck/article_ae41d74a-d036-11ea-9591-231d6cfa8659.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae41d74a-d036-11ea-9591-231d6cfa8659"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20killed%20in%20motorcycle%20wreck&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fnews%2Fman-killed-in-motorcycle-wreck%2Farticle_ae41d74a-d036-11ea-9591-231d6cfa8659.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/man-killed-in-motorcycle-wreck/article_ae41d74a-d036-11ea-9591-231d6cfa8659.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae41d74a-d036-11ea-9591-231d6cfa8659"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/news/man-killed-in-motorcycle-wreck/article_ae41d74a-d036-11ea-9591-231d6cfa8659.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/man-killed-in-motorcycle-wreck/article_ae41d74a-d036-11ea-9591-231d6cfa8659.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae41d74a-d036-11ea-9591-231d6cfa8659"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/ae41d74a-d036-11ea-9591-231d6cfa8659" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ae41d74a-d036-11ea-9591-231d6cfa8659"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Man%20killed%20in%20motorcycle%20wreck&body=https%3A%2F%2Fkdhnews.com%2Fnews%2Fman-killed-in-motorcycle-wreck%2Farticle_ae41d74a-d036-11ea-9591-231d6cfa8659.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ae41d74a-d036-11ea-9591-231d6cfa8659"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/man-killed-in-motorcycle-wreck/article_ae41d74a-d036-11ea-9591-231d6cfa8659.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae41d74a-d036-11ea-9591-231d6cfa8659"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ae41d74a-d036-11ea-9591-231d6cfa8659-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ae41d74a-d036-11ea-9591-231d6cfa8659" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ae41d74a-d036-11ea-9591-231d6cfa8659" class="save-list-ae41d74a-d036-11ea-9591-231d6cfa8659-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ae41d74a-d036-11ea-9591-231d6cfa8659" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ae41d74a-d036-11ea-9591-231d6cfa8659" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/man-killed-in-motorcycle-wreck/article_ae41d74a-d036-11ea-9591-231d6cfa8659.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ae41d74a-d036-11ea-9591-231d6cfa8659" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fnews%2Fman-killed-in-motorcycle-wreck%2Farticle_ae41d74a-d036-11ea-9591-231d6cfa8659.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 4, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 5, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top7">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 7, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-524087" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-519443" class="tncms-block hide-headline"><section id="block-519443" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-519443 dark">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-519443-6457b0c3-b669-5ef9-b48d-0913c147f12b" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-6457b0c3-b669-5ef9-b48d-0913c147f12b media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/killeen-daily-news/edition_6457b0c3-b669-5ef9-b48d-0913c147f12b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Killeen Daily News"
                            class="img-responsive lazyload full default"
                            width="620"
                            height="1234"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/b/b4/bb4788a6-214d-5a26-911b-1f6c577fb950/5f1ea48142705.preview-620.jpg?resize=200%2C398 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/b/b4/bb4788a6-214d-5a26-911b-1f6c577fb950/5f1ea48142705.preview-620.jpg?resize=300%2C597 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/b/b4/bb4788a6-214d-5a26-911b-1f6c577fb950/5f1ea48142705.preview-620.jpg?resize=400%2C796 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/b/b4/bb4788a6-214d-5a26-911b-1f6c577fb950/5f1ea48142705.preview-620.jpg?resize=540%2C1075 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/b/b4/bb4788a6-214d-5a26-911b-1f6c577fb950/5f1ea48142705.preview-620.jpg?resize=620%2C1234 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/killeen-daily-news/edition_6457b0c3-b669-5ef9-b48d-0913c147f12b.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Killeen Daily News</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/killeen-daily-news/edition_6457b0c3-b669-5ef9-b48d-0913c147f12b.html" class="tnt-asset-link">
        

        
            Killeen Daily News</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-537311" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-secondary2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-secondary","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-855319" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1180533351867240" data-ad-slot="8662857767"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!--<div id="taboola-right-rail-thumbnails"></div><script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push({    mode: 'thumbnails-rr',    container: 'taboola-right-rail-thumbnails',    placement: 'Right Rail Thumbnails',    target_type: 'mix'  });</script>--></div><div id="tncms-block-519352" class="tncms-block"><section id="block-519352" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-519352 dark">
        <div class="block-title-inner">
            <h3>
                
                Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/do-you-agree-with-bell-county-public-health-officials-decision-to-delay-public-schools-in/poll_21185542-ceb5-11ea-8c04-77d1d0079627.html" class="tnt-asset-link">
        

        
            Do you agree with Bell County public health officials’ decision to delay public schools’ in-person learning until after Labor Day?</a></h4>
            <div id="poll-21185542-ceb5-11ea-8c04-77d1d0079627-519352" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-21185542-ceb5-11ea-8c04-77d1d0079627-519352-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-21185542-ceb5-11ea-8c04-77d1d0079627-519352-your-vote"></span>
                </div>
                <div id="poll-21185542-ceb5-11ea-8c04-77d1d0079627-519352-results" class="tnt-poll-results hide"></div>
                <div id="poll-21185542-ceb5-11ea-8c04-77d1d0079627-519352-container">
                    <form id="poll-21185542-ceb5-11ea-8c04-77d1d0079627-519352-form" class="tnt-poll-form" role="form" method="post" action="/opinion/do-you-agree-with-bell-county-public-health-officials-decision-to-delay-public-schools-in/poll_21185542-ceb5-11ea-8c04-77d1d0079627.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="1. Yes. Local coronavirus case numbers are coming down but they’re still too high." value="C8FED5D8-3230-0001-5D2752911F201D9B"> 1. Yes. Local coronavirus case numbers are coming down but they’re still too high.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="2. Yes. This gives school districts more time to perfect their instructional plans." value="C8FED5DD-5DC0-0001-57AB131084002210"> 2. Yes. This gives school districts more time to perfect their instructional plans.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="3. No. Students have been out of the classroom too long. Send them back sooner." value="C8FED5E9-7820-0001-3DC1126C14205220"> 3. No. Students have been out of the classroom too long. Send them back sooner.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="4. No. This delay will just widen the gap between online and in-person learners." value="C8FED5F0-98F0-0001-71413B808F401CC8"> 4. No. This delay will just widen the gap between online and in-person learners.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="5. Unsure. It’s hard to say without knowing how case numbers trend in the interim." value="C8FED5F4-CE20-0001-AB9A7DC0313A7330"> 5. Unsure. It’s hard to say without knowing how case numbers trend in the interim.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-21185542-ceb5-11ea-8c04-77d1d0079627-519352-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-21185542-ceb5-11ea-8c04-77d1d0079627-519352-back-vote" class="padding-top hide">
                <button id="poll-21185542-ceb5-11ea-8c04-77d1d0079627-519352-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-519369" class="tncms-block"><section id="block-519369" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-519369 dark">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-519369" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-519369" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-519369" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-519369" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/news/breaking/21-year-old-found-dead-in-copperas-cove-thursday/article_d3804840-cdb9-11ea-9cf4-ab40b39c7583.html">21-year-old found dead in Copperas Cove Thursday</a></li><li><a href="/news/local/damaged-road-in-killeen-causes-confusion/article_3e55f166-cc6f-11ea-9efc-f792f2a04591.html">Damaged road in Killeen causes confusion</a></li><li><a href="/news/local/tensions-flare-after-developer-claims-3-killeen-councilmembers-always-vote-against-him/article_7c909f8c-ce02-11ea-9e0e-ebd5af64c2aa.html">Tensions flare after developer claims 3 Killeen councilmembers always vote against him</a></li><li><a href="/news/coronavirus/church-in-south-killeen-has-coronavirus-case/article_dbae2d96-cc35-11ea-b987-63dec306be71.html">Church in south Killeen has coronavirus case</a></li><li><a href="/news/breaking/bell-county-schools-will-not-have-face-to-face-instruction-until-after-sept-7/article_21636c9a-cd24-11ea-822e-37c5ced99ad9.html">Bell County schools will not have face-to-face instruction until after Sept. 7</a></li><li><a href="/news/crime/killeen-woman-pleads-guilty-to-felony-child-abandonment/article_df0f8186-cb60-11ea-a5c5-eb1c626650e7.html">Killeen woman pleads guilty to felony child abandonment</a></li><li><a href="/news/region/former-killeen-based-dps-trooper-to-plead-aug-13-on-sex-charge/article_30ef4264-1dbd-58ce-8d24-d904252bcc7c.html">Former Killeen-based DPS trooper to plead Aug. 13 on sex charge</a></li><li><a href="/news/coronavirus/mixed-reaction-to-kisd-school-closures-through-labor-day/article_41367a3a-ce9b-11ea-a5c9-57bbdb97dbda.html">Mixed reaction to KISD school closures through Labor Day</a></li><li><a href="/news/breaking/boil-water-notice-issued-in-killeen/article_88e19f50-caa8-11ea-aeb0-1fdc90bdc9ba.html">Boil-water notice issued in Killeen</a></li><li><a href="/news/coronavirus/23-first-responders-have-tested-positive-for-coronavirus-in-killeen/article_a24a1f9e-cdff-11ea-a11d-c3e242a81516.html">23 first-responders have tested positive for coronavirus in Killeen</a></li></ul></div>
        
        
            <div id="images-519369" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/carlos-marece-brown-jr/image_9de3d018-c796-11ea-87b9-83859fcc29e3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Carlos Marece Brown Jr."
                            class="img-responsive lazyload full default"
                            width="240"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/de/9de3d018-c796-11ea-87b9-83859fcc29e3/5f10a436c0ea2.image.jpg?crop=240%2C240%2C40%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ap/texas-coalition-hopes-to-repurpose-transform-old-kkk-hall/image_966cbe8f-a52d-5650-a5b0-bca579b6ab33.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Texas coalition hopes to repurpose, transform old KKK Hall"
                            class="img-responsive lazyload ap-photo full default"
                            width="1120"
                            height="1120"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/9/66/966cbe8f-a52d-5650-a5b0-bca579b6ab33/5f1b371a3d103.image.jpg?crop=1120%2C1120%2C365%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ap/hanna-azota-texas-durante-repunte-de-casos-de-covid-19/image_dcb53e8b-3266-5aa0-bf6b-f38ff30504d0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hanna azota Texas durante repunte de casos de COVID-19"
                            class="img-responsive lazyload ap-photo full default"
                            width="1137"
                            height="1137"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/cb/dcb53e8b-3266-5aa0-bf6b-f38ff30504d0/5f1dd2f15dbab.image.jpg?crop=1137%2C1137%2C343%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sanfren-britt/image_e1ee5ce8-cb87-11ea-9d9e-b354b3c43161.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sanfrená Britt"
                            class="img-responsive lazyload full default"
                            width="1177"
                            height="1177"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/e/1e/e1ee5ce8-cb87-11ea-9d9e-b354b3c43161/5f1741980d13c.image.jpg?crop=1177%2C1177%2C0%2C290&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/guillen-memorial-4-jpg/image_b4658122-c874-11ea-8d48-6b05c00be534.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Guillen memorial 4.jpg"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/46/b4658122-c874-11ea-8d48-6b05c00be534/5f121867a13ca.image.jpg?crop=1000%2C1000%2C250%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/reynolds/image_85866926-bcac-11ea-a49f-43d91b8a26b6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reynolds"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/8/58/85866926-bcac-11ea-a49f-43d91b8a26b6/5efe5416d9e5a.image.jpg?crop=1200%2C1200%2C419%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cydnie-lynae-mcghee/image_0cd7a3aa-cb61-11ea-8bc4-afc61e7fca4c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cydnie Lynae McGhee"
                            class="img-responsive lazyload full default"
                            width="328"
                            height="329"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/cd/0cd7a3aa-cb61-11ea-8bc4-afc61e7fca4c/5f17002a48337.image.jpg?crop=328%2C329%2C73%2C54&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/missing-soldier-1-jpeg/image_270b06e4-bcb7-11ea-9032-cf55393b6614.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Missing soldier 1.jpeg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/2/70/270b06e4-bcb7-11ea-9032-cf55393b6614/5efe65eccfe8d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/region/4c16dfab-a373-4c14-855b-f953e17a53fa-jpeg/image_0258d7be-574f-5790-aaf7-2a9cf2219f1e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="4C16DFAB-A373-4C14-855B-F953E17A53FA.jpeg"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/0/25/0258d7be-574f-5790-aaf7-2a9cf2219f1e/5efc6d0638770.image.jpg?crop=500%2C500%2C125%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-519369" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/fort_hood_herald/petition-to-shut-down-fort-hood-has-over-264-000-signatures/article_23659120-bc6d-11ea-acbb-db42a15a8574.html">Petition to shut down Fort Hood has over 264,000 signatures</a> (14)</li><li><a href="/news/coronavirus/killeen-mayor-mandates-mask-requirement-citywide/article_04be029a-bb9e-11ea-b28e-3bdc3b076325.html">Killeen mayor mandates mask requirement citywide</a> (8)</li><li><a href="/news/local/tensions-flare-after-developer-claims-3-killeen-councilmembers-always-vote-against-him/article_7c909f8c-ce02-11ea-9e0e-ebd5af64c2aa.html">Tensions flare after developer claims 3 Killeen councilmembers always vote against him</a> (6)</li><li><a href="/opinion/letters/former-civilian-employee-speaks-out-against-renaming-fort-hood/article_341429a2-c93b-11ea-b568-7bd259c6e3aa.html">Former civilian employee speaks out against renaming Fort Hood</a> (4)</li><li><a href="/sports/nfl/ravens-quarterback-to-hold-florida-social-event-amid-virus/article_9246ac9f-447e-5c37-9978-d1cd5cb03526.html">Ravens quarterback to hold Florida social event amid virus</a> (4)</li><li><a href="/news/local/killeen-residents-fed-up-with-water-line-that-keeps-breaking/article_a17133d6-cadb-11ea-bfd9-c710b8e88295.html">Killeen residents fed up with water line that keeps breaking</a> (4)</li><li><a href="/news/crime/killeen-man-sentenced-to-probation-for-beating-woman/article_84d65f42-cc59-11ea-8590-9726282b973c.html">Killeen man sentenced to probation for beating woman</a> (3)</li><li><a href="/news/breaking/a-change-in-wording-face-masks-no-longer-mandatory-for-bell-county-businesses/article_97747389-a113-55ef-b4d6-35f81c107f21.html">A change in wording: Face masks no longer mandatory for Bell County businesses</a> (3)</li><li><a href="/opinion/letters/reader-suggests-renaming-fort-hood-for-oveta-culp-hobby/article_c7814f26-be23-11ea-a338-474a980ec161.html">Reader suggests renaming Fort Hood for Oveta Culp Hobby</a> (3)</li><li><a href="/news/breaking/family-of-spc-vanessa-guillen-wants-army-policy-changes/article_2b4a0bb2-be1d-11ea-98ee-c3da429c63f3.html">Family of Spc. Vanessa Guillen wants Army policy changes</a> (2)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-520895" class="tncms-block title-no-margin"><section id="block-520895" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520895 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.facebook.com/kdhnews/">
                
                Follow us on Facebook
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-520894" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fkdhnews%2F&amp;tabs=timeline&amp;width=340&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=457644074704956" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div><div id="tncms-block-520897" class="tncms-block title-no-margin"><section id="block-520897" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520897 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://twitter.com/kdhnews">
                
                Follow us on Twitter
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-520896" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/kdhnews" width="auto" height="250px" data-widget-id="413053894319558656" data-theme="light" data-chrome="" data-tweet-limit="5"></a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><div class="padding-bottom visible-lg"></div></div><div id="tncms-block-520886" class="tncms-block"><section id="block-520886" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-520886 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-520886" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-07-27&d2=2020-07-27&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://kdhnews.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-524088" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 4, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-950533" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1180533351867240" data-ad-slot="8662857767"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 3, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-519311" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-519312" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-519437" class="tncms-block"><section id="block-519437" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519437 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news">
                
                Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military"  href="/military/" >
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-519360" class="tncms-block"><section id="block-519360" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519360 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news">
                
                Services
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-killeen-daily-herald-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Killeen Daily Herald Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery/" >
                    <span class="nav-label">Gallery</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-519438" class="tncms-block"><section id="block-519438" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519438 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news">
                
                Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-519442" class="tncms-block padding-bottom"><section id="block-519442" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3c19f14e-3d3c-11ea-b311-c7df20624a84.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3c19f14e-3d3c-11ea-b311-c7df20624a84.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3c19f14e-3d3c-11ea-b311-c7df20624a84.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3c19f14e-3d3c-11ea-b311-c7df20624a84.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3c19f14e-3d3c-11ea-b311-c7df20624a84.png?resize=750%2C117 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/3c19f14e-3d3c-11ea-b311-c7df20624a84.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-519439" class="tncms-block"><section id="block-519439" class="block emphasis-h4   " ><address>
    <strong>kdhnews.com</strong><br>
    PO Box 1300<br>
    Killeen, TX 76540
    <br>
    
        <strong>Phone:</strong> 254-634-2125<br>
        <strong>Email:</strong> <a href="mailto:webtech@kdhnews.com">webtech@kdhnews.com</a><br>
    
</address></section></div><div id="tncms-block-519447" class="tncms-block padding-bottom"><div class="follow-links-519447 default">
    
    <section id="block-519447" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kdhnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.kdhnews.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","https://www.instagram.com/kdhnews/","https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1","https://play.google.com/store/apps/details?id=com.kdhnews.android"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-519364" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-519364"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Killeen Daily Herald</a>, PO Box 1300 Killeen, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                

<!-- #728070 disable right-click -->
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ae41d74a-d036-11ea-9591-231d6cfa8659")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-520886 .fc-inner' ),
            $calendar = $( '#calendar-520886' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-520886 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-520886 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-520886 .fc-year' ).html( cal.getYear() );


        $('#block-520886 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-520886 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-520886 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>