
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://kdhnews.com/content/tncms/live/" />
<meta name="keywords" content="fishing" />
<meta name="news_keywords" content="fishing" />
<meta name="description" content="At 3 p.m. today, the scales will close for the final time on the six-month long 3X9 Series bass tournament, which featured a weekly Tuesday night tournament held on Stillhouse" />
<meta name="author" content="Bob Maindelle | For the Herald" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.kdhnews.ios" />
<meta name="google-play-app" content="app-id=com.kdhnews.android" />
<meta name="google-site-verification" content="9kGutthq6TcpSqkmG_6TZ8X4Do4XSSazWfl_C1pW1mA" />
<meta name="msvalidate.01" content="7FD98F785FE867D6968BDA63CB6BF0F4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://kdhnews.com/sports/fishing/bob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing/article_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=955%2C630" />
<meta property="og:image:width" content="955" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="BOB MAINDELLE: 3X9 Series ending, Tuff-Man beginning, bass club battle brewing" />
<meta property="og:description" content="At 3 p.m. today, the scales will close for the final time on the six-month long 3X9 Series bass tournament, which featured a weekly Tuesday night tournament held on Stillhouse" />
<meta property="og:site_name" content="The Killeen Daily Herald" />
<meta property="og:section" content="Outdoor Sports" />
<meta property="fb:app_id" content="496799633680125" />
<meta property="article:publisher" content="https://www.facebook.com/kdhnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kdhnews" />
<meta name="twitter:image:alt" content="Bob Maindelle Guide Lines Sept. 26" />
<meta property="fb:pages" content="157320540945997" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1479240175"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400|Open+Sans:400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/sports\/fishing","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Bob Maindelle | For the Herald","presentation":null,"start_hour":"08","id":"91cb73ec-1e81-11ec-babb-0fc27bcf9f20","app":"editorial","ga_page":"\/sports\/fishing\/article_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":356},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-7665831-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10031/cc.js?ns=_cc10031" id="LOTCC_10031"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10031.add('tp', 'TNNW');
		_cc10031.add('act', ' User Login');
		_cc10031.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10031.add('med', 'flag: featured');
	_cc10031.add('med', 'flag: top story');
	_cc10031.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/impressions.js?_dc=1632675913"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/traffic.js?_dc=1632634511"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/settings.js?_dc=1608840833"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/ads/_popunder/1.js?_dc=1608841427"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["fishing"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kdhnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/sports/fishing';
            
                gptAdSlots['ad-1101507'] = googletag.defineSlot(adUnit, [2,1], 'ad-1101507').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101507'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/sports/fishing';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1101498'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1101498').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101498'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/sports/fishing';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [300, 250]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1109286'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1109286').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1109286'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/sports/fishing';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1109290'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1109290').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1109290'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/sports/fishing';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1101502'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1101502').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101502'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/sports/fishing';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1101503'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1101503').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101503'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/sports/fishing';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1101505'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1101505').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101505'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"9e9defc0-1e57-11ec-ac3e-2b9aaedbad70-519352","asset_id":"9e9defc0-1e57-11ec-ac3e-2b9aaedbad70","title":"Should Killeen ISD sign on the new state law that allows school districts to offer virtual learning to some students?","url":"\/opinion\/should-killeen-isd-sign-on-the-new-state-law-that-allows-school-districts-to-offer\/poll_9e9defc0-1e57-11ec-ac3e-2b9aaedbad70.html","results":"https:\/\/kdhnews.com\/opinion\/should-killeen-isd-sign-on-the-new-state-law-that-allows-school-districts-to-offer\/poll_9e9defc0-1e57-11ec-ac3e-2b9aaedbad70.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/sports/fishing';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1101506'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1101506').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101506'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/sports/fishing';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1101504'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1101504').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101504'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kdhnews.com/sports/fishing';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1101508'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1101508').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1101508'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>BOB MAINDELLE: 3X9 Series ending, Tuff-Man beginning, bass club battle brewing | Outdoor Sports | kdhnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://kdhnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/95790e06-c156-11e6-88c9-bbc01e41cc4c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="BOB MAINDELLE: 3X9 Series ending, Tuff-Man beginning, bass club battle brewing | Outdoor Sports | kdhnews.com" href="http://kdhnews.com/search/?f=rss&amp;t=article&amp;c=sports/fishing&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://kdhnews.com/sports/fishing/bob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing/article_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              

<meta name="google-site-verification" content="9kGutthq6TcpSqkmG_6TZ8X4Do4XSSazWfl_C1pW1mA" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '544216302747843');
fbq('set','agent','tmgoogletagmanager', '544216302747843');
fbq('track', "PageView");
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=544216302747843&ev=PageView&noscript=1" target="_blank"
/></noscript>
<!-- End Facebook Pixel Code -->

  

  





<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/killeendailyherald-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
  

        </head>
        <body class="app-editorial grid-banded blox-asset uuid-91cb73ec-1e81-11ec-babb-0fc27bcf9f20  section-sports section-fishing type-article infinity-disabled" data-path="/sports/fishing">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('kdhnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Ffishing&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Bob+Maindelle+%7C+For+the+Herald&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=91cb73ec-1e81-11ec-babb-0fc27bcf9f20&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Ffishing%2Farticle_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=356&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-7665831-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "kdhnews.com",
  secureDomain: "kdhnews.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://kdhnews.com/tncms/admin/editorial-asset/?edit=91cb73ec-1e81-11ec-babb-0fc27bcf9f20"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-678718" class="tncms-block padding-top padding-right padding-left padding-bottom"><section id="block-678718" class="block emphasis-h3  heading-color  " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=225%2C62 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png?resize=400%2C110 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/7170c2ce-6657-11eb-96e0-17a49a888d57.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="138"
                alt="Killeen Daily Herald - Local News Logo"></div></section></div><div id="tncms-block-519449" class="tncms-block hidden-md hidden-lg"><div id="user-controls-519449" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Fsports%2Ffishing%2Fbob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing%2Farticle_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fsports%2Ffishing%2Fbob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing%2Farticle_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://kdhnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-519449').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://kdhnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-519449').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://kdhnews.com/users/logout/" id="user-logout-form-519449"><input type="hidden" name="referer_url" value="https://kdhnews.com/sports/fishing/bob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing/article_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-killeen-daily-herald">Killeen Daily Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus-updates">Coronavirus Updates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kdhpressbox/"  class="nav-link tnt-section-pressbox">Pressbox</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kdhpressbox/player_of_the_week/voting/"  class="nav-link tnt-section-player-of-the-week">Player of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/centerforpolitics/"  class="nav-link tnt-section-center-for-politics">Center for Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living"  class="nav-link tnt-section-living">Living</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/"  class="nav-link tnt-section-cove-herald">Cove Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/copperas_cove_herald/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/"  class="nav-link tnt-section-fort-hood-herald">Fort Hood Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/across_the_fort/"  class="nav-link tnt-section-across-the-fort">Across the Fort</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/afghanistan/"  class="nav-link tnt-section-afghanistan">Afghanistan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/front_lines/"  class="nav-link tnt-section-front-lines">Front Lines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/military_pulse/"  class="nav-link tnt-section-military-pulse">Military Pulse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/fort_hood_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/"  class="nav-link tnt-section-harker-heights-herald">Harker Heights Herald</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/harker_heights_herald/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhhomefinder.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homefinder">HomeFinder</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhdigitalservices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-services">Digital Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhprinting.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-print-services">Print Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhnews.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://kdhnews.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-519446" class="tncms-block padding-left"><div class="follow-links-519446 default">
    
    <section id="block-519446" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kdhnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.kdhnews.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","https://www.instagram.com/kdhnews/","https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1","https://play.google.com/store/apps/details?id=com.kdhnews.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-677854" class="tncms-block"><section id="block-677854" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/site/forms/subscription_services" class="">Subscribe</a></li>
                
                    <li><a href="/users/admin/mailinglist" class="">Register for Daily News</a></li>
                
                    <li><a href="https://kdhnews.com/site/forms/" class="">Important Forms</a></li>
                
            
            
        </ul></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1101507" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101507" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101507');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-777741" class="tncms-block padding-left"><div class="follow-links-777741 pull-right">
    
    <section id="block-777741" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kdhnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.kdhnews.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","https://www.instagram.com/kdhnews/","https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1","https://play.google.com/store/apps/details?id=com.kdhnews.android"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe-home-delivery"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-renew-home-delivery"  href="/site/forms/subscription_services/paybill/"  tabindex="0">
                    <span class="nav-label">Renew Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-subscription"  href="https://kdhnews.com/users/admin/service/purchase/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Online Subscription</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-521221" class="tncms-block text-center padding-bottom padding-top"><section id="block-521221" class="block emphasis-h3   " ><div class="block"><a href="/kdhpressbox/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/01cb4bc0-c3d5-11e6-ad36-27a46acfface.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/01cb4bc0-c3d5-11e6-ad36-27a46acfface.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/01cb4bc0-c3d5-11e6-ad36-27a46acfface.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/01cb4bc0-c3d5-11e6-ad36-27a46acfface.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/01cb4bc0-c3d5-11e6-ad36-27a46acfface.png?resize=400%2C56 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/01cb4bc0-c3d5-11e6-ad36-27a46acfface.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="435"
                height="61"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-519450" class="tncms-block"><div id="weather-519450" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76540" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">84&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76540"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_519450" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Killeen, TX
                                
                                 <small>(76540)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sun and clouds mixed. High 89F. Winds SSE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 62F. Winds SSE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 26, 2021 @ 12:29 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=76540"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-519441" class="tncms-block site-logo"><div id="site-logo-519441" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/cb941f60-6654-11eb-a748-47ca095e5dd8.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="65"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-761975" class="tncms-block"><ul id="site-search-761975-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-761975" aria-labelledby="site-search-button-761975" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-lg ">
        <input id="site-search-761975-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-761975-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-761975" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-761975-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-761975').submit();
        return false;
    });

    $('#site-search-761975').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-761975 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-761975 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-761975-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-519448" class="tncms-block"><div id="user-controls-519448" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fsports%2Ffishing%2Fbob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing%2Farticle_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://kdhnews.com/users/signup/?referer_url=https%3A%2F%2Fkdhnews.com%2Fsports%2Ffishing%2Fbob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing%2Farticle_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://kdhnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://kdhnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-519448').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://kdhnews.com/users/logout/" id="user-logout-form-519448"><input type="hidden" name="referer_url" value="https://kdhnews.com/sports/fishing/bob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing/article_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-killeen-daily-herald"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Killeen Daily Herald</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus-updates"  href="/news/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus Updates</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-center-for-politics"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/centerforpolitics/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Center for Politics</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-meet-the-candidates"  href="/centerforpolitics/candidates/"  tabindex="0">
                    <span class="nav-label">Meet the Candidates</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-military"  href="/military/"  tabindex="0">
                    <span class="nav-label">Military</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-nation"  href="/news/nation/"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-science"  href="/news/science/"  tabindex="0">
                    <span class="nav-label">Science</span>
                </a></li><li>
                <a class="nav-link   tnt-section-texas"  href="/news/texas/"  tabindex="0">
                    <span class="nav-label">Texas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/news/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-pressbox"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/kdhpressbox/"  tabindex="0">
                    <span class="nav-label">Pressbox</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/kdhpressbox/sportsstats/high_school/schools/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-belton"  href="/kdhpressbox/sportsstats/high_school/schools/belton/"  tabindex="0">
                    <span class="nav-label">Belton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-copperas_cove"  href="/kdhpressbox/sportsstats/high_school/schools/copperas_cove/"  tabindex="0">
                    <span class="nav-label">Copperas_cove</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ellison"  href="/kdhpressbox/sportsstats/high_school/schools/ellison/"  tabindex="0">
                    <span class="nav-label">Ellison</span>
                </a></li><li>
                <a class="nav-link   tnt-section-florence"  href="/kdhpressbox/sportsstats/high_school/schools/florence/"  tabindex="0">
                    <span class="nav-label">Florence</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gatesville"  href="/kdhpressbox/sportsstats/high_school/schools/gatesville/"  tabindex="0">
                    <span class="nav-label">Gatesville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-harker_heights"  href="/kdhpressbox/sportsstats/high_school/schools/harker_heights/"  tabindex="0">
                    <span class="nav-label">Harker_heights</span>
                </a></li><li>
                <a class="nav-link   tnt-section-killeen"  href="/kdhpressbox/sportsstats/high_school/schools/killeen/"  tabindex="0">
                    <span class="nav-label">Killeen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lampasas"  href="/kdhpressbox/sportsstats/high_school/schools/lampasas/"  tabindex="0">
                    <span class="nav-label">Lampasas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lometa"  href="/kdhpressbox/sportsstats/high_school/schools/lometa/"  tabindex="0">
                    <span class="nav-label">Lometa</span>
                </a></li><li>
                <a class="nav-link   tnt-section-midway"  href="/kdhpressbox/sportsstats/high_school/schools/midway/"  tabindex="0">
                    <span class="nav-label">Midway</span>
                </a></li><li>
                <a class="nav-link   tnt-section-salado"  href="/kdhpressbox/sportsstats/high_school/schools/salado/"  tabindex="0">
                    <span class="nav-label">Salado</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shoemaker"  href="/kdhpressbox/sportsstats/high_school/schools/shoemaker/"  tabindex="0">
                    <span class="nav-label">Shoemaker</span>
                </a></li><li>
                <a class="nav-link   tnt-section-temple"  href="/kdhpressbox/sportsstats/high_school/schools/temple/"  tabindex="0">
                    <span class="nav-label">Temple</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-card-of-thanks"  href="/obituaries/card_of_thanks/"  tabindex="0">
                    <span class="nav-label">Card of Thanks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-death-notices"  href="/obituaries/death_notices/"  tabindex="0">
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-memoriam"  href="/obituaries/in_memoriam/"  tabindex="0">
                    <span class="nav-label">In Memoriam</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-at-home"  href="/living/home_and_garden/"  tabindex="0">
                    <span class="nav-label">At Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/living/ae/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith"  href="/living/religion/"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/living/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tex-appeal-magazine"  href="https://texappealmag.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Tex Appeal Magazine</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-central-texas-church-directory"  href="/marketplace/church-directory/"  tabindex="0">
                    <span class="nav-label">Central Texas Church Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-add-your-business"  href="https://kdhnews.com/users/admin/business/create/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Add Your Business</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1101498" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101498" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101498');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-6acd38f4-1e84-11ec-a264-4bd344e0218a" class="modal fullscreen in modal-image image-default modal-6acd38f4-1e84-11ec-a264-4bd344e0218a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=400%2C264"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=150%2C99 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=225%2C148 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=300%2C198 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=400%2C264 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=540%2C356 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=640%2C422 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=750%2C495 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=990%2C653 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=1035%2C683 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=1200%2C792 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=1333%2C879 1333w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=1476%2C974 1476w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=1772%2C1169 2008w"
                    sizes="100vw"
                    
                    width="1772"
                    height="1169"
                    alt="Bob Maindelle Guide Lines Sept. 26"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6acd38f4-1e84-11ec-a264-4bd344e0218a" data-target=".caption-inner-modal-image-6acd38f4-1e84-11ec-a264-4bd344e0218a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6acd38f4-1e84-11ec-a264-4bd344e0218a collapse in"><div class="caption-text"><p>Father-and-son team Cris, left, and Justin Tatum took first place at the first of five regular season Tuff-Man Series events, winning $5,500 on Lake Limestone.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy | Tightlines Premium Fishing Tackle</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fbob-maindelle-guide-lines-sept-26%2Fimage_6acd38f4-1e84-11ec-a264-4bd344e0218a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bob-maindelle-guide-lines-sept-26/image_6acd38f4-1e84-11ec-a264-4bd344e0218a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6acd38f4-1e84-11ec-a264-4bd344e0218a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bob%20Maindelle%20Guide%20Lines%20Sept.%2026&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fbob-maindelle-guide-lines-sept-26%2Fimage_6acd38f4-1e84-11ec-a264-4bd344e0218a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bob-maindelle-guide-lines-sept-26/image_6acd38f4-1e84-11ec-a264-4bd344e0218a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6acd38f4-1e84-11ec-a264-4bd344e0218a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/bob-maindelle-guide-lines-sept-26/image_6acd38f4-1e84-11ec-a264-4bd344e0218a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bob-maindelle-guide-lines-sept-26/image_6acd38f4-1e84-11ec-a264-4bd344e0218a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6acd38f4-1e84-11ec-a264-4bd344e0218a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/6acd38f4-1e84-11ec-a264-4bd344e0218a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6acd38f4-1e84-11ec-a264-4bd344e0218a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20Bob%20Maindelle%20Guide%20Lines%20Sept.%2026&body=https%3A%2F%2Fkdhnews.com%2Fbob-maindelle-guide-lines-sept-26%2Fimage_6acd38f4-1e84-11ec-a264-4bd344e0218a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6acd38f4-1e84-11ec-a264-4bd344e0218a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bob-maindelle-guide-lines-sept-26/image_6acd38f4-1e84-11ec-a264-4bd344e0218a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6acd38f4-1e84-11ec-a264-4bd344e0218a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6acd38f4-1e84-11ec-a264-4bd344e0218a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6acd38f4-1e84-11ec-a264-4bd344e0218a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6acd38f4-1e84-11ec-a264-4bd344e0218a" class="save-list-6acd38f4-1e84-11ec-a264-4bd344e0218a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6acd38f4-1e84-11ec-a264-4bd344e0218a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6acd38f4-1e84-11ec-a264-4bd344e0218a img { max-height: 501px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-91cb73ec-1e81-11ec-babb-0fc27bcf9f20" class="asset article-default"  data-url="https://kdhnews.com/sports/fishing/bob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing/article_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="At 3 p.m. today, the scales will close for the final time on the six-month long 3X9 Series bass tournament, which featured a weekly Tuesday night tournament held on Stillhouse Hollow Lake from March through September. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=955%2C630">
            <meta itemprop="width" content="955">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kdhnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://kdhnews.com/sports/fishing/bob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing/article_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html" />
    <style>
                .asset-paging .direction {
                    color: #ffffff;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/kdhnews.com\/tncms\/search\/mlt\/?origin=91cb73ec-1e81-11ec-babb-0fc27bcf9f20&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"91cb73ec-1e81-11ec-babb-0fc27bcf9f20","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-91cb73ec-1e81-11ec-babb-0fc27bcf9f20" class="asset-paging">
                <div id="paging-prev-91cb73ec-1e81-11ec-babb-0fc27bcf9f20" class="paging-link prev offset"></div>
                <div id="paging-next-91cb73ec-1e81-11ec-babb-0fc27bcf9f20" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            BOB MAINDELLE: 3X9 Series ending, Tuff-Man beginning, bass club battle brewing
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Bob Maindelle | For the Herald</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-26T08:30:00-05:00" class="tnt-date asset-date text-muted">
            Sep 26, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-26T08:30:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/fishing/bob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing/article_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-26T08:30:00-05:00">
    <meta itemprop="datePublished" content="2021-09-26T08:30:00-05:00">
    <meta itemprop="dateModified" content="2021-09-26T08:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fsports%2Ffishing%2Fbob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing%2Farticle_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/fishing/bob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing/article_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cb73ec-1e81-11ec-babb-0fc27bcf9f20"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BOB%20MAINDELLE%3A%203X9%20Series%20ending%2C%20Tuff-Man%20beginning%2C%20bass%20club%20battle%20brewing&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fsports%2Ffishing%2Fbob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing%2Farticle_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/fishing/bob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing/article_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cb73ec-1e81-11ec-babb-0fc27bcf9f20"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/sports/fishing/bob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing/article_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/fishing/bob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing/article_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cb73ec-1e81-11ec-babb-0fc27bcf9f20"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/91cb73ec-1e81-11ec-babb-0fc27bcf9f20" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"91cb73ec-1e81-11ec-babb-0fc27bcf9f20"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20BOB%20MAINDELLE%3A%203X9%20Series%20ending%2C%20Tuff-Man%20beginning%2C%20bass%20club%20battle%20brewing&body=https%3A%2F%2Fkdhnews.com%2Fsports%2Ffishing%2Fbob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing%2Farticle_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"91cb73ec-1e81-11ec-babb-0fc27bcf9f20"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6acd38f4-1e84-11ec-a264-4bd344e0218a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6acd38f4-1e84-11ec-a264-4bd344e0218a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1772">
            <meta itemprop="height" content="1169">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=1200%2C792">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=1200%2C792">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=400%2C264"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=150%2C99 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=225%2C148 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=300%2C198 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=400%2C264 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=540%2C356 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=640%2C422 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=750%2C495 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=990%2C653 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=1035%2C683 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=1200%2C792 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=1333%2C879 1333w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=1476%2C974 1476w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/6/ac/6acd38f4-1e84-11ec-a264-4bd344e0218a/614ffaa5c463f.image.jpg?resize=1772%2C1169 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1772"
                    height="1169"
                    alt="Bob Maindelle Guide Lines Sept. 26"
                    class="img-responsive full tnt-restrict-img-6acd38f4-1e84-11ec-a264-4bd344e0218a default" />
            </div><style>
                .tnt-restrict-img-6acd38f4-1e84-11ec-a264-4bd344e0218a {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Father-and-son team Cris, left, and Justin Tatum took first place at the first of five regular season Tuff-Man Series events, winning $5,500 on Lake Limestone.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Courtesy | Tightlines Premium Fishing Tackle</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="91cb73ec-1e81-11ec-babb-0fc27bcf9f20" data-smart-adunit="/132916964/kdhnews.com/sports/fishing">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fsports%2Ffishing%2Fbob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing%2Farticle_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/fishing/bob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing/article_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cb73ec-1e81-11ec-babb-0fc27bcf9f20"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BOB%20MAINDELLE%3A%203X9%20Series%20ending%2C%20Tuff-Man%20beginning%2C%20bass%20club%20battle%20brewing&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fsports%2Ffishing%2Fbob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing%2Farticle_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/fishing/bob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing/article_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cb73ec-1e81-11ec-babb-0fc27bcf9f20"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/sports/fishing/bob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing/article_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/fishing/bob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing/article_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cb73ec-1e81-11ec-babb-0fc27bcf9f20"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/91cb73ec-1e81-11ec-babb-0fc27bcf9f20" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"91cb73ec-1e81-11ec-babb-0fc27bcf9f20"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20BOB%20MAINDELLE%3A%203X9%20Series%20ending%2C%20Tuff-Man%20beginning%2C%20bass%20club%20battle%20brewing&body=https%3A%2F%2Fkdhnews.com%2Fsports%2Ffishing%2Fbob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing%2Farticle_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"91cb73ec-1e81-11ec-babb-0fc27bcf9f20"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/fishing/bob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing/article_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cb73ec-1e81-11ec-babb-0fc27bcf9f20"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-91cb73ec-1e81-11ec-babb-0fc27bcf9f20-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="91cb73ec-1e81-11ec-babb-0fc27bcf9f20" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="91cb73ec-1e81-11ec-babb-0fc27bcf9f20" class="save-list-91cb73ec-1e81-11ec-babb-0fc27bcf9f20-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="91cb73ec-1e81-11ec-babb-0fc27bcf9f20" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>At 3 p.m. today, the scales will close for the final time on the six-month long 3X9 Series bass tournament, which featured a weekly Tuesday night tournament held on Stillhouse Hollow Lake from March through September.</p><p>The championship event was originally slated for Saturday. In a show of respect for the Bingham family, the owners of Bingham Marine in Belton, the event was rescheduled after Josh Bingham, an avid local bass tournament participant, died on Sept. 19 due to COVID-related complications.</p><p>Bingham, age 39, is survived by his wife Randi, his eighth-grade son Luke, and fourth-grade daughter Reese.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1109286" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1109286" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1109286');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Celebration of life services for Bingham took place on Saturday, beginning at noon at the First Baptist Church Salado.</p><p>Results of the championship event will be posted in the Killeen Daily Herald this week.</p><p>Based on points accumulated during the regular season, the top three teams going into the championship were Adrian and Daniel Barnes in first place, Justin Rogers and David Kipp in second place, and Garrett Hennig and Brandon McQueen in third place.</p><p>Those interested in watching the weigh-in may do so starting at 3 p.m. today at Stillhouse Park at the south end of Simmons Road on the reservoir’s north side, and east end.</p><p>Tuff-Man Series begins</p><p>The September to January Tuff-Man Tournament Series kicked off its five-tournament regular season run this month. The first event was held on Lake Limestone on Sept. 12.</p><p>Father and son team Cris and Justin Tatum took first place in this event with a five-fish limit weighing 26.39 pounds, which included the largest bass captured during the event. That specimen weighed 8.03 pounds.</p><p>The remaining events will take place on Lake Waco on Oct. 17, Stillhouse Hollow on Nov. 14, Belton Lake on Dec. 12, and on Lake Whitney on Jan. 9.</p><p>The championship event will be a two-day contest fished on Belton and Stillhouse Hollow lakes, in that order, on Jan. 22 and 23.</p><p>The series is open to the public. Entry fees are $200 per team per event, with a one-time registration fee of $25. The deadline for registration is 6 p.m. on the Thursday prior to each event.</p><p>A minimum payout of $5,000 to the first-place team is guaranteed for each event.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-950530" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1180533351867240" data-ad-slot="8221834949"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><p>Those teams fishing in at least four of the five events will qualify for the championship event. The championship winners will be awarded a minimum of $15,000.</p><p>For a multitude of reasons, the Central Texas Boat Show, which normally hosted the weigh-in for both days of the championship, will not take place in 2022.</p><p>Contact Dean Thompson at 254-690-3474 or Jackie Cooper at 254-773-9931 for details on the Tuff-Man Series.</p><p>Battle of the Bass Clubs</p><p>On Oct. 30, the Copperas Cove Bass Club will be hosting the first Central Texas Bass Clubs’ Championship tournament. The clubs represented in this bragging rights-only tournament are the CenTex Bass Hunters, the Lucky Strike Bass Club, the Heart of Texas Bass Club, the Texas Anglers Bass Club and the Copperas Cove Bass Club.</p><p>Event coordinator Jack Johnson of the Copperas Cove Bass Club stated, “For years there has been a lot of talking smack about who is the best bass club in Central Texas. Several times there have been attempts to bring all the clubs from the area together to have a championship that would determine the answer to that simple question. Well, 2021 is the year that will determine the answer to that question.”</p><p>According to the tournament’s format, only the top 10 ranked fishermen from each club will be allowed to compete in the tournament. The angler ranked No. 1 will be paired in a boat with the angler ranked No. 10; the angler ranked No. 2 will be paired in a boat with the angler ranked No. 9, and so on.</p><p>The tournament is being sponsored by Marine Outlet of Temple. This sponsorship will cover the cost of the championship trophy.</p><p>Texas Boat World’s donation will cover the cost of the post-tournament multi-club picnic.</p><p>Donations from Tightlines Premium Fishing Tackle will cover a goodie tackle bag for each of the participants. Tightlines will also donate their weigh-in services to the tournament effort.</p><p>The tournament will launch from the Stillhouse Hollow Marina at safe light on the morning of Oct. 30 and will end at 3 p.m.</p><p>Each boat will only be allowed to weigh-in five fish, and the club which has the greatest total weight from their five boats will be declared the winner. The trophy, built by Awards Gallery of Killeen, will then be presented to the winning club’s highest placing team.</p><p>The winning club will be awarded the trophy and will keep it in their clubhouse until the next year’s tournament.</p><p>If you are a member of a club that is not represented, contact Johnson for details about participation in 2022 at 318-218-0358.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1109290" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1109290" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1109290');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="19361"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkdhnews.com%2Fsports%2Ffishing%2Fbob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing%2Farticle_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/fishing/bob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing/article_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cb73ec-1e81-11ec-babb-0fc27bcf9f20"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BOB%20MAINDELLE%3A%203X9%20Series%20ending%2C%20Tuff-Man%20beginning%2C%20bass%20club%20battle%20brewing&via=kdhnews&url=https%3A%2F%2Fkdhnews.com%2Fsports%2Ffishing%2Fbob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing%2Farticle_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/fishing/bob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing/article_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cb73ec-1e81-11ec-babb-0fc27bcf9f20"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://kdhnews.com/sports/fishing/bob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing/article_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/fishing/bob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing/article_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cb73ec-1e81-11ec-babb-0fc27bcf9f20"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20kdhnews.com/tncms/asset/editorial/91cb73ec-1e81-11ec-babb-0fc27bcf9f20" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"91cb73ec-1e81-11ec-babb-0fc27bcf9f20"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKilleen%20Daily%20Herald%5D%20BOB%20MAINDELLE%3A%203X9%20Series%20ending%2C%20Tuff-Man%20beginning%2C%20bass%20club%20battle%20brewing&body=https%3A%2F%2Fkdhnews.com%2Fsports%2Ffishing%2Fbob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing%2Farticle_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"91cb73ec-1e81-11ec-babb-0fc27bcf9f20"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/fishing/bob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing/article_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"91cb73ec-1e81-11ec-babb-0fc27bcf9f20"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-91cb73ec-1e81-11ec-babb-0fc27bcf9f20-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="91cb73ec-1e81-11ec-babb-0fc27bcf9f20" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="91cb73ec-1e81-11ec-babb-0fc27bcf9f20" class="save-list-91cb73ec-1e81-11ec-babb-0fc27bcf9f20-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="91cb73ec-1e81-11ec-babb-0fc27bcf9f20" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-e09b32d6-18ec-11ec-8595-63103b9b188a" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-sports tnt-sub-section-fishing">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e09b32d6-18ec-11ec-8595-63103b9b188a media-preview article-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/fishing/bob-maindelle-catching-the-largest-freshwater-fish-in-north-america/article_e09b32d6-18ec-11ec-8595-63103b9b188a.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BOB MAINDELLE: Catching the largest freshwater fish in North America"
                    class="img-responsive lazyload  letterbox default"
                    width="1132"
                    height="1830"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/c/e3/ce3a8164-18fb-11ec-bed8-a7507fa3429b/6146b1f7b6e2e.image.jpg?resize=200%2C323" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/fishing/bob-maindelle-catching-the-largest-freshwater-fish-in-north-america/article_e09b32d6-18ec-11ec-8595-63103b9b188a.html" class="tnt-asset-link">
        

        
            BOB MAINDELLE: Catching the largest freshwater fish in North America</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In last week’s column I described the first of two days’ worth of fishing my wife and I partook in during our visit to Oregon to see a multitu&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/sports/fishing/bob-maindelle-bucket-list-fishing-in-the-pacific-nw/article_a9f326f6-143e-11ec-8da1-1384fc6c5b7b.html">
                                                            BOB MAINDELLE: Bucket list fishing in the Pacific NW
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/sports/fishing/bob-maindelle-simple-sonar-solutions/article_40a74860-0df1-11ec-9136-4b48f5b4cc97.html">
                                                            BOB MAINDELLE: Simple sonar solutions
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/sports/fishing/bob-maindelle-a-different-approach-to-topwater-largemouth-on-stillhouse/article_19dbe744-0884-11ec-baa7-3b5373cba35c.html">
                                                            BOB MAINDELLE: A different approach to topwater largemouth on Stillhouse
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/sports/fishing/bob-maindelle-new-catfish-harvesting-regulations-in-effect-sept-1/article_7f19e592-02f4-11ec-a45a-8f6ff6ba978e.html">
                                                            BOB MAINDELLE: New catfish harvesting regulations in effect Sept. 1
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/sports/fishing/bob-maindelle-efficient-boat-positioning/article_18ede830-fd5f-11eb-a119-0faa18e219ad.html">
                                                            BOB MAINDELLE: Efficient boat positioning
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/sports/fishing/bob-maindelle-approaches-to-accurate-boat-positioning/article_8312c210-f7f3-11eb-9151-afd9ed3232a1.html">
                                                            BOB MAINDELLE: Approaches to accurate boat positioning
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/sports/fishing/bob-maindelle-fishing-for-some-father-and-son-time/article_46b3099e-f26a-11eb-937f-bf9e58823432.html">
                                                            BOB MAINDELLE: Fishing for some father and son time
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/sports/fishing/bob-maindelle-free-skiff-program-offers-adventures-before-school-begins/article_5ce4eb3a-ecdc-11eb-a463-9b8d3c9f02ae.html">
                                                            BOB MAINDELLE: Free SKIFF program offers adventures before school begins
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/sports/fishing/bob-maindelle-maximizing-your-topwater-catch/article_633e31b8-e790-11eb-b30a-a7548d589bc3.html">
                                                            BOB MAINDELLE: Maximizing your topwater catch
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/sports/fishing/bob-maindelle-partnering-to-ensure-hybrid-stripers-for-the-future-at-belton-lake/article_bcef2302-e24f-11eb-88ac-5fcac1f7262e.html">
                                                            BOB MAINDELLE: Partnering to ensure hybrid stripers for the future at Belton Lake
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/sports/fishing/bob-maindelle-use-horizontal-presentations-during-tough-summer-fishing/article_3e254df6-dc7a-11eb-af22-5b9aff95640a.html">
                                                            BOB MAINDELLE: Use horizontal presentations during tough summer fishing
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/sports/fishing/bob-maindelle-my-pursuit-of-prescription-fishing-eyewear/article_fd3b844c-d6f5-11eb-87c6-e7fd253a7301.html">
                                                            BOB MAINDELLE: My pursuit of prescription fishing eyewear
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/sports/fishing/bob-maindelle-formation-of-thermocline-impacts-summer-fishing/article_dcf12cb2-d175-11eb-9386-07a1b3e3ebb1.html">
                                                            BOB MAINDELLE: Formation of thermocline impacts summer fishing
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/sports/fishing/bob-maindelle-summertime-is-sunfish-time/article_f2408a8c-cbed-11eb-86f0-e724ef3b0b5d.html">
                                                            BOB MAINDELLE: Summertime is sunfish time
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/sports/fishing/bob-maindelle-heavy-rains-raise-concerns-about-area-lake-access/article_4c796396-c678-11eb-b037-2f627e4d52a3.html">
                                                            BOB MAINDELLE: Heavy rains raise concerns about area lake access
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-965620" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1180533351867240" data-ad-slot="8221834949"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="91cb73ec-1e81-11ec-babb-0fc27bcf9f20" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/fishing/bob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing/article_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="91cb73ec-1e81-11ec-babb-0fc27bcf9f20" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://kdhnews.com/users/login/?referer_url=https%3A%2F%2Fkdhnews.com%2Fsports%2Ffishing%2Fbob-maindelle-3x9-series-ending-tuff-man-beginning-bass-club-battle-brewing%2Farticle_91cb73ec-1e81-11ec-babb-0fc27bcf9f20.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1108438" class="tncms-block"><section id="block-1108438" class="block emphasis-h3   " ><div class="block"><a href="http://bestincentraltexas.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/ceef3d58-11a2-11ec-b9ff-978ed857856d.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/ceef3d58-11a2-11ec-b9ff-978ed857856d.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/ceef3d58-11a2-11ec-b9ff-978ed857856d.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/ceef3d58-11a2-11ec-b9ff-978ed857856d.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt=""></a></div></section></div><div id="tncms-block-1101502" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101502" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101502');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1101503" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101503" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101503');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1101505" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101505" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101505');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-519443" class="tncms-block hide-headline"><section id="block-519443" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-519443 dark">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-519443-66941f02-48bf-5e6e-ac3b-d42ef4806155" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-66941f02-48bf-5e6e-ac3b-d42ef4806155 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/killeen-daily-news/edition_66941f02-48bf-5e6e-ac3b-d42ef4806155.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Killeen Daily News"
                            class="img-responsive lazyload full default"
                            width="620"
                            height="1234"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/2/2a/22a2dfec-ff51-536d-b95e-b1b682ae0c88/6150219b112e7.preview-620.jpg?resize=150%2C299 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/2/2a/22a2dfec-ff51-536d-b95e-b1b682ae0c88/6150219b112e7.preview-620.jpg?resize=200%2C398 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/2/2a/22a2dfec-ff51-536d-b95e-b1b682ae0c88/6150219b112e7.preview-620.jpg?resize=225%2C448 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/2/2a/22a2dfec-ff51-536d-b95e-b1b682ae0c88/6150219b112e7.preview-620.jpg?resize=300%2C597 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/2/2a/22a2dfec-ff51-536d-b95e-b1b682ae0c88/6150219b112e7.preview-620.jpg?resize=400%2C796 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/2/2a/22a2dfec-ff51-536d-b95e-b1b682ae0c88/6150219b112e7.preview-620.jpg?resize=540%2C1075 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/eedition/2/2a/22a2dfec-ff51-536d-b95e-b1b682ae0c88/6150219b112e7.preview-620.jpg?resize=620%2C1234 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/killeen-daily-news/edition_66941f02-48bf-5e6e-ac3b-d42ef4806155.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Killeen Daily News</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/killeen-daily-news/edition_66941f02-48bf-5e6e-ac3b-d42ef4806155.html" class="tnt-asset-link">
        

        
            Killeen Daily News</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-855319" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1180533351867240" data-ad-slot="8662857767"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="tncms-block-519352" class="tncms-block"><section id="block-519352" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-519352 dark">
        <div class="block-title-inner">
            <h3>
                
                Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/should-killeen-isd-sign-on-the-new-state-law-that-allows-school-districts-to-offer/poll_9e9defc0-1e57-11ec-ac3e-2b9aaedbad70.html" class="tnt-asset-link">
        

        
            Should Killeen ISD sign on the new state law that allows school districts to offer virtual learning to some students?</a></h4>
            <div id="poll-9e9defc0-1e57-11ec-ac3e-2b9aaedbad70-519352" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-9e9defc0-1e57-11ec-ac3e-2b9aaedbad70-519352-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-9e9defc0-1e57-11ec-ac3e-2b9aaedbad70-519352-your-vote"></span>
                </div>
                <div id="poll-9e9defc0-1e57-11ec-ac3e-2b9aaedbad70-519352-results" class="tnt-poll-results hide"></div>
                <div id="poll-9e9defc0-1e57-11ec-ac3e-2b9aaedbad70-519352-container">
                    <form id="poll-9e9defc0-1e57-11ec-ac3e-2b9aaedbad70-519352-form" class="tnt-poll-form" role="form" method="post" action="/opinion/should-killeen-isd-sign-on-the-new-state-law-that-allows-school-districts-to-offer/poll_9e9defc0-1e57-11ec-ac3e-2b9aaedbad70.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="1. Yes. The district should offer a virtual learning option, even in a modified format." value="C9884FAF-1200-0001-39851F7CB6711E16"> 1. Yes. The district should offer a virtual learning option, even in a modified format.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="2. Yes. The bill limits the number of students who use it, but it does provide state funds." value="C9884FB2-6570-0001-EDF0188010281E43"> 2. Yes. The bill limits the number of students who use it, but it does provide state funds.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="3. No. It’s too late in the year for the district to try to rework its teaching platforms." value="C9884FB5-5CF0-0001-D05337F0167D9130"> 3. No. It’s too late in the year for the district to try to rework its teaching platforms.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="4. No. The bill only allows 10% of students to access it, and also has other restrictions." value="C9884FB8-9580-0001-C91D714173281233"> 4. No. The bill only allows 10% of students to access it, and also has other restrictions.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="5. Unsure. It seems like a half-measure, but it may be worth pursuing." value="C9884FBB-6780-0001-62707B16B4D0115E"> 5. Unsure. It seems like a half-measure, but it may be worth pursuing.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-9e9defc0-1e57-11ec-ac3e-2b9aaedbad70-519352-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-9e9defc0-1e57-11ec-ac3e-2b9aaedbad70-519352-back-vote" class="padding-top hide">
                <button id="poll-9e9defc0-1e57-11ec-ac3e-2b9aaedbad70-519352-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-519369" class="tncms-block"><section id="block-519369" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-519369 dark">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-519369" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-519369" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-519369" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-519369" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/military/soldier-was-served-initial-child-support-paperwork-4-days-later-police-said-he-fatally-shot/article_1f5417a0-1bc6-11ec-8d75-c37dcd8d63d1.html">Soldier was served initial child support paperwork; 4 days later, police said he fatally shot the mother</a></li><li><a href="/news/region/former-belton-officer-recognized-by-deputy-during-sting-arrest-fort-hood-releases-information-on-charged/article_92cb10bc-de32-5a5e-9eeb-eeda2e68e331.html">Former Belton officer recognized by deputy during sting arrest; Fort Hood releases information on charged active-duty soldiers</a></li><li><a href="/news/crime/fort-hood-soldier-dies-after-allegedly-shot-in-head-by-another-soldier/article_1a0174b4-180b-11ec-ad3a-9b9ef8a41901.html">Fort Hood soldier dies after allegedly shot in head by another soldier</a></li><li><a href="/news/local/cold-front-to-hit-killeen-wednesday-night-to-dip-into-50s/article_695eb124-1983-11ec-bfd5-ff7c3e186288.html">Cold front to hit Killeen, Wednesday night to dip into 50s</a></li><li><a href="/military/army-cid-no-reports-made-to-cid-before-fort-hood-sgt-was-killed/article_874bb392-1d7c-11ec-8a6d-cb58168bb55d.html">Army CID: No reports made to CID before Fort Hood sgt. was killed</a></li><li><a href="/news/crime/heights-pd-seeks-communitys-assistance-identifying-suspects/article_df5f4292-1d6d-11ec-a365-0f07c6d4727f.html">Heights PD seeks community's assistance identifying suspects</a></li><li><a href="/news/crime/killeen-man-accused-of-stealing-laundry-hygiene-products-from-local-store/article_11631988-1a64-11ec-a44e-dfd5e4f4e6a0.html">Killeen man accused of stealing laundry, hygiene products from local store</a></li><li><a href="/news/crime/bell-county-jail-inmate-says-medical-needs-not-being-met/article_0277c4f0-1af0-11ec-b198-db7172251ab8.html">Bell County Jail inmate says medical needs not being met</a></li><li><a href="/news/crime/bell-county-grand-jury-hands-down-capital-murder-indictment-against-killeen-man/article_2048c15c-1c7e-11ec-a139-374082aaef79.html">Bell County grand jury hands down capital murder indictment against Killeen man</a></li><li><a href="/news/crime/killeen-shooting-suspect-was-on-probation-for-prior-felony-offense/article_2dfa626c-1bb4-11ec-abaa-2f445f824305.html">Killeen shooting suspect was on probation for prior felony offense</a></li></ul></div>
        
        
            <div id="images-519369" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cpl-nakealon-keunte-mosley/image_bf9c8f70-1bc7-11ec-9d6d-ffa04f12068f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cpl. Nakealon Keunte Mosley"
                            class="img-responsive lazyload full default"
                            width="484"
                            height="484"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/f9/bf9c8f70-1bc7-11ec-9d6d-ffa04f12068f/614b63357e76d.image.jpg?crop=484%2C484%2C0%2C60&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/f9/bf9c8f70-1bc7-11ec-9d6d-ffa04f12068f/614b63357e76d.image.jpg?crop=484%2C484%2C0%2C60&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/f9/bf9c8f70-1bc7-11ec-9d6d-ffa04f12068f/614b63357e76d.image.jpg?crop=484%2C484%2C0%2C60&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/f9/bf9c8f70-1bc7-11ec-9d6d-ffa04f12068f/614b63357e76d.image.jpg?crop=484%2C484%2C0%2C60&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/f9/bf9c8f70-1bc7-11ec-9d6d-ffa04f12068f/614b63357e76d.image.jpg?crop=484%2C484%2C0%2C60&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/f9/bf9c8f70-1bc7-11ec-9d6d-ffa04f12068f/614b63357e76d.image.jpg?crop=484%2C484%2C0%2C60&resize=484%2C484&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/shoemaker-stabbing/image_adecb790-1736-11ec-bf8b-4fd179d31c7f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shoemaker Stabbing"
                            class="img-responsive lazyload full default"
                            width="788"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/de/adecb790-1736-11ec-bf8b-4fd179d31c7f/6143b9fe57b79.image.jpg?crop=788%2C788%2C0%2C204&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/de/adecb790-1736-11ec-bf8b-4fd179d31c7f/6143b9fe57b79.image.jpg?crop=788%2C788%2C0%2C204&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/de/adecb790-1736-11ec-bf8b-4fd179d31c7f/6143b9fe57b79.image.jpg?crop=788%2C788%2C0%2C204&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/de/adecb790-1736-11ec-bf8b-4fd179d31c7f/6143b9fe57b79.image.jpg?crop=788%2C788%2C0%2C204&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/de/adecb790-1736-11ec-bf8b-4fd179d31c7f/6143b9fe57b79.image.jpg?crop=788%2C788%2C0%2C204&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/de/adecb790-1736-11ec-bf8b-4fd179d31c7f/6143b9fe57b79.image.jpg?crop=788%2C788%2C0%2C204&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/de/adecb790-1736-11ec-bf8b-4fd179d31c7f/6143b9fe57b79.image.jpg?crop=788%2C788%2C0%2C204&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/de/adecb790-1736-11ec-bf8b-4fd179d31c7f/6143b9fe57b79.image.jpg?crop=788%2C788%2C0%2C204&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/a/de/adecb790-1736-11ec-bf8b-4fd179d31c7f/6143b9fe57b79.image.jpg?crop=788%2C788%2C0%2C204&resize=788%2C788&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/sports/210914-pams-cpms/image_8a630c0e-19c8-11ec-ba71-778416f42581.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="210914-PAMS-CPMS"
                            class="img-responsive lazyload full default"
                            width="1370"
                            height="1370"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/a6/8a630c0e-19c8-11ec-ba71-778416f42581/61480974baa73.image.jpg?crop=1370%2C1370%2C71%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/a6/8a630c0e-19c8-11ec-ba71-778416f42581/61480974baa73.image.jpg?crop=1370%2C1370%2C71%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/a6/8a630c0e-19c8-11ec-ba71-778416f42581/61480974baa73.image.jpg?crop=1370%2C1370%2C71%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/a6/8a630c0e-19c8-11ec-ba71-778416f42581/61480974baa73.image.jpg?crop=1370%2C1370%2C71%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/a6/8a630c0e-19c8-11ec-ba71-778416f42581/61480974baa73.image.jpg?crop=1370%2C1370%2C71%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/a6/8a630c0e-19c8-11ec-ba71-778416f42581/61480974baa73.image.jpg?crop=1370%2C1370%2C71%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/a6/8a630c0e-19c8-11ec-ba71-778416f42581/61480974baa73.image.jpg?crop=1370%2C1370%2C71%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/a6/8a630c0e-19c8-11ec-ba71-778416f42581/61480974baa73.image.jpg?crop=1370%2C1370%2C71%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/a6/8a630c0e-19c8-11ec-ba71-778416f42581/61480974baa73.image.jpg?crop=1370%2C1370%2C71%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/a6/8a630c0e-19c8-11ec-ba71-778416f42581/61480974baa73.image.jpg?crop=1370%2C1370%2C71%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/a6/8a630c0e-19c8-11ec-ba71-778416f42581/61480974baa73.image.jpg?crop=1370%2C1370%2C71%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/a6/8a630c0e-19c8-11ec-ba71-778416f42581/61480974baa73.image.jpg?crop=1370%2C1370%2C71%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/a6/8a630c0e-19c8-11ec-ba71-778416f42581/61480974baa73.image.jpg?crop=1370%2C1370%2C71%2C0&resize=1370%2C1370&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/soldier-death-2-jpg/image_7b333448-180b-11ec-a17d-738b77061349.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Soldier death 2.jpg"
                            class="img-responsive lazyload full default"
                            width="445"
                            height="445"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/b3/7b333448-180b-11ec-a17d-738b77061349/61451fa971973.image.jpg?crop=445%2C445%2C105%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/b3/7b333448-180b-11ec-a17d-738b77061349/61451fa971973.image.jpg?crop=445%2C445%2C105%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/b3/7b333448-180b-11ec-a17d-738b77061349/61451fa971973.image.jpg?crop=445%2C445%2C105%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/b3/7b333448-180b-11ec-a17d-738b77061349/61451fa971973.image.jpg?crop=445%2C445%2C105%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/b3/7b333448-180b-11ec-a17d-738b77061349/61451fa971973.image.jpg?crop=445%2C445%2C105%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/7/b3/7b333448-180b-11ec-a17d-738b77061349/61451fa971973.image.jpg?crop=445%2C445%2C105%2C0&resize=445%2C445&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bobbi-white/image_494f8066-1af0-11ec-bf02-8f4b02a40d9a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bobbi White"
                            class="img-responsive lazyload full default"
                            width="214"
                            height="214"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/94/494f8066-1af0-11ec-bf02-8f4b02a40d9a/6149fa8002cb9.image.jpg?crop=214%2C214%2C0%2C62&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/94/494f8066-1af0-11ec-bf02-8f4b02a40d9a/6149fa8002cb9.image.jpg?crop=214%2C214%2C0%2C62&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/4/94/494f8066-1af0-11ec-bf02-8f4b02a40d9a/6149fa8002cb9.image.jpg?crop=214%2C214%2C0%2C62&resize=214%2C214&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pcsi/image_7c3d67b2-14e3-11ec-bc69-df6969971d6e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PCSI"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/7/c3/7c3d67b2-14e3-11ec-bc69-df6969971d6e/613fd32d9825a.image.jpg?crop=900%2C900%2C49%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/7/c3/7c3d67b2-14e3-11ec-bc69-df6969971d6e/613fd32d9825a.image.jpg?crop=900%2C900%2C49%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/7/c3/7c3d67b2-14e3-11ec-bc69-df6969971d6e/613fd32d9825a.image.jpg?crop=900%2C900%2C49%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/7/c3/7c3d67b2-14e3-11ec-bc69-df6969971d6e/613fd32d9825a.image.jpg?crop=900%2C900%2C49%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/7/c3/7c3d67b2-14e3-11ec-bc69-df6969971d6e/613fd32d9825a.image.jpg?crop=900%2C900%2C49%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/7/c3/7c3d67b2-14e3-11ec-bc69-df6969971d6e/613fd32d9825a.image.jpg?crop=900%2C900%2C49%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/7/c3/7c3d67b2-14e3-11ec-bc69-df6969971d6e/613fd32d9825a.image.jpg?crop=900%2C900%2C49%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/7/c3/7c3d67b2-14e3-11ec-bc69-df6969971d6e/613fd32d9825a.image.jpg?crop=900%2C900%2C49%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/classifieds/7/c3/7c3d67b2-14e3-11ec-bc69-df6969971d6e/613fd32d9825a.image.jpg?crop=900%2C900%2C49%2C0&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/sports/ellison-vs-vandegrift-football/image_b2616fb6-0d3e-11ec-9c78-4386203dd2d8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ellison vs. Vandegrift Football"
                            class="img-responsive lazyload full default"
                            width="1217"
                            height="1217"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/26/b2616fb6-0d3e-11ec-9c78-4386203dd2d8/6133003b57836.image.jpg?crop=1217%2C1217%2C0%2C243&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/26/b2616fb6-0d3e-11ec-9c78-4386203dd2d8/6133003b57836.image.jpg?crop=1217%2C1217%2C0%2C243&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/26/b2616fb6-0d3e-11ec-9c78-4386203dd2d8/6133003b57836.image.jpg?crop=1217%2C1217%2C0%2C243&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/26/b2616fb6-0d3e-11ec-9c78-4386203dd2d8/6133003b57836.image.jpg?crop=1217%2C1217%2C0%2C243&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/26/b2616fb6-0d3e-11ec-9c78-4386203dd2d8/6133003b57836.image.jpg?crop=1217%2C1217%2C0%2C243&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/26/b2616fb6-0d3e-11ec-9c78-4386203dd2d8/6133003b57836.image.jpg?crop=1217%2C1217%2C0%2C243&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/26/b2616fb6-0d3e-11ec-9c78-4386203dd2d8/6133003b57836.image.jpg?crop=1217%2C1217%2C0%2C243&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/26/b2616fb6-0d3e-11ec-9c78-4386203dd2d8/6133003b57836.image.jpg?crop=1217%2C1217%2C0%2C243&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/26/b2616fb6-0d3e-11ec-9c78-4386203dd2d8/6133003b57836.image.jpg?crop=1217%2C1217%2C0%2C243&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/26/b2616fb6-0d3e-11ec-9c78-4386203dd2d8/6133003b57836.image.jpg?crop=1217%2C1217%2C0%2C243&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/26/b2616fb6-0d3e-11ec-9c78-4386203dd2d8/6133003b57836.image.jpg?crop=1217%2C1217%2C0%2C243&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/b/26/b2616fb6-0d3e-11ec-9c78-4386203dd2d8/6133003b57836.image.jpg?crop=1217%2C1217%2C0%2C243&resize=1217%2C1217&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/sports/shoemaker-at-killeen-football/image_8c603808-1dd1-11ec-8c29-23f94dc8dc0e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shoemaker at Killeen Football"
                            class="img-responsive lazyload full default"
                            width="868"
                            height="868"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/c6/8c603808-1dd1-11ec-8c29-23f94dc8dc0e/614ece8e3524c.image.jpg?crop=868%2C868%2C0%2C174&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/c6/8c603808-1dd1-11ec-8c29-23f94dc8dc0e/614ece8e3524c.image.jpg?crop=868%2C868%2C0%2C174&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/c6/8c603808-1dd1-11ec-8c29-23f94dc8dc0e/614ece8e3524c.image.jpg?crop=868%2C868%2C0%2C174&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/c6/8c603808-1dd1-11ec-8c29-23f94dc8dc0e/614ece8e3524c.image.jpg?crop=868%2C868%2C0%2C174&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/c6/8c603808-1dd1-11ec-8c29-23f94dc8dc0e/614ece8e3524c.image.jpg?crop=868%2C868%2C0%2C174&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/c6/8c603808-1dd1-11ec-8c29-23f94dc8dc0e/614ece8e3524c.image.jpg?crop=868%2C868%2C0%2C174&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/c6/8c603808-1dd1-11ec-8c29-23f94dc8dc0e/614ece8e3524c.image.jpg?crop=868%2C868%2C0%2C174&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/c6/8c603808-1dd1-11ec-8c29-23f94dc8dc0e/614ece8e3524c.image.jpg?crop=868%2C868%2C0%2C174&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/c6/8c603808-1dd1-11ec-8c29-23f94dc8dc0e/614ece8e3524c.image.jpg?crop=868%2C868%2C0%2C174&resize=868%2C868&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/sports/210910-hhhs-rrmhs/image_dd17f8c8-12bc-11ec-8769-33d2d6f24742.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="210910-HHHS-RRMHS"
                            class="img-responsive lazyload full default"
                            width="1201"
                            height="1201"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/d1/dd17f8c8-12bc-11ec-8769-33d2d6f24742/613c37636712d.image.jpg?crop=1201%2C1201%2C262%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/d1/dd17f8c8-12bc-11ec-8769-33d2d6f24742/613c37636712d.image.jpg?crop=1201%2C1201%2C262%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/d1/dd17f8c8-12bc-11ec-8769-33d2d6f24742/613c37636712d.image.jpg?crop=1201%2C1201%2C262%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/d1/dd17f8c8-12bc-11ec-8769-33d2d6f24742/613c37636712d.image.jpg?crop=1201%2C1201%2C262%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/d1/dd17f8c8-12bc-11ec-8769-33d2d6f24742/613c37636712d.image.jpg?crop=1201%2C1201%2C262%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/d1/dd17f8c8-12bc-11ec-8769-33d2d6f24742/613c37636712d.image.jpg?crop=1201%2C1201%2C262%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/d1/dd17f8c8-12bc-11ec-8769-33d2d6f24742/613c37636712d.image.jpg?crop=1201%2C1201%2C262%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/d1/dd17f8c8-12bc-11ec-8769-33d2d6f24742/613c37636712d.image.jpg?crop=1201%2C1201%2C262%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/d1/dd17f8c8-12bc-11ec-8769-33d2d6f24742/613c37636712d.image.jpg?crop=1201%2C1201%2C262%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/d1/dd17f8c8-12bc-11ec-8769-33d2d6f24742/613c37636712d.image.jpg?crop=1201%2C1201%2C262%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/d1/dd17f8c8-12bc-11ec-8769-33d2d6f24742/613c37636712d.image.jpg?crop=1201%2C1201%2C262%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/d/d1/dd17f8c8-12bc-11ec-8769-33d2d6f24742/613c37636712d.image.jpg?crop=1201%2C1201%2C262%2C0&resize=1201%2C1201&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/sports/shoemaker-at-killeen-football/image_8f3495e2-1dd1-11ec-bc82-2f4758913f10.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shoemaker at Killeen Football"
                            class="img-responsive lazyload full default"
                            width="1217"
                            height="1217"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/f3/8f3495e2-1dd1-11ec-bc82-2f4758913f10/614ece92eca0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/f3/8f3495e2-1dd1-11ec-bc82-2f4758913f10/614ece92eca0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/f3/8f3495e2-1dd1-11ec-bc82-2f4758913f10/614ece92eca0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/f3/8f3495e2-1dd1-11ec-bc82-2f4758913f10/614ece92eca0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/f3/8f3495e2-1dd1-11ec-bc82-2f4758913f10/614ece92eca0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/f3/8f3495e2-1dd1-11ec-bc82-2f4758913f10/614ece92eca0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/f3/8f3495e2-1dd1-11ec-bc82-2f4758913f10/614ece92eca0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/f3/8f3495e2-1dd1-11ec-bc82-2f4758913f10/614ece92eca0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/f3/8f3495e2-1dd1-11ec-bc82-2f4758913f10/614ece92eca0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/f3/8f3495e2-1dd1-11ec-bc82-2f4758913f10/614ece92eca0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/f3/8f3495e2-1dd1-11ec-bc82-2f4758913f10/614ece92eca0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/assets/v3/editorial/8/f3/8f3495e2-1dd1-11ec-bc82-2f4758913f10/614ece92eca0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=1217%2C1217&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-519369" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal border border-dotted"><li><a href="/military/soldier-charged-in-saturday-shooting-in-killeen/article_ad4d5080-1013-11ec-b9b3-bb227d5e6447.html">Soldier charged in Saturday shooting in Killeen</a> (11)</li><li><a href="/news/coronavirus/missing-numbers-kisd-covid-19-data-lacking-timely-transparency-parents-say/article_14d41fb2-18b7-11ec-9e21-6f27ec670f2c.html">Missing numbers: KISD COVID-19 data lacking ‘timely transparency,’ parents say</a> (6)</li><li><a href="/opinion/letters/local-activist-says-killeen-school-district-needs-leaders-not-cowards/article_40aba7c6-1354-11ec-af74-db4b3dfa8e8c.html">Local activist says Killeen school district needs leaders, not cowards</a> (6)</li><li><a href="/news/coronavirus/i-m-tired-kisd-teacher-parents-plead-for-mask-mandate/article_c6877bee-15cb-11ec-8fa0-cf06cbade994.html">‘I’m tired’: KISD teacher, parents plead for mask mandate</a> (6)</li><li><a href="/news/education/knife-attack-shoemaker-high-stabbing-victim-s-mother-speaks-out/article_63fa76ea-1736-11ec-b5f8-8b3b9b60315e.html">Knife attack: Shoemaker High stabbing victim’s mother speaks out</a> (5)</li><li><a href="/news/crime/local-mother-stages-protest-against-alleged-abuse-at-bell-county-juvenile-detention-center/article_6ecdca16-0eaf-11ec-9f63-3faec86c2ca6.html">Local mother stages protest against alleged abuse at Bell County Juvenile Detention Center</a> (5)</li><li><a href="/opinion/letters/former-kea-president-responds-to-kisds-punitive-actions-against-kdh/article_77a0d436-18c2-11ec-b596-cf4780f37a75.html">Former KEA president responds to KISD's punitive actions against KDH</a> (5)</li><li><a href="/news/education/heights-high-parents-frustrated-by-kisd-proposed-rezoning/article_8f305748-15a2-11ec-a435-93f90f92c1f3.html">Heights High parents frustrated by KISD proposed rezoning</a> (4)</li><li><a href="/news/education/kisd-bus-drivers-say-driver-shortage-worsened-by-toxic-leadership/article_e21cbb18-085f-11ec-a003-af563abee87d.html">KISD bus drivers say driver shortage worsened by toxic leadership</a> (4)</li><li><a href="/news/coronavirus/hundreds-of-tests-and-vaccines-administered-during-second-week-of-killeen-covid-19-site/article_ea00c8e6-09af-11ec-a772-37c02f1f3594.html">Hundreds of tests and vaccines administered during second week of Killeen COVID-19 site</a> (4)</li><li><a href="/opinion/letters/killeen-reader-says-mask-mandate-wrong-asserts-masks-ineffective/article_eb244250-0795-11ec-8775-a7682e0fadd8.html">Killeen reader says mask mandate wrong, asserts masks ineffective</a> (4)</li><li><a href="/opinion/letters/community-activists-criticize-kisd-board-for-rejecting-mask-mandate/article_32fb4e5c-0796-11ec-9fef-172f72d62cfc.html">Community activists criticize KISD board for rejecting mask mandate</a> (3)</li><li><a href="/news/coronavirus/city-of-killeen-to-hold-another-round-of-drive-thru-covid-19-testing-vaccinations/article_3447f4a6-0b2c-11ec-9701-cf798e8775ed.html">City of Killeen to hold another round of drive-thru COVID-19 testing/vaccinations</a> (3)</li><li><a href="/opinion/letters/reader-says-lack-of-authority-for-bus-drivers-behind-kisd-shortage/article_430bb8aa-1299-11ec-84dc-1340467f664d.html">Reader says lack of authority for bus drivers behind KISD shortage</a> (3)</li><li><a href="/news/education/killeen-isd-reports-320-plus-covid-cases/article_cd80d294-0b42-11ec-9a4c-a34ff75f6166.html">Killeen ISD reports 320-plus COVID cases</a> (3)</li><li><a href="/opinion/editorials/opinion-killeen-council-must-work-to-make-respect-a-higher-priority/article_d90d1f2e-1352-11ec-9b1a-7b9e70a83d31.html">OPINION: Killeen council must work to make respect a higher priority</a> (3)</li><li><a href="/news/local/killeen-council-expected-to-discuss-draft-ethics-ordinance/article_099b846c-0f5e-11ec-957a-0fb76607f088.html">Killeen council expected to discuss draft ethics ordinance</a> (2)</li><li><a href="/news/coronavirus/killeen-isd-covid-19-case-count-up-to-400/article_1788998c-0cdb-11ec-a330-9709a63d4ed3.html">Killeen ISD COVID-19 case count up to 400</a> (2)</li><li><a href="/military/carter-co-sponsors-legislation-awarding-the-congressional-gold-medal-to-13-killed-in-afghanistan/article_1ed2f04c-101f-11ec-b32c-4b08202a4035.html">Carter co-sponsors legislation awarding the Congressional Gold Medal to 13 killed in Afghanistan</a> (2)</li><li><a href="/news/local/killeen-mayor-visits-location-of-future-food-and-entertainment-park/article_4647991c-0f38-11ec-9fe8-937473d28659.html">Killeen mayor visits location of future food and entertainment park</a> (2)</li><li><a href="/news/coronavirus/our-health-care-workers-are-exhausted-local-leaders-ask-residents-to-get-vaccinated/article_623e87da-14dc-11ec-9240-9734250ce911.html">‘Our health care workers are exhausted’: Local leaders ask residents to get vaccinated</a> (2)</li><li><a href="/news/crime/killeen-police-respond-to-potentially-armed-suspect-at-killeen-mall/article_77d0db70-08f2-11ec-a86a-d7e1222db5cb.html">Killeen Police respond to 'potentially armed' suspect at Killeen Mall</a> (2)</li><li><a href="/news/crime/kpd-teen-killed-in-one-of-multiple-shootings-over-holiday-weekend/article_863d483e-0ff9-11ec-987c-a7c9433a841e.html">KPD: Teen killed in one of multiple shootings over holiday weekend</a> (2)</li><li><a href="/opinion/letters/psychologist-says-defiance-behind-resistance-to-covid-vaccinations/article_87c582dc-1299-11ec-b78c-0f390c62e01e.html">Psychologist says defiance behind resistance to COVID vaccinations</a> (2)</li><li><a href="/news/education/kisd-board-adopts-nearly-500m-budget/article_8e819506-09df-11ec-a2d9-53b53b6147a6.html">KISD board adopts nearly $500M budget</a> (2)</li><li><a href="/news/crime/heights-police-make-arrest-in-july-homicide-case/article_91274574-1427-11ec-a1db-af0e7fde84c3.html">Heights police make arrest in July homicide case</a> (2)</li><li><a href="/news/crime/woman-files-federal-lawsuit-after-son-allegedly-abused-at-juvenile-detention-center-in-killeen/article_a1c6b8da-0d9f-11ec-a38b-0706fe504373.html">Woman files federal lawsuit after son allegedly abused at juvenile detention center in Killeen</a> (2)</li><li><a href="/news/crime/killeen-police-5-year-old-girl-adult-woman-injured-in-shooting/article_a43044f2-14c9-11ec-9773-4b16e53b8adb.html">Killeen police: 5-year-old girl, adult woman injured in shooting</a> (2)</li><li><a href="/living/health/sweeping-new-vaccine-mandates-for-100-million-americans/article_a9e4ce2f-1527-52c4-8e92-c9a9ea9fb51b.html">Sweeping new vaccine mandates for 100 million Americans</a> (2)</li><li><a href="/news/education/masks-vs-no-masks-a-look-at-kisd-masked-and-unmasked-schools/article_ac792c04-0dae-11ec-a097-8f9337c39299.html">Masks vs. no masks: A look at KISD masked and unmasked schools</a> (2)</li><li><a href="/opinion/letters/reader-thanks-those-who-stood-up-for-masks-at-kisd-board-meeting/article_b3eda6c8-084e-11ec-a69a-eff4ffab49e7.html">Reader thanks those who stood up for masks at KISD board meeting</a> (2)</li><li><a href="/news/crime/woman-dies-in-killeen-shooting-3rd-homicide-in-3-days/article_dfeab89a-10c0-11ec-b59b-1b056c155455.html">Woman dies in Killeen shooting; 3rd homicide in 3 days</a> (2)</li><li><a href="/opinion/letters/heights-reader-offers-facts-on-purpose-effectiveness-of-masks/article_e31c9c54-0dc3-11ec-9056-ef0e38559c64.html">Heights reader offers facts on purpose, effectiveness of masks</a> (2)</li><li><a href="/news/local/city-of-killeen-announces-another-round-of-covid-19-testing-vaccinations-as-bell-county-expands/article_ed3e92b0-0bf1-11ec-b5cf-ff6c8cabb7e0.html">City of Killeen announces another round of COVID-19 testing/vaccinations as Bell County expands testing efforts</a> (2)</li><li><a href="/opinion/editorials/opinion-kisd-parents-deserve-more-information-from-district/article_f9b9b98e-18c1-11ec-9b8d-0b7fbba1c519.html">OPINION: KISD parents deserve more information from district</a> (2)</li><li><a href="/news/local/state-lawmakers-set-to-tackle-redistricting-as-voters-and-candidates-await-elections/article_02432554-18a9-11ec-88aa-2fe4938fa308.html">State lawmakers set to tackle redistricting as voters and candidates await elections</a> (1)</li><li><a href="/news/education/parents-killeen-isd-and-police-talk-school-violence/article_0312ed70-1e3f-11ec-8d0b-0b5b09fe30fe.html">Parents, Killeen ISD, and police talk school violence</a> (1)</li><li><a href="/news/world/officials-many-haitian-migrants-are-being-released-in-us/article_1581e1fc-5ac1-5729-a336-47745aeefcef.html">Officials: Many Haitian migrants are being released in US</a> (1)</li><li><a href="/news/crime/fort-hood-soldier-dies-after-allegedly-shot-in-head-by-another-soldier/article_1a0174b4-180b-11ec-ad3a-9b9ef8a41901.html">Fort Hood soldier dies after allegedly shot in head by another soldier</a> (1)</li><li><a href="/news/politics/milley-defends-calls-to-chinese-as-effort-to-avoid-conflict/article_1a91afcd-651e-5b1e-8930-4e65a9bcfe35.html">Milley defends calls to Chinese as effort to avoid conflict</a> (1)</li><li><a href="/military/nation-s-top-ranking-hispanic-veterans-association-offers-picks-for-renaming-fort-hood-other-installations/article_1fbaa580-1570-11ec-b4bd-c7025ba84f78.html">Nation’s top ranking Hispanic veterans association offers picks for renaming Fort Hood, other installations</a> (1)</li><li><a href="/obituaries/charles-james-mardis-sr/article_2206df4a-0ac9-11ec-9aab-5b2e39c81b69.html">Charles James Mardis Sr.</a> (1)</li><li><a href="/news/local/killeen-fire-department-s-ems-earns-national-recognition-for-cardiac-care-of-patients/article_26512ed6-09b4-11ec-9222-f3ad73c11323.html">Killeen Fire Department’s EMS earns national recognition for cardiac care of patients</a> (1)</li><li><a href="/harker_heights_herald/local/heights-parents-express-frustration-over-proposed-high-school-rezoning-plan/article_282e7f04-1749-11ec-b86f-f3e8bbbd0b98.html">Heights parents express frustration over proposed high school rezoning plan</a> (1)</li><li><a href="/news/first-day-of-fall-brings-cooler-temperatures-ahead-of-hot-weekend/article_3e310b30-1b0b-11ec-9675-3ff0456f555b.html">First day of Fall brings cooler temperatures ahead of hot weekend</a> (1)</li><li><a href="/news/local/city-council-received-29-1-million-in-arpa-funding-heres-how-its-been-used/article_3ec41a50-0838-11ec-9475-e3a8ae4d03f7.html">City council received $29.1 million in ARPA funding: Here's how it's been used</a> (1)</li><li><a href="/news/local/cove-council-approves-650k-contract-for-winter-storm-road-repairs/article_432a627c-10f1-11ec-8667-c3f5fe98173b.html">Cove council approves $650K contract for winter storm road repairs</a> (1)</li><li><a href="/news/coronavirus/kisd-covid-numbers-drop-over-holiday-weekend/article_4381c3c0-0fff-11ec-83e0-6b177c2748bb.html">KISD COVID numbers drop over holiday weekend</a> (1)</li><li><a href="/news/coronavirus/killeen-and-nolanville-continue-covid-19-testing/article_442dc934-1a6a-11ec-8859-eb8a36da2426.html">Killeen and Nolanville continue COVID-19 testing</a> (1)</li><li><a href="/news/crime/bell-county-judge-denies-systematic-abuse-occurring-at-juvenile-detention-center/article_4b95e286-0860-11ec-9799-7f99c7941d25.html">Bell County judge denies systematic abuse occurring at Juvenile Detention Center</a> (1)</li><li><a href="/copperas_cove_herald/cove-masonic-lodge-hosting-past-master-night/article_61d20ea4-1809-11ec-a90b-a7b39af7a019.html">Cove Masonic Lodge hosting past master night</a> (1)</li><li><a href="/news/local/kisd-board-to-review-staff-covid-19-leave-proposal/article_636fa6f6-1325-11ec-b942-0f5726be74e3.html">KISD board to review staff COVID-19 leave proposal</a> (1)</li><li><a href="/news/crime/kpd-we-see-criminal-activity-from-gangs-in-most-areas-of-the-city/article_647acf32-18a0-11ec-8a79-db9ba743328c.html">KPD: 'We see criminal activity from gangs in most areas of the city'</a> (1)</li><li><a href="/news/politics/man-to-be-jailed-for-death-threats-against-gop-house-member/article_6535ace5-f284-5946-8e5c-c29fb88e22fb.html">Man to be jailed for death threats against GOP House member</a> (1)</li><li><a href="/news/local/military-families-receive-groceries-during-drive-thru-food-distribution-event/article_65b0d1b8-1331-11ec-83d7-7799fe3ad756.html">Military families receive groceries during drive-thru food distribution event</a> (1)</li><li><a href="/news/coronavirus/covax-sites-to-continue-until-end-of-september/article_6ab99c28-10d7-11ec-8215-e330c548ad02.html">‘Covax sites’ to continue until end of September</a> (1)</li><li><a href="/news/coronavirus/testing-and-vaccination-site-open-thursday-through-saturday-at-the-killeen-special-events-center/article_6ec4c302-1671-11ec-8871-f7ab843d4793.html">Testing and vaccination site open Thursday through Saturday at the Killeen Special Events Center</a> (1)</li><li><a href="/military/painted-roach-post-definitely-not-actually-on-fort-hood-officials-say/article_6f8eb54e-1000-11ec-a55f-278eea91777e.html">Painted roach post definitely not actually on Fort Hood, officials say</a> (1)</li><li><a href="/obituaries/barbara-rheinheimer/article_71af3a42-0d17-11ec-b74b-c3058051ff42.html">Barbara Rheinheimer</a> (1)</li><li><a href="/news/coronavirus/killeen-releases-third-covid-19-video/article_77b909be-14b9-11ec-a5b4-4b00ba118b5d.html">Killeen releases third COVID-19 video</a> (1)</li><li><a href="/obituaries/a-c-cotton/article_797578ea-18cf-11ec-887c-fb7a89191bf9.html">A.C. Cotton</a> (1)</li><li><a href="/obituaries/sandra-ward/article_7a70113c-18d0-11ec-94c9-ef53f4e96a4e.html">Sandra Ward</a> (1)</li><li><a href="/news/ap/commentary-a-covid-diary-my-black-family-s-struggle-with-vaccine-hesitancy/article_7e855074-aa7e-541c-9f36-44c28354c8b1.html">Commentary: A COVID diary: My Black family’s struggle with vaccine hesitancy</a> (1)</li><li><a href="/news/breaking/harker-heights-football-game-canceled/article_7fd4dd06-11b4-11ec-afd6-fb8564feb98f.html">Harker Heights football game canceled</a> (1)</li><li><a href="/opinion/letters/killeen-reader-says-city-council-should-demand-control-of-border/article_8ec8b61e-0d1a-11ec-8ea7-2359e7492d8b.html">Killeen reader says City Council should demand control of border</a> (1)</li><li><a href="/news/nation/biden-embraces-message-of-unity-on-9-11-anniversary/article_916b799d-291a-53fd-bd47-e42d5ee91951.html">Biden embraces message of unity on 9/11 anniversary</a> (1)</li><li><a href="/news/coronavirus/nearly-200-coronavirus-cases-reported-in-killeen-isd/article_9182221a-0828-11ec-abff-5f7d0f99a8e4.html">Nearly 200 coronavirus cases reported in Killeen ISD</a> (1)</li><li><a href="/news/local/killeen-city-council-adopts-268-million-budget-addresses-street-maintenance/article_955a519c-15ce-11ec-a893-dfd2ca3d93a7.html">Killeen city council adopts $268 million budget, addresses street maintenance</a> (1)</li><li><a href="/news/world/flight-takes-about-200-including-americans-out-of-kabul/article_9b5506e2-553b-5bd8-be09-d896c991562b.html">Flight takes about 200, including Americans, out of Kabul</a> (1)</li><li><a href="/kdhpressbox/sportsstats/high_school/schools/harker_heights/hats-off-to-heights-sanford-knights-run-past-weiss-43-35/article_9ffa0f22-07c6-11ec-803d-ffd0d1e608c6.html">HATS OFF TO HEIGHTS: Sanford, Knights run past Weiss 43-35</a> (1)</li><li><a href="/news/crime/killeen-police-chief-hosts-news-conference-implores-residents/article_a09ab1b2-14f9-11ec-b1b9-a7bf622e6bcc.html">Killeen police chief hosts news conference, implores residents</a> (1)</li><li><a href="/news/local/local-covid-19-vaccine-clinics-available/article_a318e712-1b00-11ec-96c4-1b7682224151.html">Local COVID-19 vaccine clinics available</a> (1)</li><li><a href="/news/local/hundreds-come-out-for-annual-festival-in-harker-heights/article_a75e7264-1345-11ec-9d31-6fe03fd4d7cb.html">Hundreds come out for annual festival in Harker Heights</a> (1)</li><li><a href="/news/local/killeen-council-trims-tax-rate-tentatively-approves-budget/article_b6066942-104e-11ec-a1bb-f3343101e1a2.html">Killeen council trims tax rate, tentatively approves budget</a> (1)</li><li><a href="/news/crime/aguilar-attorneys-file-motion-to-dismiss-second-indictment-in-guillen-murder-case/article_bd29cbfe-1280-11ec-9cb7-4734dcb4daf6.html">Aguilar attorneys file motion to dismiss second indictment in Guillen murder case</a> (1)</li><li><a href="/opinion/letters/heights-reader-reacts-to-column-about-renaming-of-fort-hood/article_be20ea9a-18c2-11ec-b2e6-a745ee9b9700.html">Heights reader reacts to column about renaming of Fort Hood</a> (1)</li><li><a href="/obituaries/carlos-de-los-santos/article_dc63f2ba-1e4c-11ec-be16-7f44202a4c54.html">Carlos De Los Santos</a> (1)</li><li><a href="/obituaries/louis-daniel-babel-zangeneh-depan/article_dd9d1e0c-1692-11ec-b998-cf0173a2b62a.html">Louis Daniel Babel Zangeneh DePan</a> (1)</li><li><a href="/sports/fishing/bob-maindelle-catching-the-largest-freshwater-fish-in-north-america/article_e09b32d6-18ec-11ec-8595-63103b9b188a.html">BOB MAINDELLE: Catching the largest freshwater fish in North America</a> (1)</li><li><a href="/news/politics/white-house-us-has-capacity-to-evacuate-remaining-americans/article_e923fe95-ef0a-5f00-862a-14323d30f46d.html">White House: US has capacity to evacuate remaining Americans</a> (1)</li><li><a href="/news/ap/optellum-appoints-jason-pesterfield-as-ceo-to-drive-commercial-growth-in-the-usa/article_e928f1ef-e771-52d7-80e0-28d71e683c90.html">Optellum Appoints Jason Pesterfield as CEO to Drive Commercial Growth in the USA</a> (1)</li><li><a href="/opinion/editorials/opinion-public-needs-data-from-kisds-covid-dashboard/article_f3849c7a-084d-11ec-9d74-6ff8d687c271.html">OPINION: Public needs data from KISD's COVID dashboard</a> (1)</li><li><a href="/news/education/third-grader-allegedly-distributed-bullets-at-kisd-school/article_f67a7034-1708-11ec-aa41-a3b002de2391.html">Third-grader allegedly distributed bullets at KISD school</a> (1)</li><li><a href="/news/politics/one-stunning-afternoon-setbacks-imperil-bidens-reset/article_fa19851c-8c0d-5440-9b3c-62aa7128e4a4.html">One stunning afternoon: Setbacks imperil Biden's reset</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-520895" class="tncms-block title-no-margin"><section id="block-520895" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520895 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.facebook.com/kdhnews/">
                
                Follow us on Facebook
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-520894" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fkdhnews%2F&amp;tabs=timeline&amp;width=340&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=457644074704956" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div><div id="tncms-block-520897" class="tncms-block title-no-margin"><section id="block-520897" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520897 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://twitter.com/kdhnews">
                
                Follow us on Twitter
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-520896" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/kdhnews" width="auto" height="250px" data-widget-id="413053894319558656" data-theme="light" data-chrome="" data-tweet-limit="5"></a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><div class="padding-bottom visible-lg"></div></div><div id="tncms-block-974266" class="tncms-block"><section id="block-974266" class="block emphasis-h3   " ><div id="evvnt-calendar-974266"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_974266();"></script></section></div><div id="tncms-block-1101506" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101506" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101506');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-950533" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1180533351867240" data-ad-slot="8662857767"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-965623" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1180533351867240" data-ad-slot="8662857767"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1101504" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101504" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101504');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-519437" class="tncms-block"><section id="block-519437" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519437 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/sports/fishing">
                
                Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-living"  href="/living"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-military"  href="/military/"  tabindex="0">
                    <span class="nav-label">Military</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-519360" class="tncms-block"><section id="block-519360" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519360 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/sports/fishing">
                
                Services
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-killeen-daily-herald-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Killeen Daily Herald Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KDHNEWS&amp;publisher_url:kdhnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gallery"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers-with-us"  href="https://kdhnews.com/site/forms/kdh_job_application/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers With Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-519438" class="tncms-block"><section id="block-519438" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-519438 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/sports/fishing">
                
                Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-519442" class="tncms-block padding-bottom"><section id="block-519442" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/kdhnews.com/content/tncms/custom/image/d57e7f28-6656-11eb-a596-1bff99496527.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="450"
                height="70"
                alt=""></a></div></section></div><div id="tncms-block-519439" class="tncms-block"><section id="block-519439" class="block emphasis-h4   " ><address>
    <strong>kdhnews.com</strong><br>
    PO Box 1300<br>
    Killeen, TX 76540
    <br>
    
        <strong>Phone:</strong> 254-634-2125<br>
        <strong>Email:</strong> <a href="mailto:webtech@kdhnews.com">webtech@kdhnews.com</a><br>
    
</address></section></div><div id="tncms-block-519447" class="tncms-block padding-bottom"><div class="follow-links-519447 default">
    
    <section id="block-519447" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/kdhnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kdhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/killeendailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kdhnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.kdhnews.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://kdhnews.com",
  "sameAs" : ["https://www.facebook.com/kdhnews","https://twitter.com/kdhnews","http://www.youtube.com/killeendailyherald","https://www.instagram.com/kdhnews/","https://apps.apple.com/us/app/killeen-daily-herald/id1446841583?ls=1","https://play.google.com/store/apps/details?id=com.kdhnews.android"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-519364" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-519364"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Killeen Daily Herald</a>, PO Box 1300 Killeen, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                

<!-- #728070 disable right-click -->
<script type="text/javascript" language="javascript"> 
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1101508" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1101508" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1101508');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("91cb73ec-1e81-11ec-babb-0fc27bcf9f20")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10031.add('act', dmpData);_cc10031.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/fishing"],
            'tncms.asset.flags': ["featured", "top_story"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_519450').click(function(e){
                                        $('#weather-519450 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc10031.add('act', dmpData);_cc10031.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_974266() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "kdhnews.com",
            discovery: {
                element: "#evvnt-calendar-974266",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Killeen Daily Herald",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kdhnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10031.add('act', serviceData);_cc10031.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10031.add('act', dmpData);_cc10031.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>